akuiteo

BUSINESS SOFTWARE

User Guide

PROJECTS

Version 4.6

Revision number: 2
Published in: December 2021
Written by: Documentation team



Copyright (c) 2006-2021 Akuiteo S.A.S. All Rights Reserved.

Any total or partial reproduction of this material, whether its form or content, without prior written
permission from the author, is strictly prohibited. The French law only allows, on one hand, copies or
reproductions strictly reserved for private usage of the copyist and not destined for collective usage
and, on the other hand, analysis and short quotes for the purpose of illustration.

The Akuiteo designation and logos are registered trademarks of the Akuiteo S.A.S. company. Any use of
the trademarks without the authorization of the Akuiteo S.A.S. company is prohibited.

Visit: http://www.akuiteo.com and http://www.akuiteo.com/blog/



http://www.akuiteo.com/
http://www.akuiteo.com/blog/

Table of Contents

T Preface 6
1.1 R@VISIONS o 6

T2 Help desk o 6

2 Creating @ project 8rouUp ... 7/
3 Creating a Project 8
3.1 Possible StruCtures ... 8

3.2 Entering additional information ... . 9

3.3 Checking all customers linked to project ... 10

3.4 Setting the project's billing method ... 11

3.5 Linking a company's service toaproject ... 11

3.6 Adding phases and tasks to the project ... 11

3.6.1 ADAING @ PhASE ..o 11

3.6.2 AddiNg @ SUD-PRaSe ... oo 12

3.6.3 AAAING @ EaSK .o 12

3.7 Accessing the project's accounting position ... 13

3.8 Associating a contact with a project ... 13

3.9 Adding an employee as the project's control manager ... 14
3.10 Accessing resources linked to the project ... 14
3.11 Duplicating the current project ... 14

4 Managing a project .. 15
4.1 Marking the project as budgeted / not budgeted ... 15

4.2 Incrementing the budget revisionindex ... 15

4.3 Using a signature to control a project ... 15

4.4 Marking the project as closed /notclosed ... 15

4.5 Changing the customer for the project ... 16
4.6 Modifying the state code of a project ... ... 16

4.7 Changing the entity of a project ... 16

4.8 Changing the campaign of a cost project ... 16

4.9 Changing the opportunity of a project ... 16
4.10 Transferring projects, phases and sub-phases to another project ............... 17
4.11 Linking a project to @ year ... 17

5 Creating a management object from a project ... ... 19
6 Generating the schedule linked to a project ... 20

7 Saving a copy of a project schedule ... 21



7.1 Saving a copy of the schedule ... .. .. 21

7.2 Accessing saved schedules ...l 22

7.3 Tracking compliance with the schedule ... ... 22

8 Billing timesheets from a project ... 24
9 Analyzing the project ... . 26
9.1 Analyzing the project from the 360-degree view ... 26

9.2 Using integrated analysis tools ... 27

10 Managing flows 28
10.1 Creating theinitial budget ... .. 28
10.2 Validating a flow ...l 28
10.3 Updating expected flows ... ..l 29
10.4 Generating flOoWS ... 29
10.5 Regenerating flows ... 30

11 The operating account ... ... 32
11.1 Setting up the operating account ... 32
11.1.1 Activating the relevant management rules ... ... .. ... ... 32

11.1.2 Details about these two Methods ... .o i 32

11.1.3 Enabling the relevant DMFs ... . 33

11.1.4 Defining a cloSiNg date . ... .. .. 33

T S PrE P NG TP OIS . 34

11.2 Starting the operating account ... 34
11.3 Managing the budget ... . 34
11.3.7 Initializing the bUAget ... .. 34

11.3. 2 Entering the budget ... .. 35

11.3.3 Updating the bUudget ... ... 35

11.3.4 Validating the budget ... ... ... 36

11.3.5 Purging the budget ... .. 36

11.3.6 Reviewing the budget ... ... . 36

11.4 Calculating the actual amount ... ... 36
11.5 Calculating the committed amount ... 37
11.6 Managing the Remaining commitments / Remaining tasks ... 37
11.6.1 Updating the Remaining commitments / Remaining tasks ..., 37

11.6.2 Initializing the Remaining commitments / Remaining tasks ..................... ... ... ................. 38

11.6.3 Purging the Remaining commitments / Remaining tasks ................................................... 38

11.6.4 Accessing the closing dates calendar ... ... ... 38

11.6.5 Blocking entries in the operating aCCoUNTS ... .. ..o i 39

12 The budget control ... 40
12.1 PrerequUISItes . 40
12.2 Setting up the budget control peritem ... 40
12.2.1 Entering general information inthe maintab ........... ... 40

12.2.2 Entering advanced setup options in the Expertsetuptab .......... ... ... ... ... 41

12.3 Setting up the budget control percolumn ... 42



12.3.1 Entering general information inthe Generaltab ........ .. ... ... .. 42

12.3.2 Entering column information in the Management objectstab ............................................. 42

12.3.3 Creating item and column formulas ........ ... ... . 43

12.4 Using a budget control by project ... 44
12.4.1 Accessing the budget CONtrol ... . . 44

12.4.2 Displaying details about the Actual / Forecast .......... ... ... 45

1243 Entering the DUAGet ... . 45

12.4.4 Entering the remaining tasks ... ... ... .. . 45

12.5 Examples of items and columns ... 46
13 Tracking projects . 48
13.1 Setting up the project tracking module ... 48
13.2 Accessing the Project tracking screen ... 48

13.3 The different tabs ... . 49



1 Preface

1.1  REVISIONS

Revision 2 Published in December 2021
e Minor corrections.

Revision 1 Published in November 2021
 Displayed closed customers for multi-customer projects (refer to Checking all

customers linked to project (p. 10)).
* Updated the chapter on Tracking projects (p. 48) following the addition of the

Dashboard tab.

1.2 HELP DESK

Akuiteo S.A.S. highly values your satisfaction.

To share your feedback or contact the help desk, feel free to visit our website page:
https://www.akuiteo.fr/akuiteo.clients/

Preface
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2 Creating a project group

Creating a project group consists in grouping together several projects. Several types of projects can be
grouped into a project group:

Project group | Project code| Project call name

HARDWARE PRINTER Printers and cartridges
VEHIC Company vehicle

1 Go to Management > Project groups > L+l then enter a code and a name for the project group.

2 If you want to add your project group to a grouping of project groups, indicate it in the Grouping
field.

3 Enter the external project group's reference to link it to your existing project groups.

4 Enter the project group's closure date in the End date field.

5 Enter the project group's maximum and minimum amount.

6 Enter an alert percentage in the % Alert field. This value enables you to modify the list of project
groups which purchase orders have already reached the percentage that was set.

7 Enter the project group's notification date.

8 Indicate the project group status: Disabled / Open / Completed.

9 Enter personal comments about the project group and save.

Then, from the Edit menu, you can:

Creating a project group

« display the list of all the projects contained in this project group;
 access the project group's budget control.



3 Creating a project

A project can be structured into phases, sub-phases and project tasks.

» Phases and sub-phases are recommended when analyzing a project.
» Project tasks should be used for scheduling.

To ensure optimal consistency between your project and your analyses, it is important you use
the same structure for all your projects.

3.1 POSSIBLE STRUCTURES

Cronet
— 1

—— !
Task1

3 |

Tova Tl e [l oo

Case 1 Case 2 Casel

Example

» Projects: Development (DEV)

» Phase 1: Main version

e Sub-phase 1.1: Minor version 1
» Sub-phase 1.2: Minor version 2
e Task: Development (DEV)

Prerequisites: The project's state code must have been previously set up in General setup > Project >
Project status code. You can set up multiple state codes.

1 Go to Management > Projects > 1+] and select your project's state code (e.g. internal,
production, commercial, etc.).

2 In the Project section, drag and drop a logo in Logo if needed, then enter:;

 the project's unique code (10 characters max.). This code is automatically generated if you
have set up the Automatic management objects numbering for the AFF type;

8 Creating a project



9

 the project's call name, to search for this project and that will be displayed in the project's
reports;

 the project group. If the project group's code specified in the project record sheet does not
exist, it is generated from the project's code;

 theinitial budget, for information purposes only. If the project was created from an
opportunity, the lines total is displayed in this field;

 the project's reference language and country.

In the Customer section, enter the information linked to the project's customer. By default, a
project can only be linked to a single customer.

Check Multi-customer to be able to add multiple customers afterwards. The customer indicated
in the Customer field is the project's main customer.

However, you can modify a project's customer if no invoice was validated from Edit > Project
administration > Change the customer for the project.

In the Managers section, specify the Sales, Financial, Production and Project managers.

In the End customer section, enter the code of the customer who initiated the project. By
default, the customer is the end customer. Note that only the customer for the project is
displayed by default.

In the Calendar section, enter:

 the actual start date of the pre-sales phase in Prospection start.

 the initial, expected and actual signature dates of the order, in First signature.

 theinitial, expected and actual dates of production start, in Production Start. When creating
a project, you must enter the expected production start date to display the project in the
graphic schedule. The production start date indicates the project is in progress.

 the initial, expected and actual dates for the end of production, in Production end.

Note

Once the project's production starts. the actual date must be entered to display the project in the
graphic schedule and to be able to update the expected date when reviewing the project. If the
control setup is activated, you must not enter any information on the project after indicating the
actual date.

In the Classification section, enter:

» the company's entity to which the project is assigned. When searching for management
objects by entity (order, invoice, accounting entries, etc.), the search will be done according to
the entity of the project linked to the management object;

» the department to which the project is linked and the company's activity;

 the project's family and sub-family, based on the type of contracts (e.g. project, maintenance,
support, package distribution).

3.2 ENTERING ADDITIONAL INFORMATION

1

Creating a project

Click on the Additional information tab.
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3

Enter the management data:

Internal: internal project or cost project. To do this, you must associate the project with an
internal customer (in the Finances tab of the customer record sheet). If a project is associated
with an internal customer and the Internal option is not checked, it is an indirect external
project (R&D and investment projects that will result in direct external projects).

Leave: enables you to create a Leave management project (Leaves, Reduction in working
hours, Sick leaves, etc.).

Inventory: the project uses an inventory management, you must therefore enter the deposit
code.

IT equipment: the project uses an IT equipment management. The Inventory and IT
equipment boxes cannot be both checked at the same time.

Training: enables you to create a Training management project.

Fiscal: to distribute indirect costs: fiscal values (data potentially used in analytical financial
position statements).

Accountant: to distribute indirect costs: accounting values (data potentially used in analytical
financial position statements).

Pricing method: the pricing method used for billing timesheets and rebilling expense reports.
Budget: enables you to enter the initial budget, for information purposes only (not used by
the application). This budget is the same as the one in the first tab. As such, any change in the
value automatically impacts the other field.

Budget revision index: cannot be entered (This index is automatically incremented when the
project's budget is reviewed).

Rating number: the project's rating number (for information purposes only; can be used to
save the physical document number related to the project).

Project type: the grouping code, with no restriction for data entry.

Enter the contractual payment terms and conditions:

No. Days: the number of days, starting from the delivery date.

On: the payment date.

Bank journal: the bank journal (in accounting) chosen for the payment.

Analytical flows not supported: when this box is checked, the flows management is disabled
for this project.

Currency: the currency used.

Enter the No. Days in the Holdback section. This number of days enables you to calculate the
due date for holdbacks associated with the project. If this field is empty, the information is
retrieved from the customer or supplier record sheet.

Enter the project's description if necessary.

Enter the code of the action to be added in the list of the Actions permitted for the project
section. Only actions indicated in this table will be allowed for the project.

3.3 CHECKING ALL CUSTOMERS LINKED TO

PROJECT

Click on the Customers tab.

10
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This tab displays the list of all the customers linked to the project, including the main customer. To be
able to add customers to the list, you must have checked the Multi-customer box in the Main
information tab.

Check Hide closed customers to hide closed customers (customers with a Closure date in the column
of the customers table). When this box is not checked, closed customers are displayed.

3.4 SETTING THE PROJECT'S BILLING METHOD

Check the relevant boxes for when the project will be used for management objects, depending on the
billing method, and the implied expense reports and purchases.

3.5 LINKING A COMPANY'S SERVICE TO A PROJECT

This tab enables you to link one or multiple services of the company to the project (services must have
been created in the Setup module).

1 Click on the Services tab.
2 Search for services in the yellow field then select the relevant service.

3 To delete a service, click on the deletion icon or right-click on the desired service and select
Delete service.

3.6 ADDING PHASES AND TASKS TO THE PROJECT

1 After saving the new project, click on the Phases and project tasks tab.

2 Perform the following operations and save:

3.6.1 Adding a phase
1 Clickon =,

2 Click on the Phase details sub-tab and enter the following information:

* Phase code

» Call name: the phase's call name.

» Manager: the manager's name.

e State code: the phase's state code.

» Rank #: the phase's rank number.

* Quote number: the phase's quote number.

» Customer contact: the customer's contact name.

» Name and contact details of the phase's host site. You can choose an already configured site
by clicking on .

e Expected and actual start and end dates.

» Additional description of the phase

Creating a project 11



Click on the Custom Data tab and enter the phase's custom information - that you can set up via
Tools > Setup > General setup > Project > Custom phases data.

Click on the Linked documents tab to add a new linked document to the phase.

Click on the Linked events tab, then on the arrow to the right of the L+l icon to link an event
(appointment, task or note) to the project's phase.

3.6.2 Adding a sub-phase

Select a phase, then click on &

Click on the Sub-phase details sub-tab and enter the following information:

e Phase code: the code of the phase to which the sub-phase belongs.
» Sub-phase code: the sub-phase's code.

e Call name: the sub-phase's call name.

e Manager: the manager's name.

 State code: the sub-phase's state code.

e Rank #: the sub-phase's rank number.

o Expected and actual start and end dates.

e Sub-phase additional description.

Click on Custom Data and enter the sub-phase's custom information - that you can set up via
Tools > Setup > General setup > Project > Custom sub-phases data.

Click on the Linked documents tab to add a new linked document to the sub-phase.

Click on the Linked events tab, then on the arrow to the right of the L+l icon to link an event
(appointment, task or note) to the project's sub-phase.

3.6.3 Adding a task
Click on [2).

Click on the Project task details sub-tab and enter the following information:

e Normal task: a task with a time duration.

» Fixed milestone: an occasional task.

* Non-fixed Milestone: an occasional task that is not fixed.

e Phase: the code of the phase to which the task belongs.

e Sub-phase: the code of the sub-phase to which the task belongs.
e Label: the task's or milestone's label.

e Rank #: the task's rank number.

e The task's location.

e Additional comment about the task.

o Start and end dates.

» Workload: the budget's value.

e Progress in %: the task's progress (in percentage) when compared with the expected dates.

Creating a project



 Risk level: evaluates the progress risk level.
» Related skills: the skill(s) required to perform the task.

3 Click on the Resources (Employees and Subcontractors) sub-tab and select the employee who
can enter the task.

4 Click on the Variable items sub-tab, then on [.

5 Enter information about the resources associated with the task.

3.7 ACCESSING THE PROJECT'S ACCOUNTING
POSITION

The Accounting position tab is a context tab. It can be opened from a project, via Edit > Dashboard >
Accounting > Accounting position.

This feature enables you to display three tables linked to the project:

 Sales invoice list: this table displays the list of the project's sales invoices (paid and not paid) as
well as the project's total amount.

e Purchase invoice list: this table displays the list of the project's purchase invoices and total
amount.

» Receipt list: this table displays all the project's booked receipts.

By default, this tab is not displayed.

3.8 ASSOCIATING A CONTACT WITH A PROJECT

1 After saving the new project, click on the Contacts tab.
2 Click on the arrow to the right of the 2%icon to add different contacts to the project:

e New contact: displays a window to create contacts using basic information (email, names and
site).

» Customer contacts: displays the contacts of the project's customer.

» Contacts in the directory: displays a search window in your directory.

e Customers: displays a window to search for customers.

 Directories: displays a window to search for customers in your directory.

e Resources: displays a list of your employees.

3 To remove contacts, right-click on the contact then select Delete the association.

4 To quickly send an email to a contact, right-click on the contact then select Send an email to the
selected contacts.

5 To set a contact as the main contact or as the sold-to-party, right-click on the contact and select
the relevant option.

Creating a project 13



3.9 ADDING AN EMPLOYEE AS THE PROJECT'S
CONTROL MANAGER

The responsibilities of a project's control manager are set up in control templates. Alert messages are
displayed in the Interactive personal dashboard and the control manager is the only one allowed to
enter time on the project (schedules and timesheets). For more information, refer to the User Guide -
Favorites.

1 After saving the new project, click on the Controls manager tab.
2 Click on £ to add a new employee. The selected employee's control tasks are displayed.
3 To delete the control manager, click on o.

3.10 ACCESSING RESOURCES LINKED TO THE
PROJECT

Only the employees linked to the project can add timesheet entries, schedules and expense reports to
the project. Your project is therefore partitioned and secured.

1 After saving the new project, click on the Linked resources tab.

2 Search for an employee in the yellow field, then select the desired employee. The selected
employee is automatically added in the table.

3 To delete an employee, click on the employee then on [ §

3.11 DUPLICATING THE CURRENT PROJECT

The Duplicate the current project feature consists in creating a new Project record sheet based on
the previous project's content.

Click on Edit > Duplicate the current project.
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4 Managing a project

The project management screens can be accessed from the menu bar of a project > Edit > Project
administration.

4.1 MARKING THE PROJECT AS BUDGETED / NOT
BUDGETED

This feature enables you to indicate whether a project was budgeted or not. It enables you to
regenerate the initial budgets as if they had not already been fixed.

e Click on Edit > Project administration > Mark as budgeted and validate. Once the project is
budgeted, the Budgeted indicator is displayed beside the project's title.
» To mark the project as not budgeted, you just have to repeat the previous process.

4.2 INCREMENTING THE BUDGET REVISION INDEX

For the next calculation of the budget, the new budget lines that are added will contain the current
index value (e.g. additional order added to the project).

e Toincrement a budget, click on Edit > Project administration > Increment the budget
revision index.

4.3 USING A SIGNATURE TO CONTROL A PROJECT

Before generating the initial budgets, the person in charge of the project should have an indicator that
specifies the project was signed by the line manager, therefore indicating the initial flows can be
generated.

This feature helps line managers indicate to the project manager that the project was checked at a
given date.

e Tosign a project, click on Edit > Project administration > Control signature.

4.4 MARKING THE PROJECT AS CLOSED / NOT
CLOSED

This feature enables you to indicate a project's administrative closure. This prevents you from
associating the project with management objects, depending on the setup for the project's
management options. A closed project is not displayed in the projects help list.

e To close a project or cancel its closure, click on Edit > Project administration > Close the
project.
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4.5 CHANGING THE CUSTOMER FOR THE PROJECT

This feature enables you to quickly change the customer linked to a project. There are two constraints:

» You cannot modify a customer if at least one of the project's invoice has already been validated.
e This feature cannot be used when several customers are linked to the project (Multi-customer
box checked). It can only be used for single-customer projects.

To change the customer for a project, click on Edit > Project administration > Change the customer
for the project.

4.6 MODIFYING THE STATE CODE OF A PROJECT

Example: you want to change your ordered project into an internal project.
1 Click on Edit > Project administration > Modify status code.

2 Select the relevant code in the Status code selection dialog box and validate.

4.7 CHANGING THE ENTITY OF A PROJECT

You can quickly modify the project's entity.

Click on Edit > Project administration > Change the project entity and validate.

4.8 CHANGING THE CAMPAIGN OF A COST
PROJECT

The project can be linked to a campaign. As such, costs related to the campaign will be displayed. You
can therefore change a campaign at any time, directly from a project record sheet.

1 To modify a project's campaign, click on Edit > Project administration > Change the campaign
for the project.

2 Select the relevant campaign in the Change the project's source campaign dialog box and
validate.

4.9 CHANGING THE OPPORTUNITY OF A PROJECT

A project is usually generated from an opportunity. So, you can change an opportunity at any time
directly from a project.

1 To modify a project's opportunity, click on Edit > Project administration > Change the project
opportunity.

2 Select the relevant opportunity in the Change the project source opportunity dialog box and
validate.

16 Managing a project



4.10 TRANSFERRING PROJECTS, PHASES AND SUB-
PHASES TO ANOTHER PROJECT

You can quickly transfer a project or only the phases and sub-phases of a project to another project.

1 To transfer a project to another project: from a Project record sheet, click on Edit > Project
administration > Transfers > Project transfer.

2 In the transfer screen, enter the codes for the source and target projects.

3 Enter the dates interval for the information transfer. All the source project's management objects
will be linked to the target project.

4 Validate.
5 Repeat the process for phases and sub-phases.
Note

If there is no period selected, all the phases and sub-phases linked to the initial project are
duplicated on the target project then deleted. This is to avoid inconsistencies.

4.11 LINKING A PROJECT TO A YEAR

A project can be associated with a year, also called a vintage.

As such, you can create a project that will be carried out the following year (in 2017, you can create a
project that will start in 2018). When creating the project, you can choose the year linked to the project:
2017 or 2018.

At the end of the 2017 accounting period, it will not be possible to create projects for the 2017 vintage,
but you will still be able to search projects created during that year.

To do so, there are two actions to perform:

1. Specify the year via Tools > Setup > General setup > Project > Years.
2. Add the yearin the Year field of a project record sheet.

This information is then displayed in the following screens:

e Opportunity record sheet and opportunities, projects and phases search

» Project record sheet and projects search: Search project history, Budget controls analysis, Analysis
of operating accounts, History of allocation of expenses to the period, Logging of allocation of
income

e Changing multiple projects codes

e Accounting entries search (Accounting > Entries > Entries, under the "Selection" section)

 Analytical financial position statement ("Multiple-selection criteria")

e Dashboards

e Expected billing (Dashboard > Sales > Expected Billing)

e Sales and Purchase dashboards (Dashboard > Sales > Sales dashboard)
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e Schedules dashboard (Dashboard > Labor > Schedules)

e Tasks dashboard (Dashboard > Labor > Project tasks)

e Timesheets validation and analysis (Dashboard > Labor > Timesheets Validation / Timesheets
Analysis)

e Time and schedule dashboard (Dashboard > Labor > Time and schedule dashboard)

 Financial dashboard (Dashboard > Accounting > Financial dashboard)

e Sales and Purchase management objects and search screens

e My Akuiteo

e My timesheet

e My default activities

e My graphic schedule / My weekly activity

e Events and events search

e Documents and documents search

To do so, fill in the following fields:

e Code (10 alphanumeric characters): the year's code (required)

e Label (100 characters): the year's label (required)

e Previous year (10 characters): the help list with all previously set up years

 Validity end date: DD/MM/YYYY (hides the value as search criteria)

» Disabled: DD/MM/YYYY (disabled to create/modify a project)

e Recurrent: If the option is checked for a year, it is possible to duplicate multiple projects
associated with this year. If the year is not marked as recurrent, the duplication will not be
possible as Akuiteo will block the creation of multiple projects.
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5 Creating a management object
from a project

From a project, you can directly create Purchase or Sales management objects.
The management object is pre-filled with information about the project and the customer.

To create a management object:
1 Open a project.
2 Go to Edit > New management object and select the type of object.

You can also access all the management objects linked to a project.
1 Open a project.

2 Go to Edit > Linked management objects and select the type of object.

Creating a management object from a project



6 Generating the schedule linked
to a project

You can access and modify several types of schedules linked to a project:

Generating the project's schedule
This feature enables you to access a project's tasks schedule.

Click on Edit > Schedule > Gantt.

Generating the schedule of assignments per employee
This feature enables you to access the schedules of all the employees linked to the project.
The expected production date must be entered.

Click on Edit > Schedule > Assignments per resource.

Generating the schedule of assignments per project task

This feature enables you to access the schedules of all the assignments for the tasks linked to the
project.

The expected production date must be entered.
Click on Edit > Schedule > Assignments per project task.

For more information about the schedules, refer to the CRM module guide.

Analyzing the schedule
This feature enables you to display the details of the assignments on the project's schedule.
As in the graphic schedule, you have access to all the features, for example:

e Transfer selected assignments in timesheets
» Mark the assignment as 'Completed’

e Mark the assignment as 'Not completed'
Publish the assignment

* Andsoon

Click on Edit > Schedule > Schedule analysis.

Note

A schedule can be published on the Customer Portal. Refer to the Customer Portal Guide.

20 Generating the schedule linked to a project



7 Saving a copy of a project
schedule

Saving a copy consists in memorizing schedules at a given time to be able to compare them to
timesheets and updated schedules.

You can save a schedule from a project and/or from a project's search result.
However, there is a difference between:

 theinitial schedule that was saved, i.e. the schedule that was saved right from the beginning;
» and the schedule that was saved at a specific date (a photo) with an optional comment.

Prerequisites

To use these features linked to schedule history, the following user rights must be granted in the
corresponding user profiles:

060225 PROJECTS SCHEDULES SEARCH SCHEDULE HISTORY

060226 PROJECTS SCHEDULES VIEW SCHEDULE HISTORY

060227 PROJECTS SCHEDULES DELETE SCHEDULE HISTORY

060228 PROJECTS SCHEDULES VALIDATE SCHEDULE HISTORY

060229 PROJECTS SCHEDULES GENERATE RESOURCE IN SCHEDULE HISTORY
060230 PROJECTS SCHEDULES GENERATE PROJECT IN SCHEDULE HISTORY
060231 PROJECTS SCHEDULES TIME AND SCHEDULE DASHBOARD

060232 PROJECTS SCHEDULES IMPORT

060233 PROJECTS SCHEDULES SCHEDULE HISTORY-ACCOUNT CLOSURE MANAGEMENT

7.1 SAVING A COPY OF THE SCHEDULE

To save a copy of a schedule from a projects' search:
Right-click on one or multiple projects, then select Save the selected project schedules.
In the Save a copy of the schedule window, enter the following information and validate:

e acode and a name (20 characters maximum, each);

 atype: Initial or Photo. In projects, you can differentiate between a schedule "photo"
(intermediate schedule) and the "initial schedule" (reference schedule);

 a period, if you do not want to log the entire schedule (if there is no indicated period, Akuiteo logs
100% of the schedule);

 aclosing date.

To save a schedule from a Project record sheet:

Saving a copy of a project schedule 21



1 Go to Edit > Schedule > Save a copy of the schedule > Make a copy of the schedule.

2 Follow the steps mentioned above.

7.2  ACCESSING SAVED SCHEDULES

To access a saved schedule:

1 From a project record sheet, go to Edit > Schedule > Save a copy of the schedule > Copy of
schedules.
2 Right-click on a selection and choose the action to perform: Validate / Unvalidate / Delete the

selected logs. Once a log is validated, it cannot be deleted.

3 Double-click on a log line to access the details of the lines from the saved schedule. When the log
is not yet validated, you can delete some schedule lines, using the context menu.

4 From a projects search results, right-click on one or multiple projects, then click on Copy of
schedules.

The saved schedules display.

7.3 TRACKING COMPLIANCE WITH THE SCHEDULE

From a project record sheet
Click on Edit > Schedule > Schedule compliance.

On a project, the 'schedule compliance' feature enables you to track differences between the
timesheets and schedules currently in the software and a schedule's photo.

A project manager can easily use this feature. The analysis is displayed in a sub-tab.
Various criteria are suggested:

» Type saved in the header, between Initial and Photo.
» View type: Project structure (phase, sub-phase and task) and Resource structure (one line per
employee).

Compared data are displayed over 3 months and there are arrows to help you navigate between the
months. Comparisons are based on days only.

The Difference column is displayed in a different color, depending on the threshold set up in
Preferences > General > Schedule > Schedule: assignments.

From a project's budget control screen
Setting up the budget control enables you to select in a column:

e The timesheets
e The initial schedule
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e The schedule logged at a closing date
e The current schedule (completed or not)

Saving a copy of a project schedule
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8 Billing timesheets from a project

You can deliver then bill, partially or entirely, an order linked to a project by associating time entries
with it. These lines will then be marked as "Billed".

To do so, you must use the Billing tool.

Note

This is a single-project tool, i.e. when dealing with a delivery, you will group together all the order
lines from the same order and for the same project. These deliveries can then all be grouped into
a single invoice.

The screen is divided into 4 sections:

1. List of project tasks: this section displays all the tasks associated with the project. It is for
information purposes only.

2. List of time: this list displays all the timesheet entries on the project, that are not yet associated
with a delivery note. You can select the time entries 'to deliver".

3. Sales orders to deliver: this list displays all the project's validated order lines that are not yet
delivered.

4. Delivery: this list displays all the lines for the next delivery.

To deliver and bill an order:
1 Open the desired project, with timesheet entries to bill.
2 Click on Edit > Billing tool.

Let us assume that for a single project, you want to associate 2 time entries to 2 lines from 2 different
orders.

1 Select a time entry from the List of time section (at the top right).
2 Select an order line from the Sales order to deliver (at the bottom left).
3 Click on the arrow. A delivery line associated with the time entry and the order line is added in

the Delivery section (at the bottom right).

4 Repeat the process to add a second time entry and order line. A second delivery line is added in
the table at the bottom right of the screen.

5 Click on the Rebilling tab, then on Create delivery at the bottom right of the screen.

The delivery is generated and the selected timesheets are marked as "Billed". The generated deliveries
can then be accessed via the deliveries search screen or from the project's dashboard.

Reminder:
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e The default quantity delivered cannot be modified.

e You can only generate a delivery from the lines of a single order. To generate deliveries with lines
from multiple orders, you must repeat the process described above.

e Time entries marked as "Free of charge" cannot be turned into "Billed". To quickly mark them as
"Billed", right-click on one or multiple time entries.
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9 Analyzing the project

9.1 ANALYZING THE PROJECT FROM THE 360-
DEGREE VIEW

From the 360-degree view, you can quickly check a project's progress in real time and therefore carry
out corrections or evolutions.

There are several 360-degree views in Akuiteo: project, customer/prospect and project group.

The project's 360-degree view has 4 main sections to monitor a project:

1 - Information about the customer, calendar, contact
This area is divided into multiple sections:

e The Customer section is updated with the information from the Customer record sheet and
enables you to quickly identify the related customer. Click on the hyperlink text to display and
modify the customer's record sheet and the 360-degree view of the customer / prospect.

e The Calendar section is updated from the information entered when creating the Project record
sheet in the Main information tab. It enables you to access the expected dates for the signature,
the contract, and so on. Click on il to modify these dates.

e The Contacts section is updated with the list of contacts linked to a project from the Contacts
tab. To add or remove contacts, click on the Contacts tab in the Project record sheet.

e The Managers section is updated with the information entered in the Main information tab
when creating the Project record sheet. It enables you to access the list of the various managers
allocated to the project. Click on dl to modify these managers.

. 4 enables you to search for expense reports from the employees linked to the current progress.

2 - Phase and sub-phase
This area has a single section:

The Phases/Sub-phases section is updated with the information entered in the Phases and project
tasks tab when creating the Project record sheet. It gives a more detailed view of the project's content.

3 - Events (notes, appointments...)
This area has a single section:

The Events section is updated with the information entered in events that you linked to the project
from the Tools menu.

It enables you to track the project's emails, campaigns, etc. For example, if you notice that an event was
not processed, you can quickly dun the person in charge by double-clicking on the event and activating
areminder.
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4 - Sales and Purchases
This area is divided into multiple sections:

The Purchases section is updated with all the Purchase-related management objects linked to the
project: opportunities, quotes, invoices, etc.

The Sales section is updated with all the Sales-related management objects linked to the project:
quotations, invoices, etc.

Check the relevant boxes to filter the information displayed in the tables.
9.2 USING INTEGRATED ANALYSIS TOOLS

Accessing the work in progress status

This feature enables you to access all the management objects in progress linked to a customer's
project.

From a project record sheet, go to Edit > Dashboard > Work in progress status.

A new tab is displayed.

Accounting position
From a project record sheet, go to Edit > Dashboard > Accounting > Accounting position.
This feature enables you to display three tables linked to the project:

 Sales invoice list: this table displays the list of the project's sales invoices (paid and not paid) as
well as the total amount.

e Purchase invoice list: this table displays the list of the project's purchase invoices as well as the
total amount.

e Receipt list: this table displays all the project's booked receipts.

Analyzing the current project's flow

From a project record sheet, go to Edit > Dashboard > Flow analysis for the current project.

Accessing the status history

From a project record sheet, go to Edit > Dashboard > Status history.

Searching for projects in the same project group

This feature allows you to search for all the projects that belong to the same project group as the
current project.

From a project record sheet, go to Edit > Dashboard > Search projects linked to the same project
group.
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10 Managing flows

You must first of all set the different types of flows that can be generated in Akuiteo.

Then we will see how to create, from the generation of flows, the initial and expected budgets, as well
as the actual sales and updated forecast of a project.

Finally, we will see how you can check the consistency in the generated flows, to be able to publish
consistent summary reports.

10.17 CREATING THE INITIAL BUDGET

From a Project record sheet, click on the Flow analysis tab, then on Create/Simulate the initial
budget on the right of the Flows section.

The initial budgets can be created for the project from the following management objects:

» Quotation, validated and not associated with a billing table
 Sales order, non-validated and not associated with a billing table
» Sales order, validated and not associated with a billing table
 Validated resource table

 Validated billing table

e Validated quote request

» Non-validated purchase order

 Validated purchase order

As long as initial budgets are not fixed, you cannot deliver nor receive an order. You will not be able to
create an invoice from a billing table as well.

If your project has a billing table, then you must validate it for the table to be included in the initial
budget. In the same way, the quotations and the orders managed by the billing table must be
associated with this billing table. To do so, you must fill in the "Billing table nb" section.

Note

If all your sales quotations and orders are associated with a non-validated billing table, your sales
initial budget will be null. Besides, initial budgets of the "Other initial expense" type are created
manually.

10.2 VALIDATING A FLOW

This feature consists in validating the selected flow.

From a Project record sheet, click on the Flow analysis tab, then on Validate the flow on the right of
the Flows section.
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10.3 UPDATING EXPECTED FLOWS

From a Project record sheet, click on the Flow analysis tab, then on Update expected flows on the right
of the Flows section.

The updated forecast corresponds to the updated value of a project: the remaining tasks (forecast) +
the actual. Creating and reviewing different management objects influences your projects' actual and
forecast values.

After generating and re-generating flows, the updated value of a project is therefore automatically
updated. To access it, you just have to print the project's summary report.

10.4 GENERATING FLOWS

From a Project record sheet, click on the Flow analysis tab, then on "create / generate IL / LP flows" on
the right of the Flows section.

There are three ways to generate initial flows:

* When validating a sales quotation
e When validating a sales order
e From the flow analysis record sheet

In the first case, the operation enables you to perform a simulation. Therefore, you can re-validate your
quotation and update your initial budget after having reviewed your quotation and modified the
various management objects linked to your project.

In the second case, the creation of the initial budget cannot be reversed. It can no longer be modified.
You must therefore perform simulations before validating an order.

Finally, the flow analysis helps you either to perform a simulation or to create the initial budget of the
project you are working on.

Forecast budget

The forecast budget is automatically calculated when you create your initial budget. All the pending
projects will be updated (actual end date not entered in the project record sheet).

The following management objects are taken into account when re-calculating the forecast:

» Quotation, validated and not associated with a billing table.
 Sales order, non-validated and not associated with a billing table.
» Sales order, validated and not associated with a billing table.

* Non-billed sales delivery.

» Non-validated sales invoice.

» Non-billed sales reception.

e Non-validated purchase invoice.

 Validated resource table.

» Non-billed lines in validated billing tables.

 Validated quote request.
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» Non-validated purchase order.
e Validated purchase order.

Therefore, your project's forecast automatically varies depending on the revisions of quotations, orders,
billing or resource tables, depending on deliveries or receptions and finally depending on issued
invoices.

Note

The forecast budget - related to other incurred costs - is created manually.

Actual sales
A project's ' Actual sales' are created from the following management objects:

« Validated sales invoices and credit notes (BCO)

 Validated purchase invoices and credit notes (Purchase and Other incurred costs)

» Validated accounting entries manually entered using the general accounting module. (BCO,
Purchase and Other incurred costs)

e Movements in inventory (Charge to inventory)

e Timesheets (LP)

The calculation of sales and purchase flows is only done for all the projects at once and by period (BCO,
Purchase and Other incurred costs).

Regarding resources, you can choose between two options: all at once or by project.

When working on a project, it is sometimes necessary to take elements available in the inventory and
allocate them to the project. To know the cost, Charge to inventory flows are automatically created
when you validate a direct storage unit movement.

Note

After generating actual flows, if you modify management objects that are already transferred to
the flows, then you can regenerate the three types of flows (BCO, Purchase and LP), all at once for
all the projects or by project, for a given period.

Flow generation means creating flows from management objects that have never been
transferred into the flows.

10.5 REGENERATING FLOWS

Regeneration means deleting existing flows and recreating them from managements objects that have
already been transferred into the flows.

When regenerating flows, make sure you have specified the correct period as Akuiteo starts by deleting
all the flows in the given period.

Usually, you must check all the relevant management objects before any flow generation.

e From a Project record sheet, click on the Flow analysis tab and click on one of the following
options on the right of the Flows section: Regenerate the initial labor flows / the labor flows /
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the BCO flows / PM flows / the charge-to-inventory flows.
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11 The operating account

Akuiteo helps you quickly set up a reliable and comprehensive operating account.

11.1 SETTING UP THE OPERATING ACCOUNT

The following steps are necessary to set up the operating account.

11.1.1 Activating the relevant management rules
AF_CPTE_EXPLOIT: enables you to activate the operating account.

AF_CE_REAL_VE: enables you to reset the amount of actual sales made over a non-specified period of
time. Example: the next closing date is 02/28/2014. If the operating account is launched on the
02/28/2014, the status date = the next closing date. Akuiteo therefore displays the amount of actual
sales. However, if the operating account is launched on a status date preceding the next closing date,
on the 02/20/2014 for instance, then the amount of actual sales made is displayed.

AF_CE_RAFR: If this pilot is enabled, then remaining tasks are managed in the operating account,

instead of remaining commitments.

Note

Projected data (in the Updated forecast column) are not included in the remaining tasks.

Choosing between Remaining commitments / Remaining tasks

Depending on the setup, either the Remaining commitment column or the Remaining column is
displayed (both columns are never displayed at the same time):

If this parameter is missing or not enabled:

e The Remaining commitment column is displayed
e You can indicate the Remaining commitments and the updated forecast
e Remaining commitments = Updated forecast - Actual - Committed

If the parameter is enabled:

e The Remaining column is displayed and the Remaining commitment column is hidden
e You can indicate the Remaining tasks and the updated forecast
e Remaining tasks = Updated forecast - Actual

11.1.2 Details about these two methods
Entering a Remaining commitment or an updated forecast
e The user reads the commitments (expected value deduced from management objects) and enters

a forecast delta in the Remaining commitment column. For example: in a 1000-worth purchase
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budget, | have 100 of actual purchases (invoices) and 600 of committed purchases (non-billed
orders in progress). | enter 300 for the remaining commitment (since | have 300 left of orders to
enter in Akuiteo).

e The user enters a global updated forecast. For example: in a 1000-worth purchase budget, | have
100 of actual purchases (invoices). | enter an updated forecast of 1150 but Akuiteo displays a
committed amount of 600 (non-billed orders in progress); Akuiteo then calculates a remaining
commitment of 450 (since | have 450 left of orders to enter in Akuiteo).

Entering Remaining tasks or an updated forecast

e The user reads the actual tasks done and the updated forecast, and enters the Remaining
(without including the projected data from the "Commited" column). For example: if | have 100 of
actual purchases (invoices), | enter 900 for the remaining tasks (even if | have 600 for supplier
orders in Akuiteo). Akuiteo therefore recalculates an updated forecast of 1000.

e The user enters a global updated forecast. For example: in a 1000-worth purchase budget, | have
100 of actual purchases (invoices) and | enter an updated forecast of 1150. Akuiteo therefore
calculates a remaining to be done of 1050 (not taking into account non-billed orders in progress).

11.1.3 Enabling the relevant DMFs
DMF 061701 PROJECTS / OPERATING ACCOUNTS / INITIALIZE BUDGET
DMF 061702 PROJECTS / OPERATING ACCOUNTS / VALIDATE BUDGET
DMF 061703 PROJECTS / OPERATING ACCOUNTS / RESET BUDGET
DMF 061704 PROJECTS / OPERATING ACCOUNTS / REVIEW BUDGET
DMF 061705 PROJECTS / OPERATING ACCOUNTS / MODIFY COMMITTED TASKS
DMF 061706 PROJECTS / OPERATING ACCOUNTS / MODIFY UPDATED PROJECTION
DMF 061707 PROJECTS / OPERATING ACCOUNTS / VALIDATE UPDATED PROJECTION
DMF 061708 PROJECTS / OPERATING ACCOUNTS / CANCEL VALIDATION OF UPDATED PROJECTION
DMF 061709 PROJECTS / OPERATING ACCOUNTS / RESET COMMITTED TASKS
DMF 061710 PROJECTS / OPERATING ACCOUNTS / RESET UPDATED PROJECTION
DMF 061713 PROJECTS / OPERATING ACCOUNTS / PRINT
DMF 061719 PROJECTS / OPERATING ACCOUNTS / OPERATING ACCOUNTS ANALYSIS

DMF 060184 PROJECTS / PROJECTS / SEARCH PROJECT HISTORY

11.1.4 Defining a closing date

When using your operating account for the first time, you must define the next closing date in Akuiteo,
on the company record sheet.

1 Go to Setup > General setup > Company > Company.

2 Enter the closing date and validate.
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11.1.5 Preparing reports
In the reports setup, there is a Project operating account template type.

By default, Akuiteo offers a standard report template.

11.2 STARTING THE OPERATING ACCOUNT

1 You can start the operating account from:

e aproject record sheet, via Edit > Dashboard > Operating account;
* a list of projects from the search result, via B > Operating account.

2 In the Operating account parameters window, select the information to display:

e The status date is required. Its default value is the last day of the month that precedes the
current day.

« Initial budget (checked by default)

 Actual (checked by default)

e Committed amount but not actual (checked by default)

e Remaining commitment or Remaining tasks (if the AF_CE_RAFR application control is enabled)
(checked by default)

» Updated forecast (checked by default)

e Previous updated forecast (not checked by default)

» Budget difference (not checked by default)

» Unpaid (not checked by default)

Note

It is possible to set up custom controls for the fields displayed in this window, to check or uncheck
boxes by default.

3 Click on Validate to open the operating account.

11.3 MANAGING THE BUDGET

11.3.1 Initializing the budget
The DMF 061701 PROJECTS / OPERATING ACCOUNTS / INITIALIZE BUDGET must be enabled.

It enables you to automatically feed the budget based on the management objects available when you
start the project. This field appears shaded if the initial budget has already been validated.

Click on the Initialization of the budget button from the Parameters section.
The following objects are taken into account:

e For LP-related positions (in days): schedules (not completed), timesheets, and LP-related costs
that were not issued from validated quotations, with one line created per employee. The value is
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done at the initialization date, depending on the rule set in the project options.

» For Sales-related positions: validated quotations, non-delivered orders (not linked to billing
tables), non-billed deliveries, non-billed lines from invoices and billing tables, with one line created
per sold product category.

e For Purchase-related positions: PM-related costs not issued from validated quotations, validated
quotes, non-delivered orders (not linked to billing tables), non-billed receptions, non-billed lines
from invoices and billing tables, with one line created per supplier and per purchased product
category. Adds up quantities. Does not indicate UPs.

The user can modify the suggested values and save or cancel.

11.3.2 Entering the budget

The DMF 061701 PROJECTS / OPERATING ACCOUNTS / INITIALIZE BUDGET must be enabled. This field
appears shaded when the initial budget has already been validated.

From the Budget button at the top of the screen, click on Enter the budget. Click on @ on the left of
the desired line. Select the type in the dialog box:

Labor type

e No. Days (default value: 1)
e Help list to select multiple resources: this list is filtered to only display employees that can add
timesheet entries on the project, if the "Linked resources" tab is filled in the project record sheet.

Important

Any update on the employee record sheet (daily rate, skills, etc.) will not be taken into account in
the operating account, as data is stored when creating the budget. You will therefore have to
delete and recreate the line to take into account any modification.

Purchases type

» Help list to select multiple purchased product families
e Supplier help list (single selection)

e Quantity (Default value = 1)

 Unit price (Default value = 0)

Sales type

» Help list to select multiple sold product families.
e Quantity. Default value =1
 Unit price. Default value = 0.

11.3.3 Updating the budget

When you modify the Total column for the Initial budget, the UP column is recalculated based on the
rule: New Total divided by the displayed Qty.
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11.3.4 Validating the budget
The DMF 061702 PROJECTS / OPERATING ACCOUNTS / VALIDATE BUDGET must be enabled.
This feature enables you to validate the saved data associated with the Initial budget columns group.
From the Budget button at the top of the screen, click on Validate the budget.

The initial budget that was validated will be named Budget r° 1.

11.3.5 Purging the budget
The DMF 061703 PROJECTS / OPERATING ACCOUNTS / RESET BUDGET must be enabled.

Once the confirmation message is validated, this feature purges the saved data and resets all the fields
in the Initial budget column.

From the Budget button at the top of the screen, click on Purge the budget.

You can no longer access this feature once the budget is validated.

11.3.6 Reviewing the budget
The DMF 061704 PROJECTS / OPERATING ACCOUNTS / REVIEW BUDGET must be enabled.

This feature enables you to name the review. The revision value increases by 1 (from 1 to 2 when the
initial budget is reviewed).

From the Budget button at the top of the screen, click on Review the budget.

When saving, Akuiteo saves this new set of values (specifying the review label and the fact thatitis a
budget review). You must validate this revision by clicking on Validate the budget.

11.4 CALCULATING THE ACTUAL AMOUNT

The following objects are taken into account at the status date (based on the object's date):

"Actual" sales

 Invoices (validated or not).
e Accounting entries from class 7 or 97 with a transaction code (miscellaneous transactions, SIA,
deferred revenue, etc.). Value signed depending on the debit/credit.

"Actual" purchases

* |nvoices (validated or not).
e Accounting entries from class 6 or 96 with a transaction code (miscellaneous transactions, NT,
deferred expenses, etc.). Value signed depending on the debit/credit.

"Actual" labor

e Timesheets (validated)
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11.5 CALCULATING THE COMMITTED AMOUNT

The following objects are taken into account at the status date (based on the object's date):

"Committed amount but not actual" sales

» Non-delivered orders (validated or not), not linked to a billing table
* Non-billed deliveries (validated or not)
e Non-billed billing table lines (validated or not)

"Committed amount but not actual" purchases

» Non-received orders (validated or not), not linked to a billing table
* Non-billed receptions (validated or not)
» Non-billed billing table lines (validated or not)

"Committed amount but not actual" labor

e Schedules (validated or not) not completed
* Timesheets (not validated)

11.6 MANAGING THE REMAINING COMMITMENTS /
REMAINING TASKS

If the updated forecast is less than the actual: the Remaining commitments/tasks are displayed in
negative numbers, which Akuiteo treats as an anomaly. It will be displayed in red and you will be able to
validate it under certain conditions.

11.6.1 Updating the Remaining commitments / Remaining tasks
The DMF 061705 PROJECTS / OPERATING ACCOUNTS / MODIFY COMMITTED TASKS must be enabled.

You cannot modify the remaining if the Remaining commitments/tasks are validated at the status date.

The previous updated forecast stored in the database is displayed by default. The Remaining
commitments/tasks are recalculated based on this updated forecast.

For the Remaining commitments (AF_CE_RAFR application control disabled):

Only the fields in the Remaining commitment columns group can be modified and are initialized with
the last value of the Remaining commitments.

Labor: input of the quantity of remaining commitments:
When a quantity is entered, the total amount is recalculated based on the unit price.

The total amount and the quantity of the updated forecast are recalculated: Updated forecast =
Actual + Committed + Remaining commitment.

The Total and UP fields cannot be modified.
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The UP will be the employee's daily rate at the status date (cannot be modified).

Sales and Purchases: input of the total amount of remaining commitments:

When a total amount is entered, the updated forecast is recalculated: Updated forecast = Actual +
Committed + Remaining commitment

The Qty and UP fields will not be displayed.

For the Remaining tasks (AF_CE_RAFR application control enabled):

Only the fields in the Remaining columns group can be modified and are initialized with the last value of
the Remaining.

Labor: input of the quantity of remaining tasks:
When a quantity is entered, the total amount is recalculated based on the unit price.

The total amount and the quantity of the updated forecast are recalculated: Updated forecast =
Actual + Remaining.

The Total and UP fields cannot be modified.

The UP will be the employee's daily rate at the status date (cannot be modified).

Sales and Purchases: input of the total amount of remaining tasks:

When a total amount is entered, the updated forecast is recalculated: Updated forecast = Actual +
Remaining.

The Qty and UP fields cannot be modified.

11.6.2 Initializing the Remaining commitments / Remaining tasks

This feature enables you to pre-fill the Remaining column with the information from the Committed
column.

This feature clears all the data that were previously entered or calculated for the Remaining.

11.6.3 Purging the Remaining commitments / Remaining tasks
The DMF 061709 PROJECTS / OPERATING ACCOUNTS / RESET COMMITTED TASKS must be enabled.
You cannot reset the Remaining commitments/tasks once the updated forecast is validated.

Once the confirmation message is validated, this feature purges all saved values and resets all the fields
that can be modified in the Remaining commitment/Remaining column. The updated forecast
column will be recalculated.

11.6.4 Accessing the closing dates calendar

From the closing dates calendar, you can block any entry related to remaining tasks.
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Example: A user who wants to enter remaining tasks for the month of September during October, can
only do it until the date specified in the closing dates calendar.

Example of the closing dates calendar for September data:

timesheets until October 3;
supplier billing until October 6;
customer billing until October 10;
operating account until October 12;

11.6.5 Blocking entries in the operating accounts

This feature enables you to block entries in operating accounts, at a closing date. To access this feature,
you must enable the DMF 061714 PROJECTS / OPERATING ACCOUNTS / NEXT CLOSING DATE.

If the operating accounts are not validated on all the projects, Akuiteo will display a warning message -
blocking or not depending on if the DMF 061715 PROJECTS / OPERATING ACCOUNTS / NON-VALID NEXT
CLOSING DATE is enabled or not.

If the user confirms the message, then all the operating accounts that are not validated will
automatically be marked as validated (with the current date and user).

The entered data will be stored in the operating accounts' table on the closing date: remaining
commitments/tasks, updated forecast for each position, entry validation date with user.

The closing date will be stored in the database (T_HISTO_ARRETE) and all the operating accounts
will be displayed as not validated.

By default, the date of the next closing (accessible from the company setup) will be calculated
based on the last day of the following month.

Therefore, when a user opens a new operating account, this account will be on the month
following the previous closing.

For example, on October 14, the management controller stops entering updated forecast values from
September 30 in the operating accounts. The user that will open an operating account starting from the
next morning will be able to see actual values from October (and no longer values from the end of
September).
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12 The budget control

The budget control feature can be used on a project, a project group, a projects list or a customer.
A budget control enables you to perform the following main actions:

e Track labor activities

e Track a project's progress

e Track budget items (distribution of costs and products)
e Track, correct and analyze the remaining tasks

e Calculate a gross or end margin

12.1 PREREQUISITES

To create and use a budget control, the following management rule must be activated:
e CTRL_BUD_AFF to manage and customize budget plan templates
Then, the following DMFs must be enabled:

e 060124 PROJECT BUDGET CONTROL - VIEW

* 060125 PROJECT BUDGET CONTROL - TIME SPENT DETAILS

e 060126 PROJECT BUDGET CONTROL - MODIFY / REVIEW

e 060127 PROJECT BUDGET CONTROL - PRINT

» 060153 PROJECT BUDGET CONTROL - VALUE TIME AT DIRECT COST

e 060156 PROJECT BUDGET CONTROL - REMAINING TO DO BY PROJECT
e 060157 PROJECT BUDGET CONTROL - BUDGET BY PROJECT

» 060161 PROJECT BUDGET CONTROL - REMAINING TO DO BY PHASE

e 060162 PROJECT BUDGET CONTROL - BUDGET BY PHASE

You can create multiple budget controls that can be published in xIs or pdf formats. However, it is
recommended to only set up a single budget control, especially if it is used to store budget values and
remaining tasks.

12.2 SETTING UP THE BUDGET CONTROL PER ITEM

1 Go to Tools > Setup > General setup > Project > Budget plan (items) > B
2 Enter a code and a label to add a new budget control.

3 Click on =+ to add a new item (line).

4 Apply the following procedures, in the correct order, then save:

12.2.1 Entering general information in the main tab

1 Enter the item's code, that will be used to write formulas (if necessary).
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2 Enter the label that will be displayed in the project's budget control.

3 In the Sign field, enter 1 or -1, depending on the sign you want to display in front of a data. This
sign is used during calculation, in case a subtotal or a total is added.

4 In the drop-down list, select the line type to display:

e Total (the sum of all sub-totals)

e Sub-total (the sum of indicated items)

e Accounting item: retrieves all the desired management objects

e Calculated item
e Percentage
e Formula

5 In the drop-down list, select the job type to display:

e Product

* Expense

e Labor quantity
e Labor valuation
e Product quantity

e Quantity of expenses

6 Under Item subtotal, enter the item that will contain the sub-total of all the lines.
7 Under Formula, enter each item's formula.
8 Indicate the validation manager, meaning the person in charge of validating the line (or item).

12.2.2 Entering advanced setup options in the Expert setup tab

This tab enables you to set up the budget control, and specifically to hide or show the columns
displayed by default, as well as the columns that will be available for publishing in xIs or pdf formats.

Field

Description

Calculation section

Authorize the use of formulas
on "Accounting item" type
items

Enables you to use formulas on a type of item that does not have an associated
formula.

Recalculate sum items at the
end of processing

Enables you to check the calculation at the end of the process.

Calculate column formulas
before item formulas

Enables you to first calculate column formulas then item formulas, that will
replace the column formulas if there is an interaction.

Restart calculation at the end
of processing

Enables you to check the calculations.

Take into account the
validation date of supplier and

Enables you to indicate whether the order will be displayed as validated in the
data related to the budget control at the closing date, even if the object was
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Field Description

customer orders validated afterwards.

To be valuated with the Enables you to assign a value to a generic employee.
generic employee

Input section

Authorize the input of Enables you to enter remaining tasks in negative numbers.
negative remaining tasks

View section

Force display in Day/Time Enables you to choose the default view.

12.3 SETTING UP THE BUDGET CONTROL PER

COLUMN

1 Go to Tools > Setup > General setup > Project > Budget plan (columns) > B
2 Choose the budget control and double-click to fill in columns.

3 Click on , then on =+, to create a new column.

4 Apply the following procedures in the correct order:

12.3.1 Entering general information in the General tab

1 Enter the code (2 characters) that will be used to write formulas.

2 Enter the label that will be displayed in the budget control.

3 Enter the following information in Column type:

Formula: enables you to make column-based calculations. The order of the columns must be
followed. For example: C1 + C2 =C3

Line parameter-based calculation: the calculation is done based on the line type.

Enter amount: column in which you will be able to directly enter a value from the budget
control. This budget control will be automatically updated after data input. These columns are
displayed in blue.

Input in percentage: same as the previous type, but in percentages.

Description: column in which a description can be added.

You can decide whether to display this column or not. Indeed, you must not necessarily display a
column to be able to use it for calculations.

12.3.2 Entering column information in the Management objects tab

This tab enables you to check the objects that you want to use when calculating the items of a column.

1 Set up an item with the accounting type and a product line type.
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2 Set up a column with the line parameter-based calculation type.

3 Under Products, calculate all signed quotations. As such, the box where the item and the column
cross will retrieve all signed quotations.

4 Be careful to enter the correct time periods to retrieve the relevant management objects and to
value the labor.

5 In the Formula field, use the code field that you have previously set up.

6 Save.

12.3.3 Creating item and column formulas
Akuiteo gives you the possibility to create item and column formulas.

To do so, the fields of the Item and Label fields are used. An option is a data displayed above the
budget control, indicating the cross between a column and an item.

Item

Calculating the margin

Item formulas enable you to calculate totals and subtotals. For example, you want to calculate a sub-
total titled MARGIN.

For each item, add the MARGIN item in the Item subtotal. This name will be used for the Sub-total
item type.

For example, when setting up the AC item, MARGIN was entered in the Item subtotal field. This means
the MARGIN item will be the sum of all the items with a subtotal labeled as "MARGIN".

To calculate the margin, you can also use a Formula line type. In this case, you must directly insert the
formula in the relevant field.

Calculating margin rates

You can calculate rates, for example a margin rate. There are two ways to calculate a rate:

1 Create an item with the Percentage type.

2 Enter the numerator in the second box under Item subtotal.

3 Enter the denominator in the third box under Item subtotal.

or

1 Create an item with the Formula type.

2 Enter the calculation in the Formula field, based on the Item field.
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Condition-based calculation

The budget control also enables you to make condition-based calculations. For example, you can do the
calculation in the item if the columns match with the actual amount or the updated forecast, but return
zero if the column matches with the forecast.

Column formula

Additions and subtractions

You can make calculations between the various columns by keeping the order: C1 + C2 = C3 and not: C1
+(C3=C2.

For example, you want to calculate the updated forecast, i.e. the sum of the actual and the forecast.
1 Under the General tab, fill in the updated forecast column of the Formula type.

2 Write the formula in the dedicated field.

Condition-based calculation

As with the items, you can enter conditioned formulas for columns.
if(codePoste.equals) for an item

if(colonne.equals) for a column

Options

Set up the options in the budget control setup for items, in the Options tab. The option links up the
item and the column.

The option enables you to showcase a data. Options are displayed above the budget control. You can
set up an alert message if the option is negative.

12.4 USING A BUDGET CONTROL BY PROJECT

12.4.1 Accessing the budget control
To access the budget control from a project:

» Go to Edit > Dashboard > Budget control by project;
* Click oniig > Budget control by project.

To access the budget control from a project search:
« Click on B > Budget control by project.
To directly display the budget control from the toolbar:
» Go to Edit > Preferences > General > Project > Actions and check Budget control.

The results will vary depending on the selected closing date.
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12.4.2 Displaying details about the Actual / Forecast

From the budget control lines, double-click on the relevant items and check that the reported data are
correct.

This detail displays all the management objects used for this item, such as all the supplier invoices with
the dates, the amount, the description, the third-parties, the product families, the project and the
account as well as the pre-tax amount. This information will enable you to check the consistency in the
budget control.

The procedure is the same when dealing with the forecast.

By right-clicking directly in the table, you can export the budget control to Excel.

12.4.3 Entering the budget

The budget column is part of the default columns that are displayed in the budget control.
To do so, go to Setup and uncheck the Budget box.
It is recommended to enter the initial budget to be able to make calculations.

E.g. see the budget progress as compared to the actual and forecast budget. To do so, you have to add
a new column with the formula type, that will enable you to see when the budget is exceeded:

e Code: EB
e Label: Exceeds budget

This formula must be used when dealing with provisional data.

To modify a budget control:
1 Modify the budget control and double-click on a line to modify it.

2 Enter the budget in the window that opens.

The columns that can be modified are displayed in blue in the budget control.

12.4.4 Entering the remaining tasks

Management rules and prerequisites

You must enter a remaining task in the management rule only if Akuiteo does not have enough data to
calculate a forecast column.

Entering the budget and the remaining tasks enables you to carry out a comprehensive budget control
while managing the data of both the current (M) and the previous (M-1) months.

History-related data are static and cannot be modified. As such, you can easily manage the remaining
tasks of the current month.

If the remaining tasks must be managed, you must enable the AFF_MEMO_ARRETE.
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The company's closing

From the project search screen, go to Edit > Company closing (the AFF_MEMO_ARRETE control must
be activated).

This feature enables you to log the current remaining tasks until the closing date. By default, this date is
the last day of the previous month. As such, you will be able to enter the remaining tasks for the current
month.

All the remaining tasks available on the projects in progress until this date will therefore be logged in
the remaining tasks n-1.

Updating the budget and remaining tasks

From the budget control, click on the arrow on the right of the &3 icon in the menu bar to display
different update options.

Depending on the setup of the budget control regarding the input of the budget and the remaining
tasks, you can choose the type of update you want to perform. This option enables you to first enter the
budget, then the remaining tasks.

Item visibility for the input of budgets and remaining tasks

In the item setup, a visibility option is added for the input of budgets and remaining tasks. Check this
option to allow the input of budgets and remaining tasks when using the related update feature for this
item. Otherwise, you will not be able to enter any amount in the items' input columns.

New columns
In the item setup, you can add standard columns.

All these columns (n-1) correspond to data from the previous period, that have already been logged (if
you log your data at each end of the month, then the remaining tasks (n-1) correspond to those of the
previous month).

Column visibility for the input of budgets and remaining tasks

In the column setup > General tab, several options are added to define whether to hide the columns
when updating budgets and remaining tasks (that is to say when entering amounts). By default, all
columns are hidden, except for input columns.

New periods
In the column setup > Management objects tab, several options are available for Periods.

You must check the relevant periods so the column can retrieve the corresponding data for each item.

12.5 EXAMPLES OF ITEMS AND COLUMNS

Examples of items to set up

In the expert setup, all the boxes related to standard columns are checked, except for the budget.
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Associated Columns
Code Label Line type ob type | Sign
o Job typ & values/Formulas description/Formulas
SA Sales Accounting Product Item subtotal: MARGIN
item
LP Labor Labor Labor Item subtotal: MARGIN
position valuation
valued
PM Purchases Accounting Expense Item subtotal: MARGIN
item
MARGIN Margin Sub-total or | Product retour=MARGIN=SA- If you use the Item
Formula LP-PM subtotal field, then you
do not need to enter a
formula.
MRA Margin rate | Formula Product retour=pourcentage You can also calculate
(MARGIN,SA); the margin rate using
the 2nd and 3rd fields
of the Item subtotal
that enable you to
divide a numerator by a
denominator (enter the
items' codes).
Examples of columns to set up
Associated
Code Label Line type Columns description/Formulas
values/Formulas
AC Actual Line
parameter-
based
calculation
FC Forecast Line
parameter-
based
calculation
UF Updated Formula retour=UF=AC+FC
forecast
EB Exceeds Formula retour=EB=budget- If you use the remaining tasks, you must add the
budget AC-FC column in the expert setup, and add the following
calculation in the EB column: retour=EB=budget-AC-
resteafaire
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13 Tracking projects

The Project tracking feature helps the project manager to easily update the actual / remaining tasks
(Sales / Purchase / Time) of the projects manager by him/her.

It also enables the Projects director to check and monitor the projects assigned to employees.
This module offers several possibilities:

» For a project manager: direct access to the list of his/her projects.

» For a project: direct access to main information, indicators and relevant figures.
e For a project: options to quickly update 'remaining tasks'.

» Access to reports linked to the project.

* Quick response time.

13.1 SETTING UP THE PROJECT TRACKING MODULE

To be able to use the project tracking, you must have configured the following information:
1 Activate the SUIVI_AFFAIRES control to access the feature.

2 Indicate your preferences for display and filters in the project tracking screen, via Tools > Setup >
General setup > Project > Project tracking.

3 Set up control templates from Tools > Setup > General setup > Project > Control templates
and add a display choice.
Note

e The setup can be done per company, but also on the ***** company.
e The project tracking only displays projects with status coded added in the setup.

13.2 ACCESSING THE PROJECT TRACKING SCREEN

You can access the project tracking screen from:

« My Akuiteo > My project tracking or Project tracking for my team and myself;

e aproject search results, by right-clicking on a selection and clicking on Project tracking for my
team and myself;

e aproject record sheet via the Edit menu or the relevant icon (see personal preferences).

In the Project tracking tab that opens, the table on the left displays the list of projects selected from
the search or the projects linked to an employee or a team. Click on a project to display the project's
tracking information in the various tabs available.

Above the tabs, you can choose the situation depending on the current / previous / next month to
update the project's tracking information accordingly.
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13.3 THE DIFFERENT TABS

The following tabs are displayed on the screen:

Overview tab

The Overview tab is the first screen displayed by default when the project tracking screen opens. This
tab shows an overview of sales, purchases, timesheets and schedules at the selected situation date, as
well as the project's description.

To see details about the calculations, hover over displayed values.

Sales Update and Purchase Update tabs

These two tabs enable you to access the sales and purchase update screens.

Section

Description

Phases and Sub-phases

The list of phases and sub-phases for the selected project.

Orders

Table of the orders at the selected situation date.

It is possible to filter displayed orders on the month of the selected situation,
the previous (Before) or next (After) period.

Click on the Orders title to check or uncheck all the boxes.

Depending on the setup, the -1 and +1 buttons enable you to move a date
forward or backward by a day, a week or a month:

* the expected billing date;
e the period's start or end date.

The Carry forward button enables you to move forward the period's start and
end dates, as well as the contract date and the expected delivery and billing
dates for the selected lines.

Delivery undergoing
preparation or Reception
undergoing preparation

Enables you to create sales deliveries or purchase receptions from the orders
displayed above.

Note

You cannot deliver a Supplier project.

Time Update tab

The Time Update tab displays an overview of the selected project's schedules and timesheets.

Phases and The list of phases and sub-phases for the selected project.
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Sub-phases

Schedule Table of the schedules.

Itis possible to filter displayed schedules on the month of the selected situation, the next
month, and the previous (Before) or next (After) period.

Click on the Schedule title to check or uncheck all the boxes.
The -1 and +1 buttons enable you to move a date forward or backward by a day, a week or a
month for the selected schedule(s).

At the top right of the table, several features are available for the selected schedule line(s),
such as reassigning or transferring into timesheets.

Time Table of the timesheets.

Itis possible to filter displayed timesheets on the month of the selected situation, the next
month, and the previous (Before) or next (After) period.

Click on the Time title to check or uncheck all the boxes.

At the top right of the table, several features are available for the selected timesheet line(s),
such as validating.

Dashboard

The Dashboard tab enables you to add various widgets that can be useful for project tracking and to
customize their display depending on your needs.

Reference

The dashboard and the home screen have similar use. For more information, refer to the Interface
User Guide.
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