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1 Preface

1.1 REVISIONS

Revision 5 Published in August 2022
l The SUSPENDUE and REJETEE transmission statuses are no longer considered as final

(see CheckFacturesClientChorus batch (p. 15)).
l Added error report in PDF format in the linked documents of a denied invoice for the

CHORUS PRO transfer (see Creating the batch (p. 15)).
l Added the RelanceSignaturesElectroniques batch (p. 43) to send an email to users who

issued electronic signature transactions, listing the quotations and delivery notes that
have not been signed yet.

Revision 4 Published in May 2022
l New DATE_DEBUT parameter in the CheckFacturesClientChorus batch (p. 15).
l Added the DecoupagePlanning batch (p. 24) to divide scheduled items of several days

into multiple schedules of one day.
l Added Entry templates (p. 63) sub-chapter.
l Added a nomenclature for creating language codes (see Managing language codes (p.

78)).

Revision 3 Published in February 2022
l Modified description of the BATCH_USER parameter in all batches (see Setting up

batches (p. 10)).
l Added chapter Internationalization management (p. 78).

Revision 2 Published in January 2022
l Minor corrections.

Revision 1 Published in November 2021
l Updated chapter CheckFacturesClientChorus batch (p. 15) for the multi-company.
l Added chapters for the setup of the compteurAbsences batch (p. 18) and the

CreationReleveBridge batch (p. 21).
l Added the FacturationPrestationsDevis batch (p. 26) for billing services.
l Added sub-chapter for the setup of Cash entry templates (p. 64).
l Added third VAT rate (see Expense types (p. 85)).
l Added chapter Special parameters - Chorus (p. 91).
l Added chapter for the setup of leave types (see Resources and labor - Leave types (p.

101)).
l Added sub-chapters for the setup of Opportunity pipelines (p. 115) and Opportunity

stages templates (p. 117).

1.2 HELP DESK
Akuiteo S.A.S. highly values your satisfaction.
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To share your feedback or contact the help desk, feel free to visit our website page:
https://www.akuiteo.fr/akuiteo.clients/
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2 Setting up Akuiteo
Setting up Akuiteo is an essential step. It allows you to automate your processes so that you can save
time when entering data.

This setup must be performed with the help of an Akuiteo Professional Services person.

To access the setup screen and the list of DMFs and management rules, go to Tools > Setup. You can
enter text in the search field or open the folders that you want.
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Setting up batches

This chapter describes how to set up and use the following batches:

l Arkhineo;
l CheckFacturesClientChorus;
l compteurAbsences;
l CreationReleveBridge;
l DecoupagePlanning;
l FacturationPrestationsDevis;
l ImportReleveCarteEntreprise;
l PlanningExchange;
l RelanceSignaturesElectroniques;
l RendezVousExchange.

The batch setup can be accessed from the Toolsmenu > Setup > Batches.

10 Batches



3 Arkhineo batch

Important

To be able to activate the Arkhineo batch and archive original PDFs, contact your Akuiteo project
manager.

An original PDF archived in the Arkhineo digital safe can never be deleted from the safe.

The Arkhineo batch enables to set up probative value archiving for the original PDFs generated by
Akuiteo. All the sealed original PDFs available in the document warehouse or in the folder specified in
the sealing's setup are sent to an Arkhineo digital safe and are therefore archived.

The sealed and archived documents can still be accessed from the Application Desktop by the
customer. However, the content of the safe can neither be accessed nor administered by the customer,
since Akuiteo is the only one managing this safe.

Note

If you want to access your safe or retrieve its content, for example in case of a tax audit, send an
issue to Akuiteo's helpdesk. All the conditions for accessing and retrieving are detailed in the
contract.

Only sealed documents can be archived to ensure a probative value archiving.

Reference

For more information on setting up and activating the sealing, refer to Setting up the sealing of
original PDFs (p. 70).

3.1 CREATING THE BATCH

Important

The batch parameters are different between production and test environments, particularly the
Arkhineo ID information.

Two types of section are available at Arkhineo:

l a section for 6-year archiving, recommended for expense report receipts,
l a section for 10-year archiving, recommended for invoices.

If you use only one section: set up one Arkhineo batch by specifying the desired types of documents.

If you use the two sections for archiving your documents: set up 2 Arkhineo batches (one per section)
by specifying the types of documents depending on the archiving section.

1 Go to Tools > Setup, then open Batches > Batch creation and modification.
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A results screen opens to display the list of existing batches.

2 In the results screen, click on in the action bar.

3 In the New Batch screen, fill in the batch's Code and Label, then select Arkhineo from the drop-
down list of the Batch template field.

4 Specify the batch parameters. For details about these parameters, refer to Setting up the batch
(p. 12).

5 Save the batch.

When the batch is started, Akuiteo scans the document warehouse or the folders specified in the
sealing's setup. All the original PDFs of the corresponding types (expense reports, sales invoices/credit
notes, purchase invoices/credit notes) that have a seal are retrieved and sent to the Arkhineo digital
safe.

Note

If the user starting the batch is set up on *****, the documents linked to the management objects
are scanned for all existing companies.

If the user is set up on a company, a filter is applied and the documents linked to the objects of
that specific company are the only ones scanned.

Once a sealed PDF has been archived, it cannot be archived again. In the Application Desktop, the
record sheet of an archived document includes:

l Arkhineo document archived on... in its Description,
l the date of transfer to Arkhineo in the Transferred on field of the Publication section.

3.2 SETTING UP THE BATCH

Code Description Type Required

ALWAYS_SEND_
MAIL

When the parameter is set to True, the batch's log is
sent by email even if no error has occurred during the
execution (completed status). The email is sent to the
address specified in the BATCH_MAIL parameter.

Boolean No

ARKHINEO_WEB_
SERVICE_LOGIN

Login used to connect to the Arkhineo web service,
provided by Akuiteo.

String Yes

ARKHINEO_WEB_
SERVICE_
PASSWORD

Password linked to the login used to connect to the
Arkhineo web service, provided by Akuiteo.

String Yes

ARKHINEO_WEB_
SERVICE_URL

URL used to connect to the Arkhineo web service,
provided by Akuiteo.

String Yes

BATCH_DEBUG_
PARAMS

When the parameter is set to True, details about the
batch parameters are displayed in the logs.

Boolean No

BATCH_LOG_ When the parameter is set to True, logs are displayed Boolean No

12 Arkhineo batch



Code Description Type Required

CONSOLE in the console.

BATCH_LOG_
FILE

Name of the directory where the log file is saved. String

Ex:
C:\AKUITEO\logs_batch

No

BATCH_LOG_ID Log file ID. String No

BATCH_LOG_
LEVEL

Log level. String

Ex: LOG;WARN

No

BATCH_MAIL Email address of the logs' recipient in case of an error. String

Ex:
support@akuiteo.com

Yes

BATCH_MAIL_CC Email address of the logs' cc recipient in case of an
error.

String

Ex:
support@akuiteo.com

No

BATCH_MAIL_
CCI

Email address of the logs' bcc recipient in case of an
error.

String

Ex:
support@akuiteo.com

No

BATCH_MAIL_
FROM

Email address of the logs' sender in case of an error. String

Ex:
support@akuiteo.com

No

BATCH_MAIL_
REPLY_TO

Email address to use when answering the email sent
with the logs.

String

Ex:
support@akuiteo.com

No

BATCH_PWD Password of the user who starts the batch. This
password must be linked to the BATCH_USER
specified.

String Yes

BATCH_USER Login of the user who starts the batch. String Yes

CODE_CLIENT Customer code, provided by Akuiteo.

If the customer code is not specified, the C2181 code
is used by default.

String No

DATE_CREATION Defines a start date for the batch process.

If a date is specified, the batch will only process the
PDFs sealed from this date onwards. If no date is
specified, all the sealed PDFs that have not been
processed since the last batch execution will be
processed.

Date No

IDENTIFIANT_
COFFRE

ID of the Arkhineo safe containing the archived String Yes

Arkhineo batch 13



Code Description Type Required

documents. This ID is provided by Akuiteo.

IDENTIFIANT_
COMPARTIMENT

ID of the customer compartment in the destination
section containing the archived documents. This ID is
provided by Akuiteo.

String Yes

IDENTIFIANT_
SECTION

ID of the section in the Arkhineo safe containing the
archived documents. This ID is provided by Akuiteo.

String Yes

TYPES_
DOCUMENTS_
PRIS_EN_
COMPTE

Specify the types of documents to be archived by the
batch. Each document type must be separated by a
semicolon. The following values are available:

l NDF for expense reports
l FACCLI for sales invoices and credit notes
l FACFOU for purchase invoices and credit notes

A document type can only be set up once and only for
one batch.

String

Ex: NDF;FACCLI;FACFOU

Yes
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4 CheckFacturesClientChorus batch
Akuiteo can be interfaced with CHORUS PRO to automatically transfer dematerialized invoices of the
relevant companies from the Application Desktop to the CHORUS PRO portal, without having to
manually transfer these invoices or to use an external tool.

When a dematerialized invoice is transferred automatically to CHORUS PRO, the
CheckFacturesClientChorus batch enables to retrieve the CHORUS status in order to follow the progress
of an invoice dematerialized from the Application Desktop. This status is stored on the invoice, in the
Chorus status field of the CHORUS tab.

The status of a dematerialized invoice is no longer updated once the invoice has reached a status
considered as final: A_RECYCLER or MISE_EN_PAIEMENT.

Reference

For more information about automatically transferring dematerialized invoices to CHORUS PRO,
refer to the Setup Guide - Chorus Dematerialization.

4.1 CREATING THE BATCH
1 Go to Tools > Setup, then open Batches > Batch creation and modification.

A results screen opens to display the list of existing batches.

2 In the results screen, click on in the action bar.

3 In the New Batch screen, fill in the batch's Code and Label, then select
CheckFacturesClientChorus from the drop-down list of the Batch template field.

4 Specify the batch parameters. For details about these parameters, refer to Setting up the batch
(p. 16).

5 Save the batch.

When the batch is started, the dematerialized invoices with an empty or a non-final status are analyzed
and Akuiteo checks whether their status have been updated in the CHORUS PRO portal. If that is the
case, the CHORUS statuses are updated in the Application Desktop, in the Chorus status field of the
invoice's CHORUS tab.

Note

If the CHORUS status retrieved by the batch is REJETEE, the corresponding invoice will be updated
with the 3 - Transmission denied status and the error report is added in PDF format to the
linked documents of this denied invoice.
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4.2 SETTING UP THE BATCH

Code Description Type Required

ALERTER_
RESPONSABLE_
FACTURE

When the parameter is set to True, the invoice
manager will be alerted by email when the invoice's
CHORUS status is updated to one of the statuses
specified in the LISTE_ETATS_CHORUS_A_ALERTER
parameter.

Boolean No

BATCH_DEBUG_
PARAMS

When the parameter is set to True, details about the
batch parameters are displayed in the logs.

Boolean No

BATCH_LOG_
CONSOLE

When the parameter is set to True, logs are displayed
in the console.

Boolean No

BATCH_LOG_
FILE

Name of the directory where the log file is saved. String

Ex:
C:\AKUITEO\logs_batch

No

BATCH_LOG_ID Log file ID. String No

BATCH_LOG_
LEVEL

Log level. String

Ex: LOG;WARN

No

BATCH_MAIL Email address of the logs' recipient in case of an error. String

Ex:
support@akuiteo.com

Yes

BATCH_MAIL_CC Email address of the logs' cc recipient in case of an
error.

String

Ex:
support@akuiteo.com

No

BATCH_MAIL_
CCI

Email address of the logs' bcc recipient in case of an
error.

String

Ex:
support@akuiteo.com

No

BATCH_MAIL_
FROM

Email address of the logs' sender in case of an error. String

Ex:
support@akuiteo.com

No

BATCH_MAIL_
REPLY_TO

Email address to use when answering the email sent
with the logs.

String

Ex:
support@akuiteo.com

No

BATCH_PWD Password of the user who starts the batch. This
password must be linked to the BATCH_USER
specified.

String Yes

BATCH_USER Login of the user who starts the batch. String Yes

DATE_DEBUT When the batch is started, all the invoices with a 2 - Date Yes
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Code Description Type Required

Sent dematerialization status but with no
Transaction ID are sent again, that is to say all the
invoices considered as transferred by Akuiteo but that
have not been successfully sent to the CHORUS PRO
portal.

Fill in the start date for checking these invoices. Only
the invoices sent from this date onwards will be
processed.

LISTE_ETATS_
CHORUS_A_
ALERTER

List of the CHORUS invoice statuses that will trigger
an email alert to the invoice manager. Each status
must be separated by a semicolon.

The following values are available: DEPOSEE, EN_
COURS_ACHEMINEMENT, MISE_A_DISPOSITION,
COMPLETEE, A_RECYCLER, SUSPENDUE, REJETEE,
MANDATEE, MISE_A_DISPOSITION_COMPTABLE,
COMPTABILISEE, MISE_EN_PAIEMENT.

String

Ex: REJETEE;MISE_EN_
PAIEMENT

No

LISTE_
SOCIETES_A_
TRAITER

List of codes of the companies concerned by the
dematerialization of invoices. Each company code
must be separated by a semicolon.

Enter the ***** company code so the batch is
executed on all the companies set up in Akuiteo.

String No
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5 compteurAbsences batch
The compteurAbsences batch enables you to calculate acquired rights for leaves, so that employees can
know their rights in real time. This batch calculates:

l the actual rights acquired incrementally,
l the maximum number of rights acquired at the end of the acquisition period.

This batch only calculates rights for the counters associated with leave types that are an Increment. For
more information, refer to Setting up the counters (p. 102). For counters of this type, the start and end
dates of acquisition are required because the compteurAbsences batch uses these dates as well as the
monthly increment set up in the leave type to calculate the rights.

5.1 CREATING THE BATCH
1 Go to Tools > Setup, then open Batches > Batch creation and modification.

A results screen opens to display the list of existing batches.

2 In the results screen, click on in the action bar.

3 In the New Batch screen, fill in the batch's Code and Label, then select compteurAbsences
from the drop-down list of the Batch template field.

4 Specify the batch parameters. For details about these parameters, refer to Setting up the batch
(p. 19).

5 Save the batch.

When the batch is started, Akuiteo calculates the acquired rights for all the counters associated with
leave types that are an Increment. The batch uses the monthly increment set up in the leave type and
calculates the rights acquired by the employee:

l from the start date of acquisition of each counter,
l until the M-1 date (last due month) when compared to the batch processing date.

The calculation ends one month after the end date of acquisition specified in each counter.

Example

For a counter of paid leaves with an acquisition period from 06/01/2021 to 05/31/2022, with a
monthly increment set up at 2.08:

l If we calculate the rights on 08/01/2021 (2nd due month), the employee will have acquired
4.16 days.

l If we calculate the rights on 04/01/2022 (10th due month), the employee will have acquired
20.8 days.

l If we calculate the rights on 06/01/2022, the counter's end date of acquisition has been
reached and the employee will have acquired the total number of rights, so 25 days.

18 compteurAbsences batch



Specific cases

l For an employee with a departure date specified, the batch calculates all the rights until that
departure date.

l The batch only calculates acquired rights for active employees. Employees with an arrival date
that is after or a departure date that is before the batch's execution date are ignored.

l The batch only calculates rights for counters with a current acquisition period. Counters with a
start date of acquisition that is after or an end date of acquisition (+ 1 month) that is before the
batch's execution date are ignored.

l The adjustments history of each counter is also taken into account when calculating acquired
rights. The rights added or removed during the acquisition period are taken into account.

Example

An employee has acquired 22.88 days. However, this employee had a sick leave during that
period, which causes a deduction of 1.4 day in the counter's adjustments history.

The rights are at 21.48 days after the deduction.

l For the arrival of an employee, a prorata is calculated for the month of the arrival date.

Example

For a counter of paid leaves with a monthly increment set up at 2.08: if the employee arrives on
05/17/2022 and the rights are calculated on 06/01/2022, the employee would have been present
for 16 days and will have acquired 1.07 day.

l At the end of the acquisition period or for the departure of an employee, the number of acquired
rights is rounded up to the next whole number. A prorata is also calculated, unless the employee's
departure date is the last day of the month (in this case, the monthly increment is used).

Example

For a counter of paid leaves with an acquisition period from 06/01/2021 to 05/31/2022, with a
monthly increment set up at 2.08: at the end of the period, the employee will have acquired 12 x
2.08 so 24.96 days. On 06/01/2022, the acquired rights are automatically rounded up to 25 days.

If an employee leaves the company on 05/07/2022, he was present during 7 days for the month of
May and acquired 0.48 day for this month. For all the period, from 06/01/2021 to 05/07/2022, he
acquired 23.36 days that are rounded up to 24 days.

5.2 SETTING UP THE BATCH

Code Description Type Required

BATCH_
DEBUG_
PARAMS

When the parameter is set to True, details about the
batch parameters are displayed in the logs.

Boolean No

BATCH_LOG_
CONSOLE

When the parameter is set to True, logs are displayed in
the console.

Boolean No
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Code Description Type Required

BATCH_LOG_
FILE

Name of the directory where the log file is saved. String

Ex:
C:\AKUITEO\logs_batch

No

BATCH_LOG_
ID

Log file ID. String No

BATCH_LOG_
LEVEL

Log level. String

Ex: LOG;WARN

No

BATCH_MAIL Email address of the logs' recipient in case of an error. String

Ex:
support@akuiteo.com

Yes

BATCH_
MAIL_CC

Email address of the logs' cc recipient in case of an error. String

Ex:
support@akuiteo.com

No

BATCH_
MAIL_CCI

Email address of the logs' bcc recipient in case of an error. String

Ex:
support@akuiteo.com

No

BATCH_
MAIL_FROM

Email address of the logs' sender in case of an error. String

Ex:
support@akuiteo.com

No

BATCH_
MAIL_
REPLY_TO

Email address to use when answering the email sent with
the logs.

String

Ex:
support@akuiteo.com

No

BATCH_PWD Password of the user who starts the batch. This password
must be linked to the BATCH_USER specified.

String Yes

BATCH_USER Login of the user who starts the batch. String Yes
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6 CreationReleveBridge batch
Akuiteo Connect enables you to connect with Bridge APIs in order to automatically and securely retrieve
transactions from the bank accounts set up in your Bridge account. Therefore, Akuiteo Connect enables
you to retrieve these bank transactions without having to manually import bank statement files.

The CreationReleveBridge batch is used to automatically create bank statements in Akuiteo from the
transactions retrieved by Akuiteo Connect. Bank transactions are stored in an intermediate table until a
statement is generated.

Reference

For more information about setting up and using Akuiteo Connect, refer to the User Guide -
Banking.

6.1 CREATING THE BATCH
1 Go to Tools > Setup, then open Batches > Batch creation and modification.

A results screen opens to display the list of existing batches.

2 In the results screen, click on in the action bar.

3 In the New Batch screen, fill in the batch's Code and Label, then select CreationReleveBridge
from the drop-down list of the Batch template field.

4 Specify the batch parameters. For details about these parameters, refer to Setting up the batch
(p. 22).

5 Save the batch.

When the batch is started, the transactions retrieved by Akuiteo Connect and that have not already
been processed by the CreationReleveBridge batch are analyzed. Akuiteo creates as many statements
as there are cash journals identified in the non-processed Bridge transactions.

For the dates of the bank statements created, Akuiteo relies on the following rules:

l For the statement's start date, Akuiteo uses the earliest date between:
o the first date among the transaction lines,
o the end date of the last statement for the cash journal in Akuiteo.

Example

Among the transactions identified by the CreationReleveBridge batch for the BQ cash journal, the
earliest date for the transactions is the 08/02. For the last bank statement created in Akuiteo, the
end date is the 07/31.

Therefore, the start date of the new statement created by the batch for the BQ journal will be the
07/31.
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l For the statement's end date, Akuiteo uses the most recent date between:
o the last date among the transaction lines,
o the statement's start date.

Example

Among the transactions identified by the CreationReleveBridge batch for the BQ cash journal, the
most recent date for the transactions is the 08/07. For the new statement created by the batch,
the start date will be the 08/02.

Therefore, the end date of the new statement created by the batch for the BQ journal will be the
08/07.

Important

A bank statement created using Akuiteo Connect cannot be deleted because the statement's
transactions would be considered as already processed by the batch and could not be added in a
new statement.

6.2 SETTING UP THE BATCH

Code Description Type Required

BATCH_DEBUG_
PARAMS

When the parameter is set to True, details about
the batch parameters are displayed in the logs.

Boolean No

BATCH_LOG_
CONSOLE

When the parameter is set to True, logs are
displayed in the console.

Boolean No

BATCH_LOG_FILE Name of the directory where the log file is saved. String

Ex:
C:\AKUITEO\logs_batch

No

BATCH_LOG_ID Log file ID. String No

BATCH_LOG_LEVEL Log level. String

Ex: LOG;WARN

No

BATCH_MAIL Email address of the logs' recipient in case of an
error.

String

Ex:
support@akuiteo.com

Yes

BATCH_MAIL_CC Email address of the logs' cc recipient in case of an
error.

String

Ex:
support@akuiteo.com

No

BATCH_MAIL_CCI Email address of the logs' bcc recipient in case of
an error.

String

Ex:
support@akuiteo.com

No
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Code Description Type Required

BATCH_MAIL_FROM Email address of the logs' sender in case of an
error.

String

Ex:
support@akuiteo.com

No

BATCH_MAIL_
REPLY_TO

Email address to use when answering the email
sent with the logs.

String

Ex:
support@akuiteo.com

No

BATCH_PWD Password of the user who starts the batch. This
password must be linked to the BATCH_USER
specified.

String Yes

BATCH_USER Login of the user who starts the batch. String Yes

RAPPROCHEMENT_
AUTO

When the parameter is set to True, the statement
lines created are automatically reconciled with non-
reconciled Akuiteo entries during the batch's
execution.

When the parameter is set to False, the bank
statements are created without reconciling the
lines.

Boolean No
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7 DecoupagePlanning batch
The DecoupagePlanning batch is used to divide scheduled items of more than one day into several one-
day items. This breakdown is only done on scheduled items for which the start date is before today's
date.

7.1 CREATING THE BATCH
1 Go to Tools > Setup, then open Batches > Batch creation and modification.

A results screen opens to display the list of existing batches.

2 In the results screen, click on in the action bar.

3 In the New Batch screen, fill in the batch's Code and Label, then select DecoupagePlanning
from the drop-down list of the Batch template field.

4 Specify the batch parameters. For details about these parameters, refer to Setting up the batch
(p. 24).

5 Save the batch.

When the batch is started, all the scheduled items for which the start date is before today's date are
analyzed. The scheduled items divided by the batch are the following:

l Schedules with a duration of strictly more than one day
l Schedules that are not done (not transferred into timesheets)
l Schedules on actual resources (not on generic resources)

The corresponding scheduled items are therefore divided into several one-day items.

Example

For a scheduled item of 2 days on Monday / Tuesday, the batch will divide this item into 2 one-day
items: one day on Monday and one day on Tuesday.

For a scheduled item of 1.5 day on Monday afternoon and Tuesday, the batch will divide this item
into 2 items: a half day on Monday and one day on Tuesday.

7.2 SETTING UP THE BATCH

Code Description Type Required

BATCH_DEBUG_
PARAMS

When the parameter is set to True, details about the
batch parameters are displayed in the logs.

Boolean No

BATCH_LOG_
CONSOLE

When the parameter is set to True, logs are
displayed in the console.

Boolean No
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Code Description Type Required

BATCH_LOG_FILE Name of the directory where the log file is saved. String

Ex:
C:\AKUITEO\logs_batch

No

BATCH_LOG_ID Log file ID. String No

BATCH_LOG_
LEVEL

Log level. String

Ex: LOG;WARN

No

BATCH_MAIL Email address of the logs' recipient in case of an
error.

String

Ex:
support@akuiteo.com

Yes

BATCH_MAIL_ADV Email address of the recipient for the Sales
Administration-type alert.

At the end of the batch, a single email is sent,
containing the list of scheduled items that were
processed.

String No

BATCH_MAIL_CC Email address of the logs' cc recipient in case of an
error.

String

Ex:
support@akuiteo.com

No

BATCH_MAIL_CCI Email address of the logs' bcc recipient in case of an
error.

String

Ex:
support@akuiteo.com

No

BATCH_MAIL_
FROM

Email address of the logs' sender in case of an error. String

Ex:
support@akuiteo.com

No

BATCH_MAIL_
REPLY_TO

Email address to use when answering the email sent
with the logs.

String

Ex:
support@akuiteo.com

No

BATCH_PWD Password of the user who starts the batch. This
password must be linked to the BATCH_USER
specified.

String Yes

BATCH_USER Login of the user who starts the batch. String Yes

CODE_
ETABLISSEMENT

Codes of the entities to be included in the batch
process. Each code must be separated by a slash /.

If no entity code is specified, all entities are taken
into account by the batch.

String

Ex: ENT1/ENT2/ENT3

No

MAIL_ADV When the parameter is set to True, an email with all
the error logs will be sent to the email address
specified in the BATCH_MAIL_ADV parameter.

Boolean No
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8 FacturationPrestationsDevis
batch

The FacturationPrestationsDevis batch is used to automatically generate non-booked invoices from the
services entered manually in the Servicesmenu and then validated in theManagermodule of the Web
Portal.

This batch can also be used to manually start the automatic generation of invoices, fromManagement
> Sales > Services billing. The parameters set up in the batch are used, except for some filters that can
be specified directly in the start window by the user.

References

For more information about entering and validating services from the Web Portal, refer to the
User Guide - Web Portal.

For more information about manually starting the generation of invoices, refer to the User Guide -
Sales.

8.1 CREATING THE BATCH
1 Go to Tools > Setup, then open Batches > Batch creation and modification.

A results screen opens to display the list of existing batches.

2 In the results screen, click on in the action bar.

3 In the New Batch screen, fill in the batch's Code and Label, then select
FacturationPrestationsDevis from the drop-down list of the Batch template field.

4 Specify the batch parameters. For details about these parameters, refer to Setting up the batch
(p. 27).

5 Save the batch.

When the batch is started, the non-booked invoices are created from validated services. If there are
multiple validated services linked to the same quotation, the different services lines are grouped in a
single invoice.

The batch only processes the services that, from the batch's last execution date or from the status date
specified in the parameters:

l are linked to a validated service quotation,
l have a validation date reached or exceeded,
l have a period end date reached or exceeded.

At the end of the process, a summary is sent by email to the employees specified in the managers fields
of the batch setup. An email is also sent to the relevant project managers to let them know invoices are
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pending validation. If several draft invoices have been generated for the same project manager, the
different invoices are grouped in a single email.

8.2 SETTING UP THE BATCH

Code Description Type Required

AFFAIRES_A_
INCLURE

Codes of the projects to be included in the batch
process. Each code must be separated by a
semicolon.

If no project code is specified, all projects are
taken into account by the batch.

Note

This parameter is ignored when manually
starting the batch fromManagement >
Sales > Services billing so the user can
define the desired filters.

String

Ex: PRO1;PRO2;PRO3

No

BATCH_DEBUG_
PARAMS

When the parameter is set to True, details about
the batch parameters are displayed in the logs.

Boolean No

BATCH_LOG_
CONSOLE

When the parameter is set to True, logs are
displayed in the console.

Boolean No

BATCH_LOG_FILE Name of the directory where the log file is saved. String

Ex:
C:\AKUITEO\logs_batch

No

BATCH_LOG_ID Log file ID. String No

BATCH_LOG_LEVEL Log level. String

Ex: LOG;WARN

No

BATCH_MAIL Email address of the logs' recipient in case of an
error.

String

Ex:
support@akuiteo.com

Yes

BATCH_MAIL_CC Email address of the logs' cc recipient in case of
an error.

String

Ex:
support@akuiteo.com

No

BATCH_MAIL_CCI Email address of the logs' bcc recipient in case of
an error.

String

Ex:
support@akuiteo.com

No

BATCH_MAIL_FROM Email address of the logs' sender in case of an
error.

String

Ex:
support@akuiteo.com

No
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Code Description Type Required

BATCH_MAIL_
REPLY_TO

Email address of the recipient if the email
including logs in case of an error is answered.

String

Ex:
support@akuiteo.com

No

BATCH_PWD Password of the user who starts the batch. This
password must be linked to the BATCH_USER
specified.

String

Ex: TECH

Yes

BATCH_USER Login of the user who starts the batch. String

Ex: TECH

Yes

CLIENTS_A_
EXCLURE

Codes of the customers to be excluded in the
batch process. Each code must be separated by a
semicolon.

If no customer code is specified, all customers are
taken into account by the batch.

Note

This parameter is ignored when manually
starting the batch fromManagement >
Sales > Services billing so the user can
define the desired filters.

String

Ex: CUS1;CUS2;CUS3

No

CLIENTS_A_
INCLURE

Codes of the customers to be included in the
batch process. Each code must be separated by a
semicolon.

If no customer code is specified, all customers are
taken into account by the batch.

Note

This parameter is ignored when manually
starting the batch fromManagement >
Sales > Services billing so the user can
define the desired filters.

String

Ex: CUS1;CUS2;CUS3

No

DATE_SITUATION Status date of the invoices generated during the
batch process. By default, the batch's execution
date is used.

The batch only processes services with a date that
is before or the same as the status date.

Date

Ex: 01/01/2022

No

DIVISIONS_A_
INCLURE

Codes of the divisions to be included in the batch
process. Each code must be separated by a
semicolon.

If no division code is specified, all divisions are
taken into account by the batch.

String

Ex: DIV1;DIV2;DIV3

No
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Code Description Type Required

Note

This parameter is ignored when manually
starting the batch fromManagement >
Sales > Services billing so the user can
define the desired filters.

ETABLISSEMENTS_
A_EXCLURE

Codes of the entities to be included in the batch
process. Each code must be separated by a
semicolon.

If no entity code is specified, all entities are taken
into account by the batch.

Note

This parameter is ignored when manually
starting the batch fromManagement >
Sales > Services billing so the user can
define the desired filters.

String

Ex: ENT1;ENT2;ENT3

No

MAIL_RESPONSABLE At the end of the process, a summary is sent by
email to the employees specified in the managers
fields of this parameter.

The following codes can be used, separated by a
semicolon: RESP_COM_AFF ; RESP_PRO ; RESP_FIN
; RESP_AFF ; RESP_COM_CLI ; RESP_COMPTE_CLI.

An excel file is attached to this email and lists all
the draft invoices generated by the batch.

String

Ex: RESP_COM_
AFF;RESP_COMPTE_CLI

No

SOCIETES_A_
INCLURE

Codes of the companies to be included in the
batch process. Each code must be separated by a
semicolon.

If no company code is specified, all companies are
taken into account by the batch.

String

Ex: COM1;COM2;COM3

No
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9 ImportReleveCarteEntreprise
batch

Important

The ImportReleveCarteEntreprise batch takes into account the following formats of bank
statements: BRED and BNP Paribas.

The ImportReleveCarteEntreprise batch uses files from the statements provided by your bank in order
to automatically generate the corresponding expenses in Akuiteo.

When the batch is started, each line of the imported files is analyzed to create the expenses in Akuiteo:

l The employee is determined using the business card specified in the employee record sheet (see
Preparing employee record sheets (p. 30)).

l The date and the amount of the expense are retrieved directly from the bank statements.
l For the allocation, Akuiteo checks the employee's timesheet or schedule at the date of the
expense.

o If there is only one project found at this date, this project is used for the expense.
o If multiple projects are found at this date or if the project is excluded in the batch

parameters, the allocation will be left empty.

l For the expense type, the setup for external expense types is used to link a Merchant Category
Code (MCC) with an expense report in Akuiteo (see Setting up external expense types (p. 30)). If
external expense types are not set up or if the expense type is excluded in the batch parameters,
the expense type will be left empty.

l The Business card option is checked for the new expense.

9.1 PREPARING EMPLOYEE RECORD SHEETS
Business cards must be specified in employee record sheets. When the batch is started, the statement
line is linked to the employee using the employee's business card number.

From the employee record sheet, click on Edit > Additional parameters > Business cards to access
the employee's business cards.

Reference

For more information, refer to the Setup Guide CRM Third-party.

9.2 SETTING UP EXTERNAL EXPENSE TYPES
In a bank statement file, each line is associated with a MCC code. This code indicates the merchant's
activity type for each transaction.
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Before starting the ImportReleveCarteEntreprise batch, external expense types must be set up so the
MCC codes can be linked with the relevant expense types. That way, when a bank statement line is
imported, the MCC code of the line is searched for among the external expense types set up. If the
external expense type is correctly set up and is associated with an expense type, this expense type is
specified in the new expense.

If the MCC codes have not been set up in external expense types or if there is no associated expense
types, the expense type will be left empty for the expenses created with the batch. The recipients of the
batch's logs will be warned that the MCC codes could not be linked with external expense types.

External expense types are set up from the menu General setup > Expense reports > External
expenditure type.

Reference

For more information, refer to External expense types (p. 89).

9.3 CREATING THE BATCH
1 Go to Tools > Setup, then open Batches > Batch creation and modification.

A results screen opens to display the list of existing batches.

2 In the results screen, click on in the action bar.

3 In the New Batch screen, fill in the batch's Code and Label, then select
ImportReleveCarteEntreprise from the drop-down list of the Batch template field.

4 Specify the batch parameters. For details about these parameters, refer to Setting up the batch
(p. 31).

5 Save the batch.

When the batch is started, bank statement files are analyzed and expenses are created in Akuiteo
according to the specified parameters. If an error occurs for a line, the process continues for the other
lines.

The expenses created with the batch are added to the latest open expense report. If the employee does
not have an open expense report, a new expense report is created automatically.

9.4 SETTING UP THE BATCH

Code Description Type Required

BATCH_DEBUG_
PARAMS

When the parameter is set to True, details
about the batch parameters are displayed in
the logs.

Boolean No

BATCH_LOG_
CONSOLE

When the parameter is set to True, logs are
displayed in the console.

Boolean No
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Code Description Type Required

BATCH_LOG_
FILE

Name of the directory where the log file is
saved.

String

Ex:
C:\AKUITEO\logs_batch

No

BATCH_LOG_ID Log file ID. String No

BATCH_LOG_
LEVEL

Log level. String

Ex: LOG;WARN

No

BATCH_MAIL Email address of the logs' recipient in case
of an error.

String

Ex: support@akuiteo.com

Yes

BATCH_MAIL_
CC

Email address of the logs' cc recipient in
case of an error.

String

Ex: support@akuiteo.com

No

BATCH_MAIL_
CCI

Email address of the logs' bcc recipient in
case of an error.

String

Ex: support@akuiteo.com

No

BATCH_MAIL_
FROM

Email address of the logs' sender in case of
an error.

String

Ex: support@akuiteo.com

No

BATCH_MAIL_
REPLY_TO

Email address to use when answering the
email sent with the logs.

String

Ex: support@akuiteo.com

No

BATCH_PWD Password of the user who starts the batch.
This password must be linked to the BATCH_
USER specified.

String Yes

BATCH_USER Login of the user who starts the batch. String Yes

CODES_
AFFAIRES_
EXCLUS

Codes of the projects to be excluded when
searching for the allocation. Each code must
be separated by a semicolon.

String

Ex: CODE1;CODE2;CODE3

No

CODES_
NATURES_
EXCLUS

Codes of the expense types to be excluded
when searching for the allocation. Each code
must be separated by a semicolon.

String

Ex: CODE1;CODE2;CODE3

No

DEBUT_NOM_
DU_FICHIER

Root of the name used to identify the bank
statement files to be imported by the batch.

String

Ex: bank-statements

No

FORMAT Format of the bank statement files to be
imported by the batch.

The following formats are available:

l BRED
l BNP Paribas

List of values Yes

FTP_CHEMIN Path to access the FTP server's directory
where the bank statement files to be

String Yes
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Code Description Type Required

imported by the batch are located. Ex: employee/statements

FTP_CHEMIN_
OK

Path to access the FTP server's directory
where the files imported from the FTP_
CHEMIN will be moved.

String

Ex:
employee/statements/processed

Yes

FTP_MODE Method to connect to the FTP server.

Important

Only the FTP or SFTP connection
methods can be used.

String

Ex:FTP or SFTP

No

FTP_PASSWORD Password to connect to the FTP server. This
password must be linked to the FTP_USER
specified.

String No

FTP_PORT FTP server's port. Number Yes

FTP_SERVEUR Address of the FTP server where the bank
statement files to be imported by the batch
are located.

String

Ex:ftp.akuiteo.com

Yes

FTP_USER Login to connect to the FTP server. String No

SFTP_SSH_
KEYSTORE Important

This parameter is required if SFTP is
specified for FTP_MODE.

Path to access the Keystore file that is
protected by a password and that contains
keys and certificates.

String No

SFTP_SSH_
KEYSTORE_
PASSWORD

Important

This parameter is required if SFTP is
specified for FTP_MODE.

Password to access the Keystore file.

String No

9.5 MANAGING THE BILLING OF EXPENSES PAID
WITH A BUSINESS CARD

The expenses created with the batch are marked as "paid with a business card" and are therefore
considered as already refunded to the employee.

The NDF_CARTE_SOCIETEmanagement rule must be active to differentiate the expenses to be paid
from the ones that have already been paid.
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This management rule enables to create two invoices for the supplier employee when the expense
reports are billed:

1. An invoice for the expenses "paid with a business card", that is already paid.
2. An invoice for the other expenses to be paid.
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10 PlanningExchange batch
The PlanningExchange batch is used to transfer the schedules saved in Akuiteo to a Microsoft Outlook
calendar. This way, without any direct action, employees can easily look at their schedules in their
Outlook calendar from a smartphone or a tablet. The electronic calendars of employees are updated
automatically while managing schedules directly in Akuiteo.

This batch can be set up by employee in order to only allow some types of schedules to specific
employees. To identify specific employees, a key can be added to each employee record sheet.

Important

The PlanningExchange batch cannot be used to transfer any changes made from an Exchange
calendar to Akuiteo. If an employee modifies an appointment in his/her Exchange calendar, this
modification will not be synchronized with the Akuiteo schedule and will be overwritten the next
time the batch is executed. The Akuiteo schedule remains the point of reference.

10.1 PREPARING EMPLOYEE RECORD SHEETS

DMF 160840 SHOW CHOICE OF TIME AND SCHEDULE INPUT MODE

160841 MODIFY CHOICE OF TIME AND SCHEDULE INPUT MODE

The Key to identify employee in batches field enables you to add a specific value that can be used in
the PlanningExchange batch. This field is available in the employee record sheet > Employee tab >
Choice of time and schedule input mode section.

This key can be assigned to one or multiple employees depending on needs, and allows to identify
these employees when the batch is executed.

Example

You want to add the Akuiteo schedules in the calendars of your company's consultants. However,
these schedules are useless for the other employees in the company.

You add the BATCH_CONSULT key in the employee record sheet of each consultant. You use this
key in the batch setup. When the batch is executed, employees with the BATCH_CONSULT are
found and their calendars are the only ones updated with the Akuiteo schedules.

10.2 CREATING THE BATCH
1 Go to Tools > Setup, then open Batches > Batch creation and modification.

A results screen opens to display the list of existing batches.

2 In the results screen, click on in the action bar.
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3 In the New Batch screen, fill in the batch's Code and Label, then select PlanningExchange from
the drop-down list of the Batch template field.

4 Specify the batch parameters. For details about these parameters, refer to Setting up the batch
(p. 36).

5 Save the batch.

When the batch is executed, schedules are transferred to Exchange according to the parameters
specified.

10.3 SETTING UP THE BATCH

Code Description Type Required

AFFECTATIONS_
VALIDEES

When the parameter is set to True, the validated
allocations are the only ones to be transferred and
stored from Akuiteo to Exchange.

Boolean No

AJOUTER_
VALIDATION

When the parameter is set to True, information
about the validation is added to the title and
comment in the Exchange appointment.

Boolean No

BATCH_DEBUG_
PARAMS

When the parameter is set to True, details about
the batch parameters are displayed in the logs.

Boolean No

BATCH_LOG_
CONSOLE

When the parameter is set to True, logs are
displayed in the console.

Boolean No

BATCH_LOG_FILE Name of the directory where the log file is saved. String

Ex:
C:\AKUITEO\logs_batch

No

BATCH_LOG_ID Log file ID. String No

BATCH_LOG_
LEVEL

Log level. String

Ex: LOG;WARN

No

BATCH_MAIL Email address of the logs' recipient in case of an
error.

String

Ex: support@akuiteo.com

Yes

BATCH_MAIL_CC Email address of the logs' cc recipient in case of an
error.

String

Ex: support@akuiteo.com

No

BATCH_MAIL_CCI Email address of the logs' bcc recipient in case of
an error.

String

Ex: support@akuiteo.com

No

BATCH_MAIL_
FROM

Email address of the logs' sender in case of an
error.

String

Ex: support@akuiteo.com

No

BATCH_PWD Password of the user who starts the batch. This String Yes
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Code Description Type Required

password must be linked to the BATCH_USER
specified.

Ex: TECH

BATCH_USER Login of the user who starts the batch. String

Ex: TECH

Yes

CALENDRIER_
DEFINI

Name of the Microsoft Exchange calendar used to
transfer the Akuiteo schedules.

If empty, the default calendar of the Exchange user
is used. This parameter enables users to have a
specific sub-calendar updated by Akuiteo in their
Exchange calendar.

String

Ex: CalendarCRM

No

CATEGORIES This parameter is used to associate an Akuiteo
action code with an Outlook color category. When
Akuiteo schedules are transferred to Exchange,
appointments are created using the color
categories that match the action codes.

Enter pairs of ACTION CODE/Category separated
by semicolons.

Example

INTERNAL:Red category;BILLABLE:Purple
category;TELEWORK:Orange category

Right-click on an appointment in Outlook then click
Categorize to see the different color categories. By
default, these categories are named Yellow
category, Red category, Blue category, and so
on. However, they are completely customizable.

Notes

The name of a category must be written
explicitly and is case-sensitive. If the name
specified in the batch setup is not identical
to the Outlook category, the batch will not
work.

A category is only assigned automatically
once, when the appointment is created. If
the action code is changed, the category will
have to be manually updated in Outlook.

String No

CODE_COLLAB_
EXCLU

Employee codes that must be excluded from the
Exchange transfer when the batch is executed.
Each code must be separated by a semicolon.

String

Ex: AAA;BBB;CCC

No

COMMENTAIRE_
EXCHANGE

Codes of the fields to be included in the Exchange String Yes
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Code Description Type Required

comment. Each code must be separated by a
semicolon.

The following values are available: CodeAffaire,
NomAffaire, CodeClient, NomClient, CodeLot,
LibelleLot, CodeSousLot, LibelleSousLot, Tache,
CodeAction, LibelleAction, Lieu, Commentaire

In the Exchange comment, fields are displayed in
the following way:

Label of 1st field: value

Label of 2nd field: value

And so on.

Ex:
CodeAffaire;NomClient;
CodeAction;
Comment

EXCLURE_
AFFAIRE_
ABSENCE

When the parameter is set to True, leave projects
are excluded from the Exchange transfer.

Boolean No

EXCLURE_
AFFAIRE_
EXTERNE

When the parameter is set to True, external
projects are excluded from the Exchange transfer.

Boolean No

EXCLURE_
AFFAIRE_
INTERNE

When the parameter is set to True, internal
projects (except for leaves) are excluded from the
Exchange transfer.

Boolean No

EXCLURE_
COLLAB_EXTERNE

When the parameter is set to True, external
employees are excluded from the Exchange
transfer.

Boolean No

EXCLURE_
COLLAB_NE_PAS_
RELANCER

When the parameter is set to True, employees that
cannot be sent reminders about their time input
are excluded from the Exchange transfer.

For these employees, the No reminders about
time input box is checked in the Employee tab >
Choice of time and schedule input mode
section.

Boolean No

EXCLURE_PLA_
DEVIS

When the parameter is set to True, schedules
created from quotations are excluded from the
Exchange transfer.

Boolean No

FILTRE_CLE_
COLLAB

Batch key used to filter the employees taken into
account for the Exchange transfer. If multiple keys
are entered, each key must be separated by a
semicolon.

If a key is entered, employees must have this key
specified on their record sheet to be taken into
account. If the parameter is empty, there is no
filter applied and all the employees are taken into
account.

String

Ex: BATCH_SALES

No
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Code Description Type Required

Reference

For more information about batch keys,
refer to Preparing employee record sheets
(p. 35).

FILTRE_CODE_
COLLAB

Employee codes used to filter the employees taken
into account for the Exchange transfer. If multiple
codes are entered, each code must be separated
by a semicolon.

If the parameter is empty, there is no filter applied
and all the employees are taken into account.

String

Ex: AAA;BBB;CCC

No

FILTRE_COLLAB_
OPERATIONNEL

When the parameter is set to True, active
employees are the only ones taken into account
for the Exchange transfer.

Boolean No

MESSAGE_
VALIDATION_
COMMENTAIRE

Message added in the comment of the Exchange
appointment if the schedule validation is active.

String No

MODE_PURGE When the parameter is set to True, appointments
are cleared. This clearing deletes all schedules
transferred with Akuiteo from the working range in
the Exchange calendar, before actually transferring
schedules.

Boolean No

OBJET_EXCHANGE Codes of the fields to be included in the Exchange
subject. Each code must be separated by a
semicolon.

The following values are available: CodeAffaire,
NomAffaire, CodeClient, NomClient, CodeLot,
LibelleLot, CodeSousLot, LibelleSousLot, Tache,
CodeAction, LibelleAction, Lieu, Commentaire

In the Exchange subject, fields are displayed one
after the other, separated by a space.

String

Ex:
CodeAffaire;NomClient;
CodeAction;
Comment

Yes

PERIODE_NB_
JOURS_APRES

Number of days taken into account after the
current date. It reduces the number of schedules
to be transferred.

Number

Ex: 30

Yes

PERIODE_NB_
JOURS_AVANT

Number of days taken into account before the
current date. It reduces the number of schedules
to be transferred.

Number

Ex: 10

Yes

PREFIXE_
VALIDATION

Prefix added in the title of the Exchange
appointment if the schedule validation is active.

String

Ex: SCHED

No

SOCIETES Company codes to filter the appointments
transferred depending on Akuiteo companies. If
multiple companies are entered, each company
must be separated by a semicolon.

String

Ex:
COMPANY1;COMPANY2

Yes
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10.4 SETTING UP EXCHANGE 365 FOR ONLINE
MEETINGS

The interface with Exchange 365 must be set up if you want the schedules identified as Online
meetings in Akuiteo to be declared as Teams meeting in an Outlook calendar when the
PlanningExchange batch is executed.

Note

The attendees must be manually added in Outlook for each meeting created by the batch. If a
scheduled item is modified in Akuiteo, the original meeting is deleted in Outlook and a new one is
created, with a new generated Teams link.

10.4.1 Setting up Azure Active Directory

Accessing the Azure portal

1 In a web browser, enter the following address https://portal.azure.com/ and log in as an
administrator.

2 In the home page, click on Azure Active Directory.

Registering Akuiteo in the Azure AD's directory

1 Click on App registrations from the left menu, then click on New registration.

2 Give a Name to this new registration (Akuiteo Exchange 365 for example) and leave the Accounts
in this organizational directory only (XXX only - Single tenant) option checked. Click on
Register.

The app page is displayed.

3 Hover over the Directory (tenant) ID field then click on the icon to copy the information to the
clipboard. Keep this information in a separate document.

Note

The Directory (tenant) ID field corresponds to the authority.

Creating a "client secret" to identify the Akuiteo server

1 Click on Certificates & secrets from the left menu, then click on New client secret.

2 Enter a Description (Client Secret Batch Exchange Akuiteo for example) then select an Expiration
date for the key depending on your security policy. Click on Add.
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Important

When the expiration date is reached, you must create a new "client secret".

3 Hover over the Value and ID fields then click on the button to copy the information to the
clipboard. Keep this information in a separate document.

Note

The Value field corresponds to the client secret and the ID field corresponds to the client id.

Requesting API permissions

1 From the API permissionsmenu, click onMicrosoft Graph then on Application permissions.

2 Expand the Calendars category, check the Calendars.ReadWrite value then click on Add
permissions.

3 Repeat the same process for:

l OnlineMeetings > OnlineMeetings.ReadWrite.All
l User > User.ReadWrite.All

4 From the Configured permissions page, click on the Grant admin consent for XXX button,
then click on Yes to confirm.

10.4.2 Setting up Akuiteo

Creating the connection file

This file contains all the information to connect to the Exchange 365 server.

1 Create a text file in the desired directory on the server hosting the Akuiteo server.

2 Fill in 4 lines in that text file:

Line 1 vault.msgraph.authority=https://login.microsoftonline.com/XXX/

Replace XXX by the authority value retrieved from Azure AD.

Line 2 vault.msgraph.client_id=XXX

Replace XXX by the client id value retrieved from Azure AD.

Line 3 vault.msgraph.client_secret=XXX

Replace XXX by the client secret value retrieved from Azure AD.

Line 4 vault.msgraph.scope=https://graph.microsoft.com/.default
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Example

In this example, the file is named akuiteo.vault and is stored in the c:\akuiteo directory.

The akuito.vault file contains:

vault.msgraph.authority=https://login.microsoftonline.com/fa82f36d-2016-
45e5-af01-5c283df43f73/

vault.msgraph.client_id=4d45786d-87a6-4e2f-af67-07203526c50c

vault.msgraph.client_secret=rs~Ge4-OnPFM3H_1Us2IDrJlv5RXk_.5JJ

vault.msgraph.scope=https://graph.microsoft.com/.default

3 Save the text file.

Setting up the Tomcat server

Windows server

1 From the administration console of the Tomcat server, open the Java tab > Java Options.

2 Add the -Dvault.path=XXX parameter and replace XXX by the path and name of the text file
created.

Example

In this example, the parameter will be: -Dvault.path=c:\akuiteo\akuiteo.vault.

3 Click on OK then restart the server.

Unix server

1 In the setup file of the Tomcat server, add the -Dvault.path=XXX parameter and replace XXX by
the path and name of the text file created.

Example

In this example, the parameter will be: -Dvault.path=/akuiteo/akuiteo.vault.

2 Save the file then restart the server.
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11 RelanceSignaturesElectroniques
batch

The RelanceSignaturesElectroniques batch is used to send emails to users who issued electronic
signature transactions, listing the quotations and delivery notes that have not been signed yet. The
requesters can therefore know which customers have not signed yet to send them reminders.

The electronic signature transactions can be found in the Signatures tab of quotations and delivery
notes.

11.1 CREATING THE BATCH
Before setting up the batch, it is necessary to:

l Set up electronic signatures (refer to the User Guide - Sales);
l Send documents for electronic signature (refer to the User Guide - Sales).

1 Go to Tools > Setup, then open Batches > Batch creation and modification.

A results screen opens to display the list of existing batches.

2 In the results screen, click on in the action bar.

3 In the New Batch screen, fill in the batch's Code and Label, then select
RelanceSignaturesElectroniques from the drop-down list of the Batch template field.

4 Specify the batch parameters. For details about these parameters, refer to Setting up the batch
(p. 44).

5 Save the batch.

When the batch is started, it sends an email if there is at least one quotation and/or one delivery note
that matches the following criteria:

l The object has not been signed yet;
l In the Signatures tab of the object, the electronic transaction status is In progress, that is to say
it is Ready in Universign;

l The transaction date of the object's electronic signature is included in the period set up in the
batch (see the BATCH_DELAI_DEVIS and BATCH_DELAI_BL parameters).

If there is no quotation or delivery note that matches all these conditions, the batch does not send any
email.

The recipient of the email is the one who requested the transactions, that is to say the Transaction
requester specified in the Signatures tab of the quotation or delivery note. The batch sends separate
emails for each requester.

The email contains a table in which each line is a quotation or a delivery note. The table contains the
following columns:
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l Object number,
l Object label,
l Pre-tax amount,
l Customer,
l Current transaction date which indicates the current transaction date of electronic signature,
l Current signer which indicates the name and email address of the signer with the Signature
requested status in the object's Signatures tab.

11.2 SETTING UP THE BATCH

Code Description Type Required

BATCH_
DEBUG_
PARAMS

When the parameter is set to True, details about the batch
parameters are displayed in the logs.

Boolean No

BATCH_
DELAI_BL

Period in days for the delivery notes taken into account
before the batch execution.

Only the unsigned delivery notes with a transaction date
included in this period will be listed in the email.

Example

The batch is executed on July, 27th and I have
specified a period of 7.

For the unsigned delivery notes that will be listed in
the email sent by the batch, their transaction dates
must be between July, 20th and July, 27th.

Number

Ex: 7

No

BATCH_
DELAI_
DEVIS

Period in days for the quotations taken into account before
the batch execution.

Only the unsigned quotations with a transaction date
included in this period will be listed in the email.

Example

The batch is executed on July, 27th and I have
specified a period of 7.

For the unsigned quotations that will be listed in the
email sent by the batch, their transaction dates must
be between July, 20th and July, 27th.

Number

Ex: 7

No

BATCH_
LISTE_
SOCIETE

Codes of the companies to take into account.

To select multiple companies, separate the company codes
with / characters.

String

Ex: COM1/COM2/COM3

No

MOT_CLE_
OBJET_
MAIL

Code of the keyword used as the email's subject. String

Ex: MAIL_SIGNATURES

No
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Code Description Type Required

BATCH_
LOG_FILE

Name of the directory where the log file is saved. String

Ex:
C:\AKUITEO\logs_batch

No

BATCH_
LOG_ID

Log file ID. String No

BATCH_
LOG_LEVEL

Log level. String

Ex: LOG;WARN

No

BATCH_
MAIL

Email address of the logs' recipient in case of an error. String

Ex:
support@akuiteo.com

Yes

BATCH_
MAIL_CC

Email address of the logs' cc recipient in case of an error. String

Ex:
support@akuiteo.com

No

BATCH_
MAIL_CCI

Email address of the logs' bcc recipient in case of an error. String

Ex:
support@akuiteo.com

No

BATCH_
MAIL_FROM

Email address of the logs' sender in case of an error. String

Ex:
support@akuiteo.com

No

BATCH_
MAIL_
REPLY_TO

Email address of the recipient when replying to the email
including logs in case of an error.

String

Ex:
support@akuiteo.com

No

BATCH_PWD Password of the user who starts the batch. This password
must be linked to the BATCH_USER specified.

String

Ex: TECH

Yes

BATCH_
USER

Login of the user who starts the batch. String

Ex: TECH

Yes
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12 RendezVousExchange batch
The RendezVousExchange is used to transfer events saved in Akuiteo as "Appointment" to a Microsoft
Exchange calendar. This way, without any direct action, sales people and employees that are traveling
can easily look at their appointments in their Exchange calendar from a smartphone or a tablet. The
electronic calendars of employees are updated automatically while managing appointments directly in
Akuiteo.

This batch can be set up by employee in order to only allow some types of appointments to specific
employees. To identify specific employees, a key can be added to each employee record sheet.

When the batch is executed, the following information is not transferred with the appointments:

l attachments linked to the Akuiteo appointments;
l any authorizations set up for the appointments, using access rights or accreditation levels.

Important

The RendezVousExchange batch cannot be used to transfer any changes made from an Exchange
calendar to Akuiteo. If an employee modifies an appointment in his/her Exchange calendar, this
modification will not be synchronized with the Akuiteo appointment and will be overwritten the
next time the batch is executed. The Akuiteo appointment remains the point of reference.

12.1 PREPARING EMPLOYEE RECORD SHEETS

DMF 160840 SHOW CHOICE OF TIME AND SCHEDULE INPUT MODE

160841 MODIFY CHOICE OF TIME AND SCHEDULE INPUT MODE

The Key to identify employee in batches field enables you to add a specific value that can be used in
the RendezVousExchange batch. This field is available in the employee record sheet > Employee tab >
Choice of time and schedule input mode section.

This key can be assigned to one or multiple employees depending on needs, and allows to identify
these employees when the batch is executed.

Example

You want to add the Akuiteo appointments in the calendars of your company's sales people.
However, these appointments are useless for the other employees in the company.

You add the BATCH_COM key in the employee record sheet of each sales person. You use this key
in the batch setup. When the batch is executed, employees with the BATCH_COM are found and
their calendars are the only ones updated with the Akuiteo appointments.

12.2 CREATING THE BATCH
1 Go to Tools > Setup, then open Batches > Batch creation and modification.
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A results screen opens to display the list of existing batches.

2 In the results screen, click on in the action bar.

3 In the New Batch screen, fill in the batch's Code and Label, then select RendezVousExchange
from the drop-down list of the Batch template field.

4 Specify the batch parameters. For details about these parameters, refer to Setting up the batch
(p. 47).

5 Save the batch.

When the batch is executed, appointments are transferred to Exchange according to the parameters
specified.

12.3 SETTING UP THE BATCH

Code Description Type Required

BATCH_DEBUG_
PARAMS

When the parameter is set to True, details about the
batch parameters are displayed in the logs.

Boolean No

BATCH_LOG_
CONSOLE

When the parameter is set to True, logs are
displayed in the console.

Boolean No

BATCH_LOG_
FILE

Name of the directory where the log file is saved. String

Ex:
C:\AKUITEO\logs_batch

No

BATCH_LOG_ID Log file ID. String No

BATCH_LOG_
LEVEL

Log level. String

Ex: LOG;WARN

No

BATCH_MAIL Email address of the logs' recipient in case of an
error.

String

Ex: support@akuiteo.com

Yes

BATCH_MAIL_CC Email address of the logs' cc recipient in case of an
error.

String

Ex: support@akuiteo.com

No

BATCH_MAIL_
CCI

Email address of the logs' bcc recipient in case of an
error.

String

Ex: support@akuiteo.com

No

BATCH_MAIL_
FROM

Email address of the logs' sender in case of an error. String

Ex: support@akuiteo.com

No

BATCH_PWD Password of the user who starts the batch. This
password must be linked to the BATCH_USER
specified.

String

Ex: TECH

Yes

BATCH_USER Login of the user who starts the batch. String Yes
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Code Description Type Required

Ex: TECH

CALENDRIER_
DEFINI

Name of the Microsoft Exchange calendar used to
transfer the Akuiteo appointments.

If empty, the default calendar of the Exchange user
is used.

String

Ex: CalendarCRM

No

CATEGORIE_
EXCHANGE

When the parameter is set to True, the Akuiteo
appointment category is added to the Exchange
appointment category.

Boolean Yes

CATEGORIES_A_
EXCLURE

Name of the Akuiteo appointment categories that
must be excluded from the Exchange transfer when
the batch is executed.

String

Ex : PROSPECT

No

CATEGORIES_
RDV

Name of the Akuiteo appointment categories that
must be transferred to Exchange when the batch is
executed.

If empty, all the appointment categories set up in
Akuiteo are transferred, except for the ones
specified in CATEGORIES_A_EXCLURE.

String

Ex : APPT;DEMO;MEET

No

COL_LIES_
EXCHANGE

When the parameter is set to True, appointments
will be created in the Exchange calendar of the
employees linked to the Akuiteo appointments (list
of linked third-parties).

Boolean Yes

COMMENTAIRE_
EXCH_PIECES

When the parameter is set to True, the list of
Linked akuiteo objects of the Akuiteo
appointment is added in the Exchange comment.

Boolean Yes

COMMENTAIRE_
EXCH_TIERS

When the parameter is set to True, the list of
Linked third parties of the Akuiteo appointment is
added in the Exchange comment.

Boolean Yes

COMMENTAIRE_
EXCHANGE

Codes of the fields to be included in the Exchange
comment. Each code must be separated by a
semicolon.

The following values are available: CATEGORIE,
PROPRIETAIRE, OBJET, PRIORITE, DATE_DEBUT,
DATE_FIN, DATE_RAPPEL, NOTE, CODE_AFFAIRE,
NOM_AFFAIRE, NOM_CLIENT

In the Exchange comment, fields are displayed in
the following way:

Label of 1st field: value

Label of 2nd field: value

And so on.

String

Ex: CATEGORIE;OBJET;
DATE_DEBUT;
DATE_FIN

Yes
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Code Description Type Required

Notes

For the PROPRIETAIRE code, the owner's first
and last names are displayed.

For the customer and the project, the first
customer or the first project is displayed,
followed by a "+" sign if there are multiple
customers or projects.

EXCLURE_
COLLAB_
EXTERNE

When the parameter is set to True, external
employees are excluded from the Exchange
transfer.

Boolean No

EXCLURE_
COLLAB_NON_
OPERATIONNEL

When the parameter is set to True, employees that
are not active are excluded from the Exchange
transfer.

Boolean No

EXCLURE_EVT_
ARCHIVES

When the parameter is set to True, archived
appointments are excluded from the Exchange
transfer.

Boolean No

EXCLURE_EVT_
AUTO

When the parameter is set to True, appointments
that were created automatically are excluded from
the Exchange transfer.

Boolean No

EXCLURE_EVT_
SUPPORT

When the parameter is set to True, appointments
coming from the Help Desk module are excluded
from the Exchange transfer.

Boolean No

FILTRE_CLE_
COLLAB

Batch key used to filter the employees taken into
account for the Exchange transfer. If multiple keys
are entered, each key must be separated by a
semicolon.

If a key is entered, employees must have this key
specified on their record sheet to be taken into
account. If the parameter is empty, there is no filter
applied and all the employees are taken into
account.

Reference

For more information about batch keys, refer
to Preparing employee record sheets (p. 46).

String

Ex: BATCH_SALES

No

OBJET_
EXCHANGE

Codes of the fields to be included in the Exchange
subject. Each code must be separated by a
semicolon.

The following values are available: CATEGORIE,
PROPRIETAIRE, OBJET, PRIORITE, DATE_DEBUT,
DATE_FIN, DATE_RAPPEL, NOTE, CODE_AFFAIRE,

String

Ex: CATEGORIE;OBJET

Yes
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Code Description Type Required

NOM_AFFAIRE, NOM_CLIENT

In the Exchange subject, fields are displayed one
after the other, separated by a space.

Notes

For the PROPRIETAIRE code, the owner's first
and last names are displayed.

For the customer and the project, the first
customer or the first project is displayed,
followed by a "+" sign if there are multiple
customers or projects.

PERIODE_NB_
JOURS_APRES

Number of days taken into account after the current
date.

Number

Ex: 30

Yes

PERIODE_NB_
JOURS_AVANT

Number of days taken into account before the
current date.

Number

Ex: 10

Yes

SOCIETES Company codes to filter the appointments
transferred depending on Akuiteo companies. If
multiple companies are entered, each company
must be separated by a semicolon.

String

Ex:
COMPANY1;COMPANY2

Yes

UNIQUEMENT_
EVT_CRM

When the parameter is set to True, the Akuiteo
appointments that are displayed on the CRM Portal
are the only ones taken into account for the
Exchange transfer.

To display an appointment on the CRM Portal, check
the Display on CRM Portal box in the setup of the
event category linked to the appointment.

Boolean Yes
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General setup

The general setup can be accessed from the Toolsmenu > Setup > General setup.
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13 Purchase
Saving of purchase invoices

Follow the instructions and answers to the questions relevant to your use of Akuiteo. The screen is
automatically displayed in Edition mode.

l Entry wording: title of the invoice accounting entries
l Grouping of entry lines: enables you to group invoice line accounting entries and to display the
period before or after the entry line.

l Activate purchasing for the account receivable: allows you to manage purchases for the customer.
When you enable this option, a new check-box entitled For the account receivable is available
on quotes, orders and supplier invoices.

Purchased item families

This setup is used in the Purchased item sheet.

To use the sales and purchases modules in Akuiteo, you must define sold and purchased item families
and sub-families.

This classification allows you to analyze the turnover according to relevant criteria based on the
company activity. Example: display the turnover per family (ERP, maintenance, services, specific
developments...) and per sub-family (management, commission, company...).

According to the type of activities, it enables margin calculation based on item line (family) and item
(sub-family). There must be a balance between purchased items and sold items classification.

l Code: family code
l Rank no.: display sorting order when opening a list
l Label: family label Grouping: grouping name
l Valid until: date from when the family is no longer available
l Subcontracting product: yes/no.

Purchased item sub-families

This setup is used in the Purchased item sheet.

Item families and sub-families are defined in a hierarchical way: a sub-family is linked to only one item
family.

l Family: family code
l Code: sub-family code
l Rank no.: display sorting order when opening a list
l Label: sub-family label
l Grouping: grouping name
l Account: VAT account number (for information)
l Tax code: VAT code (for information)
l Valid until: date from when the sub-family is no longer available
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l Type: item nature
l Type: item type
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14 Project
Project status code

This setup is used in the project record sheet.

The project status code allows the identification of the project status (pre-sales, pending signature, in
production, in test phase, ended...). These statuses are defined in the status code table. It is possible to
configure different management rules for each status.

l Status code: project status code
l Default status: code proposed when creating a project
l Wording: status code description
l Authorization level
l Previous status code: lists of status codes prior to the current code (separated by "/").
l Configurable procedure: configurable procedure name
l Control formula: formula to check whether the project is 'valid'.
l Message if the control has not been confirmed: displays if the control formula is not valid

PCE After

l Commercial/production phases: project-related period
l Lost project: status code of a lost project not in production
l Finished / Closed: status code of non-available / changeable projects
l Finished / Not closed: status code to indicate that a project is no more available

l Sales: select the business objects that you can create with this status code
l Purchases: select the business objects that you can create with this status code
l Accounts/treasury: indicate whether you can perform accounts / treasury actions or not.
l Schedule / Times / Missions: select the time objects that you can create with this status code
l Other Akuiteo objects: select the other business objects you can create with this status code

Phases status code

This setup is used in the project record sheet.

l Status code: phase status code
l Default status: code proposed when creating a phase
l Wording: status code description
l Authorization level
l Previous status code: lists of status codes prior to the current code (separated by "/").
l Configurable procedure: configurable procedure name
l Control formula: formula to check whether the phase is 'valid'.
l Message if the control has not been confirmed: displays if the control formula is not valid
l PCE After:
l Commercial/production phases: phase-related period
l Lost project: status code of a lost project not in production
l Finished / Closed: status code of non-available / changeable phases

54 Project



l Finished / Not closed: status code to indicate that a phase is no more available
l Sales: select the business objects that you can create with this status code
l Purchases: select the business objects that you can create with this status code
l Accounts/treasury: indicate whether you can perform accounts / treasury actions or not.
l Schedule / Times / Missions: select the time objects that you can create with this status code
l Other Akuiteo objects: select the other business objects you can create with this status code

Sub-phases status code

This setup is used in the project record sheet.

l Status code: sub-phase status code
l Default status: code proposed when creating a sub-phase
l Wording: status code description
l Authorization level
l Previous status code: lists of status codes prior to the current code (separated by "/").
l Configurable procedure: configurable procedure name
l Control formula: formula to check whether the sub-phase is 'valid'.
l Message if the control has not been confirmed: displays if the control formula is not valid
l PCE After:
l Commercial/production phases: sub-phase-related period
l Lost project: status code of a lost project not in production
l Finished / Closed: status code of non-available / changeable sub-phases
l Finished / Not closed: status code to indicate that a sub-phase is no more available
l Sales: select the business objects that you can create with this status code
l Purchases: select the business objects that you can create with this status code
l Accounts/treasury: indicate whether you can perform accounts / treasury actions or not.
l Schedule / Times / Missions: select the time objects that you can create with this status code
l Other Akuiteo objects: select the other business objects you can create with this status code

Project families

This setup is used in the project record sheet.

l Code: family code
l Rank number: display sorting order.
l Wording: family description
l Grouping: family grouping
l End of validity: date from when the family is no more available when creating a project record
sheet

Control templates

This setup is used in the Interactive Dashboard module.

To select the relevant controls, you must check the lines matching the required setup and enter the
control template name.

l Control by project: title of the sales person in charge of the project displayed in the Project record
sheet.

Project 55



l Cross-cutting control: cross-cutting controls independent from the project.
l Wording: description

Batch templates

This setup is used in the project record sheet.

l template name: batch template name
l Wording: batch template description
l Code
l Wording: description

Project task templates

This setup is used in the project record sheet.

l Code: task template code
l Wording: task template description
l End date between: task template validation deadline
l task details section
l Normal task: task with a deadline
l Task type
l Associated employee: code of the employee in charge of the task
l Average daily rate
l Excess
l Standard no. of days per month
l Grouping: grouping of the related sold product
l Reference: related sold product reference.
l General Information section
l Wording: task/milestone name
l Rank number: sub-phase sorting order.
l Location: location where the task takes place.
l Comments : additional comments about the task.
l Cost: budget amount
l Risk level: progress risk level estimation.

Related skills section

l Skills required to perform the task.

Projects options

Type

l Entering the project in an estimate is not required: the Project field is not mandatory
l Hierarchical classification BATCH > SUB-BATCH: you can make batches or sub-batches
hierarchical.

l Labor dashboard entered in hours: input of time spent in hour (contrary to day input)
l Task control disabled: no control possible on task input
l Activation of task use control by project: activation of task use control per project
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l Enable per-project employee time and schedule input checking: enables the schedule input
checking control

l Billing tables: mark lines as "To bill": title of the sales person in charge of the project displayed in
the Project record sheet.

l Use of the interactive personnel dashboard: enables the IDB
l Mission and secondment management: control title
l Milestone management
l Management of text tables by project
l Phase entry rule for financial accounting: enables the IDB
l Type of outstanding value definition : control title
l Project analytical flows
l Time valuing method

This parameter can only be used when flow management is enabled. This parameters allows you to
indicate the time valuing method for the projected and real workload (task's daily and hourly costs,
employee's direct and standard costs).

l Time spent input method
l Select the type of time spent input
l Report weekly
l Select the type of input (hours/days)
l Days-to-hours conversion rule: number of real working hours per day
l Time input calendar limits
l Relative to the current date: number of days before and after the current date during which you
can enter time spent.

Project sub-families

This setup is used in the Project module.

l Family: family code
l Code: sub-family code
l Rank number: display sorting order.
l Code: sub-family code
l Grouping: family grouping
l End of validity: date from when the sub-family is no more available when creating a project record
sheet

Types of tasks

This setup is used in the project record sheet.

l Code: task code
l Rank number: display sorting order.
l Wording: task description
l Type: rate or monthly rate
l BY default: type of default tasks

Locking of project/phases and sub-phases
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This setup is used in the Interactive Dashboard module.

To select the relevant controls, you must check the lines matching the required setup and enter the
control template name.

l Locking type
l Operational end date: title of the sales person in charge of the project displayed in the Project
record sheet.

l Administrative closing: cross-cutting controls independent from the project.
l Operational start date
l Control title.

Projects options

You can analyze the workforce Man/Month in the follow-up and budget screens thanks to some
functions. It has an impact on:

l Budget control
l Analytical progress report
l Trading Account
l Labor Dashboards: Schedules search, Tasks Search, Time and schedule dashboard and
Timesheets Analysis

l Entering task load
l Project/Project group/Customer sales dashboard

To do so:

1. Check theWorkload Man/Month to enable the global analysis of the workload.
2. Under the Time valuing method section, enter the conversion rule. e.g. 21

These parameters must be taken into account:

l on a project's task load under the Dates, Load section.
l in the graphical schedule
l in the GANTT schedule
l to generate the schedule
l to view the sales dashboard

It will have consequences in the reporting tools:

l Analytical progress report
l Budget plan (items)
l Budget plan (columns)
l Trading Account

It will have consequences in the workforce managers on:

l schedule search,
l task search
l dashboard and schedule
l Time Spent analysis
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15 Accounting
Accounting periods

Entry counters

l Code: accounting periods code
l Wording: accounting period description
l Start date: accounting period opening date
l End date: accounting period closing date
l Voucher numbering
l Prefix: letters
l Number: accounting period number
l Length: numbering maximum length

Subscription journals

Subscription entries are associated with subscription journals.

Entry counters

l Code: (2 characters mandatory): allows the identification of subscription journal associated with
subscription entries.

l Voucher type: journal type. 'AB' for subscription journals
l Wording: description
l Final journal : final purchases journal code
l Closing date: journal closing date
l Start date: journal opening date
l End date: journal closing date
l Reversing account number: number of the reversing account number

Purchasing journals

All purchasing journals are associated with one or several purchasing journals in which accounting
entries are passed when project management is enabled. Even when project management is disabled,
you must define one or several purchasing journals per company.

Entry counters

l Code: (2 characters mandatory): allows the identification of purchasing journal associated with
purchasing operations. When there is only one purchasing journal, select 'AC' for the purchasing
journal.

l Voucher type: journal type. 'AC' for purchasing journals
l Wording: description
l Final journal : final purchases journal code
l Receivables: check if the journal contains invoices to be received
l Journal closing date
l Start date: journal opening date
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l End date: journal closing date
l Reversing account number
l Entity code
l Voucher numbering

To automatically number orders, deliveries, supplier invoices, enter the numbering sequence for each
business object. These sequences are defined per journal.

Analytical journals

Analytical journals are aimed at receiving analytical operations and only enable reference to analytical
accounts, i.e. class 9 account.

Entry counters

l Code: (2 characters mandatory): allows the identification of analytical journal associated with
analytical operations.

l Wording: description
l Start date: journal opening date
l End date: journal closing date

Transaction journals

All diverse transaction operations are associated with one or several transaction journals in which
accounting entries are passed when project management is enabled. Even when project management
is disabled, you must define one or several transaction journals per company.

l Entry counters
l Code: (2 characters mandatory): allows the identification of transaction journal associated with
transaction operations. Transaction journals are usually called OD, AN...

l Voucher type: journal type. 'OD' for miscellaneous transaction journals
l Wording: description
l Final journal : final purchases journal code
l Start date: journal opening date
l End date: journal closing date
l Journal type
l Select the relevant journal type

Simulation journals

Simulation entries (budgets) are associated with a budget journal.

Entry counters

l Code: (2 characters mandatory): allows the identification of simulation journal associated with
budget entries.

l Voucher type: journal type. 'BU' for budget journals.
l Wording: description
l Start date: journal opening date
l End date: journal closing date
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Cash journals

All the payment and disbursement operations are associated with a cash journal in which are passed
the relevant accounting entries when project management is enabled. Even when project management
is disabled, you must define one or several cash journals per company.

Entry counters

l Code: journal code (2 characters mandatory): it allows you to identify the cash journal associated
with payment and reimbursement operations. Bank journals are usually called 'B1', 'B2'... Cash
journal is usually called 'C1' or 'CA'.

l Voucher type: journal type. 'BQ' for cash journals
l Wording: description
l Currency code
l Closing date: journal closing date
l Start date: journal opening date
l End date: journal closing date
l Financial accounting account no.: general account matching bank account 512XXX
l Journal type
l Choice of the journal utility

The following information allows the edition of bank remittance.

l Bank details
l Bank name
l Address
l Zip code and city
l BIC code: Bank Identifier Code
l Financial accounting account no.: bank account number
l Remittance number: the bank remittance number sequence is defined per cash journal. A
remittance number is the association of the journal code and a sequential number (B11 for B1
bank's number 1 remittance).

l Remittance pending account number: pending account number for bank remittances.
l Number of transfer pending account: number of pending account for transfers.
l Associated bank account number: mandatory if project management is enabled
l Number of next check letter: mandatory if the project management is enabled
l Account you want to pay from.
l Spending account number

Sales journals

All sales operations are associated with one or several sales journals in which accounting entries are
passed when project management is enabled. Even when project management is disabled, you must
define one or several sales journals per company.

Entry counters

l Code: (2 characters mandatory): allows the identification of sales journal associated with s sales
operations. When there is only one sales journal, it is recommended to choose 'VE'.

l Voucher type: journal type. 'BQ' for sales journals

Accounting 61



l Wording: description
l Final journal : final sales journal code
l Invoice to be produced: check if the journal contains invoices to be produced
l Closing date: journal closing date
l Start date: journal opening date
l End date: journal closing date
l Reversing account number: number of the reversing account number
l Entity code
l Voucher numbering

To automatically number orders, deliveries, customer invoice, enter the numbering sequence for each
sales object. These numbering sequences are defined per journal.
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15.1 ENTRY TEMPLATES
DMF 070723 ACCOUNTING SETUP ENTRY TEMPLATE

An entry template is used to create predefined entry patterns in order to simplify the manual entry of
bank entries. The information set up in an entry template is retrieved and filled in automatically when
creating an entry from this template.

The setup of entry templates can be accessed from General setup > Accounting > Entry templates. A
search results screen displays the list of all the entry templates set up for the company of the connected
user.

Click on in the action bar to create a new template or double-click on a template to open its record
sheet.

To set up a new entry template, fill in the following fields:

Field Description

Code Give a unique code to the entry template.

Label Fill in the label of the entry template.

End
date

If needed, enter a validity end date. After this validity date has passed, the template can no longer be
used.

To add accounts to a template, click on at the top right of the Details section when the template is
being modified, then fill in the following fields:

Field Description

Account and
Label

Select the account from the help list. The Label associated with the account is directly filled
in.

Project, Phase
and Sub-phase

Enter the project, phase and sub-phase from the help list.

Debit EUR and
Credit EUR

Fill in the debit or the credit amount.

Interco code Fill in the interco code, which is used to identify the transactions with a "Group"-type third-
party in the entries.

If the specified Account is set up with the Group and Interco required options checked,
then the Interco codemust be entered in the entry template.

Note

The information of each account line is automatically specified in the entries generated from the
template.
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15.2 CASH ENTRY TEMPLATES
DMF 070722 ACCOUNTING SETUP CASH ENTRY TEMPLATE

During the bank reconciliation, statements can include transactions that regularly come back and that
will never generate a cash movement because it does not settle an invoice, for example account fees or
loan payments.

In this case, it is possible to associate a cash entry template with a non-reconciled line in a statement.
Each entry template is set up with one or several accounts so that entries can be directly generated in
the accounting. Each template can be associated with a bank statement reference to help Akuiteo
automatically link a non-reconciled statement line to an entry template.

The setup of cash entry templates can be accessed from General setup > Accounting > Cash entry
templates.

The setup screen displays the setup for the company of the connected user. Cash entry templates can
also be set up for the ***** company so they are available for all companies.

Click on in the action bar to create a new template or double-click on a template to open its record
sheet.

To set up a new cash entry template, fill in the following fields:

Field Description

Code Give a unique code to the cash entry template.

Title Fill in the label of the cash entry template.

End date If needed, enter a validity end date. After this validity date has passed, the template can no
longer be used.

Bank
statement
reference

Fill in a reference to automatically associate the cash entry template with statement lines.

During the import of a bank statement, a match is searched between the Bank statement
reference of the template and the Label,wording (cont.), Comment, Discount reference and
Sold-to-party account columns of the non-reconciled lines. If a match is found, the template will
be entered in the Entry template column.

To add accounts to a template, click on at the top right of the Details section when the template is
being modified, then fill in the following fields:

Field Description

Account and Label Select the account from the help list. The Label associated with the account is
directly filled in.

Project, Phase and Sub-
phase

Enter the project, phase and sub-phase from the help list.

Document Specify the document associated with the account.
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Important

If you add several accounts to a cash entry template, it cannot be used to generate multiple
entries at once. It will only be possible to generate single entries since you must break down the
amount of the cash movement over the different accounts.

Note

The information of each account line is automatically specified in the entries generated from the
template.
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16 Currencies
Currency coding

Enables you to create currencies by filling in the following information:

l Currency code: 3-character code
l Label: currency description
l Quotation template: N/A
l Fixed rate for the currency: for information purposes only
l Euro Zone ("IN"): N/A
l Country: for information purposes only

Note

It is possible to create a currency for any company from the ***** company.

You can also update the currencies' rate.

To update the exchange rates:

1. From the currency coding screen, go to Edit > Exchange rates.
2. Set up a rate between the selected currency and the company's currency. It is possible to set up

these rates on *****. The reference currency is EUR.

For any other currency than EUR, the update of exchange rates is done company by company. Each line
of the table enables you to set up a different rate according to a period (start/end dates). Each period
must follow another.

Update currencies' end date quickly:

You can update the end date of the last period for the currencies from this table (to avoid having to do
that for each currency).

Update exchange rates quickly

You can quickly create a new period for multiple currencies from the table by specifying a new start
date and a new rate. You can specify a new end date for each period (to avoid having to do that for each
currency).

Type of currency hedging

Enables you to create hedging types for exchange rates. This setup is used to keep a fixed rate in the
context of a specific project.

l Specify the code and label then save.

Associate a specific rate to the hedging over a period from the currency coding setup screen.

To do so:
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1. Go to Edit > Currency hedging management for this currency.
2. Specify a second rate or a difference from the usual rate for the period.

To use this hedging from an invoice:

1. Go to Edit > Administration > Invoice in local currency: add a currency hedging.
2. Select the hedging or rate then validate.
3. Confirm the selection.

To use this hedging from a project (if the project's currency is not in EUR):

1. Go to Project > Edit > Project administration > Manage currency hedging.
2. Check the Covered rate box in the window then validate.

The Currency hedging tab is displayed and enables you to define that rate.

Importing currency rates

This feature can be used if you need to regularly update the currency rates.

1. Go toManagement > Imports.
2. Select Accounting and Currency rates in the import types table, then click on Import.

Updating management objects in currency

You can update the currency rates for the Sales and Purchasemanagement objects. To do so, there
are 2 methods:

1. Go toManagement > Sales > Update management objects in currency or Managements >
Purchases > Update purchases in currency.

2. Select Update of expected management object.
3. From a sales or purchase invoice:

l Activate the FC_SAISIE_TXDEV control
l Activate the DMF 020544 for Sales and the DMF 040642 for Purchase.

In the Header tab, the Currency rate field is now available and can be modified. When the invoice is
saved, a new period is created with the invoice's date.

From a receipt or a disbursement:

l Activate the TRS_MODIF_TXDEV management rule.

From the creation screen of a sales receipt, main tab, the rate is displayed (Currency field). If the
management rule has the first option set to OUI, then the currency's exchange rate is updated.
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17 Documents - Managing original
PDFs by document type

DMF 090171 ADMINISTRATOR SETUP SET UP ORIGINAL PDF MANAGEMENT

The setup of original PDFs by document type is used to define if an original PDF must be created or if it
is required for the following management objects: expense reports, sales and purchase invoices and
credit notes.

For the relevant management objects:

l the original PDF can be required to be able to bill an expense report or book a purchase invoice or
credit note;

l the original PDF can be automatically created when billing an expense report or booking a sales
invoice or credit note;

l the original PDF can be automatically sealed using a RGS*-type certificate.

The setup of original PDFs by document type can be accessed from General setup > Documents >
Manage original PDF by document type.

The setup screen displays the setup for the company of the connected user. Original PDFs can also be
set up for the ***** company so the setup is available for all companies.

17.1 SETTING UP ORIGINAL PDFS

Expense reports

TheWhen billing the expense report: section is used to manage original PDFs and the sealing for
expense reports:

Field Description

None Select this option if there is no need to create an original PDF or to check if one exists.

Generating
original PDF

Select this option to automatically generate the original PDF when an expense report is
billed.

When this option is selected:

l the expense report can only have one original document;
l the original document is generated when the expense report is billed and/or is

printed (and only at this moment);
l theMerge receipts box (only available for the Generating original PDF option) is

checked by default when billing one or multiple invoices.

Check existence of
original PDF

Select this option to check if there is an original PDF when an expense report is billed.
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Field Description

When this option is selected:

l the check is made when the expense report is billed;
l if there is no original PDF, the expense report cannot be billed;
l the expense report can have multiple original documents;
l when a PDF document is linked to the expense report, a pop-up offers to add the

document as an original PDF.

Sealing Check this box to sign the original PDF using a security certificate set up on the server.

Reference

For more information about the sealing of the original PDFs, refer to Setting up the
sealing of original PDFs (p. 70).

Lock other linked
documents

This box is only displayed if the Generating original PDF option is selected.

If this box is checked, the other documents linked to the expense report will be
automatically locked so they can no longer be modified or deleted.

Sales invoices and credit notes

TheWhen booking the sales invoice / credit note: section is used to manage original PDFs and the
sealing for sales invoices and credit notes:

Field Description

Generating
original PDF

Select this option to automatically generate the original PDF when a sales invoice or credit
note is booked.

When this option is selected:

l the invoice or credit note can only have one original document;
l the original document is generated when the invoice or credit note is booked and/or

is printed (and only at this moment).

Sealing Check this box to sign the original PDF using a security certificate set up on the server.

Reference

For more information about the sealing of the original PDFs, refer to Setting up the
sealing of original PDFs (p. 70).

Lock other
linked
documents

This box is only displayed if the Generating original PDF option is selected.

If this box is checked, the other documents linked to the invoice or credit note will be
automatically locked so they can no longer be modified or deleted.

Purchase invoices and credit notes

TheWhen booking the purchase invoice / credit note: section is used to manage original PDFs and
the sealing for purchase invoices and credit notes:
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Field Description

Check existence of
original PDF

Select this option to check if there is an original PDF when a purchase invoice or credit
note is booked.

When this option is selected:

l the check is made when the invoice or credit note is booked;
l if there is no original PDF, the invoice or credit note cannot be booked;
l the invoice or credit note can have multiple original documents;
l when a PDF document is linked to the invoice or credit note, a pop-up offers to

add the document as an original PDF.

Sealing Check this box to sign the original PDF using a security certificate set up on the server.

Reference

For more information about the sealing of the original PDFs, refer to Setting up
the sealing of original PDFs (p. 70).

17.2 SETTING UP THE SEALING OF ORIGINAL PDFS
Akuiteo enables you to seal original PDFs electronically using certificates of the RGS* type. Sealing a
document ensures the document has not been modified or altered since its creation and since its
sealing.

17.2.1 Activating the sealing

Activate the DOC_ORIG_CACHETAGE application control to activate the sealing and display the Sealing
and Directory fields in theManage original PDF by document type setup screen.

Akuiteo has its own RGS* certificate that is provided directly with the Akuiteo source files.

If you want to use your own RGS* certificate, add the following environment variables in the Tomcat
server's setup:

l pdf.sign.pfxfile - path to the pfx file containing the certificate to sign PDFs
l pdf.sign.pfxpassword - password of the pfx file

17.2.2 Setting up the sealing depending on the document type

In theManage original PDF by document type setup screen, the sealing can be set up for the
following document types: expense reports, sales invoices and credit notes, purchase invoices and
credit notes.

Fill in the following fields:

Sealing Check the corresponding box for each document type in order to sign the original PDF using a
security certificate set up on the server.

The sealing of the document happens when the PDF is marked as an original:
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l For expense reports, it is the report of the expense reports receipt associated with the
purchase invoice and marked as an original that is sealed. To automate this process, check
the Generating original PDF box for expense reports in the original PDFs setup.

l For sales invoices and credit notes, the document is sealed when it is marked as an original.
l For purchase invoices and credit notes, the document is sealed when it is marked as an

original. This is done manually for purchase invoices and credit notes and only the originals
received by suppliers and added to linked documents can be sealed.

Note

Once the sealing is activated, all objects marked as originals are automatically sealed.
However, objects marked as originals before the sealing is activated cannot be sealed
automatically: you will have to manually mark them as not original then as original again.
For more information, contact your Akuiteo project manager.

Sealed documents can then be archived.

Note

For expense reports, if you want to archive the expense report receipts, you must mark as
an original the report of the expense receipts associated with the purchase invoice that
includes all the expense report receipts and check that the report includes rebillable and
non-rebillable expenses.

Reference

For more information about archiving sealed documents, refer to the Arkhineo batch (p.
11).

Directory This field is only displayed if the Sealing option is checked. This field is optional and defines the
location where sealed original PDFs are stored for each document type. If no directory is specified,
sealed PDFs are stored in the document warehouse.

All documents generated by or created in Akuiteo are stored in a global warehouse of documents.
If the sealing is active and a Directory is specified, the documents are now stored and searched in
the specified directory.

Important

When a Directory is specified, the documents stored in the warehouse must be moved to
the relevant directory for the document type. To do this, create an assistance issue for
Akuiteo or contact your project manager before specifying this directory.
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18 Custom data
Custom data are used to add additional fields to suit the specific needs of each customer. These custom
data are displayed in the record sheet of the relevant management object, as well as in search criteria
for the same object.

Custom data can be created for each type of management object from the General setupmenu: for
each module (Purchase, Project, Sales, etc.), different Custom data... setup menus are available for
each type.

Example

From the General setup > Salesmenu, different menus are available to create custom data in
the Sales module. For example, open the Custom customer datamenu to add fields in the
customer record sheet, or the Custom data for salesmenu to add fields on quotations, orders,
delivery notes, billing tables and invoices.

18.1 CREATING CUSTOM DATA
Custom data are created in additional tables for each type of management object. In each table, it is
possible to add as many sequences as needed. Each sequence has the same number of columns: 20
Alphanum, 10 Boolean, 10 Date and 10 Numeric (50 custom data in total). New sequences must be
added to be able to add the desired number of custom data for each type.

Example

You need to create 25 custom data of the Alphanum type. You create the first 20 custom data in
the sequence 1, then you create a sequence 2 to be able to create the 5 remaining data.

To create a custom data, you must:

1. create a page, that corresponds to a specific tab in which the custom data will be added;
2. add the number of sequences needed;
3. create a section in which the custom data will be categorized;
4. create a custom data.

Creating a page

1 Open the relevant Custom data... setup screen and click on to modify the screen.

2 In the Pages section, modify if needed the fields of an existing page or click on to add a new
page and fill in the following fields:

Field Description

Label Title of the tab and page.

Rank # Display order for the custom data tabs.
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Field Description

Example

You create a Custom data A page with a rank number of 1 and another Custom data B
page with a rank number of 2. In the management object, the Custom data A tab will be
displayed to the left of the Custom data B tab.

Number of
columns

Number of columns for the sections in the page.

Application
condition

Condition to display the page, to be selected from the help list.

This help list includes the display conditions set up from the menu General setup > Special
parameters > Configurable controls application condition.

Note

The selected application condition must be consistent with the custom data page. If you
select a condition that applies to projects for a custom data page on help desk issues, this
display condition is not consistent.

3 In the Sequences section, modify if needed the fields of an existing sequence or click on to
add a new sequence and fill in the following fields:

Field Description

Rank # Rank number of the sequence.

It is possible to add as many sequences as needed. However, if you need to create custom data in a
specific sequence, all the previous sequences must be created first.

Example

To create custom data in the sequence 9, you must create 9 sequences, from the sequence 1 to
9.

DMF Condition to access the sequence with a DMF.

If you fill in a DMF for a sequence, only the users with this DMF will be able to access and modify this
sequence's custom data.

4 Save your modifications.

Creating a section

1 Double-click on the line of the desired page.

The Section screen opens and displays the list of sections included in the page.

2 Click on to modify the screen.
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3 In the Sections section, modify if needed the fields of an existing section or click on to add a
new section and fill in the following fields:

Field Description

Label Title of the section.

Rank # Display order for the sections in the custom data page.

Example

You create a Section 1 with a rank number of 1 and another Section 2 with a rank number
of 2. In the custom data tab of the management object, the Section 2 will be below the
Section 1.

Number of
columns

Number of columns for the custom data in the section.

Type Selection from the drop-down list:

l Section to add the custom data into a section;
l Composite to add the custom data one after the other, without grouping them under a

section.

Application
condition

Select the application condition from the help list.

This help list includes the display conditions set up from the menu General setup > Special
parameters > Configurable controls application condition.

Note

The selected application condition must be consistent with the custom data section. If
you select a condition that applies to projects for a custom data section on help desk
issues, this display condition is not consistent.

4 Save your modifications.

Creating a custom data

1 Double-click on the line of the desired section.

The Rubriques screen opens and displays the list of custom data included in the section.

2 Click on to modify the screen.

3 In the Sections section, click on to add a new custom data and fill in the following fields:

Field Description

Label Title of the custom data, that corresponds to the name of the field displayed in the custom data
tab.

Section code Code associated with the custom data (alphanumeric, boolean, data or numeric), to be selected
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Field Description

from the drop-down list.

Sequence Number of the sequence associated with the custom data.

Rank # Display order of the custom data in the custom data section.

Example

You create a Custom data 1 with a rank number of 1 and another Custom data 2 with a
rank number of 2. In the custom data section of the management object, the Custom data
1 will be before the Custom data 2.

Max. size Maximum number of characters authorized (3,999 characters at most).

Viewable
size

Number of characters displayed for the cell.

This number of characters must be below or equal to the number of characters in theMax. size
field.

Multi-line If the option is checked, the custom data value can be specified on multiple lines. If the option is
not checked, the value is displayed on a single line.

No. of rows Number of lines for displaying the custom data, if theMulti-line option is checked.

Pattern
Formatage

Select a pattern for the format of the custom data value from the drop-down list, for example a
phone number or a percentage.

Keyword Select a keyword from the help list if you want to associate a help list with the custom data value.
This way, a help list will be available to fill in the custom data.

4 Save your modifications.

The custom data is created. This field is now displayed in the corresponding tab on the
relevant managements objects, from the search screen and the record sheet of each object.

18.2 DELETING CUSTOM DATA

Important

Deleting a custom data cannot be reversed.

Deleting a page also deletes all sections and custom data included in it. Likewise, deleting a
section also deletes all custom data included in it.

Click on from the desired Rubriques screen, select the custom data then click on to delete this
data.

Repeat this process from the Section and Custom data screens to delete a section or a page.
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19 VAT management
The VAT declaration assistant tool is only for companies subject to the "Real Normal expenses" monthly
tax declaration regime, a "CA3" VAT declaration.

This tool offers the following services:

l Collected VAT monthly calculation (credit or debit),
l Deductible VAT monthly calculation
l Example of CA3 declaration
l Automatic generation of centralization entry
l Automatic generation of entries matching VAT payments

VAT declaration assistant

l VAT system
l Roots of revenue accounts: enter the roots of revenue account per category.
l Accounts for booking tax rounding amounts greater or lower than 0 (> 0 and < 0)
l Account corresponding to the VAT to disburse
l Account for a VAT credit (deductible > collected)

VAT code and rate

l Code: VAT code
l Wording: code title
l Rate: VAT rate
l Valid from/to: time period during which the rate is available in Akuiteo.
l Sales FA: sales general account
l Purchasing financial accounting: purchases general account

Rate 2

Enables you to set up a second rate for VAT.

l Code: VAT code
l Wording: code title
l Rate: VAT rate
l Valid from/to: time period during which the rate is available in Akuiteo.
l Sales FA: sales general account
l Purchasing financial accounting: purchases general account

VAT domains

VAT setup

l Code: domain code
l Wording: domain title

Dates
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l Of/the: time period during which VAT changes are applied
l Initial VAT: VAT standard code
l Final VAT: VAT temporary code

Label

This setup is done per company and enables you to automatically translate the following labels in
Akuiteo:

l VAT
l Rate 2

Fill in the translated term in the New label column. If no value is filled in this column, the source labels
are used in the application.
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20 Internationalization
management

In computing, internationalization represents being able to manage multiple languages and regional
variations (for example American or British English) in a software. In Akuiteo's context,
internationalization means translating labels and other contents from the Application Desktop or the
web portals into the desired languages and regional variations.

The process to translate labels is as follows:

1. You must first create the language code for the language and variation you want to translate the
interface into.

2. You must then export the labels to be translated. Akuiteo enables you to translate two types of
content: the labels available as a standard and the data entered in the setup. The export method
will be different depending on the type.

3. Labels are exported in .xls or .txt files (depending on the export) that you must translate or have
translated from the reference language into the target one.

4. Once the files are translated, they must be imported to apply these translations.

How is the reference language determined?

When a new language is added or when translations are deleted, the source labels used for that
language are the ones from the reference language. What is the reference language used?

l If the language code is a variation of a language that is already translated in Akuiteo, this
translated language will be the reference language. For example, if you add the language code for
Canadian English (en_CA), the reference language will be English (en) and the source labels will be
in English.

l If the language code is a language that has never been translated in Akuiteo, the reference
language will necessarily be French. For example, if you add the language code for Portuguese
(pt), the reference language will be French (fr) and the source labels will be in French.

20.1 MANAGING LANGUAGE CODES
Language codes define the languages available for the interface of the Application Desktop and the
different web portals. The language codes set up enable you to choose the connection language. If you
want to translate the interface of Akuiteo products into a new language, you must first create the
language code for it.

Example

When you log into one of Akuiteo's web portals, you can choose a language (French or English for
example) during the login or from the portal's header.

When you are logged into the Application Desktop, you can change the connection language from
the preferences.
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Language codes are set up from the Setup screen, in General setup > Internationalization >
Language codes. The Result language codes screen displays the list of language codes that are
already created.

To create a new language code:

1 In the results screen, click on in the action bar.

The Language code screen opens.

2 Fill in the following fields:

Field Description

Code Enter a code to identify the language. This code must be unique.

The language code must follow the following nomenclature:

l (Required) 2 letters in lower case for the reference language, for example fr for French or en
for English

l (Required) 2 letters in upper case for the country code, for example en_UK for British English
and en_US for American English

l An optional variation in lower or upper case, for example en_UK_akuiteo for the "akuiteo"
variation of British English

Each part of the language code must be separated by an underscore: fr_FR_akuiteo

Order Enter a rank number if needed. This rank number is used to sort the languages set up according to
their rank.

Label Enter the call name of the language code.

By
default

When the option is checked, the language will be used by default when logging into the Application
Desktop and the different web portals.

Note

There can only be one default language code.

3 Save the language code.

The language code is created and can be used for the internationalization as well as to log into
Akuiteo products. Update the results screen to display the new language code in the list. The
source labels of this new language code depend on the reference language.

To modify a language code, open the record sheet of the desired language code and click on in the
action bar.

To delete a language code, open the record sheet of the desired language code, click on in the action
bar then confirm the deletion.
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20.2 TRANSLATING THE STANDARD LABELS
The labels available as a standard are the fields from the interface of the Application Desktop and the
following web portals: Web Portal, Administration console, Agile Factory, Akuiteo Project and Akuiteo
Mobile.

When you create a new customer from the Desktop, you must fill in a Call name, an Address, an
Account number under the Finances tab, and so on. All these chains of text that are available as a
standard can be translated into any desired language to get an interface completely localized in that
language.

For each language, there are 3 types of labels:

l the com.xxx.rcp labels that are the labels displayed in the screens of the Application Desktop,
l the server labels that are error or server messages,
l the web.xxx labels that are the labels from the different Akuiteo web portals.

Each type of labels is grouped in its own translation file: one file for the Application Desktop labels,
another for the server and a third one for the web portals. The different modules (help desk or banking
for example) are represented as tabs in each Excel file (.xls).

20.2.1 Exporting the labels to be translated

1 Go to General setup > Internationalization > Internationalization management.

The Internationalization screen opens and displays a table with all the languages set up
from the Language codesmenu.

2 There are several ways to export labels:

l To export all types of labels in a language, right-click on the line of the desired language in the
table and click on Export of translations. You can also select the desired language, click on
the arrow on the right of the icon then click on Export of translations. Three Excel files
(Desktop, server and web) are generated and opened automatically with all existing labels in
the relevant language, translated or not.

l To only export the labels to be translated for all types in a language, right-click on the line of
the desired language in the table and click on Differential export of translations. You can
also select the desired language, click on the arrow on the right of the icon then click on
Differential export of translations. Three Excel files (Desktop, server and web) are
generated and opened automatically. These files only include the non-translated labels in the
relevant language.

l To only export the labels from specific modules, open the node of the desired language in the
table, select one or several lines for the desired modules, right-click on it then click on Export
of translations or Differential export of translations. Depending on the selected modules,
one or several Excel files are generated and opened automatically.

20.2.2 Translating the labels

The labels must be translated in the Excel files generated from the Application Desktop. Each Excel file
is built the same way:
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l one or several tabs depending on the exported modules (except for server labels),
l in each tab, there are three columns:

Code Contains the label key, that is to say the unique ID used to associate a field with its label.

Source label For the Desktop and server labels: This column contains the labels in the default language.

For the web applications labels: The source labels are displayed in the translation language. If a
label has not already been translated, the cell is empty. In this case, export the same module in
the reference language. Translate the source labels by adding the translated labels in this
column.

Translation For the Desktop and server labels: Translate the source labels by adding the translated labels in
this column.

For the web applications labels: This column is not needed since translated labels can be directly
added to the Source label column. However, if you want to replace a translated label by
another term in the same language while keeping a history, you can fill in the new label in this
column. It will take priority over the label in the Source label column.

Once labels are translated, save the Excel file.

Note

You must not change the Excel file's structure for the import to be successful. However, you can
rename the file if needed.

20.2.3 Importing the translated labels

1 Go to General setup > Internationalization > Internationalization management.

2 From the action bar of the Internationalization screen, click on the arrow on the right of the
icon and select one of the following options:

l Import server translations for the server labels
l Import Desktop translations for the com.xxx.rcp labels
l Import web applications translations for the web.xxx labels

3 In the file explorer, go to the translated Excel file, select it then validate.

The file is imported and the labels are updated in the relevant language.

20.2.4 Deleting the translations

The translations can be deleted for one or multiple modules at once, or for all the modules of a
language. Deleting translations resets all the translations to go back to the labels in the reference
language.

l To delete all the translations in a language, right-click on the line of the desired language in the
table and click on Delete translations. You can also select the desired language, click on the
arrow on the right of the icon then click on Delete translations.
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l To only delete the labels from specific modules, open the node of the desired language in the
table, select one or several lines for the desired modules, right-click on it then click on Delete
translations.

20.3 TRANSLATING THE DATA ENTERED IN THE
SETUP

The data entered from the setup menus (for example custom request categories, currencies, approvals,
custom data, and so on) can also be translated into the desired language. There is an exception with
purchased and sold products, that are not created from the setup but whose data can be translated this
way because the values are not regularly modified.

The data entered in the setup can be translated one by one by manually modifying the label in the
interface, or all at once by exporting the label file for the relevant table.

20.3.1 Translating the data one by one

When you create an item in a language from the Application Desktop's setup:

l this language becomes the creation language of the item,
l the item is created in its creation language for all the languages set up.

Once the item is created, any modification on this item will only be made in the interface's connection
language. You can therefore translate the data from the setup items by logging into the interface in
each language and by manually modifying the data.

Example

From the Application Desktop in French, you create a new category of sold products called
Dentifrice. If you then log into the interface in English, the name of the new category is displayed in
French: Dentifrice. You modify the category to translate it with Toothpaste. Once saved, the
category will be Toothpaste in the English interface and still Dentifrice in the French interface.

20.3.2 Translating the data all at once

Exporting the data to be translated

1 Go to General setup > Internationalization then double-click on the Export of setup labels
menu.

2 In the export window, select the Table to extract from the drop-down list. Select also the
translation Language from the drop-down list, that is to say the target language into which the
data will be translated.

3 Click on Validate.

4 In the file explorer, go to the folder in which you want to save the export file (.txt) then validate to
save it. The file's location has no impact.
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Translating the data

1 Open the folder with the exported file then open it in a text editor.

2 To translate the data, replace the source label in the TLLG_LIBELLE column.

Note

You must not change the structure of the .txt file for the import to be successful. However, you
can rename the file if needed.

3 Save the translated file.

Importing the translated data

1 Go to General setup > Internationalization then double-click on the Import of setup labels
menu.

2 In the import window, click on the Browse button of the Location field to open the file explorer
and select the translated .txt file.

3 Click on OK.

The file is imported and the data is updated in the relevant language.
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21 Expense reports
Distance between cities

l Start city: name of the start city.
l Destination city: name of the destination city.
l ZIP code: ZIP code.
l Distance: distance between the start city and the destination city.
l Unit: distance unit (by default in km).

Toll charge between cities

l Start city: name of the start city.
l Destination city: name of the destination city.
l ZIP code: ZIP code.
l Amount: toll amount between the start city and the destination city.
l Valid from / to: validity period.

Expense reports profiles

This setup menu enables you to define expense reports profiles. A profile contains one or several
authorized expenditure types. This way, when an expense report profile is assigned to an employee,
this employee will only be able to enter expenses for the expenditure types included in the profile.

l Code: unique code to identify the expense report profile.
l Description: profile description.
l Valid until: end of validity date of the profile.
l Accessible expense types: list of the authorized expense types of the profile. In modification
mode, click on to add a new expense type or on to delete one.

l Ignore thresholds: when this box is checked for an expense type, it means the thresholds set up
for the relevant expense type will not be applied to the employees with this expense report
profile. However, if a user with no threshold enters or modifies the expenses of another
employee, it is the profile of the expense report's employee that is used for checking thresholds.

Tax class

l Power: fiscal power of the vehicle.
l Refund rate: reimbursement of one kilometer based on horse-power (in reference currency).
l Valid from / to: start date and end date of validity for the refund rate.
l Type: expense type associated with the fiscal power. Only the expense types of theMileage
allowances type are available.

l Enable reimbursement by threshold: when this box is checked, it is possible to define different
reimbursement thresholds depending on the number of kilometers traveled.
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21.1 EXPENSE TYPES
Expense types are used to describe and categorize the expenses added to an expense report. For
example, the type of an expense can be a "Meal at restaurant", "Train tickets" or a "Toll charge".

Each expense type can be set up differently so the fields to create an expense will be different
depending on the type selected.

Example

For the "Meal at restaurant" expense type, it can be required to add guests or to apply a triple tax.
For the "Train tickets" expense type, these two parameters do not apply.

The setup of expense types can be accessed from General setup > Expense reports > Expenditure
type. A search results screen displays the list of all the expense types set up for the company of the
connected user. To modify multiple expense types at once, right-click on a selection of types and select
Modify selected types at once.

Click on in the action bar to create a new type or double-click on a type to open its record sheet.

21.1.1 Setting up the type

In the Type section, set up the following fields:

Field Description

Code Give a unique code to the expense type.

End date If needed, fill in the end date for the expense type. After this date has passed, the type can no
longer be used.

Label Give a name to the expense type.

Icon Associate an icon to the expense type. This icon will be used in the Application Desktop and in
the Web Portal.

To add an icon:

1. Click on to open the list of icons available.

2. Select the desired icon then click on Ok.

Click on RAZ to remove the selected icon.

Type Select the type of the expense:

l Check Normal if it is a regular expense.
l CheckMileage allowances so the expense amount will be measured in kilometers and

according to the fiscal power.
l Check Toll to use the toll charges set up to determine the unit price.
l Check Restaurant / Triple VAT to have a second and a third VAT rate when entering

meal expenses.

Meal ticket Fill in the amount to be deducted if you need to take meal tickets into account. This field is only
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Field Description

share displayed if the Restaurant / Triple VAT type is checked.

By default,
rebill to
customer

Select the behavior when re-billing to a customer:

l Check the refunded amount to only re-bill the amount refunded to the employee. If a
portion of the expense's amount cannot be refunded, this portion will not re-billed to the
customer. The Rebillable field is checked by default in the expense.

l Check the amount entered to re-bill the full amount entered by the employee, including
the non-refundable amounts. The Rebillable field is checked by default in the expense.

l Check nothing if no amount should be re-billed to the customer. The Rebillable field is
not checked by default in the expense.

Do not dun
(Interactive
To-do list)

When the box is checked, the reminders list will display the expense reports with this expense
type that are completed but not validated yet and that belong to the connected user.

When the box is not checked, these expense reports are not displayed.

Guests
required

When the box is checked, it will be required to add one or several guests when creating an
expense with this type.

When the box is not checked, adding guests will be optional.

Receipt
required

When the box is checked, it will be required to add at least one receipt when creating an
expense with this type. Without a receipt, the expense report cannot be completed or validated.

When the box is not checked, adding a receipt is optional.

21.1.2 Setting up accounting elements

In the Accounting elements section, set up the following fields:

Field Description

Purchased item Select the purchased item from the help list to associate it with the expense type. Akuiteo
uses this association to create one or multiple purchase invoices from an expense report.

VAT 1 Select the VAT code for the first VAT rate. This rate will be used by default when creating
expenses with this type.

VAT 2 Select the VAT code for the second VAT rate. This field is only displayed if the Restaurant /
Triple VAT type is checked.

VAT 3 Select the VAT code for the third VAT rate. This field is only displayed if the Restaurant /
Triple VAT type is checked.

VAT non-
modifiable and
not displayed

When this box is checked, employees will not be able to modify the VAT and the field will
not be displayed, except for users with the DMF 041543 PURCHASES EXPENSE REPORTS
MODIFY VAT.

When the box is not checked, the VAT is displayed and can be modified when creating
expenses with this type.

This field is grayed out if the Restaurant / Triple VAT type is checked.
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21.1.3 Setting up the expense amount

In the Expense amount section, set up the following fields:

Field Description

Default amount Specify the default amount that will be automatically specified when creating an expense
with this type.

Non-modifiable
amount

When this box is checked, employees will not be able to modify the Default amount when
creating an expense with this type.

When this box is not checked, employees can modify the Default amount when creating an
expense with this type.

Non-refundable When the box is checked, the expenses created with this type will be marked by default as
non-refundable.

21.1.4 Setting up the display for the Web Portal and the mobile app

In theWeb portal and Phone display section, set up the following fields:

Field Description

Required comment When the box is checked, it will be required to add a comment when creating an expense
with this type from the Web Portal or the mobile app.

Non-refundable /
Non-modifiable

When the box is checked, the Non-refundable box cannot be modified when creating an
expense with this type from the Web Portal or the mobile app.

If the Non refundable setup is checked for the expense type, employees will not be able
to uncheck the box in the input form.

Rebillable / Non-
modifiable

When the box is checked, the Rebillable box cannot be modified when creating an
expense with this type from the Web Portal or the mobile app.

If nothing is selected for the By default, rebill to customer setup, employees will not be
able to check the Rebillable box in the input form.

Display quantity When the box is checked, the Quantity field is displayed when creating an expense with
this type from the Web Portal or the mobile app.

When the box is not checked, the quantity is automatically set to 1 and the Quantity field
is hidden.

Display receipt
number

When the box is checked, the Receipt no. field is displayed when creating an expense
with this type from the Web Portal or the mobile app.

When the box is not checked, this field is hidden.

Display additional
comment

When the box is checked, the Additional comment field is displayed when creating an
expense with this type from the Web Portal or the mobile app.

When the box is not checked, this field is hidden.

21.1.5 Setting up refund thresholds

In the Thresholds section, set up the following fields:
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Field Description

Threshold
by expense

Fill in the threshold amount for each expense created with this type. The refunded amount for
each expense cannot exceed this threshold.

Daily
threshold
for
expenses

Fill in the daily threshold amount for each expense created with this type. The daily refunded
amount cannot exceed this threshold, no matter the number of expenses created with this type.

When an employee creates multiple expenses for the same day:

l If the total amount does not exceed the daily threshold, all expenses will be refunded.
l If the total amount exceeds the daily threshold, the expenses will be refunded up to the

threshold amount and any additional amount for the day will not be refunded.

No VAT if
exceeded
threshold

When the box is checked, the VAT will be set to 0 and cannot be modified if the expense amount
exceeds the threshold. If the expense is modified so the amount is less than the threshold's, the
VAT can be modified again.

88 Expense types



21.2 EXTERNAL EXPENSE TYPES
External expense types are used for the Smartscan (optical character recognition) as well as to import
bank or travel agencies statements so the data can be added in expense reports. These external
expense types make it possible to associate the external code of an expense with one of the expense
types set up in Akuiteo.

Important

These types of imports are not standard because each format transmitted by the issuing entities
can be different.

The setup of external expense types can be accessed from General setup > Expense reports >
External expenditure type. A search results screen displays the list of all the external expense types
set up for the company of the connected user.

Click on in the action bar to create a new type or double-click on a type to open its record sheet.

To set up a new external expense type, fill in the following fields:

Field Description

Code Specify the unique code of the external expense type. This code comes from the external
statement.

Label Give a name to the external expense type.

By
default

If the import relates to expense reports, the external expense type by default will be used if no
expense type could be identified.

Expense
type

Select the expense type from the help list to link it with the external expense type.

Source Select the source from the help list. This is the source of the external expense type, for example the
OCR or a bank statement.

21.2.1 Setting up external expense types for the Smartscan

Regarding the Smartscan and the optical character recognition (OCR), external expense types must be
set up to be able to link the "primary" types sent by the OCR provider with the expense types set up in
Akuiteo.

The following typologies can be used with the OCR provider:

l toll
l food
l parking
l transport
l accommodation
l gasoline
l miscellaneous
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To set up an external expense type for the Smartscan:

1 Specify one of the typologies in the Code field. As this code must be unique, you can only define
one external expense type by typology.

2 In the Expense type field, select the expense type to be associated with the selected typology.

Example

For a food expense, you want the Smartscan to create an expense using the "Meal at restaurant"
expense type set up in Akuiteo. When you create the external expense type, you must specify
food in the Code field, then selectMeal at restaurant in the Expense type field.

3 Select OCR in the Source field.

4 Enter a Label then save the new external expense type.
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22 Special parameters - Chorus
DMF 090175 ADMINISTRATOR SETUP CHORUS

The specific Chorus parameters enable you to specify the login information to CHORUS PRO, and
therefore to automatically transfer the dematerialized invoices generated by Akuiteo to the CHORUS
PRO portal.

Reference

For more information about automatically transferring dematerialized invoices to CHORUS PRO,
refer to the Setup Guide - Chorus Dematerialization.

The specific Chorus parameters are set up from Special parameters > Chorus.

This setup screen has several tabs: one tab for the ***** company and other tabs for each of the
companies set up in Akuiteo. These different tabs enable you to use different Piste accounts depending
on each user's company. Click on at the top right of the screen to enable the specific setup for a
given company.

Important

The setup on the ***** company must not be used since each company must have a different
CHORUS PRO account set up.

When dematerialized invoices are transferred to CHORUS PRO, Akuiteo checks the setup depending on
each invoice's company:

l If a specific setup is enabled for the company, dematerialized invoices are automatically
transferred to the CHORUS PRO portal using the specified connection parameters.

l If there is no specific setup for this company, Akuiteo uses the setup for *****.
l If the setup is not enabled, invoices are not transferred.

Click on at the top right of a company's tab to disable a specific setup.

Tip

To transfer the information specified on a company to another company, click on at the top
right of the screen then select the Destination company from the help list and click on Validate.
The information is emptied in the source company and is added to the destination company.

To set up the login information to CHORUS PRO, fill in the following fields from the tab of the relevant
company:

Field Description

Piste Client Specify the customer ID allowing the authentication to CHORUS PRO. This ID is retrieved from the
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Field Description

ID PISTE account.

Piste
Secret

Specify the client secret allowing the authentication to CHORUS PRO. This client secret is linked to
the ID retrieved from the PISTE account.

Chorus
Login

Specify the login from the CHORUS PRO technical account.

Chorus
Password

Specify the password associated with the login from the CHORUS PRO technical account.

ID Specify an ID to identify the invoices transferred to CHORUS using the APIs, in order to
differentiate them from the invoices transferred manually.

This ID is free and is optional.

After saving the setup screen, click on the Test button from the relevant tab to test the connection to
CHORUS PRO using the saved values.

Important

The Piste Client ID and Piste Secret fields must be different between a production and a test
environment.
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23 Resources and labor - Approvals
The approvals setup is used to define the different approval levels for the following management
objects: quotation, sales order, quote, purchase order, purchase invoice, expense report and custom
request.

The approvals setup can be accessed from General setup > Resources and Labor > Approvals.

The setup screen displays the approval rules set up for the company of the connected user. Approval
rules can also be set up for the ***** company so they are available for all companies.

The setup screen contains two tabs:

l The Approvals tab to define approval rules;
l The Advanced approval rules tab to define advanced rules for each type of object, particularly
for approvers who share the same rank.

23.1 FILTERING APPROVALS
In the approvals setup screen, the filter criteria displayed above theManagement of approvals
section can be used to display specific approval rules depending on the filters defined. If a filter is used,
the list of rules is directly updated.

Field Description

All / Inactive
/ Active

Check All to display active and inactive rules at the same time.

Check Inactive to only display inactive rules.

Check Active to only display active rules.

Employee Select the employee from the help list. The list is updated to only display the approval rules
defined for this employee.

Object type Select the management object's type from the drop-down list. The list is updated to only display
the approval rules defined for this object type.

Period Fill in a period to only display the approval rules defined for this period.

These filter criteria are not available for the advanced rules displayed in the Advanced approval rules
tab.

23.2 MANAGING APPROVAL RULES

23.2.1 Creating approval rules

1 Modify the Approvals setup screen.

2 In the Approvals tab, click on to create a new approval rule.
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3 Fill in the fields in the Data selection section. This section enables you to define the type of data
that will be targeted by the approval rule.

Field Description

Object type Select the management object's type from the drop-down list. Depending on the type selected,
the next section displays different criteria:

l For the Custom request type, the Specific data selection (Custom request) section
can be filled in.

l For the Expense report type, the Specific data selection (expense reports) section
can be filled in.

l For the other types, the Specific data selection (Sales and purchase) section can be
filled in.

The rule will be applied on the selected type of management objects.

Period Fill in a period for the management object. The rule will be applied to the management objects
that are dated within the specified period.

If you do not want to specify an end date for the period, fill in the first date field and leave the
second one empty.

Minimum pre-
tax amount /
Maximum
pre-tax
amount

Enter a minimum amount and/or a maximum amount.

The rule will be applied on management objects with an amount exceeding the number
entered (Minimum pre-tax amount) or with an amount inferior to the number entered
(Maximum pre-tax amount).

Amount type This field defines whether the total amount of the management object (sum of all lines) is
taken into account, or whether it is the amount of each line. The amount type is combined with
the min. and max. amounts:

l Select Object amount if you want theMinimum pre-tax amount orMaximum pre-
tax amount to be applied on the total amount of the object (sum of all lines).

Example

You want your company's Accounting Manager to approve the purchase orders that
exceed 200 dollars. When you create the approval rule, you select Object amount and
enter 200 in theMinimum pre-tax amount field.

l Select Line amount if you want theMinimum pre-tax amount orMaximum pre-tax
amount to be applied on the amount of each line.

Example

You want your company's Consulting Manager to approve quotations including
consulting services that exceed 1,000 dollars. When you create the approval rule, you
select Line amount and enter 1000 in theMinimum pre-tax amount field. You also
define the product family to be searched for in the lines of each quotation.

Project type This field defines the project type. The rule will only be applied to management objects that are
associated with a project matching the selected project type.
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Field Description

l Select All to include both external and internal projects.
l Select External to only include external projects.
l Select Internal to only include internal projects.

Entity Select the entity from the help list. The rule will be applied on the management object's lines
that are associated with the selected entity. This means the entity is determined by the project
specified on each line.

Project Select the project from the help list. The rule will be applied on the management object's lines
that are associated with the selected project. This means the project is the one specified on
each line.

Invoice type
(specific to
purchase
invoices)

Select the invoice type from the drop-down list. The rule will be applied on the selected type of
purchase invoices.

4 If you have selected the Custom request object type, fill in the fields of the Specific data
selection (Custom request) section. This section is used to define additional fields that are
specific to custom requests.

Field Description

Category Select the category of the custom request. The rule will be applied on custom requests that
belong to the selected category.

Employee
manager

Select the manager from the help list. The rule will be applied on custom requests that are
created by employees managed by the selected manager.

Employee
entity

Select the entity from the help list. The rule will be applied on custom requests that are
created by employees from the selected entity.

Employee
service

Select the service from the help list. The rule will be applied on custom requests that are
created by employees from the selected service.

Employee
division

Select the division from the help list. The rule will be applied on custom requests that are
created by employees from the selected division.

Employee
division
grouping

Select the division grouping from the help list. The rule will be applied on custom requests
that are created by employees from the selected division grouping.

5 If you have selected the Expense report object type, fill in the fields of the Specific data
selection (expense reports) section. This section is used to define additional fields that are
specific to expense reports.

Field Description

Type of expense
reports

Select the expense type from the help list. The rule will be applied on expense reports that
include expenses with the selected type.

Employee Select the manager from the help list. The rule will be applied on expense reports generated
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Field Description

manager by employees managed by the selected manager.

Employee entity Select the entity from the help list. The rule will be applied on expense reports generated by
employees from the selected entity.

Employee
service

Select the service from the help list. The rule will be applied on expense reports generated by
employees from the selected service.

Employee
division

Select the division from the help list. The rule will be applied on expense reports generated
by employees from the selected division.

Employee
division
grouping

Select the division grouping from the help list. The rule will be applied on expense reports
generated by employees from the selected division grouping.

6 If you have selected another object type than the custom request one, fill in the fields of the
Specific data selection (Sales and purchase) section. This section is used to define additional
fields that are specific to sales and purchase management objects.

Field Description

Product
category

Select the product category from the help list. The rule will be applied on the management
object's lines that are associated with the selected product category.

Product
sub-
category

Select the product sub-category from the help list. The rule will be applied on the management
object's lines that are associated with the selected product sub-category.

7 Fill in the fields in the Approvers section. This section enables you to define the person in charge
of approving the management objects targeted by the approval rule.

Field Description

Rank Enter a number to define the approver's rank for the rule. It is possible to define multiple
approvers for different ranks and for the same rank.

If multiple approvers are defined for the same management object (by defining one rule for each
approver, with an identical data selection), this rank is used to define different approver levels.

Example

You want your company's quotes to be approved by two different approvers. When you
create the approval rule, you define the two following approvers: the AAA approver with
the rank 1 and the BBB approver with the rank 2.

The quotes targeted by this rule will have to be approved by AAA and by BBB.

If multiple approvers have the same rank for the same management object, the behavior
depends on the advanced rule set up. For more information, refer to Approvers of same rank (p.
98).

Specific Define the approver:
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Field Description

employee l either by selecting an employee from the help list;
l or by checking one of the boxes below to choose a type of manager.

Note

The boxes can only be checked if the Specific employee field is left empty.

If you add a specific employee, this employee is defined as the approver for all management
objects targeted by the rule.

If you check a box, a manager is defined as the approver. This manager will be different
depending on the context of each management object.

Example

You create an approval rule where the type of approver defined is the Project's entity
manager. For each management object targeted by this rule, the approver will be the
person that manages the project's entity.

8 Click on to save the approval rule, then save the setup screen.

The new approval rule is displayed in the table of the Approvals tab.

23.2.2 Modifying approval rules

When the setup screen is in modification, click on the desired rule in the table of the Approvals tab.
Modify the desired information then save the setup screen to update the rule.

23.2.3 Deleting approval rules

When the setup screen is in modification, click on the desired rule in the table of the Approvals tab,
then click on to delete the rule.

23.3 MANAGING ADVANCED APPROVAL RULES

23.3.1 Creating advanced approval rules

1 Modify the Approvals setup screen.

2 In the Advanced approval rules tab, click on to create a new approval rule.

3 Fill in the following fields:

Field Description

Object type Select the management object's type from the drop-down list.
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Field Description

Unlike "standard" approval rules, you can only define one advanced rule per object type.
This advanced rule will be applied to all management objects of this type and will be
combined with all the standard approval rules set up for this type.

Approvers of same
rank

This field is linked to the Rank (p. 96) defined in the approval rules, when multiple
approvers share the same rank for the same rule.

l If you check the One must approve box, the management object only needs to be
approved by one of the approvers of same rank.

Example

You want your company's quotes to be approved by two different ranks of
approvers. For the first rank, you only need to define one approver. For the second
rank, you want to define two different approvers knowing that, if one approves, it is
unnecessary to have the approval of the other one.

When you create the approval rule, you define the three following approvers: the
AAA approver with the rank 1 and the BBB and CCC approvers with the rank 2.

The quotes targeted by this rule will have to be approved by AAA. They will also
have to be approved either by BBB or by CCC.

l If you check the All must approve box, the management object must be approved
by each of the approvers of same rank.

Example

You want your company's quotes to be approved by two different ranks of
approvers. For the first rank, you only need to define one approver. For the second
rank, you want to define two different approvers that must both approve the
management objects.

When you create the approval rule, you define the three following approvers: the
AAA approver with the rank 1 and the BBB and CCC approvers with the rank 2.

The quotes targeted by this rule will have to be approved by AAA, by BBB and by
CCC.

Validate approved
object

If the field is set to Yes, the management object is validated automatically once all the
necessary approvals have been made.

If the field is set to No, the management object must be validated manually.

This field can be used for quotations, sales orders, quotes and purchase orders.

Notify approvers
by email

If the field is set to Yes, an email is automatically sent to notify the approvers. The email's
sender is either the user who made the action to send the email, or the postmaster.

By default, the email sent is in the following format:

Subject: Approval request: [ObjectType] n°[ObjectNumber] - [ObjectDate] by
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Field Description

[RequesterName]
Email body (HTML):

Hello,

You will find the approval request attached : [ObjectType] n°[ObjectNumber] -
[ObjectDate]

Third-party: [CustomerOrSupplierName] -- for custom request: [RequesterName]

Project: [ProjectCode] - [ProjectName] -- or multi if multiple projects

Label: [ObjectLabel] -- for custom request: [CustomRequestName]

Amount: [TotalAmount] [ObjectCurrency]

Requested by: [RequesterName]

For custom requests, the [ObjectDate] is the expected start date.

Note

To customize the email content, do not hesitate to contact your Akuiteo
representative.

Notify requester
by email when
object is
approved/denied

If the field is set to Yes, an email is automatically sent to notify the employee who
requested an approval when the management object has been approved or denied by all
approvers. The email's sender is either the user who made the action to send the email,
or the postmaster.

By default, the email sent is in the following format:

Subject: [Approved/Denied] request : [ObjectType] n°[ObjectNumber] - [ObjectDate]
Email body (HTML):

Hello,

The following request has been [approved/denied] : [ObjectType] n°[ObjectNumber] -
[ObjectDate]

Third-party: [CustomerOrSupplierName] -- for custom request: [RequesterName]

Project: [ProjectCode] - [ProjectName] -- or multi if multiple projects

Label: [ObjectLabel] -- for custom request: [CustomRequestName]

Amount: [TotalAmount] [ObjectCurrency]
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Field Description

Approvals :

l [Approved/Denied] : [ApproverName] on [ApprovalDate] : [CommentIfSpecified]
l [Approved/Denied] : [ApproverName] on [ApprovalDate] : [CommentIfSpecified]

Denied expenses : (for expense reports)

l [Type] on [ExpenseDate] : [TotalAmountInCurrency] [LineCurrency] -
[CustomerName] - [DenialReason]

l [Type] on [ExpenseDate] : [TotalAmountInCurrency] [LineCurrency] -
[CustomerName] - [DenialReason]

For custom requests, the [ObjectDate] is the expected start date.

Note

To customize the email content, do not hesitate to contact your Akuiteo
representative.

4 Click on to save the advanced rule, then save the setup screen.

The new advanced rule is displayed in the table of the Advanced approval rules tab.

23.3.2 Modifying advanced approval rules

When the setup screen is in modification, click on the desired rule in the table of the Advanced
approval rules tab. Modify the desired information then save the setup screen to update the rule.

23.3.3 Deleting advanced approval rules

When the setup screen is in modification, click on the desired rule in the table of the Advanced
approval rules tab, then click on to delete the rule.
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24 Resources and labor - Leave
types

Leave types define and categorize the different types of leaves used in your company and entered in
Akuiteo: paid leaves, additional rest days, sick or paternity leaves, and so on.

Each leave type can be set up differently to point to specific leave projects or define counters with fixed
or incremental rights.

Example

For additional rest days, you set up an "ADD. REST DAYS" leave type on the LEAVES project and
the ADD. REST DAYS phase, with a fixed counter of 8 days for the validity period. For paid leaves,
you set up a "PAID LEAVES" leave type also on the LEAVES project but this time on the PAID
LEAVES phase, with an incremental counter of 2.08 days for each month.

The leave types setup can be accessed from General setup > Resources and Labor > Leave types. A
search results screen displays the list of all the leave types set up for the company of the connected
user.

Click on in the action bar to create a new type or double-click on a type to open its record sheet.

24.1 SETTING UP THE TYPE
In the main section, set up the following fields:

Field Description

Code Give a unique code to the leave type.

Label Give a name to the leave type.

End date If needed, fill in the end date for the leave type. After this date has passed, the type is no longer
displayed in the help lists of leave types.

Entity Select the entity associated with the leave type from the help list. If an entity is specified, the
leave types will only be available for employees of this entity.

Project Select the leave project associated with the leave type from the help list. This list only displays the
current internal leave projects.

Phase Select the phase associated with the leave type from the help list. This list only displays the
phases of the selected project.

Sub-phase Select the sub-phase associated with the leave type from the help list. This list only displays the
sub-phases of the selected project and phase.

Action Select the action associated with the leave type from the help list. This list displays all current
actions.
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Field Description

Rank Enter a number to define the display order of the leave type, for example in the help list of leave
types when creating a rights counter.

Restricted
access

When this box is checked, only users with the DMF 160222 TOOLS LEAVE REQUESTS
MANAGEMENT MANAGE "RESTRICTED ACCESS" LEAVE TYPES can make leave requests with this
type.

24.2 SETTING UP THE RIGHTS TRANSFER
In the Transfer section, set up the following fields:

Field Description

Sender
type

For rights transfer, check this box to be able to transfer rights from this leave type to another.

Example

For the "Paid leaves" leave type, you check Sender type. The days not taken during the year
for this leave type can be transferred to another counter.

When this box is not checked, the rights transfer feature is not available for this leave type.

Receiver
type

For rights transfer, check this box to be able to transfer rights from another type to this leave type.

Example

For the "Paid leaves" leave type, you check Receiver type. The days not taken during the
year for another counter can be transferred to this leave type.

When this box is not checked, this leave type is not displayed in the help list to select the target
leave type for the rights transfer.

24.3 SETTING UP THE COUNTERS

Important

Fields in this section cannot be modified if there are valid counters linked to this leave type.

In the Counters section, set up the following fields:

Field Description

Unit Select the unit from the drop-down list to count the leave days entered:

l Working days - Days are counted from Monday to Friday and national holidays are not
included.

l Calendar days - Days are counted from Monday to Sunday and national holidays are
included. When an employee makes a leave request, the schedules are only generated on
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Field Description

the worked days but it is the calendar days that are counted for the leave period.

Ignore the
days not
worked of
the
standard
week

This field is only displayed if theWorking days unit is selected.

When this box is checked, the days not worked of the employee's standard week are ignored and
all working days are counted.

When this box is not checked, the days not worked of the employee's standard week are also
taken into account for the count.

Example

For a part-time contract with the Wednesday that is not worked:

l If a prorata is applied from the start for the paid leaves rights (so 20 paid leaves per
year), we leave the Ignore the days not worked of the standard week box
unchecked. When the employee makes a leave request from Monday to Friday, the
day not worked from the standard week is taken into account and 4 days are taken
from the "Paid Leaves" counter.

l If the paid leaves rights are acquired at 100% (so 25 paid leaves per year), we check
the Ignore the days not worked of the standard week box. When the employee
makes a leave request from Monday to Friday, the day not worked from the
standard week is ignored and 5 days are taken from the "Paid Leaves" counter.

Type and
Type
counter

Select the type of rights acquisition from the drop-down list and fill in the associated numeric
value:

l Static - The leave type gives access to fixed rights, with the number of days acquired for the
counter period to specify in the Default value field. This Default value is automatically
filled in when creating a counter from this leave type, but this value can be modified.

Example

For leaves that are family events such as a wedding or a paternity leave, the leave type is
set up as static with the number of days allowed specified in the Default value field.

l Increment - The leave type accumulates, each month, a specific number of days and
increments the leave counter progressively. The increment value must be specified in the
Monthly increment field.

Example

An employee acquires 2.08 paid leave days per month. The "Paid Leaves" leave type is set
up as an increment, with a monthly increment of 2.08 days.

Important

For incremental leave types, you must set up the compteurAbsences batch to be able to
calculate and update the rights acquired in real time, depending on theMonthly
increment and the acquisition period. Without this batch, incremental leave types cannot
be used.
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Field Description

Input terms Select the input terms for leave requests from the drop-down list:

l Day - Leave requests are only entered in full days.
l Half-day - Leave requests are entered in half-days.
l Free entry - Leave requests are entered freely, with 4 decimals.

Tolerance
(in days)

Fill in the number of additional leave days tolerated when requesting leaves.

Example

For the "Paid Leaves" leave type, you set up a tolerance of 2 days. In addition to the 25
acquired paid leaves, the employee will be able to request 2 additional days in advance.
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25 Security
The DMFs match the structure in Akuiteo. For example Domain = Third-parties; Module =
Customers/Prospects; Function = Create, modify.

Depending on the DMFs applied, the user can or cannot access features in Akuiteo.

User Management

Refer to the User Guide about third-parties and CRM for more information about creating users.

Administrating Profiles with DMFs

1. Start a DMF or user research > select the desired lines > right-click on the selection > click on
Administration of profiles.

2. In the Choice of profiles to administrate screen, select the profiles and validate.
3. In the table that opens, double click on the relevant column to display the green cross. It means

that the DMF is active on this profile.
4. Double click again to make it disappear and disable the DMF if necessary.
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26 Company
Entity

It is possible to allocate all account maintenance documents to entities for analytical purpose (site,
decision-making or profit center...). It is a subdivision of a company.

The following information enables the display of specific statuses:

l Code: 5 characters mandatory. The entity code enables the identification of business objects
belonging to an entity.

l Validity end date: end of validity date of the entity
l Short name: entity's short name
l Full name: entity's full name
l Name (cont): additional information about the entity's name
l Address: entity's physical address
l Locale: additional information about the entity's location
l Zip code/city: city where the entity is located
l Cedex: cedex of the entity's address
l Region: region where the entity is located
l Country: country of the entity
l Telephone: entity phone number
l Fax: entity fax number
l Website: entity website
l Email: entity official email address
l SIREN no: entity's SIREN number
l SIRET no: entity's SIRET number
l Type: undetermined / Cost center / profit center

Analytical grouping

l Division: attached division code
l Grouping: grouping code
l "Arrival project": arrival project code
l Associated project families: select project families
l Outstanding calculation parameters
l Calculation method: calculation method for the business objects in progress
l Time display unit: hours/days

Analytical result at standard cost

l Direct staff cost load factor
l Loading factor for other direct costs
l Selected indirect expense value

Third-party and reconciliation account numbering
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Enables you to set up the automatic numbering of the third-parties and reconciliation accounts for the
connection company.

The Activate the setup of a reconciliation account by company for the third-parties set up on
***** option enables, for each company managed in Akuiteo, to associate different reconciliation
accounts with a multi-company customer or supplier record sheet.

Note

If third-parties already exist in the database, the CreerClientFournisseurSociete batch must be
launched to update reconciliation accounts on all companies.

Company

As Akuiteo handles several companies, each business object is allocated to one company.

l Code: 5 characters mandatory. The company's code allows you to identify the company to which
each business object belongs.

l Call name: company's short name
l Full name: company's full name
l Address: company's physical address
l Locale: additional information about the company's location
l Zip code/city: city where the company is located
l Cedex: cedex of the company's address
l Region: region where the company is located
l State/Province: help list displaying the states and provinces set up from General setup >
Regional parameters > Province.

l Country: company's country, required
l Telephone: company phone number
l Fax: company fax number
l Website: company website
l Email: company official email address
l Currency: code of the default currency used with this company
l SIREN no: company's SIREN number
l SIRET no: company's SIRET number
l Legal form: company's legal form
l Company capital: company's resources
l Trade register text : company's register
l VAT ID no: company's VAT identification number
l Business activity code

Parameters

l Integrated management (yes/no): this parameter allows you to indicate the automatic generation
of performed accounting entries matching management operations (invoicing, cash flow).

Outstanding calculation parameters

l Calculation method: calculation method for the business objects in progress

Project status code
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l Selection: allows you to select all the codes of the project statues available for the company

Payment condition and accounting parameters

l Customer/days/on: general conditions of customer payment
l Supplier/days/on: general conditions of supplier payment
l Factor reference: factor company reference
l Double tax: enables to use two tax rates when entering management objects, in this case you
must set up a second VAT rate (Rate 2)

l Accounting for debits: accounting type

Holdback

l No. Days: This number of days enables to compute the due date for the holdbacks associated
with the company.
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27 Cross-cutting
Marriage status

This setup is used in the contact and employee record sheets.

l Code: titles (Mr, Mrs, Miss are managed by default)
l Rank no.: display sorting order when opening a list
l Wording: description
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27.1 ELECTRONIC SIGNATURE
Setting up the electronic signature enables you to define the management objects concerned by the
electronic signature. Depending on the type of management object, this setup also enables you to
define the signature profile and whether the object should be turn into another once signed
electronically.

Note

If you disable the electronic signature for an object type, all ongoing signature requests for this
type will be automatically canceled.

The setup of the electronic signature depending on the type of management object can be accessed
from General setup > Cross-cutting > Electronic signature. Click on the ***** tab to set up the
electronic signature for all your companies, or click on the company tab to set it up for this company
specifically.

In the Sales objects section, set up the electronic signature for all management objects of the sales
module:

Field Description

Sales
quotations

Select this option to activate the electronic signature on sales quotations.

When this option is selected:

l Fill in the Signature profile to use for signing sales quotations. If no profile is specified,
the default Universign profile is used.

l Check Automatically turn signed quotation into order so that, when all signers have
signed (COMPLETED transaction status), the sales quotation is turned into an order. The
actual signature date of the quotation is updated automatically with the signature date of
the last signer.

Delivery
notes

Select this option to activate the electronic signature on sales delivery notes.

When this option is selected:

l Fill in the Signature profile to use for signing delivery notes.
l Check Automatically turn signed delivery note into invoice so that, when all signers

have signed (COMPLETED transaction status), the delivery note is turned into an invoice.
The signature date of the delivery note is updated automatically with the signature date of
the last signer.

Note

A Universign signature profile can be set up for each type of management object. This profile is
used to customize, among other things, the logo displayed, the validity period for transactions or
the emails and text messages sent. Contact your Akuiteo management project to set up the
different signature profiles.
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27.2 TAGS
Tags can be added to help desk issues, opportunities or scheduled items in the Application Desktop as
well as in the following Akuiteo portals: Web Portal, Agile Factory and Project. These tags are used to
search for and filter issues, opportunities and schedules according to multiple criteria that you
customize to meet your needs.

Tags can be created directly from a help desk issue, an opportunity or a scheduled item in the different
Akuiteo portals. However, the main setup for tags can be accessed from General setup > Cross-
cutting > Tags. A search results screen displays the list of all the tags set up for the company of the
connected user.

Click on in the action bar to create a new tag or double-click on a tag to open its record sheet.

To set up a new tag, fill in the following fields:

Field Description

Type Select the tag type from the drop-down list:

l Helpdesk issue to use this tag in the Help Desk module,
l Schedule to use this tag in the Project,
l Opportunity to use this tag in the CRM module.

Code Give a unique code to the tag.

Label Give a name to the tag.

Valid until If needed, enter a validity end date for the tag. After this validity date has passed, the tag can no
longer be used.

Color Click on the colored sticker to associate a color with the tag. This color is used in the Desktop and
the different portals to quickly identify the tag.

Click on to remove the selected color.

Icon Click on the sticker to associate an icon with the tag. This icon is used in the Desktop and the
different portals.

Click on to remove the selected icon.

Comment Add a comment.

To delete a tag, open the desired tag record sheet, click on from the menu bar then confirm the
deletion.

Note

A tag cannot be deleted if it is already linked to a help desk issue, an opportunity or a scheduled
item.
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28 Banking
Notes payable setup

This setup is used to add notes receivables, that is to say a payment that is not made immediately to
your customer, but only once for the given period. A receivable journal must be created per bank.

You can also enter Payables, i.e. amounts that the company must pay at a given date.

Creating a payable journal per bank is not mandatory.

These screens are available from the menus Banking > Payables or Banking > Receivables:

l Journal code
l Report name
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29 Sales
Professional categories

This setup is used in the customer record sheet.

Code: professional category code

Rank no.: display sorting order when opening a list

Label: professional category description

Weighting coefficients

This setup is used for sales quotations.

This setup screen displays the 6 levels of probability (0, 1, 2, 3, 4 and 9) with the associated coefficients.

Check the Non-modifiable coefficients so that coefficients cannot be entered manually.

When you enter or modify the Probability in the commercial parameters of a quotation:

l If you select the probability level from the drop-down list, the coefficient associated in the setup is
used.

l If the Non-modifiable coefficients box is not checked, you can manually enter a coefficient to
force the value, even if it does not match one the setup coefficients. In this case, the value
specified will not be modified if you change the probability level.

l If the Non-modifiable coefficients box is checked, you cannot manually enter a coefficient.

Saving of sales invoices

Follow the instructions and answers to the questions relevant to your use of Akuiteo. The screen is
automatically displayed in Edition mode.

l Entry wording: title of the invoice accounting entries
l Grouping of entry lines: enables you to group invoice line accounting entries and to display the
period before or after the entry line.

Customer families

This setup is used in the customer record sheet.

l Code: family code
l Rank no.: display sorting order when opening a list
l Wording: family description
l End of validity: end of validity date

Professions

This setup is used in the customer record sheet.
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l Code: profession code
l Rank no.: display sorting order when opening a list
l Wording: profession description

Sectors

This setup is used in the customer record sheet.

l Code: sector code
l Rank no.: display sorting order when opening a list
l Wording: sector description
l End of validity: end of validity date

Customer sub-families

This setup is used in the customer record sheet.

l Family: family code
l Code: sub-family code
l Rank no.: display sorting order when opening a list
l Code: sub-family code
l End of validity: end of validity date

114 Sales



29.1 OPPORTUNITY PIPELINES
DMF 090161 ADMINISTRATOR SETUP PIPELINE

Opportunity pipelines are set up to define the different stages and the specific order for these stages.

An opportunity pipeline gathers opportunities that belong to the same type of business. Each pipeline
contains different sales stages, set up according to the specific needs and business processes of each
company.

These sales stages are used to make the opportunity progress: when an opportunity is created, it is
added to the first sales stage that is set up. Once the first stage of the sales process is completed, the
sales person can move the opportunity to the next stage, and so on until all stages have been
completed or the opportunity has been won. At any time, if an opportunity does not meet the required
criteria, the sales person can mark this opportunity as lost.

Example

A software editor launches a new range of softwares. The company creates a pipeline named
NEWPRODUCT and defines the following stages:

1. Classification
2. Demonstration
3. Quotation
4. Negotiations
5. Pending signature

Pipelines are set up from the Setup screen, in General setup > Sales > Pipeline. The Result pipeline
screen displays the list of all existing pipelines.

To create a pipeline:

1 In the results screen, click on in the action bar.

The Pipeline screen opens.

2 Fill in the following fields:

Field Description

Code Enter a code to identify the pipeline. This code must be unique.

Label Give a name to the pipeline.

End date If needed, enter a validity end date. After this date has passed, the pipeline can no longer be used.

DMF Condition to access the pipeline with a DMF.

If you fill in a DMF for a pipeline, only the users with this DMF will be able to access and modify this
pipeline.
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Field Description

By default When this option is checked, the pipeline will be used by default.

The default pipeline will be automatically used when creating an opportunity or a quotation, and
will also be displayed by default in the CRM module of the Web Portal.

Note

There can only be one default pipeline.

Stages
template

If you want to define the opportunity stages from a stages template, select the desired template
from the help list. The stages set up in the template are automatically added to the pipeline. The
stages cannot be modified manually from the pipeline since they must be modified from the
stages template record sheet.

Note

If a pipeline has opportunities, the stages template can no longer be modified nor deleted.

Reference

For more information about stages templates, refer to Opportunity stages templates (p.
117).

Stage Select a stage from the help list. Repeat the process to add all the desired stages. Stages are listed
one after the other in the table.

To change the order, select a stage in the table and use the and arrows. To remove a stage

from the table, select it then click on .

3 Save the pipeline.

The pipeline is created and can be used to create opportunities. Update the results screen to
display the new pipeline in the list.

To modify a pipeline, open the record sheet of the desired pipeline and click on in the action bar.

To delete a pipeline, open the record sheet of the desired pipeline, click on in the action bar then
confirm the deletion.
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29.2 OPPORTUNITY STAGES TEMPLATES
DMF ADMINISTRATOR SETUP OPPORTUNITY STAGES

An opportunity stages templates contains different stages and is used to define a specific order for
these stages. This template is then used to create opportunity pipelines (set up from General setup >
Sales > Pipeline). Therefore, all the opportunity pipelines associated with the same stage template
include the same stages and are structured identically: they form a grouping of pipelines and can be
used as such from the CRM module in the Web Portal.

When an opportunity is created in a pipeline, it is added to the first stage set up:

l in its pipeline,
l in the stages template associated with its pipeline.

Once the first stage of the sales process is completed, the sales person can move the opportunity to the
next stage, and so on until all stages have been completed or the opportunity has been won. At any
time, if an opportunity does not meet the required criteria, the sales person can mark this opportunity
as lost.

Example

A software editor launches a new range of software products aimed at different industrial sectors.
The company creates an opportunity stages template named NEWPRODUCT and defines the
following stages:

1. Classification
2. Demonstration
3. Quotation
4. Negotiations
5. Pending signature

The company then creates several pipelines: SECTOR1, SECTOR2, and so on. The stages template is
applied on each pipeline to structure them identically. The pipelines created are in the
NEWPRODUCT pipeline grouping.

Stages templates are set up from the Setup screen, in General setup > Sales > Opportunity stages
templates. The Result opportunity stages templates screen displays the list of templates already
created.

To create a stage template:

1 In the results screen, click on in the action bar.

The Opportunity stages template screen opens.

2 Fill in the following fields:
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Field Description

Code Enter a code to identify the template. This code must be unique.

Valid
until

If needed, enter a validity end date. After this validity date has passed, the template can no longer be
used.

Label Give a name to the template. The template label is the name of the pipeline grouping available from
the CRM module in the Web Portal.

Stage Select a stage from the help list. Repeat the process to add all the desired stages. Stages are listed one
after the other in the table.

To change the order, select a stage in the table and use the and arrows. To remove a stage

from the table, select it then click on .

3 Save the template.

The template is created and can be associated with opportunity pipelines. Update the results
screen to display the new template in the list.

To modify a template, open the desired template then click on in the action bar.

Important

Any modification of a stages template will be carried forward on all the pipelines associated with
this template.

A stage cannot be deleted from a template if there is at least one opportunity in that stage.

To delete a template, open the desired template, click on in the action bar then confirm the deletion.

Tip

To quickly identify the pipelines associated with a stages template, open the record sheet of the
desired template then click on Edit > Pipelines on this opportunity stages template. A search
is started and a results window displays the list of associated pipelines.
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29.3 DUNNING LEVELS
Dunning levels are used to manage different levels of severity for dunning customers in case of late
payment: from level 1 with the first payment reminder to level 5 that could be a formal notice, a legal
dispute, and so on.

Important

You can define up to 5 dunning levels but there can only be one setup per level.

The setup of dunning levels can be accessed from General setup > Sales > Dunning. A search results
screen displays the list of all the dunning levels set up for the company of the connected user.

Click on in the action bar to create a new dunning level or double-click on a level to open its record
sheet.

To set up a new dunning level, fill in the following fields:

Field Description

Level Select the dunning level from the drop-down list, from level N1 to N5.

The NA level can be set up to exclude some due dates from the dunning.

Object Fill in the subject to use in all dunning emails of the relevant Level, for example First reminder
after payment due date.

If this field is filled in, the Keyword for email subject parameter cannot be used.

Keyword for
email
subject

Select the keyword from the help list. This keyword will be used for the subject in all dunning
emails of the relevant Level. Using a keyword makes it possible to add the customer name or
the invoice number, for example.

If this field is filled in, the Object parameter cannot be used.

Lower
bound and
Upper
Bound

Fill in the minimum and the maximum number of overdue days to start the dunning. The value
specified can be negative in order to send a reminder before the due date.

Example

For the first level of dunning, the lower limit is set up to -5 and the upper limit is set up to
10. For an invoice with a due date on July 7, the first level of dunning can be used from July
2.

From the eleventh day after the due date, the second level of dunning will be used, even if
the first level has not been used.

If the RELCLI_BORNERELmanagement rule is active, the lower and upper limits are not used the
same way:

l For the first level of dunning, limits are used depending on the due date. However, the
following levels are determined depending on the date of the latest dunning.

l It is not possible to skip a dunning level. Each dunning level set up must be used one after
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Field Description

the other.

Example

The following levels are set up:

Level Lower limit Upper limit

Level 1 0 5

Level 2 6 10

Level 3 6 99

For an invoice with a due date on July 7:

l If the first dunning is made on July 10, the first level of dunning will be used.
l If the first dunning is made on July 20, the first level of dunning will be used.
l After the first level of dunning on July 10, a second dunning is made on July 16, six

days after the first level of dunning. The second level of dunning will be used.
l After the second level of dunning on July 16, a third dunning is made on July 26, ten

days after the second level of dunning. The third level of dunning will be used.

Birt
template
name

Fill in the Birt template's name to use it for the dunning email's body.
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29.4 DUNNING OPTIONS
Dunning options are used to define how the automatic and manual dunning is carried out, whether it is
by email, by letter or by batch.

The setup of dunning options can be accessed from General setup > Sales > Dunning options.

This setup screen has several tabs: one tab for the ***** company and other tabs for each of the
companies set up in Akuiteo. By default, the setup is done for the ***** company. To have a specific
setup for a company, click on the company's tab then on in the top-right of the screen. Click on to
disable this specific setup.

To set up dunning options, fill in the following fields:

Field Description

Sender's email address Fill in the sender's email address for the dunning email.

Postpone expected
payment date for dunned
due date

Fill in the number of days to postpone the expected payment date.

The expected payment date is determined by adding up the dunning date and the
number of days set up in this field.

Only use original
documents

When this box is checked, the PDF marked as original is added as an attachment if
an invoice is dunned. If there is no original PDF, no attachment is added.

Report for invoice's
duplicate Important

Report templates with additional parameters cannot be used.

Select the report template from the help list. This template will be used to
generate a duplicate of the dunned invoices.

If the field is left empty or if the Only use original documents option is checked,
no duplicates will be added to the dunning.

Dun creditor-type
customers

When this box is checked, all invoices can be dunned even if the customer is a
creditor.

When this box is not checked, an invoice can only be dunned if the customer is a
debtor.

Minimum amount to dun
an invoice

Fill in the minimum amount to be able to dun an invoice.

Example

If you fill in 10,00, invoices that amount to 10 dollars or less cannot be
dunned.

Group dunning letters Select a method to group dunning letters:

l Billed customer
l Billing site
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Field Description

Keep dunning last level When this box is checked, an invoice will be dunned using the last dunning level
set up in Akuiteo as long as the invoice is not paid or is not excluded from the
dunning.
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Setting up report templates

The setup for report templates can be accessed from the menu Tools > Setup > Reports setup.

Akuiteo offers multiple report templates by default, which can be customized to your needs.

Monitoring reports

You can monitor the use of a report template by user in order to know the date and time, the template
code and the user when a template is used.

The monitored reports are tracked no matter from where the reports are used, whether they were used
from:

l the Akuiteo's Edit menu
l the Edit menu > Validate and publish
l the search results when publishing multiple reports
l the Tools menu > Summary reports
l a batch
l the web portals

When theMonitored reports box is checked for a report template, a tab is displayed in the report's
setup screen, via Tools > Setup > Reports setup.

This list displays the history of the report (over the past month by default and with the possibility to
filter by user).

You can also display the history over a longer period.

Displaying reports as widgets

All report templates can be displayed as widgets.

However, if a report template has specific state parameters, this display is not available by default.

In this case, the Force printing in a widget box must be checked to display as widgets even the
reports with specific state parameters.

To avoid having too many reports at the same time and slowing Akuiteo down, you can check the
Exclude widgets box. Only the reports with this box checked will be displayed as widgets.
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Help desk setup

The help desk setup can be accessed from the Toolsmenu > Setup > Help Desk setup.
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30 Sprint templates
A sprint template contains stages and is used to define a specific order for these stages. When a sprint
is created, a sprint template must be assigned to it. Then, when an issue is added to a sprint, the issue
will be in the first stage set up in the sprint template. Issues added to the sprint will have to go through
all the stages set up in the template, until they reach the last stage, meaning the issues are completed
inside the sprint.

Example

To create its sprints, a company chooses to set up 2 sprint templates:

l the first template will be used by the development team and contains the following stages:
1 - to do / 2 - DEV ongoing / 3 - done;

l the second template will be used by the quality control team and contains the following
stages: 1 - to do / 2 - QUAL ongoing / 3 - done.

Sprint templates are set up from the Tools screen, in Help Desk setup > Sprint > Sprint templates.
The Result screen displays the list of all existing templates.

To create a sprint template:

1 In the results screen, click on in the action bar.

The Sprint template screen opens.

2 Fill in the following fields:

Field Description

Code Enter a code to identify the template. This code must be unique.

Valid
until

If needed, enter a validity end date. After this validity date has passed, the template can no longer be
used.

Label Give a name to the template.

Stage Select a stage from the help list. Repeat the process to add all the desired stages. Stages are listed one
after the other in the table.

To change the order, select a stage in the table and use the and arrows. To remove a stage

from the table, select it then click on .

3 Save the template.

The template is created and can be used to create new sprints. Update the results screen to
display the new template in the list.

To edit a template, open the desired template then click on in the action bar.

To delete a template, open the desired template, click on in the action bar then confirm the deletion.
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31 Issue stages inside a sprint
An issue can go through multiple stages inside a sprint. The different issue stages can be set up to meet
the specific needs for managing software development.

Example

To manage its issues, a company chooses to set up 4 issue stages:

l to do for issues that have just been added to a sprint;
l DEV ongoing for issues that are being processed by the development team;
l QUAL ongoing for issues that are being processed by the quality control team;
l done for issues that have been processed.

Stages are set up from the Tools screen, in Help Desk setup > Sprint > Issue stages - sprint. The
Result screen displays the list of all existing stages.

To create a stage:

1 In the results screen, click on in the action bar.

The Issue stage - sprint screen opens.

2 Fill in the following fields:

Field Description

Code Enter a code to identify the stage. This code must be unique.

Valid
until

If needed, enter a validity end date. After this validity date has passed, the stage can no longer be
used.

Label Give a name to the stage.

3 Save the stage.

The stage is created and can be used in a sprint template. Update the results screen to display
the new stage in the list.

To edit a stage, open the desired stage then click on in the action bar.

To delete a stage, open the desired stage, click on in the action bar then confirm the deletion.
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