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1 Preface

1.1 REVISIONS

Revision 7

Published in April 2021
« Added afilter by the user's company in the Arkhineo batch (p. 9) chapter.

Revision 6

Published in January 2021
» Updated content on sealing (see Setting up the sealing of original PDFs (p. 50)).
» New batch for probative value archiving (see Arkhineo batch (p. 9)).

Revision 5

Published in November 2020
. Updated content for Managing original PDFs when billing expense reports (see
Setting up original PDFs (p. 48)).
« New batch to update the CHORUS status for dematerialized invoices (see
CheckFacturesClientChorus batch (p. 13)).
« Added chapter on setting up Custom data (p. 52).

Revision 4

Published in July 2020

» Added setup of external expense types for the Smartscan (see Setting up external
expense types for the Smartscan (p. 63)).

Revision 3

Published in May 2020

« Added section for help desk setup with the following chapters:
o Sprint templates (p. 87)

o Issue stages inside a sprint (p. 88)

» Added section for technical setup, for Setting up the Azure Active Directory
authentication (p. 90).

Revision 2

Published in March 2020
« New batch to import business cards statements (see ImportReleveCarteEntreprise
batch (p. 16)).
« New setup screen for Dunning options (p. 81).
» Added chapter to set up Dunning levels (p. 83).

Revision 1

Published in November 2019
» Added chapter to set up Expense types (p. 59).
» Added chapter to set up External expense types (p. 63).
» Expense reports added in standard and advanced approval rules (see Approvals (p.
66)).
« New setup screen to manage original PDFs according to document types (see
Documents - Managing original PDFs by document type (p. 48)).

1.2 HELP DESK

Akuiteo S.A.S. highly values your satisfaction.
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To share your feedback or contact the help desk, feel free to visit our website page:
https://www.akuiteo.fr/akuiteo.clients/
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2 Setting up Akuiteo

Setting up Akuiteo is an essential step. It allows you to automate your processes so that you can save
time when entering data.

This setup must be performed with the help of an Akuiteo Professional Services person.

To access the setup screen and the list of DMFs and management rules, go to Tools > Setup. You can
enter text in the search field or open the folders that you want.

Setting up Akuiteo



Setting up batches

This chapter describes how to set up and use the following batches:

o Arkhineo;

« CheckFacturesClientChorus;
o ImportReleveCarteEntreprise;
» PlanningExchange;

« RendezVousExchange.

The batch setup can be accessed from the Tools menu > Setup > Batches.

Batches



3 Arkhineo batch

Important

To be able to activate the Arkhineo batch and archive original PDFs, contact your Akuiteo project
manager.

An original PDF archived in the Arkhineo digital safe can never be deleted from the safe.

The Arkhineo batch enables to set up probative value archiving for the original PDFs generated by
Akuiteo. All the sealed original PDFs available in the document warehouse or in the folder specified in
the sealing's setup are sent to an Arkhineo digital safe and are therefore archived.

The sealed and archived documents can still be accessed from the Application Desktop by the
customer. However, the content of the safe can neither be accessed nor administered by the customer,
since Akuiteo is the only one managing this safe.

Note

If you want to access your safe or retrieve its content, for example in case of a tax audit, send an
issue to Akuiteo's helpdesk. All the conditions for accessing and retrieving are detailed in the
contract.

Only sealed documents can be archived to ensure a probative value archiving.

Reference

For more information on setting up and activating the sealing, refer to Setting up the sealing of
original PDFs (p. 50).

3.1 CREATING THE BATCH

Important

The batch parameters are different between production and test environments, particularly the
Arkhineo ID information.

Two types of section are available at Arkhineo:

« a section for 6-year archiving, recommended for expense report receipts,
« a section for 10-year archiving, recommended for invoices.

If you use only one section: set up one Arkhineo batch by specifying the desired types of documents.

If you use the two sections for archiving your documents: set up 2 Arkhineo batches (one per section)
by specifying the types of documents depending on the archiving section.

1 Go to Tools > Setup, then open Batches > Batch creation and modification.

Arkhineo batch 9



L A results screen opens to display the list of existing batches.
2 In the results screen, click on €3 in the action bar.

3 In the New Batch screen, fill in the batch's Code and Label, then select Arkhineo from the drop-
down list of the Batch template field.

4 Specify the batch parameters. For details about these parameters, refer to Setting up the batch
(p. 10).

5 Save the batch.

When the batch is started, Akuiteo scans the document warehouse or the folders specified in the
sealing's setup. All the original PDFs of the corresponding types (expense reports, sales invoices/credit
notes, purchase invoices/credit notes) that have a seal are retrieved and sent to the Arkhineo digital
safe.

Note

If the user starting the batch is set up on ***** the documents linked to the management objects
are scanned for all existing companies.

If the user is set up on a company, a filter is applied and the documents linked to the objects of
that specific company are the only ones scanned.

Once a sealed PDF has been archived, it cannot be archived again. In the Application Desktop, the
record sheet of the archived document now includes Arkhineo document archived on... in its Description.

3.2 SETTING UP THE BATCH

Code Description Type Required | Default value

ALWAYS_SEND_ When the parameter is set to True, Boolean No
MAIL the batch's log is sent by email even if
no error has occurred during the
execution (completed status). The
email is sent to the address specified
inthe BATCH MAIL parameter.

ARKHINEO_WEB_ | Login used to connect to the Arkhineo | String Yes
SERVICE_LOGIN | \wep service, provided by Akuiteo.

ARKHINEO_WEB_ | Password linked to the login used to | String Yes
SERVICE connect to the Arkhineo web service,
PASSWORD ) .
provided by Akuiteo.
ARKHINEO_WEB_ | URL used to connect to the Arkhineo | String Yes

SERVICE _URL web service, provided by Akuiteo.

BATCH_DEBUG_ | When the parameter is set to True, Boolean No
PARANS details about the batch parameters
are displayed in the logs.
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Code Description Type Required | Default value
BATCH LOG_ When the parameter is set to True, Boolean No
CONSOLE logs are displayed in the console.

BATCH_LOG_ Name of the directory where the log | String No
FILE file is saved.
Ex:
C:\AKUITEO\logs_batch
BATCH LOG_ID Log file ID. String No
BATCH_LOG_ Log level. String No
LEVEL
Ex: LOG;WARN
BATCH_MAIL Email address of the logs' recipientin | String Yes
case of an error.
Ex:
support@akuiteo.com
BATCH_MAIL CC | Email address of the logs' cc recipient | String No
in case of an error.
Ex:
support@akuiteo.com
BATCH_MAIL_ Email address of the logs' bcc String No
cCr recipient in case of an error.
Ex:
support@akuiteo.com
BATCH_MAIL_ Email address of the logs' sender in String No mail.
FROM case of an error. postmaster
Ex:
support@akuiteo.com
BATCH_MAIL_ Email address to use when answering | String No
REPLY TO . .
- the email sent with the logs.
Ex:
support@akuiteo.com
BATCH_PWD Password of the user who starts the String Yes
batch. This password must be linked
to the BATCH_ USER specified.
BATCH_USER Login of the user who starts the String Yes
batch.
CODE_CLIENT Customer code, provided by Akuiteo. | String No
If the customer code is not specified,
the C2181 code is used by default.
DATE_CREATION | Defines a start date for the batch Date No

process.

If a date is specified, the batch will
only process the PDFs sealed from
this date onwards.

Arkhineo batch
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Code Description Type Required | Default value
If no date is specified, all the sealed
PDFs that have not been processed
since the last batch execution will be
processed. If it is the first execution,
all sealed original PDFs of the
corresponding types will be
processed.
IDENTIFIANT ID of the Arkhineo safe containing the | String Yes
COFERE archived documents. This ID is
provided by Akuiteo.
IDENTIFIANT ID of the customer compartment in String Yes
COMPART IMENT the destination section containing the
archived documents. This ID is
provided by Akuiteo.
IDENTIFIANT_ ID of the section in the Arkhineo safe | String Yes
SECTION containing the archived documents.
This ID is provided by Akuiteo.
TYPES_ Specify the types of documents to be | String Yes
EE(I:LSJMEETS_ archived by the batch. Each document
PRIS BN type must be separated by a Ex: NDF;FACCLI;FACFOU

semicolon. The following values are
available:

« NDF for expense reports

o FACCLI for sales invoices and
credit notes

« FACFOU for purchase invoices
and credit notes

A document type can only be set up
once and only for one batch.

12
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4 CheckFacturesClientChorus batch

Akuiteo can be used with the CHORUS PRO APIs in order to automatically transfer dematerialized
invoices from the Application Desktop to the CHORUS PRO portal, without having to manually transfer
these invoices or to use an external tool.

When a dematerialized invoice is transferred using the CHORUS PRO APIs, the
CheckFacturesClientChorus batch enables to retrieve the CHORUS status in order to follow the progress
of a dematerialized invoice from the Application Desktop. Ce statut est stocké sur la facture, dans le
champ Statut Chorus de I'onglet CHORUS.

The status of a dematerialized invoice is no longer updated once the invoice has reached a status
considered as final: A_RECYCLER, SUSPENDUE, REJETEE or MISE_EN_PAIEMENT.

Reference

For more information about transferring dematerialized invoices using the CHORUS PRO APIs,
refer to the Setup Guide about Chorus Dematerialization.

4.1 CREATING THE BATCH

1 Go to Tools > Setup, then open Batches > Batch creation and modification.
L A results screen opens to display the list of existing batches.
2 In the results screen, click on B in the action bar.

3 In the New Batch screen, fill in the batch's Code and Label, then select
CheckFacturesClientChorus from the drop-down list of the Batch template field.

4 Specify the batch parameters. For details about these parameters, refer to Setting up the batch
(p. 13).

5 Save the batch.

When the batch is started, the dematerialized invoices with an empty or a non-final status are analyzed
and Akuiteo checks whether their status have been updated in the CHORUS PRO portal. If that is the
case, the CHORUS statuses are updated in the Application Desktop, in the Invoice status custom data
(Sequence 9, Alphanum07).

4.2 SETTING UP THE BATCH

Code Description Type Required | Default value
ALERTER_ When the parameter is set to True, Boolean No
RESPONSABLE

the invoice manager will be alerted by

FACTURE
email when the invoice's CHORUS

CheckFacturesClientChorus batch 13



Code Description Type Required | Default value
status is updated to one of the
statuses specified in the LISTE
ETATS CHORUS A ALERTER
parameter.
BATCH_DEBUG_ | When the parameter is set to True, Boolean No
PARAMS details about the batch parameters
are displayed in the logs.
BATCH_LOG_ When the parameter is set to True, Boolean No
CONSOLE logs are displayed in the console.
BATCH_LOG_ Name of the directory where the log | String No
FILE file is saved.
Ex:
C:\AKUITEO\logs_batch
BATCH_LOG_ID Log file ID. String No
BATCH_LOG_ Log level. String No
LEVEL
Ex: LOG;WARN
BATCH_MAIL Email address of the logs' recipientin | String Yes
case of an error.
Ex:
support@akuiteo.com
BATCH_MAIL_CC | Email address of the logs' cc recipient | String No
in case of an error.
Ex:
support@akuiteo.com
BATCH_MAIL_ Email address of the logs' bcc String No
cCl recipient in case of an error.
Ex:
support@akuiteo.com
BATCH_MAIL_ Email address of the logs' sender in String No mail.
FROM case of an error. postmaster
Ex:
support@akuiteo.com
BATCH MAIL_ Email address to use when answering | String No
REPLY_TO the email sent with the logs.
Ex:
support@akuiteo.com
BATCH_PWD Password of the user who starts the String Yes
batch. This password must be linked
to the BATCH USER specified.
BATCH_USER Login of the user who starts the String Yes
batch.
LISTE_ETATS_ | List of the CHORUS invoice statuses String No
;;IESTJEEA_ that will trigger an email alert to the
invoice manager. Each status must be Bx: REJETEEMISE_EN_
14 CheckFacturesClientChorus batch




Code

Description

Type

Required

Default value

separated by a semicolon.

The following values are available:
DEPOSEE, EN_COURS_
ACHEMINEMENT, MISE_A_
DISPOSITION, COMPLETEE, A_
RECYCLER, SUSPENDUE, REJETEE,
MANDATEE, MISE_A_DISPOSITION_
COMPTABLE, COMPTABILISEE, MISE_
EN_PAIEMENT.

PAIEMENT

CheckFacturesClientChorus batch
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5 ImportReleveCarteEntreprise
batch

Important

The ImportReleveCarteEntreprise batch takes into account the following formats of bank
statements: BRED and BNP Paribas.

The ImportReleveCarteEntreprise batch uses files from the statements provided by your bank in order
to automatically generate the corresponding expenses in Akuiteo.

When the batch is started, each line of the imported files is analyzed to create the expenses in Akuiteo:

o The employee is determined using the business card specified in the employee record sheet (see
Preparing employee record sheets (p. 16)).
« The date and the amount of the expense are retrieved directly from the bank statements.
« For the allocation, Akuiteo checks the employee's timesheet or schedule at the date of the
expense.
o If there is only one project found at this date, this project is used for the expense.
o If multiple projects are found at this date or if the project is excluded in the batch
parameters, the allocation will be left empty.

« For the expense type, the setup for external expense types is used to link a Merchant Category
Code (MCC) with an expense report in Akuiteo (see Setting up external expense types (p. 16)). If
external expense types are not set up or if the expense type is excluded in the batch parameters,
the expense type will be left empty.

« The Business card option is checked for the new expense.

5.1 PREPARING EMPLOYEE RECORD SHEETS

Business cards must be specified in employee record sheets. When the batch is started, the statement
line is linked to the employee using the employee's business card number.

From the employee record sheet, click on Edit > Additional parameters > Business cards to access
the employee's business cards.

Reference

For more information, refer to the Setup Guide CRM Third-party.

5.2 SETTING UP EXTERNAL EXPENSE TYPES

In a bank statement file, each line is associated with a MCC code. This code indicates the merchant's
activity type for each transaction.

16 ImportReleveCarteEntreprise batch



Before starting the ImportReleveCarteEntreprise batch, external expense types must be set up so the
MCC codes can be linked with the relevant expense types. That way, when a bank statement line is
imported, the MCC code of the line is searched for among the external expense types set up. If the
external expense type is correctly set up and is associated with an expense type, this expense type is
specified in the new expense.

If the MCC codes have not been set up in external expense types or if there is no associated expense
types, the expense type will be left empty for the expenses created with the batch. The recipients of the
batch's logs will be warned that the MCC codes could not be linked with external expense types.

External expense types are set up from the menu General setup > Expense reports > External
expenditure type.

Reference

For more information, refer to External expense types (p. 63).

5.3 CREATING THE BATCH

1 Go to Tools > Setup, then open Batches > Batch creation and modification.
L A results screen opens to display the list of existing batches.
2 In the results screen, click on &3 in the action bar.

3 In the New Batch screen, fill in the batch's Code and Label, then select
ImportReleveCarteEntreprise from the drop-down list of the Batch template field.

4 Specify the batch parameters. For details about these parameters, refer to Setting up the batch
(p. 18).

5 Save the batch.

When the batch is started, bank statement files are analyzed and expenses are created in Akuiteo
according to the specified parameters. If an error occurs for a line, the process continues for the other
lines.

The expenses created with the batch are added to the latest open expense report. If the employee does
not have an open expense report, a new expense report is created automatically.

ImportReleveCarteEntreprise batch 17



5.4 SETTING UP THE BATCH

Code Description Type Required | Default value
BATCH_ When the parameter is set to | Boolean No
DEBUG_ True, details about the batch
PARAMS ) .

parameters are displayed in
the logs.
BATCH_LOG_ | When the parameter is setto | Boolean No
CONSOLE True, logs are displayed in the
console.
BATCH_LOG_ | Name of the directory where | String No
FILE the log file is saved.
Ex:
C:\AKUITEO\logs_batch
BATCH_LOG_ | Log file ID. String No
ID
BATCH_LOG_ | Log level. String No
LEVEL
Ex: LOG;WARN
BATCH_MAIL | Email address of the logs' String Yes
recipient in case of an error.
Ex: support@akuiteo.com
BATCH_MAIL_ | Email address of the logs' cc String No
cc recipient in case of an error.
Ex: support@akuiteo.com
BATCH_MAIL_ | Email address of the logs' bcc | String No
cer recipient in case of an error.
Ex: support@akuiteo.com
BATCH_MAIL_ | Email address of the logs' String No mail.
FROM sender in case of an error. postmaster
Ex: support@akuiteo.com
BATCH_MAIL_ | Email address to use when String No
REPLY_TO answering the email sent with '
the logs. Ex: support@akuiteo.com
BATCH_PWD Password of the user who String Yes
starts the batch. This
password must be linked to
the BATCH USER specified.
BATCH_USER | Login of the user who starts String Yes
the batch.
CODES_ Codes of the projects to be String No
Z;F(giézEs— excluded when searching for
the allocation. Each code Ex: CODE1,CODEZ;CODE3
must be separated by a
semicolon.
18 ImportReleveCarteEntreprise batch




Code Description Type Required | Default value
CODES_ Codes of the expense types to | String No
E‘;ggizs— be excluded when searching

for the allocation. Each code Ex: CODET;CODEZ;CODE3
must be separated by a
semicolon.
DEBUT_NOM_ | Root of the name used to String No
PU_FICHIER identify the bank statement
files to be imported by the Ex: bank-statements
batch.
FORMAT Format of the bank statement | List of values Yes
files to be imported by the
batch.
The following formats are
available:
« BRED
o BNP Paribas
FTP_CHEMIN | Path to access the FTP String Yes
server's directory where the
bank statement files to be Ex: employee/statements
imported by the batch are
located.
FTP_CHEMIN_ | Path to access the FTP String Yes
OK server's directory where the
files imported from the FTP_ Ex:
cHEMIN will be moved. employee/statements/processed
FTP_MODE Method to connect to the FTP | String No FTP
server.
Ex:FTP or SFTP
Important
Only the FTP or SFTP
connection methods
can be used.
FTP_ Password to connect to the String No
PASSWORD FTP server. This password
must be linked to the FTP
USER specified.
FTP_PORT FTP server's port. Number Yes
FTP_SERVEUR | Address of the FTP server String Yes
where the bank statement )
files to be imported by the Ex:ftp.akuiteo.com
batch are located.
FTP_USER Login to connect to the FTP String No

ImportReleveCarteEntreprise batch
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Code Description Type Required | Default value
server.
SFTPisSHi Stnng No
KEYSTORE Important
This parameter is
required if SFTP is
specified for FTP_
MODE.
Path to access the Keystore
file that is protected by a
password and that contains
keys and certificates.
SFTP_SSH_ Stnng No
KEYSTORE Important
PASSWORD

This parameter is

required if SFTP is
specified for FTP
MODE.

Password to access the
Keystore file.

5.5 MANAGING THE BILLING OF EXPENSES PAID

WITH A BUSINESS CARD

The expenses created with the batch are marked as "paid with a business card" and are therefore
considered as already refunded to the employee.

The NDF_CARTE_SOCIETE management rule must be active to differentiate the expenses to be paid

from the ones that have already been paid.

This management rule enables to create two invoices for the supplier employee when the expense
reports are billed:

1. Aninvoice for the expenses "paid with a business card", that is already paid.
2. Aninvoice for the other expenses to be paid.

20
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6 PlanningExchange batch

The PlanningExchange batch is used to transfer the schedules saved in Akuiteo to a Microsoft Exchange
calendar. This way, without any direct action, employees can easily look at their schedules in their
Exchange calendar from a smartphone or a tablet. The electronic calendars of employees are updated
automatically while managing schedules directly in Akuiteo.

This batch can be set up by employee in order to only allow some types of schedules to specific
employees. To identify specific employees, a key can be added to each employee record sheet.

Important

The PlanningExchange batch cannot be used to transfer any changes made from an Exchange
calendar to Akuiteo. If an employee modifies an appointment in his/her Exchange calendar, this
modification will not be synchronized with the Akuiteo schedule and will be overwritten the next
time the batch is executed. The Akuiteo schedule remains the point of reference.

6.1 PREPARING EMPLOYEE RECORD SHEETS

DMF 160840 SHOW CHOICE OF TIME AND SCHEDULE INPUT MODE

160841 MODIFY CHOICE OF TIME AND SCHEDULE INPUT MODE

The Key to identify employee in batches field enables you to add a specific value that can be used in
the PlanningExchange batch. This field is available in the employee record sheet > Employee tab >
Choice of time and schedule input mode section.

This key can be assigned to one or multiple employees depending on needs, and allows to identify
these employees when the batch is executed.

You want to add the Akuiteo schedules in the calendars of your company's consultants. However,
these schedules are useless for the other employees in the company.

You add the BATCH_CONSULT key in the employee record sheet of each consultant. You use this
key in the batch setup. When the batch is executed, employees with the BATCH_CONSULT are
found and their calendars are the only ones updated with the Akuiteo schedules.

6.2 CREATING THE BATCH

1 Go to Tools > Setup, then open Batches > Batch creation and modification.
L A results screen opens to display the list of existing batches.

. N . .
2 In the results screen, click on in the action bar.

PlanningExchange batch 21



3 In the New Batch screen, fill in the batch's Code and Label, then select PlanningExchange from

the drop-down list of the Batch template field.

4 Specify the batch parameters. For details about these parameters, refer to Setting up the batch

(p. 22).

5 Save the batch.

When the batch is executed, schedules are transferred to Exchange according to the parameters

specified.

6.3 SETTING UP THE BATCH

Code Description Type Required |Default value
AFFECTATIONS_ | When the parameter is set to True, | Boolean No False
VALIDEES the validated allocations are the

only ones to be transferred and
stored from Akuiteo to Exchange.
AJOUTER_ When the parameter is set to True, | Boolean No False
VALIDATION information about the validation is
added to the title and commentin
the Exchange appointment.
BATCH_DEBUG_ When the parameter is set to True, | Boolean No
PARAMS details about the batch parameters
are displayed in the logs.
BATCH_LOG_ When the parameter is set to True, | Boolean No
CONSOLE logs are displayed in the console.
BATCH_LOG_FILE | Name of the directory where the String No
log file is saved.
Ex:
C:\AKUITEO\logs_batch
BATCH_LOG_ID Log file ID. String No
BATCH_LOG_ Log level. String No
LEVEL
Ex: LOG;WARN
BATCH_MAIL Email address of the logs' recipient | String Yes
in case of an error.
Ex: support@akuiteo.com
BATCH_MAIL CC | Email address of the logs' cc String No
recipient in case of an error.
Ex: support@akuiteo.com
BATCH_MAIL CCI | Email address of the logs' bcc String No
recipient in case of an error.
Ex: support@akuiteo.com
BATCH_MAIL_ Email address of the logs' sender in | String No mail.
FROM case of an error. postmaster
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Code Description Type Required |Default value
Ex: support@akuiteo.com
BATCH_PWD Password of the user who starts the | String Yes
batch. This password must be
linked to the BATCH USER Ex: TECH
specified.
BATCH_USER Login of the user who starts the String Yes
batch.
Ex: TECH
CALENDRIER Name of the Microsoft Exchange String No
DEEINI calendar used to transfer the
Akuiteo schedules. Ex: CalendarCRM
If empty, the default calendar of the
Exchange user is used. This
parameter enables users to have a
specific sub-calendar updated by
Akuiteo in their Exchange calendar.
CATEGORIES This parameter is used to associate | String No

an Akuiteo action code with an
Outlook color category. When
Akuiteo schedules are transferred
to Exchange, appointments are
created using the color categories
that match the action codes.

Enter pairs of ACTION
CODE/Category separated by
semicolons.

Example

INTERNAL:Red
category;BILLABLE:Purple
category,TELEWORK:Orange
category

Right-click on an appointment in
Outlook then click Categorize to
see the different color categories.
By default, these categories are
named Yellow category, Red
category, Blue category, and so
on. However, they are completely
customizable.

PlanningExchange batch
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Code

Description

Type

Required |Default value

Notes

The name of a category must
be written explicitly and is
case-sensitive. If the name
specified in the batch setup
is not identical to the
Outlook category, the batch
will not work.

A category is only assigned
automatically once, when the
appointment is created. If
the action code is changed,
the category will have to be
manually updated in

Outlook.

CODE_COLLAB_ Employee codes that must be String No
EXCLU excluded from the Exchange

transfer when the batch is Ex: AAABBB;CCC

executed. Each code must be

separated by a semicolon.
COMMENTATIRE_ Codes of the fields to be included in | String Yes
EXCHANGE the Exchange comment. Each code

must be separated by a semicolon. Bx:

CodeAffaire;NomClient;

The following values are available: CodeAction;

CodeAffaire, NomAffaire, Comment

CodeClient, NomClient, CodeLot,

LibelleLot, CodeSousLot,

LibelleSousLot, Tache, CodeAction,

LibelleAction, Lieu, Commentaire

In the Exchange comment, fields

are displayed in the following way:

Label of 1st field: value

Label of 2nd field: value

And so on.
EXCLURE_ When the parameter is set to True, | Boolean No
AFFAIRE leave projects are excluded from
ABSENCE

the Exchange transfer.
EXCLURE_ When the parameter is set to True, | Boolean No
AFFAIRE :

- external projects are excluded from

EXTERNE

the Exchange transfer.
EXCLURE_ When the parameter is set to True, | Boolean No
AFFAIRE internal projects (except for leaves)
INTERNE
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Code

Description

Type

Required

Default value

are excluded from the Exchange
transfer.

EXCLURE
COLLAB EXTERNE

When the parameter is set to True,
external employees are excluded
from the Exchange transfer.

Boolean

No

True

EXCLURE

COLLAB_NE PAS

RELANCER

When the parameter is set to True,
employees that cannot be sent
reminders about their time input
are excluded from the Exchange
transfer.

For these employees, the No
reminders about time input box
is checked in the Employee tab >
Choice of time and schedule
input mode section.

Boolean

No

True

EXCLURE PLA
DEVIS

When the parameter is set to True,
schedules created from quotations
are excluded from the Exchange
transfer.

Boolean

No

FILTRE CLE
COLLAB

Batch key used to filter the
employees taken into account for
the Exchange transfer. If multiple
keys are entered, each key must be
separated by a semicolon.

If a key is entered, employees must
have this key specified on their
record sheet to be taken into
account. If the parameter is empty,
there is no filter applied and all the
employees are taken into account.

Reference

For more information about
batch keys, refer to
Preparing employee record
sheets (p. 21).

String

Ex: BATCH_SALES

No

FILTRE CODE_
COLLAB

Employee codes used to filter the
employees taken into account for
the Exchange transfer. If multiple
codes are entered, each code must
be separated by a semicolon.

If the parameter is empty, there is
no filter applied and all the
employees are taken into account.

String

Ex: AAA;BBB;CCC

No

PlanningExchange batch
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Code

Description

Type

Required

Default value

FILTRE COLLAB
OPERATIONNEL

When the parameter is set to True,
active employees are the only ones
taken into account for the Exchange
transfer.

Boolean

No

True

MESSAGE
VALIDATION
COMMENTAIRE

Message added in the comment of
the Exchange appointment if the
schedule validation is active.

String

No

MODE PURGE

When the parameter is set to True,
appointments are cleared. This
clearing deletes all schedules
transferred with Akuiteo from the
working range in the Exchange
calendar, before actually
transferring schedules.

Boolean

No

False

OBJET EXCHANGE

Codes of the fields to be included in
the Exchange subject. Each code
must be separated by a semicolon.

The following values are available:
CodeAffaire, NomAffaire,
CodeClient, NomClient, Codelot,
LibelleLot, CodeSousLot,
LibelleSousLot, Tache, CodeAction,
LibelleAction, Lieu, Commentaire

In the Exchange subject, fields are
displayed one after the other,
separated by a space.

String

Ex:
CodeAffaire;NomClient;
CodeAction;

Comment

Yes

PERIODE NB
JOURS_APRES

Number of days taken into account
after the current date. It reduces
the number of schedules to be
transferred.

Number

Ex: 30

Yes

14.0

PERIODE NB_
JOURS_AVANT

Number of days taken into account
before the current date. It reduces
the number of schedules to be
transferred.

Number

Ex: 10

Yes

0.0

PREFIXE
VALIDATION

Prefix added in the title of the
Exchange appointment if the
schedule validation is active.

String

Ex: SCHED

No

SOCIETES

Company codes to filter the
appointments transferred
depending on Akuiteo companies.
If multiple companies are entered,
each company must be separated
by a semicolon.

String

Ex:
COMPANY1;COMPANY2

Yes
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7 RendezVousExchange batch

The RendezVousExchange is used to transfer events saved in Akuiteo as "Appointment" to a Microsoft
Exchange calendar. This way, without any direct action, sales people and employees that are traveling
can easily look at their appointments in their Exchange calendar from a smartphone or a tablet. The
electronic calendars of employees are updated automatically while managing appointments directly in
Akuiteo.

This batch can be set up by employee in order to only allow some types of appointments to specific
employees. To identify specific employees, a key can be added to each employee record sheet.

When the batch is executed, the following information is not transferred with the appointments:

« attachments linked to the Akuiteo appointments;
« any authorizations set up for the appointments, using access rights or accreditation levels.

Important

The RendezVousExchange batch cannot be used to transfer any changes made from an Exchange
calendar to Akuiteo. If an employee modifies an appointment in his/her Exchange calendar, this
modification will not be synchronized with the Akuiteo appointment and will be overwritten the
next time the batch is executed. The Akuiteo appointment remains the point of reference.

7.1  PREPARING EMPLOYEE RECORD SHEETS

DMF 160840 SHOW CHOICE OF TIME AND SCHEDULE INPUT MODE

160841 MODIFY CHOICE OF TIME AND SCHEDULE INPUT MODE

The Key to identify employee in batches field enables you to add a specific value that can be used in
the RendezVousExchange batch. This field is available in the employee record sheet > Employee tab >
Choice of time and schedule input mode section.

This key can be assigned to one or multiple employees depending on needs, and allows to identify
these employees when the batch is executed.

You want to add the Akuiteo appointments in the calendars of your company's sales people.
However, these appointments are useless for the other employees in the company.

You add the BATCH_COM key in the employee record sheet of each sales person. You use this key
in the batch setup. When the batch is executed, employees with the BATCH_COM are found and
their calendars are the only ones updated with the Akuiteo appointments.

7.2 CREATING THE BATCH

1 Go to Tools > Setup, then open Batches > Batch creation and modification.
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L A results screen opens to display the list of existing batches.

. N . .
2 In the results screen, click on in the action bar.

3 In the New Batch screen, fill in the batch's Code and Label, then select RendezVousExchange
from the drop-down list of the Batch template field.

4 Specify the batch parameters. For details about these parameters, refer to Setting up the batch

(p. 28).

5 Save the batch.

When the batch is executed, appointments are transferred to Exchange according to the parameters

specified.

/7.3 SETTING UP THE BATCH

Code Description Type Required | Default value
BATCH_DEBUG_ | When the parameter is set to True, | Boolean No
PARAMS details about the batch parameters
are displayed in the logs.
BATCH_LOG_ When the parameter is set to True, | Boolean No
CONSOLE logs are displayed in the console.
BATCH_LOG_ Name of the directory where the log | String No
FILE file is saved.
Ex:
C:\AKUITEO\logs_batch
BATCH_LOG_ID Log file ID. String No
BATCH_LOG_ Log level. String No
LEVEL
Ex: LOG;WARN
BATCH_MATL Email address of the logs' recipient | String Yes
in case of an error.
Ex: support@akuiteo.com
BATCH_MAIL _CC | Email address of the logs' cc String No
recipient in case of an error.
Ex: support@akuiteo.com
BATCH_MATL_ Email address of the logs' bcc String No
cCr recipient in case of an error.
Ex: support@akuiteo.com
BATCH_MAIL_ Email address of the logs' sender in | String No mail.
FROM case of an error. postmaster
Ex: support@akuiteo.com
BATCH_PWD Password of the user who starts the | String Yes
batch. This password must be linked
to the BATCH USER specified. Ex: TECH
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Code

Description

Type

Required

Default value

BATCH USER

Login of the user who starts the
batch.

String

Ex: TECH

Yes

CALENDRIER
DEFINI

Name of the Microsoft Exchange
calendar used to transfer the
Akuiteo appointments.

If empty, the default calendar of the
Exchange user is used.

String

Ex: CalendarCRM

No

CATEGORIE
EXCHANGE

When the parameter is set to True,
the Akuiteo appointment category is
added to the Exchange
appointment category.

Boolean

Yes

True

CATEGORIES A
EXCLURE

Name of the Akuiteo appointment
categories that must be excluded
from the Exchange transfer when
the batch is executed.

String

Ex : PROSPECT

No

CATEGORIES
RDV

Name of the Akuiteo appointment
categories that must be transferred
to Exchange when the batch is
executed.

If empty, all the appointment
categories set up in Akuiteo are
transferred, except for the ones
specified in CATEGORIES A
EXCLURE.

String

Ex : APPT,DEMO;MEET

No

COL_LIES
EXCHANGE

When the parameter is set to True,
appointments will be created in the
Exchange calendar of the
employees linked to the Akuiteo
appointments (list of linked third-
parties).

Boolean

Yes

True

COMMENTAIRE
EXCH PIECES

When the parameter is set to True,
the list of Linked akuiteo objects
of the Akuiteo appointment is
added in the Exchange comment.

Boolean

Yes

False

COMMENTAIRE
EXCH TIERS

When the parameter is set to True,
the list of Linked third parties of
the Akuiteo appointment is added
in the Exchange comment.

Boolean

Yes

False

COMMENTAIRE
EXCHANGE

Codes of the fields to be included in
the Exchange comment. Each code
must be separated by a semicolon.

The following values are available:
CATEGORIE, PROPRIETAIRE, OBJET,

String

Ex: CATEGORIE;OBJET;
DATE_DEBUT;
DATE_FIN

Yes

RendezVousExchange batch
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Code

Description

Type

Required

Default value

PRIORITE, DATE_DEBUT, DATE_FIN,
DATE_RAPPEL, NOTE, CODE_
AFFAIRE, NOM_AFFAIRE, NOM_
CLIENT

In the Exchange comment, fields are
displayed in the following way:

Label of 1st field: value
Label of 2nd field: value

And so on.

Notes

For the PROPRIETAIRE code,
the owner's first and last
names are displayed.

For the customer and the
project, the first customer or
the first project is displayed,
followed by a "+" sign if there
are multiple customers or
projects.

EXCLURE_
COLLAB
EXTERNE

When the parameter is set to True,
external employees are excluded
from the Exchange transfer.

Boolean

No

False

EXCLURE_
COLLAB_NON
OPERATIONNEL

When the parameter is set to True,
employees that are not active are
excluded from the Exchange
transfer.

Boolean

No

False

EXCLURE EVT
ARCHIVES

When the parameter is set to True,
archived appointments are
excluded from the Exchange
transfer.

Boolean

No

False

EXCLURE EVT
AUTO

When the parameter is set to True,
appointments that were created
automatically are excluded from the
Exchange transfer.

Boolean

No

False

EXCLURE EVT
SUPPORT

When the parameter is set to True,
appointments coming from the
Help Desk module are excluded
from the Exchange transfer.

Boolean

No

False

FILTRE CLE
COLLAB

Batch key used to filter the
employees taken into account for
the Exchange transfer. If multiple

String

Ex: BATCH_SALES

No
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Code

Description

Type

Required

Default value

keys are entered, each key must be
separated by a semicolon.

If a key is entered, employees must
have this key specified on their
record sheet to be taken into
account. If the parameter is empty,
there is no filter applied and all the
employees are taken into account.

Reference

For more information about
batch keys, refer to Preparing
employee record sheets (p.
27).

OBJET
EXCHANGE

Codes of the fields to be included in
the Exchange subject. Each code
must be separated by a semicolon.

The following values are available:
CATEGORIE, PROPRIETAIRE, OBJET,
PRIORITE, DATE_DEBUT, DATE_FIN,
DATE_RAPPEL, NOTE, CODE_
AFFAIRE, NOM_AFFAIRE, NOM_
CLIENT

In the Exchange subject, fields are
displayed one after the other,
separated by a space.

Notes

For the PROPRIETAIRE code,
the owner's first and last
names are displayed.

For the customer and the
project, the first customer or
the first project is displayed,
followed by a "+" sign if there
are multiple customers or
projects.

String

Ex: CATEGORIE;OBJET

Yes

PERIODE NB
JOURS_APRES

Number of days taken into account
after the current date.

Number

Ex: 30

Yes

60.0

PERIODE _NB_
JOURS_AVANT

Number of days taken into account
before the current date.

Number

Ex: 10

Yes

5.0

RendezVousExchange batch
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Code

Description

Type

Required

Default value

SOCIETES

Company codes to filter the
appointments transferred
depending on Akuiteo companies. If
multiple companies are entered,
each company must be separated
by a semicolon.

String

Ex:
COMPANY1;COMPANY2

Yes

UNIQUEMENT _
EVT CRM

When the parameter is set to True,
the Akuiteo appointments that are
displayed on the CRM Portal are the
only ones taken into account for the
Exchange transfer.

To display an appointment on the
CRM Portal, check the Display on
CRM Portal box in the setup of the
event category linked to the
appointment.

Boolean

Yes

False
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General setup

The general setup can be accessed from the Tools menu > Setup > General setup.

General setup
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8 Purchase

Saving of purchase invoices

Follow the instructions and answers to the questions relevant to your use of Akuiteo. The screen is
automatically displayed in Edition mode.

« Entry wording: title of the invoice accounting entries

« Grouping of entry lines: enables you to group invoice line accounting entries and to display the
period before or after the entry line.

« Activate purchasing for the account receivable: allows you to manage purchases for the customer.
When you enable this option, a new check-box entitled For the account receivable is available
on quotes, orders and supplier invoices.

Purchased item families
This setup is used in the Purchased item sheet.

To use the sales and purchases modules in Akuiteo, you must define sold and purchased item families
and sub-families.

This classification allows you to analyze the turnover according to relevant criteria based on the
company activity. Example: display the turnover per family (ERP, maintenance, services, specific
developments...) and per sub-family (management, commission, company...).

According to the type of activities, it enables margin calculation based on item line (family) and item
(sub-family). There must be a balance between purchased items and sold items classification.

« Code: family code

« Rank no.: display sorting order when opening a list

o Label: family label Grouping: grouping name

« Valid until: date from when the family is no longer available
« Subcontracting product: yes/no.

Purchased item sub-families
This setup is used in the Purchased item sheet.

Item families and sub-families are defined in a hierarchical way: a sub-family is linked to only one item
family.

o Family: family code

« Code: sub-family code

« Rank no.: display sorting order when opening a list

o Label: sub-family label

« Grouping: grouping name

o Account: VAT account number (for information)

« Tax code: VAT code (for information)

« Valid until: date from when the sub-family is no longer available
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« Type:item nature
o Type:item type

Purchase
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9 Project

Project status code

This setup is used in the project record sheet.

The project status code allows the identification of the project status (pre-sales, pending signature, in
production, in test phase, ended...). These statuses are defined in the status code table. It is possible to
configure different management rules for each status.

Status code: project status code

Default status: code proposed when creating a project

Wording: status code description

Authorization level

Previous status code: lists of status codes prior to the current code (separated by "/").
Configurable procedure: configurable procedure name

Control formula: formula to check whether the project is 'valid'.

Message if the control has not been confirmed: displays if the control formula is not valid

PCE After

Commercial/production phases: project-related period

Lost project: status code of a lost project not in production

Finished / Closed: status code of non-available / changeable projects

Finished / Not closed: status code to indicate that a project is no more available

Sales: select the business objects that you can create with this status code

Purchases: select the business objects that you can create with this status code
Accounts/treasury: indicate whether you can perform accounts / treasury actions or not.
Schedule / Times / Missions: select the time objects that you can create with this status code
Other Akuiteo objects: select the other business objects you can create with this status code

Phases status code

This setup is used in the project record sheet.
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Status code: phase status code

Default status: code proposed when creating a phase

Wording: status code description

Authorization level

Previous status code: lists of status codes prior to the current code (separated by "/").
Configurable procedure: configurable procedure name

Control formula: formula to check whether the phase is 'valid'.

Message if the control has not been confirmed: displays if the control formula is not valid
PCE After:

Commercial/production phases: phase-related period

Lost project: status code of a lost project not in production

Finished / Closed: status code of non-available / changeable phases

Project



Finished / Not closed: status code to indicate that a phase is no more available

Sales: select the business objects that you can create with this status code

Purchases: select the business objects that you can create with this status code
Accounts/treasury: indicate whether you can perform accounts / treasury actions or not.
Schedule / Times / Missions: select the time objects that you can create with this status code
Other Akuiteo objects: select the other business objects you can create with this status code

Sub-phases status code

This setup is used in the project record sheet.

Status code: sub-phase status code

Default status: code proposed when creating a sub-phase

Wording: status code description

Authorization level

Previous status code: lists of status codes prior to the current code (separated by "/").
Configurable procedure: configurable procedure name

Control formula: formula to check whether the sub-phase is 'valid'.

Message if the control has not been confirmed: displays if the control formula is not valid
PCE After:

Commercial/production phases: sub-phase-related period

Lost project: status code of a lost project not in production

Finished / Closed: status code of non-available / changeable sub-phases

Finished / Not closed: status code to indicate that a sub-phase is no more available

Sales: select the business objects that you can create with this status code

Purchases: select the business objects that you can create with this status code
Accounts/treasury: indicate whether you can perform accounts / treasury actions or not.
Schedule / Times / Missions: select the time objects that you can create with this status code
Other Akuiteo objects: select the other business objects you can create with this status code

Custom project/phases/sub-phases data

You can add additional fields in the project record sheet as well as in the phases and sub-phases tabs of
the project record sheet.

By default, the page title is 'Additional data'. You can modify this title in the Wording field.

Wording: page title (also displayed on the tab)

Rank number: page sorting order.

Number of columns: number of columns within the page
Application condition: page display condition

By double clicking on the line, you can add/modify/delete sections within the page.

Wording: section title

Rank number: section display sorting order.

Number of columns: number of columns within the section
Type: Section or composite (raw display out of a section)
Application condition: section display condition

By double clicking on the line, you can add/modify/delete sub-sections within the section.
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o Wording: field name

« Section code: sub-section related code (date, Boolean or alphanumeric)

« Sequence

o Rank number: section display sorting order.

« Max. size: allowed maximum numbers of characters

« Viewable size: cell size

o Multi-line: enables writing on several lines

« Pattern Formatting: select the relevant pattern (upper-case, lower-case, numbers...)

Project families
This setup is used in the project record sheet.

« Code: family code

« Rank number: display sorting order.

o Wording: family description

« Grouping: family grouping

o End of validity: date from when the family is no more available when creating a project record
sheet

Control templates
This setup is used in the Interactive Dashboard module.

To select the relevant controls, you must check the lines matching the required setup and enter the
control template name.

« Control by project: title of the sales person in charge of the project displayed in the Project record
sheet.

« Cross-cutting control: cross-cutting controls independent from the project.
o Wording: description

Batch templates
This setup is used in the project record sheet.

« template name: batch template name
« Wording: batch template description
» Code

« Wording: description

Project task templates
This setup is used in the project record sheet.

« Code: task template code

o Wording: task template description

o End date between: task template validation deadline
« task details section

« Normal task: task with a deadline

o Task type
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Associated employee: code of the employee in charge of the task
Average daily rate

Excess

Standard no. of days per month

Grouping: grouping of the related sold product
Reference: related sold product reference.
General Information section

Wording: task/milestone name

Rank number: sub-phase sorting order.

Location: location where the task takes place.
Comments : additional comments about the task.
Cost: budget amount

Risk level: progress risk level estimation.

Related skills section

Skills required to perform the task.

Project options

Type

Entering the project in an estimate is not required: the Project field is not mandatory
Hierarchical classification BATCH > SUB-BATCH: you can make batches or sub-batches
hierarchical.

Labor dashboard entered in hours: input of time spent in hour (contrary to day input)

Task control disabled: no control possible on task input

Activation of task use control by project: activation of task use control per project

Enable per-project employee time and schedule input checking: enables the schedule input
checking control

Billing tables: mark lines as "To bill": title of the sales person in charge of the project displayed in
the Project record sheet.

Use of the interactive personnel dashboard: enables the IDB

Mission and secondment management: control title

Milestone management

Management of text tables by project

Phase entry rule for financial accounting: enables the IDB

Type of outstanding value definition : control title

Project analytical flows

Time valuing method

This parameter can only be used when flow management is enabled. This parameters allows you to
indicate the time valuing method for the projected and real workload (task's daily and hourly costs,
employee's direct and standard costs).

Time spent input method

Select the type of time spent input
Report weekly

Select the type of input (hours/days)
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« Days-to-hours conversion rule: number of real working hours per day

« Time input calendar limits

« Relative to the current date: number of days before and after the current date during which you
can enter time spent.

Project sub-families
This setup is used in the Project module.

o Family: family code

« Code: sub-family code

« Rank number: display sorting order.

o Code: sub-family code

« Grouping: family grouping

« End of validity: date from when the sub-family is no more available when creating a project record
sheet

Types of tasks
This setup is used in the project record sheet.

« Code: task code

« Rank number: display sorting order.
o Wording: task description

o Type:rate or monthly rate

« BY default: type of default tasks

Locking of project/phases and sub-phases
This setup is used in the Interactive Dashboard module.

To select the relevant controls, you must check the lines matching the required setup and enter the
control template name.

o Locking type

» Operational end date: title of the sales person in charge of the project displayed in the Project
record sheet.

« Administrative closing: cross-cutting controls independent from the project.

« Operational start date

o Control title.

Projects options

You can analyze the workforce Man/Month in the follow-up and budget screens thanks to some
functions. It has an impact on:

» Budget control

« Analytical progress report

« Trading Account

o Labor Dashboards: Schedules search, Tasks Search, Time and schedule dashboard and
Timesheets Analysis
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To do

1.
2.

Entering task load
Project/Project group/Customer sales dashboard

SO:

Check the Workload Man/Month to enable the global analysis of the workload.

Under the Time valuing method section, enter the conversion rule. e.g. 21

These parameters must be taken into account:

It will

on a project's task load under the Dates, Load section.
in the graphical schedule

in the GANTT schedule

to generate the schedule

to view the sales dashboard

have consequences in the reporting tools:

o Analytical progress report

Budget plan (items)
Budget plan (columns)

o Trading Account

It will

have consequences in the workforce managers on:

schedule search,

o task search

dashboard and schedule

« Time Spent analysis

Project
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10 Accounting

Accounting periods
Entry counters

o Code: accounting periods code

« Wording: accounting period description

» Start date: accounting period opening date
« End date: accounting period closing date

« Voucher numbering

« Prefix: letters

o Number: accounting period number

« Length: numbering maximum length

Subscription journals
Subscription entries are associated with subscription journals.
Entry counters

« Code: (2 characters mandatory): allows the identification of subscription journal associated with
subscription entries.

« Voucher type: journal type. 'AB' for subscription journals

o Wording: description

« Final journal : final purchases journal code

» Closing date: journal closing date

» Start date: journal opening date

« End date: journal closing date

« Reversing account number: number of the reversing account number

Purchasing journals

All purchasing journals are associated with one or several purchasing journals in which accounting
entries are passed when project management is enabled. Even when project management is disabled,
you must define one or several purchasing journals per company.

Entry counters

« Code: (2 characters mandatory): allows the identification of purchasing journal associated with
purchasing operations. When there is only one purchasing journal, select 'AC' for the purchasing
journal.

« Voucher type: journal type. 'AC' for purchasing journals

« Wording: description

« Final journal : final purchases journal code

« Receivables: check if the journal contains invoices to be received

« Journal closing date

« Start date: journal opening date
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« End date: journal closing date
« Reversing account number

« Entity code

« Voucher numbering

To automatically number orders, deliveries, supplier invoices, enter the numbering sequence for each
business object. These sequences are defined per journal.

Analytical journals

Analytical journals are aimed at receiving analytical operations and only enable reference to analytical
accounts, i.e. class 9 account.

Entry counters

« Code: (2 characters mandatory): allows the identification of analytical journal associated with
analytical operations.

« Wording: description

» Start date: journal opening date

. End date: journal closing date

Transaction journals

All diverse transaction operations are associated with one or several transaction journals in which
accounting entries are passed when project management is enabled. Even when project management
is disabled, you must define one or several transaction journals per company.

o Entry counters

« Code: (2 characters mandatory): allows the identification of transaction journal associated with
transaction operations. Transaction journals are usually called OD, AN...

« Voucher type: journal type. 'OD' for miscellaneous transaction journals

o Wording: description

« Final journal : final purchases journal code

. Start date: journal opening date

« End date: journal closing date

o Journal type

« Select the relevant journal type

Simulation journals
Simulation entries (budgets) are associated with a budget journal.

Entry counters

« Code: (2 characters mandatory): allows the identification of simulation journal associated with
budget entries.

« Voucher type: journal type. 'BU' for budget journals.

« Wording: description

» Start date: journal opening date

. End date: journal closing date

Accounting 43



Cash journals

All the payment and disbursement operations are associated with a cash journal in which are passed
the relevant accounting entries when project management is enabled. Even when project management
is disabled, you must define one or several cash journals per company.

Entry counters

« Code: journal code (2 characters mandatory): it allows you to identify the cash journal associated
with payment and reimbursement operations. Bank journals are usually called 'B1', 'B2'"... Cash
journal is usually called 'C1" or 'CA".

« Voucher type: journal type. 'BQ' for cash journals

o Wording: description

o Currency code

» Closing date: journal closing date

» Start date: journal opening date

« End date: journal closing date

« Financial accounting account no.: general account matching bank account 512XXX

« Journal type

« Choice of the journal utility

The following information allows the edition of bank remittance.

« Bank details

« Bank name

o Address

« Zip code and city

« BIC code: Bank Identifier Code

« Financial accounting account no.: bank account number

« Remittance number: the bank remittance number sequence is defined per cash journal. A
remittance number is the association of the journal code and a sequential number (B11 for B1
bank's number 1 remittance).

« Remittance pending account number: pending account number for bank remittances.

o Number of transfer pending account: number of pending account for transfers.

« Associated bank account number: mandatory if project management is enabled

« Number of next check letter: mandatory if the project management is enabled

« Account you want to pay from.

« Spending account number

Sales journals

All sales operations are associated with one or several sales journals in which accounting entries are
passed when project management is enabled. Even when project management is disabled, you must
define one or several sales journals per company.

Entry counters

« Code: (2 characters mandatory): allows the identification of sales journal associated with s sales
operations. When there is only one sales journal, it is recommended to choose 'VE'.
« Voucher type: journal type. 'BQ' for sales journals
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o Wording: description

« Final journal : final sales journal code

« Invoice to be produced: check if the journal contains invoices to be produced
» Closing date: journal closing date

» Start date: journal opening date

« End date: journal closing date

« Reversing account number: number of the reversing account number

« Entity code

« Voucher numbering

To automatically number orders, deliveries, customer invoice, enter the numbering sequence for each

sales object. These numbering sequences are defined per journal.

Accounting
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11 Currencies

Currency coding
Enables you to create currencies by filling in the following information:

« Currency code: 3-character code

o Label: currency description

« Quotation template: N/A

«» Fixed rate for the currency: for information purposes only
o Euro Zone ("IN"): N/A

« Country: for information purposes only

Note

It is possible to create a currency for any company from the ***** company.

You can also update the currencies' rate.
To update the exchange rates:

1. From the currency coding screen, go to Edit > Exchange rates.
2. Set up a rate between the selected currency and the company's currency. It is possible to set up
these rates on ***** The reference currency is EUR.

For any other currency than EUR, the update of exchange rates is done company by company. Each line
of the table enables you to set up a different rate according to a period (start/end dates). Each period
must follow another.

Update currencies' end date quickly:

You can update the end date of the last period for the currencies from this table (to avoid having to do
that for each currency).

Update exchange rates quickly

You can quickly create a new period for multiple currencies from the table by specifying a new start
date and a new rate. You can specify a new end date for each period (to avoid having to do that for each
currency).

Type of currency hedging

Enables you to create hedging types for exchange rates. This setup is used to keep a fixed rate in the
context of a specific project.

« Specify the code and label then save.
Associate a specific rate to the hedging over a period from the currency coding setup screen.

To do so:
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1. Go to Edit > Currency hedging management for this currency.
2. Specify a second rate or a difference from the usual rate for the period.

To use this hedging from an invoice:

1. Go to Edit > Administration > Invoice in local currency: add a currency hedging.
2. Select the hedging or rate then validate.
3. Confirm the selection.

To use this hedging from a project (if the project's currency is not in EUR):

1. Go to Project > Edit > Project administration > Manage currency hedging.
2. Check the Covered rate box in the window then validate.

The Currency hedging tab is displayed and enables you to define that rate.

Importing currency rates
This feature can be used if you need to regularly update the currency rates.

1. Go to Management > Imports.
2. Select Accounting and Currency rates in the import types table, then click on Import.

Updating management objects in currency

You can update the currency rates for the Sales and Purchase management objects. To do so, there
are 2 methods:

1. Go to Management > Sales > Update management objects in currency or Managements >
Purchases > Update purchases in currency.

2. Select Update of expected management object.

3. From a sales or purchase invoice:

o Activate the FC_SAISIE_TXDEV control
o Activate the DMF 020544 for Sales and the DMF 040642 for Purchase.

In the Header tab, the Currency rate field is now available and can be modified. When the invoice is
saved, a new period is created with the invoice's date.

From a receipt or a disbursement:
o Activate the TRS_MODIF_TXDEV management rule.

From the creation screen of a sales receipt, main tab, the rate is displayed (Currency field). If the
management rule has the first option set to OUI, then the currency's exchange rate is updated.
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12 Documents - Managing original
PDFs by document type

DMF 090171 ADMINISTRATOR SETUP SET UP ORIGINAL PDF MANAGEMENT

The setup of original PDFs by document type is used to define if an original PDF must be created or if it
is required for the following management objects: expense reports, sales and purchase invoices and
credit notes.

For the relevant management objects:

« the original PDF can be required to be able to bill an expense report or book a purchase invoice or
credit note;

« the original PDF can be automatically created when billing an expense report or booking a sales
invoice or credit note;

» the original PDF can be automatically sealed using a RGS*-type certificate.

The setup of original PDFs by document type can be accessed from General setup > Documents >
Manage original PDF by document type.

The setup screen displays the setup for the company of the connected user. Original PDFs can also be
set up for the ***** company so the setup is available for all companies.

12.1 SETTING UP ORIGINAL PDFS

Expense reports

The When billing the expense report: section is used to manage original PDFs and the sealing for
expense reports:

Field Description
None Select this option if there is no need to create an original PDF or to check if one exists.
Generating Select this option to automatically generate the original PDF when an expense report is
original PDF billed.

When this option is selected:

« the expense report can only have one original document;

« the original document is generated when the expense report is billed and/or is
printed (and only at this moment);

» the Merge receipts box (only available for the Generating original PDF option) is
checked by default when billing one or multiple invoices.

Check existence of | Select this option to check if there is an original PDF when an expense report is billed.
original PDF
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Field

Description

When this option is selected:

« the check is made when the expense report is billed;

. if there is no original PDF, the expense report cannot be billed;

» the expense report can have multiple original documents;

« when a PDF document is linked to the expense report, a pop-up offers to add the
document as an original PDF.

Sealing

Check this box to sign the original PDF using a security certificate set up on the server.

Reference

For more information about the sealing of the original PDFs, refer to Setting up the
sealing of original PDFs (p. 50).

Lock other linked
documents

This box is only displayed if the Generating original PDF option is selected.

If this box is checked, the other documents linked to the expense report will be
automatically locked so they can no longer be modified or deleted.

Sales invoices and credit notes

The When booking the sales invoice / credit note: section is used to manage original PDFs and the
sealing for sales invoices and credit notes:

Field Description
Generating Select this option to automatically generate the original PDF when a sales invoice or credit
original PDF note is booked.
When this option is selected:
« theinvoice or credit note can only have one original document;
« the original document is generated when the invoice or credit note is booked and/or
is printed (and only at this moment).
Sealing Check this box to sign the original PDF using a security certificate set up on the server.
Reference
For more information about the sealing of the original PDFs, refer to Setting up the
sealing of original PDFs (p. 50).
Lock other This box is only displayed if the Generating original PDF option is selected.
linked . . . o . .
documents If this box is checked, the other documents linked to the invoice or credit note will be
automatically locked so they can no longer be modified or deleted.

Purchase invoices and credit notes

The When booking the purchase invoice / credit note: section is used to manage original PDFs and
the sealing for purchase invoices and credit notes:
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Field Description

Check existence of Select this option to check if there is an original PDF when a purchase invoice or credit
original PDF note is booked.

When this option is selected:

« the check is made when the invoice or credit note is booked;

« ifthere is no original PDF, the invoice or credit note cannot be booked;

« theinvoice or credit note can have multiple original documents;

« when a PDF document is linked to the invoice or credit note, a pop-up offers to
add the document as an original PDF.

Sealing Check this box to sign the original PDF using a security certificate set up on the server.

Reference

For more information about the sealing of the original PDFs, refer to Setting up
the sealing of original PDFs (p. 50).

12.2 SETTING UP THE SEALING OF ORIGINAL PDFS

Akuiteo enables you to seal original PDFs electronically using certificates of the RGS* type. Sealing a
document ensures the document has not been modified or altered since its creation and since its
sealing.

12.2.1 Activating the sealing

Activate the DOC_ORIG_CACHETAGE application control to activate the sealing and display the Sealing
and Directory fields in the Manage original PDF by document type setup screen.

Akuiteo has its own RGS* certificate that is provided directly with the Akuiteo source files. In this case,
Akuiteo certifies that the documents are original.

If you want to use your own RGS* certificate and certify the original documents yourself, add the
following environment variables in the properties of the Tomcat server > Java tab > Java Options:

o pdf.sign.pfxfile - path to the pfx file containing the certificate to sign PDFs
o pdf.sign.pfxpassword - password of the pfx file
12.2.2 Setting up the sealing depending on the document type

In the Manage original PDF by document type setup screen, the sealing can be set up for the
following document types: expense reports, sales invoices and credit notes, purchase invoices and
credit notes.

Fill in the following fields:

Sealing Check the corresponding box for each document type in order to sign the original PDF using a
security certificate set up on the server.
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The sealing of the document happens when the PDF is marked as an original:

« For expense reports, it is the report of the expense reports receipt associated with the
purchase invoice and marked as an original that is sealed. To automate this process, check
the Generating original PDF box for expense reports in the original PDFs setup.

« Forsales invoices and credit notes, the document is sealed when it is marked as an original.

« For purchase invoices and credit notes, the document is sealed when it is marked as an
original. This is done manually for purchase invoices and credit notes and only the originals
received by suppliers and added to linked documents can be sealed.

Note

Once the sealing is activated, all objects marked as originals are automatically sealed.
However, objects marked as originals before the sealing is activated cannot be sealed
automatically: you will have to manually mark them as not original then as original again.
For more information, contact your Akuiteo project manager.

Sealed documents can then be archived.

Note

For expense reports, if you want to archive the expense report receipts, you must mark as
an original the report of the expense receipts associated with the purchase invoice that
includes all the expense report receipts and check that the report includes rebillable and
non-rebillable expenses.

Reference

For more information about archiving sealed documents, refer to the Arkhineo batch (p. 9).

Directory This field is only displayed if the Sealing option is checked. This field is optional and defines the
location where sealed original PDFs are stored for each document type. If no directory is specified,
sealed PDFs are stored in the document warehouse.

All documents generated by or created in Akuiteo are stored in a global warehouse of documents.
If the sealing is active and a Directory is specified, the documents are now stored and searched in
the specified directory.

Important

When a Directory is specified, the documents stored in the warehouse must be moved to
the relevant directory for the document type. To do this, create an assistance issue for
Akuiteo or contact your project manager before specifying this directory.
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13 Custom data

Custom data are used to add additional fields to suit the specific needs of each customer. These custom
data are displayed in the record sheet of the relevant management object, as well as in search criteria
for the same object.

Custom data can be created for each type of management object from the General setup menu: for
each module (Purchase, Project, Sales, etc.), different Custom data... setup menus are available for
each type.

From the General setup > Sales menu, different menus are available to create custom data in
the Sales module. For example, open the Custom customer data menu to add fields in the
customer record sheet, or the Custom data for sales menu to add fields on quotations, orders,
delivery notes, billing tables and invoices.

13.17 CREATING CUSTOM DATA

Custom data are created in additional tables for each type of management object. In each table, it is
possible to add as many sequences as needed. Each sequence has the same number of columns: 20
Alphanum, 10 Boolean, 10 Date and 10 Numeric (50 custom data in total). New sequences must be
added to be able to add the desired number of custom data for each type.

You need to create 25 custom data of the Alphanum type. You create the first 20 custom data in
the sequence 1, then you create a sequence 2 to be able to create the 5 remaining data.

To create a custom data, you must:

create a page, that corresponds to a specific tab in which the custom data will be added;
add the number of sequences needed;
create a section in which the custom data will be categorized;

A=

create a custom data.

Creating a page

1 Open the relevant Custom data... setup screen and click on P to modify the screen.
2 In the Pages section, modify if needed the fields of an existing page or click on =+ to add a new

page and fill in the following fields:

Field Description
Label Title of the tab and page.
Rank # Display order for the custom data tabs.
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Field Description
Example
You create a Custom data A page with a rank number of 7 and another Custom data B
page with a rank number of 2. In the management object, the Custom data A tab will be
displayed to the left of the Custom data B tab.
Number of Number of columns for the sections in the page.
columns

Application Condition to display the page, to be selected from the help list.

condition

This help list includes the display conditions set up from the menu General setup > Special

parameters > Configurable controls application condition.
Note
The selected application condition must be consistent with the custom data page. If you
select a condition that applies to projects for a custom data page on help desk issues, this
display condition is not consistent.

3 In the Sequences section, modify if needed the fields of an existing sequence or click on =+ to

add a new sequence and fill in the following fields:

Field Description
Rank # | Rank number of the sequence.
Itis possible to add as many sequences as needed. However, if you need to create custom data in a
specific sequence, all the previous sequences must be created first.
Example
To create custom data in the sequence 9, you must create 9 sequences, from the sequence 1 to
9.
DMF Condition to access the sequence with a DMF.
If you fill in a DMF for a sequence, only the users with this DMF will be able to access and modify this
sequence's custom data.
4 Save your modifications.

Creating a section

1 Double-click on the line of the desired page.

L The Section screen opens and displays the list of sections included in the page.

2 Click on P4 to modify the screen.
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3 In the Sections section, modify if needed the fields of an existing section or click on=+ to add a
new section and fill in the following fields:

Field Description

Label Title of the section.

Rank # Display order for the sections in the custom data page.
Example
You create a Section 1 with a rank number of 7 and another Section 2 with a rank number
of 2. In the custom data tab of the management object, the Section 2 will be below the
Section 1.

Number of Number of columns for the custom data in the section.

columns

Type Selection from the drop-down list:
« Section to add the custom data into a section;
« Composite to add the custom data one after the other, without grouping them under a

section.
Application Select the application condition from the help list.
condition
This help list includes the display conditions set up from the menu General setup > Special
parameters > Configurable controls application condition.
Note
The selected application condition must be consistent with the custom data section. If
you select a condition that applies to projects for a custom data section on help desk
issues, this display condition is not consistent.
4 Save your modifications.

Creating a custom data

1 Double-click on the line of the desired section.

L The Rubriques screen opens and displays the list of custom data included in the section.

2 Click on P4 to modify the screen.

3 In the Sections section, click on =+ to add a new custom data and fill in the following fields:

Field

Description

Label

Title of the custom data, that corresponds to the name of the field displayed in the custom data
tab.

Section code

Code associated with the custom data (alphanumeric, boolean, data or numeric), to be selected
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Field Description
from the drop-down list.
Sequence Number of the sequence associated with the custom data.
Rank # Display order of the custom data in the custom data section.
Example
You create a Custom data 1 with a rank number of 7 and another Custom data 2 with a
rank number of 2. In the custom data section of the management object, the Custom data
7 will be before the Custom data 2.
Max. size Maximum number of characters authorized (3,999 characters at most).
Viewable Number of characters displayed for the cell.
size
This number of characters must be below or equal to the number of characters in the Max. size
field.
Multi-line If the option is checked, the custom data value can be specified on multiple lines. If the option is
not checked, the value is displayed on a single line.
No. of rows | Number of lines for displaying the custom data, if the Multi-line option is checked.
Pattern Select a pattern for the format of the custom data value from the drop-down list, for example a
Formatage phone number or a percentage.
Keyword Select a keyword from the help list if you want to associate a help list with the custom data value.
This way, a help list will be available to fill in the custom data.
4 Save your modifications.

L The custom data is created. This field is now displayed in the corresponding tab on the
relevant managements objects, from the search screen and the record sheet of each object.

13.2 DELETING CUSTOM DATA

Important

Deleting a custom data cannot be reversed.

Deleting a page also deletes all sections and custom data included in it. Likewise, deleting a
section also deletes all custom data included in it.

Click on 4 from the desired Rubriques screen, select the custom data then click on B to delete this

data.

Repeat this process from the Section and Custom data screens to delete a section or a page.

Custom data
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14 VAT management

The VAT declaration assistant tool is only for companies subject to the "Real Normal expenses" monthly
tax declaration regime, a "CA3" VAT declaration.

This tool offers the following services:

« Collected VAT monthly calculation (credit or debit),

« Deductible VAT monthly calculation

« Example of CA3 declaration

« Automatic generation of centralization entry

« Automatic generation of entries matching VAT payments

VAT declaration assistant

o VAT system

« Roots of revenue accounts: enter the roots of revenue account per category.

« Accounts for booking tax rounding amounts greater or lower than 0 (> 0 and < 0)
« Account corresponding to the VAT to disburse

« Account for a VAT credit (deductible > collected)

VAT code and rate

« Code: VAT code

« Wording: code title

o Rate: VAT rate

« Valid from/to: time period during which the rate is available in Akuiteo.
« Sales FA: sales general account

« Purchasing financial accounting: purchases general account

Rate 2
Enables you to set up a second rate for VAT.

o Code: VAT code

o Wording: code title

« Rate: VAT rate

« Valid from/to: time period during which the rate is available in Akuiteo.
« Sales FA: sales general account

« Purchasing financial accounting: purchases general account

VAT domains
VAT setup

» Code: domain code
« Wording: domain title

Dates
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o Of/the: time period during which VAT changes are applied
« Initial VAT: VAT standard code
« Final VAT: VAT temporary code

Label

This setup is done per company and enables you to automatically translate the following labels in
Akuiteo:

o VAT
« Rate2

Fill in the translated term in the New label column. If no value is filled in this column, the source labels
are used in the application.

VAT management
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15 Expense reports

Distance between cities

« Start city: name of the start city.

« Destination city: name of the destination city.

« ZIP code: ZIP code.

. Distance: distance between the start city and the destination city.
« Unit: distance unit (by default in km).

Toll charge between cities

« Start city: name of the start city.

« Destination city: name of the destination city.

o ZIP code: ZIP code.

o Amount: toll amount between the start city and the destination city.
« Valid from / to: validity period.

Expense reports profiles

This setup menu enables you to define expense reports profiles. A profile contains one or several
authorized expenditure types. This way, when an expense report profile is assigned to an employee,
this employee will only be able to enter expenses for the expenditure types included in the profile.

« Code: unique code to identify the expense report profile.

« Description: profile description.

« Valid until: end of validity date of the profile.

« Accessible expense types: list of the authorized expense types of the profile. In modification
mode, click on =+ to add a new expense type or on B to delete one.

« Ignore thresholds: when this box is checked for an expense type, it means the thresholds set up
for the relevant expense type will not be applied to the employees with this expense report
profile. However, if a user with no threshold enters or modifies the expenses of another
employee, it is the profile of the expense report's employee that is used for checking thresholds.

Tax class

« Power: fiscal power of the vehicle.

« Refund rate: reimbursement of one kilometer based on horse-power (in reference currency).

« Valid from / to: start date and end date of validity for the refund rate.

« Type: expense type associated with the fiscal power. Only the expense types of the Mileage
allowances type are available.

« Enable reimbursement by threshold: when this box is checked, it is possible to define different
reimbursement thresholds depending on the number of kilometers traveled.
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15.1 EXPENSE TYPES

Expense types are used to describe and categorize the expenses added to an expense report. For
example, the type of an expense can be a "Meal at restaurant", "Train tickets" or a "Toll charge".

Each expense type can be set up differently so the fields to create an expense will be different
depending on the type selected.

Example

For the "Meal at restaurant" expense type, it can be required to add guests or to apply a double
tax. For the "Train tickets" expense type, these two parameters do not apply.

The setup of expense types can be accessed from General setup > Expense reports > Expenditure
type. A search results screen displays the list of all the expense types set up for the company of the
connected user.

Click on &3 in the action bar to create a new type or double-click on a type to open its record sheet.

15.1.1 Setting up the type

In the Type section, set up the following fields:

Field Description

Code Give a unique code to the expense type.

End date If needed, fill in the end date for the expense type. After this date has passed, the type can
no longer be used.

Label Give a name to the expense type.

Icon Associate an icon to the expense type. This icon will be used in the Application Desktop and
in the Web Portal.

To add an icon:

1. Click on®*®*® to open the list of icons available.
2. Select the desired icon then click on Ok.

Click on RAZ to remove the selected icon.

Type Select the type of the expense:

« Check Normal ifitis a regular expense.

» Check Mileage allowances so the expense amount will be measured in kilometers
and according to the fiscal power.

o Check Toll to use the toll charges set up to determine the unit price.

o Check Restaurant / Double tax to add a second tax rate for restaurant meals.

Meal ticket Fill in the amount to be deducted if you need to take meal tickets into account. This field is
share only displayed if the Restaurant / Double tax type is checked.

Expense types
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Field

Description

By default, Select the behavior when re-billing to a customer:
rebill to
customer o Check the refunded amount to only re-bill the amount refunded to the employee. If
a portion of the expense's amount cannot be refunded, this portion will not re-billed
to the customer.
« Check the amount entered to re-bill the full amount entered by the employee,
including the non-refundable amounts.
o Check nothing if no amount should be re-billed to the customer.
Do not dun When the box is checked, the reminders list will display the expense reports with this

(Interactive To-
do list)

expense type that are completed but not validated yet and that belong to the connected
user.

When the box is not checked, these expense reports are not displayed.

Guests required

When the box is checked, it will be required to add one or several guests when creating an
expense with this type.

When the box is not checked, adding guests will be optional.

Receipt
required

When the box is checked, it will be required to add at least one receipt when creating an
expense with this type. Without a receipt, the expense report cannot be completed or
validated.

When the box is not checked, adding a receipt is optional.

15.1.2 Setting up accounting elements

In the Accounting elements section, set up the following fields:

Field

Description

Purchased item

Select the purchased item from the help list to associate it with the expense type. Akuiteo
uses this association to create one or multiple purchase invoices from an expense report.

modifiable and
not displayed

VAT 1 Select the VAT code for the first VAT rate. This rate will be used by default when creating
expenses with this type.

VAT 2 Select the VAT code for the second VAT rate. This field is only displayed if the Restaurant /
Double tax type is checked.

VAT non- When this box is checked, employees will not be able to modify the VAT and the field will

not be displayed, except for users with the DMF 041543 PURCHASES EXPENSE REPORTS
MODIFY VAT.

When the box is not checked, the VAT is displayed and can be modified when creating
expenses with this type.

15.1.3 Setting up the expense amount

In the Expense amount section, set up the following fields:
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Field

Description

Default amount

Specify the default amount that will be automatically specified when creating an expense
with this type.

Non-modifiable
amount

When this box is checked, employees will not be able to modify the Default amount when
creating an expense with this type.

When this box is not checked, employees can modify the Default amount when creating an
expense with this type.

Non-refundable

When the box is checked, the expenses created with this type will be marked by default as
non-refundable.

15.1.4 Setting up the display for the Web Portal and the mobile app

In the Web portal and Phone display section, set up the following fields:

Field

Description

Required comment

When the box is checked, it will be required to add a comment when creating an expense
with this type from the Web Portal or the mobile app.

Non-refundable /
Non-modifiable

When the box is checked, the Non-refundable box cannot be modified when creating an
expense with this type from the Web Portal or the mobile app.

If the Non refundable setup is checked for the expense type, employees will not be able
to uncheck the box in the input form.

Rebillable / Non-
modifiable

When the box is checked, the Rebillable box cannot be modified when creating an
expense with this type from the Web Portal or the mobile app.

If nothing is selected for the By default, rebill to customer setup, employees will not be
able to check the Rebillable box in the input form.

Display quantity

When the box is checked, the Quantity field is displayed when creating an expense with
this type from the Web Portal or the mobile app.

When the box is not checked, the quantity is automatically set to 1 and the Quantity field
is hidden.

Display receipt
number

When the box is checked, the Receipt no. field is displayed when creating an expense
with this type from the Web Portal or the mobile app.

When the box is not checked, this field is hidden.

Display additional
comment

When the box is checked, the Additional comment field is displayed when creating an
expense with this type from the Web Portal or the mobile app.

When the box is not checked, this field is hidden.

15.1.5 Setting up refund thresholds

In the Thresholds section, set up the following fields:
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Field Description
Threshold Fill in the threshold amount for each expense created with this type. The refunded amount for
by expense | each expense cannot exceed this threshold.
Daily Fill in the daily threshold amount for each expense created with this type. The daily refunded
threshold amount cannot exceed this threshold, no matter the number of expenses created with this type.
for
expenses When an employee creates multiple expenses for the same day:
« If the total amount does not exceed the daily threshold, all expenses will be refunded.
« If the total amount exceeds the daily threshold, the expenses will be refunded up to the
threshold amount and any additional amount for the day will not be refunded.
No VAT if When the box is checked, the VAT will be set to 0 and cannot be modified if the expense amount
exceeded exceeds the threshold. If the expense is modified so the amount is less than the threshold's, the
threshold VAT can be modified again.
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15.2 EXTERNAL EXPENSE TYPES

External expense types are used for the Smartscan (optical character recognition) as well as to import
bank or travel agencies statements so the data can be added in expense reports. These external
expense types make it possible to associate the external code of an expense with one of the expense
types set up in Akuiteo.

Important
These types of imports are not standard because each format transmitted by the issuing entities
can be different.

The setup of external expense types can be accessed from General setup > Expense reports >
External expenditure type. A search results screen displays the list of all the external expense types
set up for the company of the connected user.

Click on &3 in the action bar to create a new type or double-click on a type to open its record sheet.

To set up a new external expense type, fill in the following fields:

Field Description
Code Specify the unique code of the external expense type. This code comes from the external
statement.
Label Give a name to the external expense type.
By If the import relates to expense reports, the external expense type by default will be used if no
default expense type could be identified.

Expense Select the expense type from the help list to link it with the external expense type.
type

Source Select the source from the help list. This is the source of the external expense type, for example the
OCR or a bank statement.

15.2.1 Setting up external expense types for the Smartscan

Regarding the Smartscan and the optical character recognition (OCR), external expense types must be
set up to be able to link the "primary" types sent by the OCR provider with the expense types set up in
Akuiteo.

The following typologies can be used with the OCR provider:

. toll

. food

. parking

« transport

« accommodation
» gasoline

« miscellaneous
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To set up an external expense type for the Smartscan:

1 Specify one of the typologies in the Code field. As this code must be unique, you can only define
one external expense type by typology.

2 In the Expense type field, select the expense type to be associated with the selected typology.

For a food expense, you want the Smartscan to create an expense using the "Meal at restaurant”
expense type set up in Akuiteo. When you create the external expense type, you must specify
food in the Code field, then select Meal at restaurant in the Expense type field.

3 Select OCR in the Source field.

4 Enter a Label then save the new external expense type.
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16 Resources and labor

Leave types
This setup is used in the modules:

« Requests for leave of absence.
« Leave of absence follow-up

It allows you to define the types of absence (Working time reduction, time savings account, sickness
leave, etc) used in your company.

« Code: reason for leave code

« Wording: reason for leave description

« Entity: allows the association of the reason for leave to an entity.

« Project: allows the association of the reason for leave to the created 'leave' internal project.
« Batch: allows the association of the reason for leave to a batch.

« Sub-batch: allows the association of the reason for leave to a sub-batch.

« Action: allows the association of the reason for leave to an action.

Transfer

« Emitter: allows you to indicate the type of leave that can be transferred to another type (e.g.
transferring a day off not taken during 2014 to 2015).

« Receiver: allows you to indicate the type of leave to which you want to transfer a day off not taken

for example.

Tolerance threshold

« Tolerance (in days): indicates the tolerated number of days that can be used as additional leaves.
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16.1 APPROVALS

The approvals setup is used to define the different approval levels for the following management
objects: quotation, sales order, quote, purchase order, purchase invoice, expense report and custom
request.

The approvals setup can be accessed from General setup > Resources and Labor > Approvals.

The setup screen displays the approval rules set up for the company of the connected user. Approval
rules can also be set up for the ***** company so they are available for all companies.

The setup screen contains two tabs:

o The Approvals tab to define approval rules;
« The Advanced approval rules tab to define advanced rules for each type of object, particularly
for approvers who share the same rank.

16.1.1 Filtering approvals

In the approvals setup screen, the filter criteria displayed above the Management of approvals
section can be used to display specific approval rules depending on the filters defined. If a filter is used,
the list of rules is directly updated.

Field Description

All / Inactive | Check All to display active and inactive rules at the same time.

/ Active
Check Inactive to only display inactive rules.
Check Active to only display active rules.
Employee Select the employee from the help list. The list is updated to only display the approval rules

defined for this employee.

Object type | Select the management object's type from the drop-down list. The list is updated to only display
the approval rules defined for this object type.

Period Fill in a period to only display the approval rules defined for this period.

These filter criteria are not available for the advanced rules displayed in the Advanced approval rules
tab.

16.1.2 Managing approval rules

Creating approval rules
1 Modify the Approvals setup screen.

2 In the Approvals tab, click on =+ to create a new approval rule.
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3 Fill in the fields in the Data selection section. This section enables you to define the type of data
that will be targeted by the approval rule.

Field Description
Object Select the management object's type from the drop-down list. Depending on the type selected,
type the next section displays different criteria:
. For the Custom request type, the Specific data selection (Custom request) section can
be filled in.
. Forthe Expense report type, the Specific data selection (expense reports) section can
be filled in.
« For the other types, the Specific data selection (Sales and purchase) section can be filled
in.
The rule will be applied on the selected type of management objects.
Period Fill in a period for the management object. The rule will be applied to the management objects
that are dated within the specified period.
If you do not want to specify an end date for the period, fill in the first date field and leave the
second one empty.
Min. Enter a minimum amount and/or a maximum amount.
amount /
Max The rule will be applied on management objects with an amount exceeding the number entered
(Min. amount) or with an amount inferior to the number entered (Max. amount).
amount
Amount This field defines whether the total amount of the management object (sum of all lines) is taken
type into account, or whether it is the amount of each line. The amount type is combined with the min.
and max. amounts:
« Select Object amount if you want the Min. amount or Max. amount to be applied on the
total amount of the object (sum of all lines).
Example
You want your company's Accounting Manager to approve the purchase orders that exceed
200 dollars. When you create the approval rule, you select Object amount and enter 200 in
the Min. amount field.
« Select Line amount if you want the Min. amount or Max. amount to be applied on the
amount of each line.
Example
You want your company's Consulting Manager to approve quotations including consulting
services that exceed 1,000 dollars. When you create the approval rule, you select Line
amount and enter 7000 in the Min. amount field. You also define the product family to be
searched for in the lines of each quotation.
Project This field defines the project type. The rule will only be applied to management objects that are
type associated with a project matching the selected project type.
« Select All to include both external and internal projects.

Approvals
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Field

Description

« Select External to only include external projects.
« Select Internal to only include internal projects.

Entity Select the entity from the help list. The rule will be applied on the management object's lines that
are associated with the selected entity. This means the entity is determined by the project
specified on each line.

Project Select the project from the help list. The rule will be applied on the management object's lines that
are associated with the selected project. This means the project is the one specified on each line.

Invoice Select the invoice type from the drop-down list. The rule will be applied on the selected type of
type purchase invoices.

(specific to

purchase

invoices)

4 If you have selected the Custom request object type, fill in the fields of the Specific data
selection (Custom request) section. This section is used to define additional fields that are
specific to custom requests.

Field Description

Category Select the category of the custom request. The rule will be applied on custom requests that
belong to the selected category.

Employee Select the manager from the help list. The rule will be applied on custom requests that are
manager created by employees managed by the selected manager.
Employee Select the entity from the help list. The rule will be applied on custom requests that are
entity created by employees from the selected entity.
Employee Select the service from the help list. The rule will be applied on custom requests that are
service created by employees from the selected service.
Employee Select the division from the help list. The rule will be applied on custom requests that are
division created by employees from the selected division.
Employee Select the division grouping from the help list. The rule will be applied on custom requests
division that are created by employees from the selected division grouping.
grouping

5 If you have selected the Expense report object type, fill in the fields of the Specific data
selection (expense reports) section. This section is used to define additional fields that are
specific to expense reports.

Field

Description

Type of expense
reports

Select the expense type from the help list. The rule will be applied on expense reports that
include expenses with the selected type.

Employee Select the manager from the help list. The rule will be applied on expense reports generated
manager by employees managed by the selected manager.
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Field Description
Employee entity | Select the entity from the help list. The rule will be applied on expense reports generated by
employees from the selected entity.
Employee Select the service from the help list. The rule will be applied on expense reports generated by
service employees from the selected service.
Employee Select the division from the help list. The rule will be applied on expense reports generated
division by employees from the selected division.
Employee Select the division grouping from the help list. The rule will be applied on expense reports
division generated by employees from the selected division grouping.
grouping
6 If you have selected another object type than the custom request one, fill in the fields of the

Specific data selection (Sales and purchase) section. This section is used to define additional
fields that are specific to sales and purchase management objects.

Field Description
Product Select the product category from the help list. The rule will be applied on the management
category object's lines that are associated with the selected product category.
Product Select the product sub-category from the help list. The rule will be applied on the management
sub- object's lines that are associated with the selected product sub-category.
category
7 Fill in the fields in the Approvers section. This section enables you to define the person in charge

of approving the management objects targeted by the approval rule.

Field

Description

Rank

Enter a number to define the approver's rank for the rule. It is possible to define multiple
approvers for different ranks and for the same rank.

If multiple approvers are defined for the same management object (by defining one rule for each
approver, with an identical data selection), this rank is used to define different approver levels.

Example

You want your company's quotes to be approved by two different approvers. When you
create the approval rule, you define the two following approvers: the AAA approver with
the rank 1 and the BBB approver with the rank 2.

The quotes targeted by this rule will have to be approved by AAA and by BBB.

If multiple approvers have the same rank for the same management object, the behavior
depends on the advanced rule set up. For more information, refer to Approvers of same rank (p.
71).

Specific
employee

Define the approver:

« either by selecting an employee from the help list;
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Field

Description

« or by checking one of the boxes below to choose a type of manager.

Note

The boxes can only be checked if the Specific employee field is left empty.
If you add a specific employee, this employee is defined as the approver for all management
objects targeted by the rule.
If you check a box, a manager is defined as the approver. This manager will be different
depending on the context of each management object.
Example

You create an approval rule where the type of approver defined is the Project's entity
manager. For each management object targeted by this rule, the approver will be the
person that manages the project's entity.

8 Click on

to save the approval rule, then save the setup screen.

> The new approval rule is displayed in the table of the Approvals tab.

Modifying approval rules

When the setup screen is in modification, click on the desired rule in the table of the Approvals tab.
Modify the desired information then save the setup screen to update the rule.

Deleting approval rules

When the setup screen is in modification, click on the desired rule in the table of the Approvals tab,

then click on [ ] to delete the rule.

16.1.3 Managing advanced approval rules

Creating advanced approval rules

1 Modify the Approvals setup screen.

2 In the Advanced approval rules tab, click on =+ to create a new approval rule.

3 Fill in the following fields:

Field

Description

Object type

Select the management object's type from the drop-down list.

This advanced rule will be applied to all management objects of this type and will be
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Field

Description

combined with all the standard approval rules set up for this type.

Approvers of same

rank

This field is linked to the Rank (p. 69) defined in the approval rules, when multiple
approvers share the same rank for the same rule.

« If you check the One must approve box, the management object only needs to be
approved by one of the approvers of same rank.

Example

You want your company's quotes to be approved by two different ranks of
approvers. For the first rank, you only need to define one approver. For the second
rank, you want to define two different approvers knowing that, if one approves, it is
unnecessary to have the approval of the other one.

When you create the approval rule, you define the three following approvers: the
AAA approver with the rank 1 and the BBB and CCC approvers with the rank 2.

The quotes targeted by this rule will have to be approved by AAA. They will also
have to be approved either by BBB or by CCC.

« If you check the All must approve box, the management object must be approved
by each of the approvers of same rank.

Example

You want your company's quotes to be approved by two different ranks of
approvers. For the first rank, you only need to define one approver. For the second
rank, you want to define two different approvers that must both approve the
management objects.

When you create the approval rule, you define the three following approvers: the
AAA approver with the rank 1 and the BBB and CCC approvers with the rank 2.

The quotes targeted by this rule will have to be approved by AAA, by BBB and by
CCcC.

Validate approved

object

If the field is set to Yes, the management object is validated automatically once all the
necessary approvals have been made.

If the field is set to No, the management object must be validated manually.

This field can be used for quotations, sales orders, quotes and purchase orders.

Notify approvers

by email

If the field is set to Yes, an email is automatically sent to notify the approvers. The email's
sender is either the user who made the action to send the email, or the postmaster.

By default, the email sent is in the following format:

Subject: Approval request: [ObjectType] n°[ObjectNumber] - [ObjectDate] by
[RequesterName]
Email body (HTML):
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Field

Description

Hello,

You will find the approval request attached : [ObjectType] n°[ObjectNumber] -
[ObjectDate]

Third-party: [CustomerOrSupplierName] -- for custom request: [RequesterName]
Project: [ProjectCode] - [ProjectName] -- or multi if multiple projects

Label: [ObjectLabel] -- for custom request: [CustomRequestName]

Amount: [TotalAmount] [ObjectCurrency]

Requested by: [RequesterName]

For custom requests, the [ObjectDate] is the expected start date.

Note

To customize the email content, do not hesitate to contact your Akuiteo
representative.

Notify requester
by email when
object is
approved/denied

If the field is set to Yes, an email is automatically sent to notify the employee who
requested an approval when the management object has been approved or denied by all
approvers. The email's sender is either the user who made the action to send the email,
or the postmaster.

By default, the email sentis in the following format:

Subject: [Approved/Denied] request : [ObjectType] n°[ObjectNumber] - [ObjectDate]
Email body (HTML):

Hello,

The following request has been [approved/denied] : [ObjectType] n°[ObjectNumber] -
[ObjectDate]

Third-party: [CustomerOrSupplierName] -- for custom request: [RequesterName]
Project: [ProjectCode] - [ProjectName] -- or multi if multiple projects
Label: [ObjectLabel] -- for custom request: [CustomRequestName]

Amount: [TotalAmount] [ObjectCurrency]

Approvals :

« [Approved/Denied] : [ApproverName] on [ApprovalDate] : [CommentlfSpecified]

72

Approvals




Field

Description

« [Approved/Denied] : [ApproverName] on [ApprovalDate] : [CommentlIfSpecified]

Denied expenses : (for expense reports)

« [Type] on [ExpenseDate] : [TotalAmountinCurrency] [LineCurrency] -
[CustomerName] - [DenialReason]
« [Type] on [ExpenseDate] : [TotalAmountinCurrency] [LineCurrency] -

[CustomerName] - [DenialReason]

For custom requests, the [ObjectDate] is the expected start date.

Note

To customize the email content, do not hesitate to contact your Akuiteo
representative.

4 Click on

to save the advanced rule, then save the setup screen.

L The new advanced rule is displayed in the table of the Advanced approval rules tab.

Modifying advanced approval rules

When the setup screen is in modification, click on the desired rule in the table of the Advanced
approval rules tab. Modify the desired information then save the setup screen to update the rule.

Deleting advanced approval rules

When the setup screen is in modification, click on the desired rule in the table of the Advanced

approval rules tab, then click on B to delete the rule.
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17 Security

The DMFs match the structure in Akuiteo. For example Domain = Third-parties; Module =
Customers/Prospects; Function = Create, modify.

Depending on the DMFs applied, the user can or cannot access features in Akuiteo.

User Management

Refer to the User Guide about third-parties and CRM for more information about creating users.

Administrating Profiles with DMFs

1. Start a DMF or user research > select the desired lines > right-click on the selection > click on
Administration of profiles.

2. Inthe Choice of profiles to administrate screen, select the profiles and validate.

3. Inthe table that opens, double click on the relevant column to display the green cross. It means
that the DMF is active on this profile.

4. Double click again to make it disappear and disable the DMF if necessary.
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18 Company

Entity

It is possible to allocate all account maintenance documents to entities for analytical purpose (site,
decision-making or profit center...). It is a subdivision of a company.

The following information enables the display of specific statuses:

« Code: 5 characters mandatory. The entity code enables the identification of business objects
belonging to an entity.

» Validity end date: end of validity date of the entity

« Short name: entity's short name

o Full name: entity's full name

« Name (cont): additional information about the entity's name

« Address: entity's physical address

« Locale: additional information about the entity's location

« Zip code/city: city where the entity is located

o Cedex: cedex of the entity's address

« Region: region where the entity is located

« Country: country of the entity

« Telephone: entity phone number

« Fax: entity fax number

« Website: entity website

« Email: entity official email address

« SIREN no: entity's SIREN number

« SIRET no: entity's SIRET number

o Type: undetermined / Cost center / profit center

Analytical grouping

- Division: attached division code

« Grouping: grouping code

» "Arrival project": arrival project code

« Associated project families: select project families

« Outstanding calculation parameters

« Calculation method: calculation method for the business objects in progress
o Time display unit: hours/days

Analytical result at standard cost

« Direct staff cost load factor
« Loading factor for other direct costs
« Selected indirect expense value

Company

As Akuiteo handles several companies, each business object is allocated to one company.
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o Code: 5 characters mandatory. The company's code allows you to identify the company to which
each business object belongs.

o Call name: company's short name

« Full name: company's full name

« Address: company's physical address

» Locale: additional information about the company's location

« Zip code/city: city where the company is located

o Cedex: cedex of the company's address

« Region: region where the company is located

» State/Province: help list displaying the states and provinces set up from General setup >
Regional parameters > Province.

« Country: company's country, required

o Telephone: company phone number

« Fax: company fax number

« Website: company website

o Email: company official email address

« Currency: code of the default currency used with this company

o SIREN no: company's SIREN number

o SIRET no: company's SIRET number

o Legal form: company's legal form

« Company capital: company's resources

« Trade register text: company's register

« VAT ID no: company's VAT identification number

« Business activity code

Parameters

« Integrated management (yes/no): this parameter allows you to indicate the automatic generation
of performed accounting entries matching management operations (invoicing, cash flow).

Outstanding calculation parameters

« Calculation method: calculation method for the business objects in progress
Project status code

« Selection: allows you to select all the codes of the project statues available for the company
Payment condition and accounting parameters

« Customer/days/on: general conditions of customer payment

« Supplier/days/on: general conditions of supplier payment

» Factor reference: factor company reference

« Double tax: enables to use two tax rates when entering management objects, in this case you
must set up a second VAT rate (Rate 2)

« Accounting for debits: accounting type

Holdback

« No. Days: This number of days enables to compute the due date for the holdbacks associated
with the company.

76 Company



19 Cross-cutting

Marriage status

This setup is used in the contact and employee record sheets.

« Code: titles (Mr, Mrs, Miss are managed by default)
« Rank no.: display sorting order when opening a list
« Wording: description

Cross-cutting
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20 Banking

Notes payable setup

This setup is used to add notes receivables, that is to say a payment that is not made immediately to
your customer, but only once for the given period. A receivable journal must be created per bank.

You can also enter Payables, i.e. amounts that the company must pay at a given date.
Creating a payable journal per bank is not mandatory.
These screens are available from the menus Banking > Payables or Banking > Receivables:

o Journal code
« Report name
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21 Sales

Professional categories

This setup is used in the customer record sheet.
Code: professional category code

Rank no.: display sorting order when opening a list

Label: professional category description

Saving of sales invoices

Follow the instructions and answers to the questions relevant to your use of Akuiteo. The screen is
automatically displayed in Edition mode.

« Entry wording: title of the invoice accounting entries
« Grouping of entry lines: enables you to group invoice line accounting entries and to display the
period before or after the entry line.

Customer families
This setup is used in the customer record sheet.

« Code: family code
o Rank no.: display sorting order when opening a list
« Wording: family description
« End of validity: end of validity date
Professions

This setup is used in the customer record sheet.

« Code: profession code
« Rank no.: display sorting order when opening a list
« Wording: profession description

Sectors
This setup is used in the customer record sheet.

« Code: sector code

« Rank no.: display sorting order when opening a list
« Wording: sector description

« End of validity: end of validity date

Customer sub-families

This setup is used in the customer record sheet.
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Family: family code

Code: sub-family code

Rank no.: display sorting order when opening a list
Code: sub-family code

End of validity: end of validity date
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21.17 DUNNING OPTIONS

Dunning options are used to define how the automatic and manual dunning is carried out, whether it is
by email, by letter or by batch.

The setup of dunning options can be accessed from General setup > Sales > Dunning options.

This setup screen has several tabs: one tab for the ***** company and other tabs for each of the
companies set up in Akuiteo. By default, the setup is done for the ***** company. To have a specific

setup for a company, click on the company's tab then on

disable this specific setup.

in the top-right of the screen. Click on X to

To set up dunning options, fill in the following fields:

Field

Description

Sender's email address

Fill in the sender's email address for the dunning email.

Postpone expected
payment date for dunned
due date

Fill in the number of days to postpone the expected payment date.

The expected payment date is determined by adding up the dunning date and the
number of days set up in this field.

Only use original
documents

When this box is checked, the PDF marked as original is added as an attachment if
an invoice is dunned. If there is no original PDF, no attachment is added.

Report for invoice's
duplicate

Important

Report templates with additional parameters cannot be used.
Select the report template from the help list. This template will be used to
generate a duplicate of the dunned invoices.

If the field is left empty or if the Only use original documents option is checked,
no duplicates will be added to the dunning.

Dun creditor-type
customers

When this box is checked, all invoices can be dunned even if the customer is a
creditor.

When this box is not checked, an invoice can only be dunned if the customer is a
debtor.

Minimum amount to dun
an invoice

Fill in the minimum amount to be able to dun an invoice.

Example

If you fill in 70,00, invoices that amount to 10 dollars or less cannot be
dunned.

Group dunning letters

Select a method to group dunning letters:

« Billed customer
« Billing site

Dunning options
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Field

Description

Keep dunning last level

When this box is checked, an invoice will be dunned using the last dunning level
set up in Akuiteo as long as the invoice is not paid or is not excluded from the

dunning.
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21.2 DUNNING LEVELS

Dunning levels are used to manage different levels of severity for dunning customers in case of late

payment: from

level 1 with the first payment reminder to level 5 that could be a formal notice, a legal

dispute, and so on.

Important

You can define up to 5 dunning levels but there can only be one setup per level.

The setup of dunning levels can be accessed from General setup > Sales > Dunning. A search results
screen displays the list of all the dunning levels set up for the company of the connected user.

. N . . . . .
Click on &3 in the action bar to create a new dunning level or double-click on a level to open its record

sheet.

To set up a new dunning level, fill in the following fields:

Field Description
Level Select the dunning level from the drop-down list, from level N1 to N5.
The NA level can be set up to exclude some due dates from the dunning.
Object Fill in the subject to use in all dunning emails of the relevant Level, for example First reminder
after payment due date.
If this field is filled in, the Keyword for email subject parameter cannot be used.
Keyword for | Select the keyword from the help list. This keyword will be used for the subject in all dunning
email emails of the relevant Level. Using a keyword makes it possible to add the customer name or
subject the invoice number, for example.
If this field is filled in, the Object parameter cannot be used.
Lower Fill in the minimum and the maximum number of overdue days to start the dunning. The value
bound and specified can be negative in order to send a reminder before the due date.
Upper
Bound

Example

For the first level of dunning, the lower limit is set up to -5 and the upper limit is set up to
70. For an invoice with a due date on July 7, the first level of dunning can be used from July
2.

From the eleventh day after the due date, the second level of dunning will be used, even if
the first level has not been used.

If the RELCLI_BORNEREL management rule is active, the lower and upper limits are not used the
same way:

« For the first level of dunning, limits are used depending on the due date. However, the
following levels are determined depending on the date of the latest dunning.
« Itis not possible to skip a dunning level. Each dunning level set up must be used one after

Dunning levels
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Field Description
the other.
Example
The following levels are set up:
Level Lower limit Upper limit
Level 1 0 5
Level 2 6 10
Level 3 6 99
For an invoice with a due date on July 7:
« If the first dunning is made on July 10, the first level of dunning will be used.
« If the first dunning is made on July 20, the first level of dunning will be used.
« After the first level of dunning on July 10, a second dunning is made on July 16, six
days after the first level of dunning. The second level of dunning will be used.
« After the second level of dunning on July 16, a third dunning is made on July 26, ten
days after the second level of dunning. The third level of dunning will be used.
Birt Fill in the Birt template's name to use it for the dunning email's body.
template
name
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Setting up report templates

The setup for report templates can be accessed from the menu Tools > Setup > Reports setup.

Akuiteo offers multiple report templates by default, which can be customized to your needs.

Monitoring reports

You can monitor the use of a report template by user in order to know the date and time, the template
code and the user when a template is used.

The monitored reports are tracked no matter from where the reports are used, whether they were used
from:

« the Akuiteo's Edit menu

» the Edit menu > Validate and publish

« the search results when publishing multiple reports
« the Tools menu > Summary reports

» abatch

« the web portals

When the Monitored reports box is checked for a report template, a tab is displayed in the report's
setup screen, via Tools > Setup > Reports setup.

This list displays the history of the report (over the past month by default and with the possibility to
filter by user).

You can also display the history over a longer period.

Displaying reports as widgets
All report templates can be displayed as widgets.
However, if a report template has specific state parameters, this display is not available by default.

In this case, the Force printing in a widget box must be checked to display as widgets even the
reports with specific state parameters.

To avoid having too many reports at the same time and slowing Akuiteo down, you can check the
Exclude widgets box. Only the reports with this box checked will be displayed as widgets.
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Help desk setup

The help desk setup can be accessed from the Tools menu > Setup > Help Desk setup.
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22 Sprint templates

A sprint template contains stages and is used to define a specific order for these stages. When a sprint
is created, a sprint template must be assigned to it. Then, when an issue is added to a sprint, the issue
will be in the first stage set up in the sprint template. Issues added to the sprint will have to go through
all the stages set up in the template, until they reach the last stage, meaning the issues are completed

inside the sprint.

Example

To create its sprints, a company chooses to set up 2 sprint templates:

« the first template will be used by the development team and contains the following stages:
1-todo/2-DEVongoing /3 - done;

. the second template will be used by the quality control team and contains the following
stages: 1 - to do /2 - QUAL ongoing / 3 - done.

Sprint templates are set up from the Tools screen, in Help Desk setup > Sprint > Sprint templates.
The Result screen displays the list of all existing templates.

To create a sprint template:
1 In the results screen, click on &3 in the action bar.
L The Sprint template screen opens.

2 Fill in the following fields:

Field Description
Code Enter a code to identify the template. This code must be unique.
Valid If needed, enter a validity end date. After this validity date has passed, the template can no longer be
until used.
Label Give a name to the template.

Stage Select a stage from the help list. Repeat the process to add all the desired stages. Stages are listed one
after the other in the table.

To change the order, select a stage in the table and use the A and M arrows. To remove a stage

from the table, select it then click on o

3 Save the template.

L The template is created and can be used to create new sprints. Update the results screen to
display the new template in the list.

To edit a template, open the desired template then click on £ in the action bar.

To delete a template, open the desired template, click on 1 in the action bar then confirm the deletion.
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23 Issue stages inside a sprint

An issue can go through multiple stages inside a sprint. The different issue stages can be set up to meet
the specific needs for managing software development.

Example
To manage its issues, a company chooses to set up 4 issue stages:

« to do for issues that have just been added to a sprint;

o DEVongoing for issues that are being processed by the development team;

o QUAL ongoing for issues that are being processed by the quality control team;
« done for issues that have been processed.

Stages are set up from the Tools screen, in Help Desk setup > Sprint > Issue stages - sprint. The
Result screen displays the list of all existing stages.

To create a stage:
1 In the results screen, click on E3 in the action bar.
L The Issue stage - sprint screen opens.

2 Fill in the following fields:

Field Description
Code Enter a code to identify the stage. This code must be unique.
Valid If needed, enter a validity end date. After this validity date has passed, the stage can no longer be
until used.
Label Give a name to the stage.

3 Save the stage.

L The stage is created and can be used in a sprint template. Update the results screen to display
the new stage in the list.

To edit a stage, open the desired stage then click on il in the action bar.

To delete a stage, open the desired stage, click on 1 in the action bar then confirm the deletion.
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Technical setup

The technical setup can be accessed from the Tools menu > Setup > Technical setup.

Technical setup
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24 Setting up the Azure Active
Directory authentication

Important

Akuiteo does not support the multi-factor authentication (MFA), whether on the Azure or the
Office 365 side.

Note

The authentication between Akuiteo and Azure AD uses an email address as the login. This
address must be set up correctly in Akuiteo so that the user can log in successfully.

24.1 SETTING UP AZURE AD

Accessing the Azure portal

1 In a web browser, enter the following address https://portal.azure.com/ and log in as an
administrator.

2 In the home page, click on Azure Active Directory.

Azure services

(1] ] = "1
EEE « s
+ oo © 8 & O -
Create a Azure Active All resources Resource Subscriptions Cost SOL databases  Help + support Reservations More services
resource Directory groups Management...
Recent resources
Name Type Last Viewed
Subscription 2 days ago
Network interface 6 days ago
Public IP address 6 days ago

Registering Akuiteo in the Azure AD's directory

1 Click on App registrations from the left menu.
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https://portal.azure.com/

Home > Akuiteo SAS | Overview

o Akuiteo SAS | Overview

Azure Active Directory

N Ty
[0 search (ctrl+/) |« | @

0 overview
#" Getting started €

4. Diagnose and solve problems

Ow

Manage —_—

.". Users Alq
& Groups

Arazniratinnal ralztionchine Tena

& Roles and administrators

2

& Administrative units (Preview)

iis Enterprise applications 5

LN Devices

L:
(ii’. App registrations J
(&} Identity Governance
2 Click on New registration.

Home > Akuiteo SAS | App registrations
sss Akuiteo SAS | App registrations
BEY  szum Active Dirsctory
| £ search [Ctrl+/) | P (+ Mew registration ]@ Endpoints £ Troubleshooting &«
@ Oveniew - o Welcome to the new and improved App registrations (now Generally Av.
#" Getting started All applications Owned applications

7<% Diagnose and solve prablems - — -
A Start typing a name or Application 1D to filter these results

3 Give a Name to this new registration and leave the Accounts in this organizational directory
only (Akuiteo SAS only - Single tenant) option checked.
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Home > Akuiteo SAS | App registrations > Register an application

Register an application

* Name

The user-facing display name for this application (this can be changed later).

| Akuiteo e

Supported account types
Who can use this application or access this API7
@ Accounts in this organizational directory only (Akuiteg SAS only - Single tenant)

O Accounts in any organizational directory (Any Azure AD directory - Multitenant)
O Accounts in any organizational directory (Any Azure AD directory - Multitenant) and personal Microsoft accounts (2.g. Skype, Xbox)

Help me choose..

Redirect URI (optional)

We'll return the authentication response to this URI after successfully authenticating the wser. Providing this now is optional and it can be
changed later, but a value is required for most authentication scenarics.

Web A% | | e.g. https://myapp.com/auth

By proceeding, you agree to the Microsoft Platform Policies

4 Click on Register.
L The application page is displayed with the following information:

« Application (client) ID: corresponds to the Client ID in Akuiteo
« Directory (tenant) ID: corresponds to the Tenant ID in Akuiteo
« Object ID: corresponds to the Application ID in Akuiteo

5 Hover over each field then click on the icon that enables you to copy the information to the
clipboard. Keep this information in a separate document.
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Home > Akuiteo SAS | App registrations > Akuiteo

iiﬂ Akuiteo

‘,’7 ISear:h (Ctrl+/ ‘ “«

B overview

;; Quickstart

Manage

B2 Branding

-3 Authentication
Certificates & secrets

1! Token configuration

Creating a key

f Delete @ Endpoints

@ ot = second? We would love your feedback on Microsoft identity platform (previously Azure AD for developer). =

Copy to dipboard

Display name : Akuiteo bccount types

Application (client) ID : [T} Redirect URIs
Directory (tenant) 1D Application 1D URI

Object ID Managed application in ... :

o Welcome to the new and improved App registrations. Looking to learn how it's changed from App registrations (Legacy)? Learn more

1 Click on Certificates & secrets from the left menu.

Ei.i Akuiteo

|,-’3' I’Search (Ctrl+ 7 &«

i Overview

£ Quickstart

Manage

& pranding

-:?) Authentication

( Certificates & secrets )

Token configuration

=2 API| permissions

2 Click on New client secret.

Home > Akuiteo SAS | App registrations > Akuiteo | Certificates & secrets

Akuiteo | Certificates & secrets

‘;’3 Search (Ctrl+/) ‘ «©

B overview

& Quickstart

Manage

B Branding

ﬁ) Authentication
Certificates & secrets

! Token configuration

& AP| permissions

@ Expose an AP|

£ Owners

# Roles and administrators (Previ...

W Manifest

Support + Troubleshooting

Credentials enable applications to identify themselves to the authentication service when receiving tokens at 2 web addressable location (using an HTTPS scheme). For a
higher level of assurance, we recommend using 2 certificate (instead of a client secret) as a credential.

Certificates

Certificates can be used as secrets to prove the application’s identity when requesting 2 token. Also can be referred to as public keys.

7 Upload certificate

Thumbprint Start date Expires

Mo certificates have been added for this application.

Client secrets

A secret string that the application uses to prove its identity when requesting a token. Also can be referred to as application password.

+ New client secret

Description Expires Value

Mo client secrets have been created for this application.
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3 Give a Description and select when the key Expires according to your security policy.

Home > Akuiteo | Certificates & secrets

Akuiteo | Certificates & secrets X

[ search (ct+y) |« Adda client secret

i Overview o
Description

£ Quickstart [ secret Akuited
Manage Expires
B Branding @ e
O In 2 years
—3 Authentication
O Never

Certificates & secrets

! Token configuration
(e

Client secrets

- APl permissians

@ Expose an API
A secret string that the application uses to prove its identity when reguesting a token. Also can be referred to as application password.

New client secret

Description Expires Value

Owners

Roles and administrators (Previ...

Bl Manifest

Mo client secrets hawve been created for this application.
Support + Troubleshooting

ﬂ Troubleshoating

2 New support request

4 Click on Add.
L The new client secret is created.

5 Hover over the line of this client secret then click on the button that enables you to copy the
information to the clipboard. Keep this information in a separate document.

Client secrets

A secret string that the application uses to prove its identity when requesting a token. Also can be referred to as application password.

"~ New client secret

Description Expires Value Copy to clipboard

Secret Akuiteo 5/6/2021 )]

Allowing the Akuiteo application

From the API permissions menu, make sure that the Akuiteo application has a Granted for... status
for the Microsoft Graph API. If not, click on Grant admin consent for Akuiteo SAS.
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- Akuiteo | APl permissions  #

|/’J Search (Ctrl+/) ‘ «

B overview

& Quickstart

;,' Integration assistant (preview)
Manage

B Branding

—3 Authentication

Certificates & secrets

O Refresh

Configured permissions

Applications are authorized to call APIs when they are granted permissions by users/admins as part of the consent pracess., The list of configured permissions should include
all the permissions the application needs. Learn more about permissions and consent

‘ +add a permission | | Grant admin consent for Akuiteo SAS
APl / Permissions name Type Description Admin consent req...  Status
~ Microsaft Graph (1)
User.Read Delegated  Sign in and read user profile @ Granted for Akuitea SAS

It Token configuration

-9 AP| permissions

& Expose an API

F, Owners

& Roles and administrators (Preview)

M Manifest

Support + Troubleshooting
i Troubleshooting

.‘. New support request

Note

If this permission is not given, each user will have to grant consent from the Azure portal to be
able to connect to Akuiteo.

24.2 SETTING UP AKUITEO

Azure AD directories are set up from the Tools screen, in Technical setup > Directories > Azure AD
directories. The Result Azure AD directories screen displays the list of all existing directories.

To create a directory:
1 In the results screen, click on in the action bar.

2 Fill in the following fields:

Field Description
Code Enter a code to identify the directory. This code must be unique.
Tenant ID Enter the value specified in the Directory (tenant) ID field (in the Azure portal).
Client ID Enter the value specified in the Application (client) ID field (in the Azure portal).

Client Secret Enter the value of the client secret (in the Azure portal).

Application ID Enter the value specified in the Object ID field (in the Azure portal).

Authentication? Check this box to activate the Azure AD authentication.

If the box is not checked, the authentication will be based on LDAP directories (if active) or
on the database.

3 Save the directory.

L The directory is created.
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4 Close the Application Desktop then restart the server to take the Azure AD directory into account.
To modify a directory, open the desired directory's record sheet then click on £ in the action bar.

To delete a directory, open the desired directory's record sheet, click onld in the action bar then
confirm the deletion.
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