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1 Preface

1.1 REVISIONS

Revision 7 Published in April 2021

 l Added a filter by the user's company in the Arkhineo batch (p. 9) chapter.

Revision 6 Published in January 2021

 l Updated content on sealing (see Setting up the sealing of original PDFs (p. 50)).
 l New batch for probative value archiving (see Arkhineo batch (p. 9)).

Revision 5 Published in November 2020

 l Updated content for Managing original PDFs when billing expense reports (see 
Setting up original PDFs (p. 48)).

 l New batch to update the CHORUS status for dematerialized invoices (see 
CheckFacturesClientChorus batch (p. 13)).

 l Added chapter on setting up Custom data (p. 52).

Revision 4 Published in July 2020

 l Added setup of external expense types for the Smartscan (see Setting up external 
expense types for the Smartscan (p. 63)).

Revision 3 Published in May 2020

 l Added section for help desk setup with the following chapters:
 o Sprint templates (p. 87)
 o Issue stages inside a sprint (p. 88)

 l Added section for technical setup, for Setting up the Azure Active Directory 
authentication (p. 90).

Revision 2 Published in March 2020

 l New batch to import business cards statements (see ImportReleveCarteEntreprise 
batch (p. 16)).

 l New setup screen for Dunning options (p. 81).
 l Added chapter to set up Dunning levels (p. 83).

Revision 1 Published in November 2019

 l Added chapter to set up Expense types (p. 59).
 l Added chapter to set up External expense types (p. 63).
 l Expense reports added in standard and advanced approval rules (see Approvals (p. 

66)).
 l New setup screen to manage original PDFs according to document types (see 

Documents - Managing original PDFs by document type (p. 48)).

1.2 HELP DESK
Akuiteo S.A.S. highly values your satisfaction.
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To share your feedback or contact the help desk, feel free to visit our website page: 
https://www.akuiteo.fr/akuiteo.clients/
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2 Setting up Akuiteo
Setting up Akuiteo is an essential step. It allows you to automate your processes so that you can save 
time when entering data.

This setup must be performed with the help of an Akuiteo Professional Services person.

To access the setup screen and the list of DMFs and management rules, go to Tools > Setup. You can 
enter text in the search field or open the folders that you want.
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Setting up batches

This chapter describes how to set up and use the following batches:

 l Arkhineo;
 l CheckFacturesClientChorus;
 l ImportReleveCarteEntreprise;
 l PlanningExchange;
 l RendezVousExchange.

The batch setup can be accessed from the Tools menu > Setup > Batches.

8 Batches



3 Arkhineo batch

Important

To be able to activate the Arkhineo batch and archive original PDFs, contact your Akuiteo project 
manager.

An original PDF archived in the Arkhineo digital safe can never be deleted from the safe.

The Arkhineo batch enables to set up probative value archiving for the original PDFs generated by 
Akuiteo. All the sealed original PDFs available in the document warehouse or in the folder specified in 
the sealing's setup are sent to an Arkhineo digital safe and are therefore archived.

The sealed and archived documents can still be accessed from the Application Desktop by the 
customer. However, the content of the safe can neither be accessed nor administered by the customer, 
since Akuiteo is the only one managing this safe.

Note

If you want to access your safe or retrieve its content, for example in case of a tax audit, send an 
issue to Akuiteo's helpdesk. All the conditions for accessing and retrieving are detailed in the 
contract.

Only sealed documents can be archived to ensure a probative value archiving.

Reference

For more information on setting up and activating the sealing, refer to Setting up the sealing of 
original PDFs (p. 50).

3.1 CREATING THE BATCH

Important

The batch parameters are different between production and test environments, particularly the 
Arkhineo ID information.

Two types of section are available at Arkhineo:

 l a section for 6-year archiving, recommended for expense report receipts,
 l a section for 10-year archiving, recommended for invoices.

If you use only one section: set up one Arkhineo batch by specifying the desired types of documents.

If you use the two sections for archiving your documents: set up 2 Arkhineo batches (one per section) 
by specifying the types of documents depending on the archiving section.

1 Go to Tools > Setup, then open Batches > Batch creation and modification.
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 A results screen opens to display the list of existing batches.

2 In the results screen, click on  in the action bar.

3 In the New Batch screen, fill in the batch's Code and Label, then select Arkhineo from the drop-
down list of the Batch template field.

4 Specify the batch parameters. For details about these parameters, refer to Setting up the batch 
(p. 10).

5 Save the batch.

When the batch is started, Akuiteo scans the document warehouse or the folders specified in the 
sealing's setup. All the original PDFs of the corresponding types (expense reports, sales invoices/credit 
notes, purchase invoices/credit notes) that have a seal are retrieved and sent to the Arkhineo digital 
safe.

Note

If the user starting the batch is set up on *****, the documents linked to the management objects 
are scanned for all existing companies.

If the user is set up on a company, a filter is applied and the documents linked to the objects of 
that specific company are the only ones scanned.

Once a sealed PDF has been archived, it cannot be archived again. In the Application Desktop, the 
record sheet of the archived document now includes Arkhineo document archived on... in its Description.

3.2 SETTING UP THE BATCH

Code Description Type Required Default value

ALWAYS_SEND_
MAIL

When the parameter is set to True, 
the batch's log is sent by email even if 
no error has occurred during the 
execution (completed status). The 
email is sent to the address specified 
in the BATCH_MAIL parameter.

Boolean No  

ARKHINEO_WEB_
SERVICE_LOGIN

Login used to connect to the Arkhineo 
web service, provided by Akuiteo.

String Yes  

ARKHINEO_WEB_
SERVICE_
PASSWORD

Password linked to the login used to 
connect to the Arkhineo web service, 
provided by Akuiteo.

String Yes  

ARKHINEO_WEB_
SERVICE_URL

URL used to connect to the Arkhineo 
web service, provided by Akuiteo.

String Yes  

BATCH_DEBUG_
PARAMS

When the parameter is set to True, 
details about the batch parameters 
are displayed in the logs.

Boolean No  
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Code Description Type Required Default value

BATCH_LOG_
CONSOLE

When the parameter is set to True, 
logs are displayed in the console.

Boolean No  

BATCH_LOG_
FILE

Name of the directory where the log 
file is saved.

String

Ex: 
C:\AKUITEO\logs_batch

No  

BATCH_LOG_ID Log file ID. String No  

BATCH_LOG_
LEVEL

Log level. String

Ex: LOG;WARN

No  

BATCH_MAIL Email address of the logs' recipient in 
case of an error.

String

Ex: 
support@akuiteo.com

Yes  

BATCH_MAIL_CC Email address of the logs' cc recipient 
in case of an error.

String

Ex: 
support@akuiteo.com

No  

BATCH_MAIL_
CCI

Email address of the logs' bcc 
recipient in case of an error.

String

Ex: 
support@akuiteo.com

No  

BATCH_MAIL_
FROM

Email address of the logs' sender in 
case of an error.

String

Ex: 
support@akuiteo.com

No mail.
postmaster

BATCH_MAIL_
REPLY_TO

Email address to use when answering 
the email sent with the logs.

String

Ex: 
support@akuiteo.com

No  

BATCH_PWD Password of the user who starts the 
batch. This password must be linked 
to the BATCH_USER specified.

String Yes  

BATCH_USER Login of the user who starts the 
batch.

String Yes  

CODE_CLIENT Customer code, provided by Akuiteo.

If the customer code is not specified, 
the C2181 code is used by default.

String No  

DATE_CREATION Defines a start date for the batch 
process.

If a date is specified, the batch will 
only process the PDFs sealed from 
this date onwards.

Date No  
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Code Description Type Required Default value

If no date is specified, all the sealed 
PDFs that have not been processed 
since the last batch execution will be 
processed. If it is the first execution, 
all sealed original PDFs of the 
corresponding types will be 
processed.

IDENTIFIANT_
COFFRE

ID of the Arkhineo safe containing the 
archived documents. This ID is 
provided by Akuiteo.

String Yes  

IDENTIFIANT_
COMPARTIMENT

ID of the customer compartment in 
the destination section containing the 
archived documents. This ID is 
provided by Akuiteo.

String Yes  

IDENTIFIANT_
SECTION

ID of the section in the Arkhineo safe 
containing the archived documents. 
This ID is provided by Akuiteo.

String Yes  

TYPES_
DOCUMENTS_
PRIS_EN_
COMPTE

Specify the types of documents to be 
archived by the batch. Each document 
type must be separated by a 
semicolon. The following values are 
available:

 l NDF for expense reports
 l FACCLI for sales invoices and 

credit notes
 l FACFOU for purchase invoices 

and credit notes

A document type can only be set up 
once and only for one batch.

String

Ex: NDF;FACCLI;FACFOU

Yes  
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4 CheckFacturesClientChorus batch
Akuiteo can be used with the CHORUS PRO APIs  in order to automatically transfer dematerialized 
invoices from the Application Desktop to the CHORUS PRO portal, without having to manually transfer 
these invoices or to use an external tool.

When a dematerialized invoice is transferred using the CHORUS PRO APIs, the 
CheckFacturesClientChorus batch enables to retrieve the CHORUS status in order to follow the progress 
of a dematerialized invoice from the Application Desktop. Ce statut est stocké sur la facture, dans le 
champ Statut Chorus de l'onglet CHORUS.

The status of a dematerialized invoice is no longer updated once the invoice has reached a status 
considered as final: A_RECYCLER, SUSPENDUE, REJETEE or MISE_EN_PAIEMENT.

Reference

For more information about transferring dematerialized invoices using the CHORUS PRO APIs, 
refer to the Setup Guide about Chorus Dematerialization.

4.1 CREATING THE BATCH
1 Go to Tools > Setup, then open Batches > Batch creation and modification.

 A results screen opens to display the list of existing batches.

2 In the results screen, click on  in the action bar.

3 In the New Batch screen, fill in the batch's Code and Label, then select 
CheckFacturesClientChorus from the drop-down list of the Batch template field.

4 Specify the batch parameters. For details about these parameters, refer to Setting up the batch 
(p. 13).

5 Save the batch.

When the batch is started, the dematerialized invoices with an empty or a non-final status are analyzed 
and Akuiteo checks whether their status have been updated in the CHORUS PRO portal. If that is the 
case, the CHORUS statuses are updated in the Application Desktop, in the Invoice status custom data 
(Sequence 9, Alphanum07).

4.2 SETTING UP THE BATCH

Code Description Type Required Default value

ALERTER_
RESPONSABLE_
FACTURE

When the parameter is set to True, 
the invoice manager will be alerted by 
email when the invoice's CHORUS 

Boolean No  
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Code Description Type Required Default value

status is updated to one of the 
statuses specified in the LISTE_
ETATS_CHORUS_A_ALERTER 
parameter.

BATCH_DEBUG_
PARAMS

When the parameter is set to True, 
details about the batch parameters 
are displayed in the logs.

Boolean No  

BATCH_LOG_
CONSOLE

When the parameter is set to True, 
logs are displayed in the console.

Boolean No  

BATCH_LOG_
FILE

Name of the directory where the log 
file is saved.

String

Ex: 
C:\AKUITEO\logs_batch

No  

BATCH_LOG_ID Log file ID. String No  

BATCH_LOG_
LEVEL

Log level. String

Ex: LOG;WARN

No  

BATCH_MAIL Email address of the logs' recipient in 
case of an error.

String

Ex: 
support@akuiteo.com

Yes  

BATCH_MAIL_CC Email address of the logs' cc recipient 
in case of an error.

String

Ex: 
support@akuiteo.com

No  

BATCH_MAIL_
CCI

Email address of the logs' bcc 
recipient in case of an error.

String

Ex: 
support@akuiteo.com

No  

BATCH_MAIL_
FROM

Email address of the logs' sender in 
case of an error.

String

Ex: 
support@akuiteo.com

No mail.
postmaster

BATCH_MAIL_
REPLY_TO

Email address to use when answering 
the email sent with the logs.

String

Ex: 
support@akuiteo.com

No  

BATCH_PWD Password of the user who starts the 
batch. This password must be linked 
to the BATCH_USER specified.

String Yes  

BATCH_USER Login of the user who starts the 
batch.

String Yes  

LISTE_ETATS_
CHORUS_A_
ALERTER

List of the CHORUS invoice statuses 
that will trigger an email alert to the 
invoice manager. Each status must be 

String

Ex: REJETEE;MISE_EN_

No  
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Code Description Type Required Default value

separated by a semicolon.

The following values are available: 
DEPOSEE, EN_COURS_
ACHEMINEMENT, MISE_A_
DISPOSITION, COMPLETEE, A_
RECYCLER, SUSPENDUE, REJETEE, 
MANDATEE, MISE_A_DISPOSITION_
COMPTABLE, COMPTABILISEE, MISE_
EN_PAIEMENT.

PAIEMENT
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5 ImportReleveCarteEntreprise 
batch

Important

The ImportReleveCarteEntreprise batch takes into account the following formats of bank 
statements: BRED and BNP Paribas.

The ImportReleveCarteEntreprise batch uses files from the statements provided by your bank in order 
to automatically generate the corresponding expenses in Akuiteo.

When the batch is started, each line of the imported files is analyzed to create the expenses in Akuiteo:

 l The employee is determined using the business card specified in the employee record sheet (see 
Preparing employee record sheets (p. 16)).

 l The date and the amount of the expense are retrieved directly from the bank statements.
 l For the allocation, Akuiteo checks the employee's timesheet or schedule at the date of the 

expense.
 o If there is only one project found at this date, this project is used for the expense.
 o If multiple projects are found at this date or if the project is excluded in the batch 

parameters, the allocation will be left empty.

 l For the expense type, the setup for external expense types is used to link a Merchant Category 
Code (MCC) with an expense report in Akuiteo (see Setting up external expense types (p. 16)). If 
external expense types are not set up or if the expense type is excluded in the batch parameters, 
the expense type will be left empty.

 l The Business card option is checked for the new expense.

5.1 PREPARING EMPLOYEE RECORD SHEETS
Business cards must be specified in employee record sheets. When the batch is started, the statement 
line is linked to the employee using the employee's business card number.

From the employee record sheet, click on Edit > Additional parameters > Business cards to access 
the employee's business cards.

Reference

For more information, refer to the Setup Guide CRM Third-party.

5.2 SETTING UP EXTERNAL EXPENSE TYPES
In a bank statement file, each line is associated with a MCC code. This code indicates the merchant's 
activity type for each transaction.
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Before starting the ImportReleveCarteEntreprise batch, external expense types must be set up so the 
MCC codes can be linked with the relevant expense types. That way, when a bank statement line is 
imported, the MCC code of the line is searched for among the external expense types set up. If the 
external expense type is correctly set up and is associated with an expense type, this expense type is 
specified in the new expense.

If the MCC codes have not been set up in external expense types or if there is no associated expense 
types, the expense type will be left empty for the expenses created with the batch. The recipients of the 
batch's logs will be warned that the MCC codes could not be linked with external expense types.

External expense types are set up from the menu General setup > Expense reports > External 
expenditure type.

Reference

For more information, refer to External expense types (p. 63).

5.3 CREATING THE BATCH
1 Go to Tools > Setup, then open Batches > Batch creation and modification.

 A results screen opens to display the list of existing batches.

2 In the results screen, click on  in the action bar.

3 In the New Batch screen, fill in the batch's Code and Label, then select 
ImportReleveCarteEntreprise from the drop-down list of the Batch template field.

4 Specify the batch parameters. For details about these parameters, refer to Setting up the batch 
(p. 18).

5 Save the batch.

When the batch is started, bank statement files are analyzed and expenses are created in Akuiteo 
according to the specified parameters. If an error occurs for a line, the process continues for the other 
lines.

The expenses created with the batch are added to the latest open expense report. If the employee does 
not have an open expense report, a new expense report is created automatically.
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5.4 SETTING UP THE BATCH

Code Description Type Required Default value

BATCH_
DEBUG_
PARAMS

When the parameter is set to 
True, details about the batch 
parameters are displayed in 
the logs.

Boolean No  

BATCH_LOG_
CONSOLE

When the parameter is set to 
True, logs are displayed in the 
console.

Boolean No  

BATCH_LOG_
FILE

Name of the directory where 
the log file is saved.

String

Ex: 
C:\AKUITEO\logs_batch

No  

BATCH_LOG_
ID

Log file ID. String No  

BATCH_LOG_
LEVEL

Log level. String

Ex: LOG;WARN

No  

BATCH_MAIL Email address of the logs' 
recipient in case of an error.

String

Ex: support@akuiteo.com

Yes  

BATCH_MAIL_
CC

Email address of the logs' cc 
recipient in case of an error.

String

Ex: support@akuiteo.com

No  

BATCH_MAIL_
CCI

Email address of the logs' bcc 
recipient in case of an error.

String

Ex: support@akuiteo.com

No  

BATCH_MAIL_
FROM

Email address of the logs' 
sender in case of an error.

String

Ex: support@akuiteo.com

No mail.
postmaster

BATCH_MAIL_
REPLY_TO

Email address to use when 
answering the email sent with 
the logs.

String

Ex: support@akuiteo.com

No  

BATCH_PWD Password of the user who 
starts the batch. This 
password must be linked to 
the BATCH_USER specified.

String Yes  

BATCH_USER Login of the user who starts 
the batch.

String Yes  

CODES_
AFFAIRES_
EXCLUS

Codes of the projects to be 
excluded when searching for 
the allocation. Each code 
must be separated by a 
semicolon.

String

Ex: CODE1;CODE2;CODE3

No  
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Code Description Type Required Default value

CODES_
NATURES_
EXCLUS

Codes of the expense types to 
be excluded when searching 
for the allocation. Each code 
must be separated by a 
semicolon.

String

Ex: CODE1;CODE2;CODE3

No  

DEBUT_NOM_
DU_FICHIER

Root of the name used to 
identify the bank statement 
files to be imported by the 
batch.

String

Ex: bank-statements

No  

FORMAT Format of the bank statement 
files to be imported by the 
batch.

The following formats are 
available:

 l BRED
 l BNP Paribas

List of values Yes  

FTP_CHEMIN Path to access the FTP 
server's directory where the 
bank statement files to be 
imported by the batch are 
located.

String

Ex: employee/statements

Yes  

FTP_CHEMIN_
OK

Path to access the FTP 
server's directory where the 
files imported from the FTP_
CHEMIN will be moved.

String

Ex: 
employee/statements/processed

Yes  

FTP_MODE Method to connect to the FTP 
server.

Important

Only the FTP or SFTP 
connection methods 
can be used.

String

Ex:FTP or SFTP

No FTP

FTP_
PASSWORD

Password to connect to the 
FTP server. This password 
must be linked to the FTP_
USER specified.

String No  

FTP_PORT FTP server's port. Number Yes  

FTP_SERVEUR Address of the FTP server 
where the bank statement 
files to be imported by the 
batch are located.

String

Ex:ftp.akuiteo.com

Yes  

FTP_USER Login to connect to the FTP String No  
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Code Description Type Required Default value

server.

SFTP_SSH_
KEYSTORE Important

This parameter is 
required if SFTP is 
specified for FTP_
MODE.

Path to access the Keystore 
file that is protected by a 
password and that contains 
keys and certificates.

String No  

SFTP_SSH_
KEYSTORE_
PASSWORD

Important

This parameter is 
required if SFTP is 
specified for FTP_
MODE.

Password to access the 
Keystore file.

String No  

5.5 MANAGING THE BILLING OF EXPENSES PAID 
WITH A BUSINESS CARD

The expenses created with the batch are marked as "paid with a business card" and are therefore 
considered as already refunded to the employee.

The NDF_CARTE_SOCIETE management rule must be active to differentiate the expenses to be paid 
from the ones that have already been paid.

This management rule enables to create two invoices for the supplier employee when the expense 
reports are billed:

 1. An invoice for the expenses "paid with a business card", that is already paid.
 2. An invoice for the other expenses to be paid.
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6 PlanningExchange batch
The PlanningExchange batch is used to transfer the schedules saved in Akuiteo to a Microsoft Exchange 
calendar. This way, without any direct action, employees can easily look at their schedules in their 
Exchange calendar from a smartphone or a tablet. The electronic calendars of employees are updated 
automatically while managing schedules directly in Akuiteo.

This batch can be set up by employee in order to only allow some types of schedules to specific 
employees. To identify specific employees, a key can be added to each employee record sheet.

Important

The PlanningExchange batch cannot be used to transfer any changes made from an Exchange 
calendar to Akuiteo. If an employee modifies an appointment in his/her Exchange calendar, this 
modification will not be synchronized with the Akuiteo schedule and will be overwritten the next 
time the batch is executed. The Akuiteo schedule remains the point of reference.

6.1 PREPARING EMPLOYEE RECORD SHEETS

DMF 160840 SHOW CHOICE OF TIME AND SCHEDULE INPUT MODE

160841 MODIFY CHOICE OF TIME AND SCHEDULE INPUT MODE

The Key to identify employee in batches field enables you to add a specific value that can be used in 
the PlanningExchange batch. This field is available in the employee record sheet > Employee tab > 
Choice of time and schedule input mode section.

This key can be assigned to one or multiple employees depending on needs, and allows to identify 
these employees when the batch is executed.

Example

You want to add the Akuiteo schedules in the calendars of your company's consultants. However, 
these schedules are useless for the other employees in the company.

You add the BATCH_CONSULT key in the employee record sheet of each consultant. You use this 
key in the batch setup. When the batch is executed, employees with the BATCH_CONSULT are 
found and their calendars are the only ones updated with the Akuiteo schedules.

6.2 CREATING THE BATCH
1 Go to Tools > Setup, then open Batches > Batch creation and modification.

 A results screen opens to display the list of existing batches.

2 In the results screen, click on  in the action bar.
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3 In the New Batch screen, fill in the batch's Code and Label, then select PlanningExchange from 
the drop-down list of the Batch template field.

4 Specify the batch parameters. For details about these parameters, refer to Setting up the batch 
(p. 22).

5 Save the batch.

When the batch is executed, schedules are transferred to Exchange according to the parameters 
specified.

6.3 SETTING UP THE BATCH

Code Description Type Required Default value

AFFECTATIONS_
VALIDEES

When the parameter is set to True, 
the validated allocations are the 
only ones to be transferred and 
stored from Akuiteo to Exchange.

Boolean No False

AJOUTER_
VALIDATION

When the parameter is set to True, 
information about the validation is 
added to the title and comment in 
the Exchange appointment.

Boolean No False

BATCH_DEBUG_
PARAMS

When the parameter is set to True, 
details about the batch parameters 
are displayed in the logs.

Boolean No  

BATCH_LOG_
CONSOLE

When the parameter is set to True, 
logs are displayed in the console.

Boolean No  

BATCH_LOG_FILE Name of the directory where the 
log file is saved.

String

Ex: 
C:\AKUITEO\logs_batch

No  

BATCH_LOG_ID Log file ID. String No  

BATCH_LOG_
LEVEL

Log level. String

Ex: LOG;WARN

No  

BATCH_MAIL Email address of the logs' recipient 
in case of an error.

String

Ex: support@akuiteo.com

Yes  

BATCH_MAIL_CC Email address of the logs' cc 
recipient in case of an error.

String

Ex: support@akuiteo.com

No  

BATCH_MAIL_CCI Email address of the logs' bcc 
recipient in case of an error.

String

Ex: support@akuiteo.com

No  

BATCH_MAIL_
FROM

Email address of the logs' sender in 
case of an error.

String No mail.
postmaster
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Code Description Type Required Default value

Ex: support@akuiteo.com

BATCH_PWD Password of the user who starts the 
batch. This password must be 
linked to the BATCH_USER 
specified.

String

Ex: TECH

Yes  

BATCH_USER Login of the user who starts the 
batch.

String

Ex: TECH

Yes  

CALENDRIER_
DEFINI

Name of the Microsoft Exchange 
calendar used to transfer the 
Akuiteo schedules.

If empty, the default calendar of the 
Exchange user is used. This 
parameter enables users to have a 
specific sub-calendar updated by 
Akuiteo in their Exchange calendar.

String

Ex: CalendarCRM

No  

CATEGORIES This parameter is used to associate 
an Akuiteo action code with an 
Outlook color category. When 
Akuiteo schedules are transferred 
to Exchange, appointments are 
created using the color categories 
that match the action codes.

Enter pairs of ACTION 
CODE/Category separated by 
semicolons.

Example

INTERNAL:Red 
category;BILLABLE:Purple 
category;TELEWORK:Orange 
category

Right-click on an appointment in 
Outlook then click Categorize to 
see the different color categories. 
By default, these categories are 
named Yellow category, Red 
category, Blue category, and so 
on. However, they are completely 
customizable.

String No  
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Code Description Type Required Default value

Notes

The name of a category must 
be written explicitly and is 
case-sensitive. If the name 
specified in the batch setup 
is not identical to the 
Outlook category, the batch 
will not work.

A category is only assigned 
automatically once, when the 
appointment is created. If 
the action code is changed, 
the category will have to be 
manually updated in 
Outlook.

CODE_COLLAB_
EXCLU

Employee codes that must be 
excluded from the Exchange 
transfer when the batch is 
executed. Each code must be 
separated by a semicolon.

String

Ex: AAA;BBB;CCC

No  

COMMENTAIRE_
EXCHANGE

Codes of the fields to be included in 
the Exchange comment. Each code 
must be separated by a semicolon.

The following values are available: 
CodeAffaire, NomAffaire, 
CodeClient, NomClient, CodeLot, 
LibelleLot, CodeSousLot, 
LibelleSousLot, Tache, CodeAction, 
LibelleAction, Lieu, Commentaire

In the Exchange comment, fields 
are displayed in the following way:

Label of 1st field: value

Label of 2nd field: value

And so on.

String

Ex: 
CodeAffaire;NomClient;
CodeAction;
Comment

Yes  

EXCLURE_
AFFAIRE_
ABSENCE

When the parameter is set to True, 
leave projects are excluded from 
the Exchange transfer.

Boolean No  

EXCLURE_
AFFAIRE_
EXTERNE

When the parameter is set to True, 
external projects are excluded from 
the Exchange transfer.

Boolean No  

EXCLURE_
AFFAIRE_
INTERNE

When the parameter is set to True, 
internal projects (except for leaves) 

Boolean No  
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are excluded from the Exchange 
transfer.

EXCLURE_
COLLAB_EXTERNE

When the parameter is set to True, 
external employees are excluded 
from the Exchange transfer.

Boolean No True

EXCLURE_
COLLAB_NE_PAS_
RELANCER

When the parameter is set to True, 
employees that cannot be sent 
reminders about their time input 
are excluded from the Exchange 
transfer.

For these employees, the No 
reminders about time input box 
is checked in the Employee tab > 
Choice of time and schedule 
input mode section.

Boolean No True

EXCLURE_PLA_
DEVIS

When the parameter is set to True, 
schedules created from quotations 
are excluded from the Exchange 
transfer.

Boolean No  

FILTRE_CLE_
COLLAB

Batch key used to filter the 
employees taken into account for 
the Exchange transfer. If multiple 
keys are entered, each key must be 
separated by a semicolon.

If a key is entered, employees must 
have this key specified on their 
record sheet to be taken into 
account. If the parameter is empty, 
there is no filter applied and all the 
employees are taken into account.

Reference

For more information about 
batch keys, refer to 
Preparing employee record 
sheets (p. 21).

String

Ex: BATCH_SALES

No  

FILTRE_CODE_
COLLAB

Employee codes used to filter the 
employees taken into account for 
the Exchange transfer. If multiple 
codes are entered, each code must 
be separated by a semicolon.

If the parameter is empty, there is 
no filter applied and all the 
employees are taken into account.

String

Ex: AAA;BBB;CCC

No  
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FILTRE_COLLAB_
OPERATIONNEL

When the parameter is set to True, 
active employees are the only ones 
taken into account for the Exchange 
transfer.

Boolean No True

MESSAGE_
VALIDATION_
COMMENTAIRE

Message added in the comment of 
the Exchange appointment if the 
schedule validation is active.

String No  

MODE_PURGE When the parameter is set to True, 
appointments are cleared. This 
clearing deletes all schedules 
transferred with Akuiteo from the 
working range in the Exchange 
calendar, before actually 
transferring schedules.

Boolean No False

OBJET_EXCHANGE Codes of the fields to be included in 
the Exchange subject. Each code 
must be separated by a semicolon.

The following values are available: 
CodeAffaire, NomAffaire, 
CodeClient, NomClient, CodeLot, 
LibelleLot, CodeSousLot, 
LibelleSousLot, Tache, CodeAction, 
LibelleAction, Lieu, Commentaire

In the Exchange subject, fields are 
displayed one after the other, 
separated by a space.

String

Ex: 
CodeAffaire;NomClient;
CodeAction;
Comment

Yes  

PERIODE_NB_
JOURS_APRES

Number of days taken into account 
after the current date. It reduces 
the number of schedules to be 
transferred.

Number

Ex: 30

Yes 14.0

PERIODE_NB_
JOURS_AVANT

Number of days taken into account 
before the current date. It reduces 
the number of schedules to be 
transferred.

Number

Ex: 10

Yes 0.0

PREFIXE_
VALIDATION

Prefix added in the title of the 
Exchange appointment if the 
schedule validation is active.

String

Ex: SCHED

No  

SOCIETES Company codes to filter the 
appointments transferred 
depending on Akuiteo companies. 
If multiple companies are entered, 
each company must be separated 
by a semicolon.

String

Ex: 
COMPANY1;COMPANY2

Yes  
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7 RendezVousExchange batch
The RendezVousExchange is used to transfer events saved in Akuiteo as "Appointment" to a Microsoft 
Exchange calendar. This way, without any direct action, sales people and employees that are traveling 
can easily look at their appointments in their Exchange calendar from a smartphone or a tablet. The 
electronic calendars of employees are updated automatically while managing appointments directly in 
Akuiteo.

This batch can be set up by employee in order to only allow some types of appointments to specific 
employees. To identify specific employees, a key can be added to each employee record sheet.

When the batch is executed, the following information is not transferred with the appointments:

 l attachments linked to the Akuiteo appointments;
 l any authorizations set up for the appointments, using access rights or accreditation levels.

Important

The RendezVousExchange batch cannot be used to transfer any changes made from an Exchange 
calendar to Akuiteo. If an employee modifies an appointment in his/her Exchange calendar, this 
modification will not be synchronized with the Akuiteo appointment and will be overwritten the 
next time the batch is executed. The Akuiteo appointment remains the point of reference.

7.1 PREPARING EMPLOYEE RECORD SHEETS

DMF 160840 SHOW CHOICE OF TIME AND SCHEDULE INPUT MODE

160841 MODIFY CHOICE OF TIME AND SCHEDULE INPUT MODE

The Key to identify employee in batches field enables you to add a specific value that can be used in 
the RendezVousExchange batch. This field is available in the employee record sheet > Employee tab > 
Choice of time and schedule input mode section.

This key can be assigned to one or multiple employees depending on needs, and allows to identify 
these employees when the batch is executed.

Example

You want to add the Akuiteo appointments in the calendars of your company's sales people. 
However, these appointments are useless for the other employees in the company.

You add the BATCH_COM key in the employee record sheet of each sales person. You use this key 
in the batch setup. When the batch is executed, employees with the BATCH_COM are found and 
their calendars are the only ones updated with the Akuiteo appointments.

7.2 CREATING THE BATCH
1 Go to Tools > Setup, then open Batches > Batch creation and modification.

RendezVousExchange batch 27



 A results screen opens to display the list of existing batches.

2 In the results screen, click on  in the action bar.

3 In the New Batch screen, fill in the batch's Code and Label, then select RendezVousExchange 
from the drop-down list of the Batch template field.

4 Specify the batch parameters. For details about these parameters, refer to Setting up the batch 
(p. 28).

5 Save the batch.

When the batch is executed, appointments are transferred to Exchange according to the parameters 
specified.

7.3 SETTING UP THE BATCH

Code Description Type Required Default value

BATCH_DEBUG_
PARAMS

When the parameter is set to True, 
details about the batch parameters 
are displayed in the logs.

Boolean No  

BATCH_LOG_
CONSOLE

When the parameter is set to True, 
logs are displayed in the console.

Boolean No  

BATCH_LOG_
FILE

Name of the directory where the log 
file is saved.

String

Ex:
C:\AKUITEO\logs_batch

No  

BATCH_LOG_ID Log file ID. String No  

BATCH_LOG_
LEVEL

Log level. String

Ex: LOG;WARN

No  

BATCH_MAIL Email address of the logs' recipient 
in case of an error.

String

Ex: support@akuiteo.com

Yes  

BATCH_MAIL_CC Email address of the logs' cc 
recipient in case of an error.

String

Ex: support@akuiteo.com

No  

BATCH_MAIL_
CCI

Email address of the logs' bcc 
recipient in case of an error.

String

Ex: support@akuiteo.com

No  

BATCH_MAIL_
FROM

Email address of the logs' sender in 
case of an error.

String

Ex: support@akuiteo.com

No mail.
postmaster

BATCH_PWD Password of the user who starts the 
batch. This password must be linked 
to the BATCH_USER specified.

String

Ex: TECH

Yes  
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Code Description Type Required Default value

BATCH_USER Login of the user who starts the 
batch.

String

Ex: TECH

Yes  

CALENDRIER_
DEFINI

Name of the Microsoft Exchange 
calendar used to transfer the 
Akuiteo appointments.

If empty, the default calendar of the 
Exchange user is used.

String

Ex: CalendarCRM

No  

CATEGORIE_
EXCHANGE

When the parameter is set to True, 
the Akuiteo appointment category is 
added to the Exchange 
appointment category.

Boolean Yes True

CATEGORIES_A_
EXCLURE

Name of the Akuiteo appointment 
categories that must be excluded 
from the Exchange transfer when 
the batch is executed.

String

Ex : PROSPECT

No  

CATEGORIES_
RDV

Name of the Akuiteo appointment 
categories that must be transferred 
to Exchange when the batch is 
executed.

If empty, all the appointment 
categories set up in Akuiteo are 
transferred, except for the ones 
specified in CATEGORIES_A_
EXCLURE.

String

Ex : APPT;DEMO;MEET

No  

COL_LIES_
EXCHANGE

When the parameter is set to True, 
appointments will be created in the 
Exchange calendar of the 
employees linked to the Akuiteo 
appointments (list of linked third-
parties).

Boolean Yes True

COMMENTAIRE_
EXCH_PIECES

When the parameter is set to True, 
the list of Linked akuiteo objects 
of the Akuiteo appointment is 
added in the Exchange comment.

Boolean Yes False

COMMENTAIRE_
EXCH_TIERS

When the parameter is set to True, 
the list of Linked third parties of 
the Akuiteo appointment is added 
in the Exchange comment.

Boolean Yes False

COMMENTAIRE_
EXCHANGE

Codes of the fields to be included in 
the Exchange comment. Each code 
must be separated by a semicolon.

The following values are available: 
CATEGORIE, PROPRIETAIRE, OBJET, 

String

Ex: CATEGORIE;OBJET;
DATE_DEBUT;
DATE_FIN

Yes  
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PRIORITE, DATE_DEBUT, DATE_FIN, 
DATE_RAPPEL, NOTE, CODE_
AFFAIRE, NOM_AFFAIRE, NOM_
CLIENT

In the Exchange comment, fields are 
displayed in the following way:

Label of 1st field: value

Label of 2nd field: value

And so on.

Notes

For the PROPRIETAIRE code, 
the owner's first and last 
names are displayed.

For the customer and the 
project, the first customer or 
the first project is displayed, 
followed by a "+" sign if there 
are multiple customers or 
projects.

EXCLURE_
COLLAB_
EXTERNE

When the parameter is set to True, 
external employees are excluded 
from the Exchange transfer.

Boolean No False

EXCLURE_
COLLAB_NON_
OPERATIONNEL

When the parameter is set to True, 
employees that are not active are 
excluded from the Exchange 
transfer.

Boolean No False

EXCLURE_EVT_
ARCHIVES

When the parameter is set to True, 
archived appointments are 
excluded from the Exchange 
transfer.

Boolean No False

EXCLURE_EVT_
AUTO

When the parameter is set to True, 
appointments that were created 
automatically are excluded from the 
Exchange transfer.

Boolean No False

EXCLURE_EVT_
SUPPORT

When the parameter is set to True, 
appointments coming from the 
Help Desk module are excluded 
from the Exchange transfer.

Boolean No False

FILTRE_CLE_
COLLAB

Batch key used to filter the 
employees taken into account for 
the Exchange transfer. If multiple 

String

Ex: BATCH_SALES

No  
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Code Description Type Required Default value

keys are entered, each key must be 
separated by a semicolon.

If a key is entered, employees must 
have this key specified on their 
record sheet to be taken into 
account. If the parameter is empty, 
there is no filter applied and all the 
employees are taken into account.

Reference

For more information about 
batch keys, refer to Preparing 
employee record sheets (p. 
27).

OBJET_
EXCHANGE

Codes of the fields to be included in 
the Exchange subject. Each code 
must be separated by a semicolon.

The following values are available: 
CATEGORIE, PROPRIETAIRE, OBJET, 
PRIORITE, DATE_DEBUT, DATE_FIN, 
DATE_RAPPEL, NOTE, CODE_
AFFAIRE, NOM_AFFAIRE, NOM_
CLIENT

In the Exchange subject, fields are 
displayed one after the other, 
separated by a space.

Notes

For the PROPRIETAIRE code, 
the owner's first and last 
names are displayed.

For the customer and the 
project, the first customer or 
the first project is displayed, 
followed by a "+" sign if there 
are multiple customers or 
projects.

String

Ex: CATEGORIE;OBJET

Yes  

PERIODE_NB_
JOURS_APRES

Number of days taken into account 
after the current date.

Number

Ex: 30

Yes 60.0

PERIODE_NB_
JOURS_AVANT

Number of days taken into account 
before the current date.

Number

Ex: 10

Yes 5.0
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SOCIETES Company codes to filter the 
appointments transferred 
depending on Akuiteo companies. If 
multiple companies are entered, 
each company must be separated 
by a semicolon.

String

Ex: 
COMPANY1;COMPANY2

Yes  

UNIQUEMENT_
EVT_CRM

When the parameter is set to True, 
the Akuiteo appointments that are 
displayed on the CRM Portal are the 
only ones taken into account for the 
Exchange transfer.

To display an appointment on the 
CRM Portal, check the Display on 
CRM Portal box in the setup of the 
event category linked to the 
appointment.

Boolean Yes False
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General setup

The general setup can be accessed from the Tools menu > Setup > General setup.
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8 Purchase
Saving of purchase invoices

Follow the instructions and answers to the questions relevant to your use of Akuiteo. The screen is 
automatically displayed in Edition mode.

 l Entry wording: title of the invoice accounting entries
 l Grouping of entry lines: enables you to group invoice line accounting entries and to display the 

period before or after the entry line.
 l Activate purchasing for the account receivable: allows you to manage purchases for the customer. 

When you enable this option, a new check-box entitled For the account receivable is available 
on quotes, orders and supplier invoices.

Purchased item families

This setup is used in the Purchased item sheet.

To use the sales and purchases modules in Akuiteo, you must define sold and purchased item families 
and sub-families.

This classification allows you to analyze the turnover according to relevant criteria based on the 
company activity. Example: display the turnover per family (ERP, maintenance, services, specific 
developments...) and per sub-family (management, commission, company...).

According to the type of activities, it enables margin calculation based on item line (family) and item 
(sub-family). There must be a balance between purchased items and sold items classification.

 l Code: family code
 l Rank no.: display sorting order when opening a list
 l Label: family label Grouping: grouping name
 l Valid until: date from when the family is no longer available
 l Subcontracting product: yes/no.

Purchased item sub-families

This setup is used in the Purchased item sheet.

Item families and sub-families are defined in a hierarchical way: a sub-family is linked to only one item 
family.

 l Family: family code
 l Code: sub-family code
 l Rank no.: display sorting order when opening a list
 l Label: sub-family label
 l Grouping: grouping name
 l Account: VAT account number (for information)
 l Tax code: VAT code (for information)
 l Valid until: date from when the sub-family is no longer available
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 l Type: item nature
 l Type: item type
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9 Project
Project status code

This setup is used in the project record sheet.

The project status code allows the identification of the project status (pre-sales, pending signature, in 
production, in test phase, ended...). These statuses are defined in the status code table. It is possible to 
configure different management rules for each status.

 l Status code: project status code
 l Default status: code proposed when creating a project
 l Wording: status code description
 l Authorization level
 l Previous status code: lists of status codes prior to the current code (separated by "/").
 l Configurable procedure: configurable procedure name
 l Control formula: formula to check whether the project is 'valid'.
 l Message if the control has not been confirmed: displays if the control formula is not valid

PCE After

 l Commercial/production phases: project-related period
 l Lost project: status code of a lost project not in production
 l Finished / Closed: status code of non-available / changeable projects
 l Finished / Not closed: status code to indicate that a project is no more available

 l Sales: select the business objects that you can create with this status code
 l Purchases: select the business objects that you can create with this status code
 l Accounts/treasury: indicate whether you can perform accounts / treasury actions or not.
 l Schedule / Times / Missions: select the time objects that you can create with this status code
 l Other Akuiteo objects: select the other business objects you can create with this status code

Phases status code

This setup is used in the project record sheet.

 l Status code: phase status code
 l Default status: code proposed when creating a phase
 l Wording: status code description
 l Authorization level
 l Previous status code: lists of status codes prior to the current code (separated by "/").
 l Configurable procedure: configurable procedure name
 l Control formula: formula to check whether the phase is 'valid'.
 l Message if the control has not been confirmed: displays if the control formula is not valid
 l PCE After:
 l Commercial/production phases: phase-related period
 l Lost project: status code of a lost project not in production
 l Finished / Closed: status code of non-available / changeable phases
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 l Finished / Not closed: status code to indicate that a phase is no more available
 l Sales: select the business objects that you can create with this status code
 l Purchases: select the business objects that you can create with this status code
 l Accounts/treasury: indicate whether you can perform accounts / treasury actions or not.
 l Schedule / Times / Missions: select the time objects that you can create with this status code
 l Other Akuiteo objects: select the other business objects you can create with this status code

Sub-phases status code

This setup is used in the project record sheet.

 l Status code: sub-phase status code
 l Default status: code proposed when creating a sub-phase
 l Wording: status code description
 l Authorization level
 l Previous status code: lists of status codes prior to the current code (separated by "/").
 l Configurable procedure: configurable procedure name
 l Control formula: formula to check whether the sub-phase is 'valid'.
 l Message if the control has not been confirmed: displays if the control formula is not valid
 l PCE After:
 l Commercial/production phases: sub-phase-related period
 l Lost project: status code of a lost project not in production
 l Finished / Closed: status code of non-available / changeable sub-phases
 l Finished / Not closed: status code to indicate that a sub-phase is no more available
 l Sales: select the business objects that you can create with this status code
 l Purchases: select the business objects that you can create with this status code
 l Accounts/treasury: indicate whether you can perform accounts / treasury actions or not.
 l Schedule / Times / Missions: select the time objects that you can create with this status code
 l Other Akuiteo objects: select the other business objects you can create with this status code

Custom project/phases/sub-phases data

You can add additional fields in the project record sheet as well as in the phases and sub-phases tabs of 
the project record sheet.

By default, the page title is 'Additional data'. You can modify this title in the Wording field.

 l Wording: page title (also displayed on the tab)
 l Rank number: page sorting order.
 l Number of columns: number of columns within the page
 l Application condition: page display condition

By double clicking on the line, you can add/modify/delete sections within the page.

 l Wording: section title
 l Rank number: section display sorting order.
 l Number of columns: number of columns within the section
 l Type: Section or composite (raw display out of a section)
 l Application condition: section display condition

By double clicking on the line, you can add/modify/delete sub-sections within the section.
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 l Wording: field name
 l Section code: sub-section related code (date, Boolean or alphanumeric)
 l Sequence
 l Rank number: section display sorting order.
 l Max. size: allowed maximum numbers of characters
 l Viewable size: cell size
 l Multi-line: enables writing on several lines
 l Pattern Formatting: select the relevant pattern (upper-case, lower-case, numbers...)

Project families

This setup is used in the project record sheet.

 l Code: family code
 l Rank number: display sorting order.
 l Wording: family description
 l Grouping: family grouping
 l End of validity: date from when the family is no more available when creating a project record 

sheet

Control templates

This setup is used in the Interactive Dashboard module.

To select the relevant controls, you must check the lines matching the required setup and enter the 
control template name.

 l Control by project: title of the sales person in charge of the project displayed in the Project record 
sheet.

 l Cross-cutting control: cross-cutting controls independent from the project.
 l Wording: description

Batch templates

This setup is used in the project record sheet.

 l template name: batch template name
 l Wording: batch template description
 l Code
 l Wording: description

Project task templates

This setup is used in the project record sheet.

 l Code: task template code
 l Wording: task template description
 l End date between: task template validation deadline
 l task details section
 l Normal task: task with a deadline
 l Task type
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 l Associated employee: code of the employee in charge of the task
 l Average daily rate
 l Excess
 l Standard no. of days per month
 l Grouping: grouping of the related sold product
 l Reference: related sold product reference.
 l General Information section
 l Wording: task/milestone name
 l Rank number: sub-phase sorting order.
 l Location: location where the task takes place.
 l Comments : additional comments about the task.
 l Cost: budget amount
 l Risk level: progress risk level estimation.

Related skills section

 l Skills required to perform the task.

Project options

Type

 l Entering the project in an estimate is not required: the Project field is not mandatory
 l Hierarchical classification BATCH > SUB-BATCH: you can make batches or sub-batches 

hierarchical.
 l Labor dashboard entered in hours: input of time spent in hour (contrary to day input)
 l Task control disabled: no control possible on task input
 l Activation of task use control by project: activation of task use control per project
 l Enable per-project employee time and schedule input checking: enables the schedule input 

checking control
 l Billing tables: mark lines as "To bill": title of the sales person in charge of the project displayed in 

the Project record sheet.
 l Use of the interactive personnel dashboard: enables the IDB
 l Mission and secondment management: control title
 l Milestone management
 l Management of text tables by project
 l Phase entry rule for financial accounting: enables the IDB
 l Type of outstanding value definition : control title
 l Project analytical flows
 l Time valuing method

This parameter can only be used when flow management is enabled. This parameters allows you to 
indicate the time valuing method for the projected and real workload (task's daily and hourly costs, 
employee's direct and standard costs).

 l Time spent input method
 l Select the type of time spent input
 l Report weekly
 l Select the type of input (hours/days)
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 l Days-to-hours conversion rule: number of real working hours per day
 l Time input calendar limits
 l Relative to the current date: number of days before and after the current date during which you 

can enter time spent.

Project sub-families

This setup is used in the Project module.

 l Family: family code
 l Code: sub-family code
 l Rank number: display sorting order.
 l Code: sub-family code
 l Grouping: family grouping
 l End of validity: date from when the sub-family is no more available when creating a project record 

sheet

Types of tasks

This setup is used in the project record sheet.

 l Code: task code
 l Rank number: display sorting order.
 l Wording: task description
 l Type: rate or monthly rate
 l BY default: type of default tasks

Locking of project/phases and sub-phases

This setup is used in the Interactive Dashboard module.

To select the relevant controls, you must check the lines matching the required setup and enter the 
control template name.

 l Locking type
 l Operational end date: title of the sales person in charge of the project displayed in the Project 

record sheet.
 l Administrative closing: cross-cutting controls independent from the project.
 l Operational start date
 l Control title.

Projects options

You can analyze the workforce Man/Month in the follow-up and budget screens thanks to some 
functions. It has an impact on:

 l Budget control
 l Analytical progress report
 l Trading Account
 l Labor Dashboards: Schedules search, Tasks Search, Time and schedule dashboard and 

Timesheets Analysis
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 l Entering task load
 l Project/Project group/Customer sales dashboard

To do so:

 1. Check the Workload Man/Month to enable the global analysis of the workload.
 2. Under the Time valuing method section, enter the conversion rule. e.g. 21

These parameters must be taken into account:

 l on a project's task load under the Dates, Load section.
 l in the graphical schedule
 l in the GANTT schedule
 l to generate the schedule
 l to view the sales dashboard

It will have consequences in the reporting tools:

 l Analytical progress report
 l Budget plan (items)
 l Budget plan (columns)
 l Trading Account

It will have consequences in the workforce managers on:

 l schedule search,
 l task search
 l dashboard and schedule
 l Time Spent analysis
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10 Accounting
Accounting periods

Entry counters

 l Code: accounting periods code
 l Wording: accounting period description
 l Start date: accounting period opening date
 l End date: accounting period closing date
 l Voucher numbering
 l Prefix: letters
 l Number: accounting period number
 l Length: numbering maximum length

Subscription journals

Subscription entries are associated with subscription journals.

Entry counters

 l Code: (2 characters mandatory): allows the identification of subscription journal associated with 
subscription entries.

 l Voucher type: journal type. 'AB' for subscription journals
 l Wording: description
 l Final journal : final purchases journal code
 l Closing date: journal closing date
 l Start date: journal opening date
 l End date: journal closing date
 l Reversing account number: number of the reversing account number

Purchasing journals

All purchasing journals are associated with one or several purchasing journals in which accounting 
entries are passed when project management is enabled. Even when project management is disabled, 
you must define one or several purchasing journals per company.

Entry counters

 l Code: (2 characters mandatory): allows the identification of purchasing journal associated with 
purchasing operations. When there is only one purchasing journal, select 'AC' for the purchasing 
journal.

 l Voucher type: journal type. 'AC' for purchasing journals
 l Wording: description
 l Final journal : final purchases journal code
 l Receivables: check if the journal contains invoices to be received
 l Journal closing date
 l Start date: journal opening date
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 l End date: journal closing date
 l Reversing account number
 l Entity code
 l Voucher numbering

To automatically number orders, deliveries, supplier invoices, enter the numbering sequence for each 
business object. These sequences are defined per journal.

Analytical journals

Analytical journals are aimed at receiving analytical operations and only enable reference to analytical 
accounts, i.e. class 9 account.

Entry counters

 l Code: (2 characters mandatory): allows the identification of analytical journal associated with 
analytical operations.

 l Wording: description
 l Start date: journal opening date
 l End date: journal closing date

Transaction journals

All diverse transaction operations are associated with one or several transaction journals in which 
accounting entries are passed when project management is enabled. Even when project management 
is disabled, you must define one or several transaction journals per company.

 l Entry counters
 l Code: (2 characters mandatory): allows the identification of transaction journal associated with 

transaction operations. Transaction journals are usually called OD, AN...
 l Voucher type: journal type. 'OD' for miscellaneous transaction journals
 l Wording: description
 l Final journal : final purchases journal code
 l Start date: journal opening date
 l End date: journal closing date
 l Journal type
 l Select the relevant journal type

Simulation journals

Simulation entries (budgets) are associated with a budget journal.

Entry counters

 l Code: (2 characters mandatory): allows the identification of simulation journal associated with 
budget entries.

 l Voucher type: journal type. 'BU' for budget journals.
 l Wording: description
 l Start date: journal opening date
 l End date: journal closing date
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Cash journals

All the payment and disbursement operations are associated with a cash journal in which are passed 
the relevant accounting entries when project management is enabled. Even when project management 
is disabled, you must define one or several cash journals per company.

Entry counters

 l Code: journal code (2 characters mandatory): it allows you to identify the cash journal associated 
with payment and reimbursement operations. Bank journals are usually called 'B1', 'B2'... Cash 
journal is usually called 'C1' or 'CA'.

 l Voucher type: journal type. 'BQ' for cash journals
 l Wording: description
 l Currency code
 l Closing date: journal closing date
 l Start date: journal opening date
 l End date: journal closing date
 l Financial accounting account no.: general account matching bank account 512XXX
 l Journal type
 l Choice of the journal utility

The following information allows the edition of bank remittance.

 l Bank details
 l Bank name
 l Address
 l Zip code and city
 l BIC code: Bank Identifier Code
 l Financial accounting account no.: bank account number
 l Remittance number: the bank remittance number sequence is defined per cash journal. A 

remittance number is the association of the journal code and a sequential number (B11 for B1 
bank's number 1 remittance).

 l Remittance pending account number: pending account number for bank remittances.
 l Number of transfer pending account: number of pending account for transfers.
 l Associated bank account number: mandatory if project management is enabled
 l Number of next check letter: mandatory if the project management is enabled
 l Account you want to pay from.
 l Spending account number

Sales journals

All sales operations are associated with one or several sales journals in which accounting entries are 
passed when project management is enabled. Even when project management is disabled, you must 
define one or several sales journals per company.

Entry counters

 l Code: (2 characters mandatory): allows the identification of sales journal associated with s sales 
operations. When there is only one sales journal, it is recommended to choose 'VE'.

 l Voucher type: journal type. 'BQ' for sales journals
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 l Wording: description
 l Final journal : final sales journal code
 l Invoice to be produced: check if the journal contains invoices to be produced
 l Closing date: journal closing date
 l Start date: journal opening date
 l End date: journal closing date
 l Reversing account number: number of the reversing account number
 l Entity code
 l Voucher numbering

To automatically number orders, deliveries, customer invoice, enter the numbering sequence for each 
sales object. These numbering sequences are defined per journal.
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11 Currencies
Currency coding

Enables you to create currencies by filling in the following information:

 l Currency code: 3-character code
 l Label: currency description
 l Quotation template: N/A
 l Fixed rate for the currency: for information purposes only
 l Euro Zone ("IN"): N/A
 l Country: for information purposes only

Note

It is possible to create a currency for any company from the ***** company.

You can also update the currencies' rate.

To update the exchange rates:

 1. From the currency coding screen, go to Edit > Exchange rates.
 2. Set up a rate between the selected currency and the company's currency. It is possible to set up 

these rates on *****. The reference currency is EUR.

For any other currency than EUR, the update of exchange rates is done company by company. Each line 
of the table enables you to set up a different rate according to a period (start/end dates). Each period 
must follow another.

Update currencies' end date quickly:

You can update the end date of the last period for the currencies from this table (to avoid having to do 
that for each currency).

Update exchange rates quickly

You can quickly create a new period for multiple currencies from the table by specifying a new start 
date and a new rate. You can specify a new end date for each period (to avoid having to do that for each 
currency).

Type of currency hedging

Enables you to create hedging types for exchange rates. This setup is used to keep a fixed rate in the 
context of a specific project.

 l Specify the code and label then save.

Associate a specific rate to the hedging over a period from the currency coding setup screen.

To do so:
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 1. Go to Edit > Currency hedging management for this currency.
 2. Specify a second rate or a difference from the usual rate for the period.

To use this hedging from an invoice:

 1. Go to Edit > Administration > Invoice in local currency: add a currency hedging.
 2. Select the hedging or rate then validate.
 3. Confirm the selection.

To use this hedging from a project (if the project's currency is not in EUR):

 1. Go to Project > Edit > Project administration > Manage currency hedging.
 2. Check the Covered rate box in the window then validate.

The Currency hedging tab is displayed and enables you to define that rate.

Importing currency rates

This feature can be used if you need to regularly update the currency rates.

 1. Go to Management > Imports.
 2. Select Accounting and Currency rates in the import types table, then click on Import.

Updating management objects in currency

You can update the currency rates for the Sales and Purchase management objects. To do so, there 
are 2 methods:

 1. Go to Management > Sales > Update management objects in currency or Managements > 
Purchases > Update purchases in currency.

 2. Select Update of expected management object.
 3. From a sales or purchase invoice:

 l Activate the FC_SAISIE_TXDEV control
 l Activate the DMF 020544 for Sales and the DMF 040642 for Purchase.

In the Header tab, the Currency rate field is now available and can be modified. When the invoice is 
saved, a new period is created with the invoice's date.

From a receipt or a disbursement:

 l Activate the TRS_MODIF_TXDEV management rule.

From the creation screen of a sales receipt, main tab, the rate is displayed (Currency field). If the 
management rule has the first option set to OUI, then the currency's exchange rate is updated.
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12 Documents - Managing original 
PDFs by document type

DMF 090171 ADMINISTRATOR SETUP SET UP ORIGINAL PDF MANAGEMENT

The setup of original PDFs by document type is used to define if an original PDF must be created or if it 
is required for the following management objects: expense reports, sales and purchase invoices and 
credit notes.

For the relevant management objects:

 l the original PDF can be required to be able to bill an expense report or book a purchase invoice or 
credit note;

 l the original PDF can be automatically created when billing an expense report or booking a sales 
invoice or credit note;

 l the original PDF can be automatically sealed using a RGS*-type certificate.

The setup of original PDFs by document type can be accessed from General setup > Documents > 
Manage original PDF by document type.

The setup screen displays the setup for the company of the connected user. Original PDFs can also be 
set up for the ***** company so the setup is available for all companies.

12.1 SETTING UP ORIGINAL PDFS

Expense reports

The When billing the expense report: section is used to manage original PDFs and the sealing for 
expense reports:

Field Description

None Select this option if there is no need to create an original PDF or to check if one exists.

Generating 
original PDF

Select this option to automatically generate the original PDF when an expense report is 
billed.

When this option is selected:

 l the expense report can only have one original document;
 l the original document is generated when the expense report is billed and/or is 

printed (and only at this moment);
 l the Merge receipts box (only available for the Generating original PDF option) is 

checked by default when billing one or multiple invoices.

Check existence of 
original PDF

Select this option to check if there is an original PDF when an expense report is billed.
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Field Description

When this option is selected:

 l the check is made when the expense report is billed;
 l if there is no original PDF, the expense report cannot be billed;
 l the expense report can have multiple original documents;
 l when a PDF document is linked to the expense report, a pop-up offers to add the 

document as an original PDF.

Sealing Check this box to sign the original PDF using a security certificate set up on the server.

Reference

For more information about the sealing of the original PDFs, refer to Setting up the 
sealing of original PDFs (p. 50).

Lock other linked 
documents

This box is only displayed if the Generating original PDF option is selected.

If this box is checked, the other documents linked to the expense report will be 
automatically locked so they can no longer be modified or deleted.

Sales invoices and credit notes

The When booking the sales invoice / credit note: section is used to manage original PDFs and the 
sealing for sales invoices and credit notes:

Field Description

Generating 
original PDF

Select this option to automatically generate the original PDF when a sales invoice or credit 
note is booked.

When this option is selected:

 l the invoice or credit note can only have one original document;
 l the original document is generated when the invoice or credit note is booked and/or 

is printed (and only at this moment).

Sealing Check this box to sign the original PDF using a security certificate set up on the server.

Reference

For more information about the sealing of the original PDFs, refer to Setting up the 
sealing of original PDFs (p. 50).

Lock other 
linked 
documents

This box is only displayed if the Generating original PDF option is selected.

If this box is checked, the other documents linked to the invoice or credit note will be 
automatically locked so they can no longer be modified or deleted.

Purchase invoices and credit notes

The When booking the purchase invoice / credit note: section is used to manage original PDFs and 
the sealing for purchase invoices and credit notes:
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Field Description

Check existence of 
original PDF

Select this option to check if there is an original PDF when a purchase invoice or credit 
note is booked.

When this option is selected:

 l the check is made when the invoice or credit note is booked;
 l if there is no original PDF, the invoice or credit note cannot be booked;
 l the invoice or credit note can have multiple original documents;
 l when a PDF document is linked to the invoice or credit note, a pop-up offers to 

add the document as an original PDF.

Sealing Check this box to sign the original PDF using a security certificate set up on the server.

Reference

For more information about the sealing of the original PDFs, refer to Setting up 
the sealing of original PDFs (p. 50).

12.2 SETTING UP THE SEALING OF ORIGINAL PDFS
Akuiteo enables you to seal original PDFs electronically using certificates of the RGS* type. Sealing a 
document ensures the document has not been modified or altered since its creation and since its 
sealing.

12.2.1 Activating the sealing

Activate the DOC_ORIG_CACHETAGE application control to activate the sealing and display the Sealing 
and Directory fields in the Manage original PDF by document type setup screen.

Akuiteo has its own RGS* certificate that is provided directly with the Akuiteo source files. In this case, 
Akuiteo certifies that the documents are original.

If you want to use your own RGS* certificate and certify the original documents yourself, add the 
following environment variables in the properties of the Tomcat server > Java tab > Java Options:

 l pdf.sign.pfxfile - path to the pfx file containing the certificate to sign PDFs
 l pdf.sign.pfxpassword - password of the pfx file

12.2.2 Setting up the sealing depending on the document type

In the Manage original PDF by document type setup screen, the sealing can be set up for the 
following document types: expense reports, sales invoices and credit notes, purchase invoices and 
credit notes.

Fill in the following fields:

Sealing Check the corresponding box for each document type in order to sign the original PDF using a 
security certificate set up on the server.
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The sealing of the document happens when the PDF is marked as an original:

 l For expense reports, it is the report of the expense reports receipt associated with the 
purchase invoice and marked as an original that is sealed. To automate this process, check 
the Generating original PDF box for expense reports in the original PDFs setup.

 l For sales invoices and credit notes, the document is sealed when it is marked as an original.
 l For purchase invoices and credit notes, the document is sealed when it is marked as an 

original. This is done manually for purchase invoices and credit notes and only the originals 
received by suppliers and added to linked documents can be sealed.

Note

Once the sealing is activated, all objects marked as originals are automatically sealed. 
However, objects marked as originals before the sealing is activated cannot be sealed 
automatically: you will have to manually mark them as not original then as original again. 
For more information, contact your Akuiteo project manager.

Sealed documents can then be archived.

Note

For expense reports, if you want to archive the expense report receipts, you must mark as 
an original the report of the expense receipts associated with the purchase invoice that 
includes all the expense report receipts and check that the report includes rebillable and 
non-rebillable expenses.

Reference

For more information about archiving sealed documents, refer to the Arkhineo batch (p. 9).

Directory This field is only displayed if the Sealing option is checked. This field is optional and defines the 
location where sealed original PDFs are stored for each document type. If no directory is specified, 
sealed PDFs are stored in the document warehouse.

All documents generated by or created in Akuiteo are stored in a global warehouse of documents. 
If the sealing is active and a Directory is specified, the documents are now stored and searched in 
the specified directory.

Important

When a Directory is specified, the documents stored in the warehouse must be moved to 
the relevant directory for the document type. To do this, create an assistance issue for 
Akuiteo or contact your project manager before specifying this directory.
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13 Custom data
Custom data are used to add additional fields to suit the specific needs of each customer. These custom 
data are displayed in the record sheet of the relevant management object, as well as in search criteria 
for the same object.

Custom data can be created for each type of management object from the General setup menu: for 
each module (Purchase, Project, Sales, etc.), different Custom data... setup menus are available for 
each type.

Example

From the General setup > Sales menu, different menus are available to create custom data in 
the Sales module. For example, open the Custom customer data menu to add fields in the 
customer record sheet, or the Custom data for sales menu to add fields on quotations, orders, 
delivery notes, billing tables and invoices.

13.1 CREATING CUSTOM DATA
Custom data are created in additional tables for each type of management object. In each table, it is 
possible to add as many sequences as needed. Each sequence has the same number of columns: 20 
Alphanum, 10 Boolean, 10 Date and 10 Numeric (50 custom data in total). New sequences must be 
added to be able to add the desired number of custom data for each type.

Example

You need to create 25 custom data of the Alphanum type. You create the first 20 custom data in 
the sequence 1, then you create a sequence 2 to be able to create the 5 remaining data.

To create a custom data, you must:

 1. create a page, that corresponds to a specific tab in which the custom data will be added;
 2. add the number of sequences needed;
 3. create a section in which the custom data will be categorized;
 4. create a custom data.

Creating a page

1 Open the relevant Custom data... setup screen and click on  to modify the screen.

2 In the Pages section, modify if needed the fields of an existing page or click on  to add a new 
page and fill in the following fields:

Field Description

Label Title of the tab and page.

Rank # Display order for the custom data tabs.
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Field Description

Example

You create a Custom data A page with a rank number of 1 and another Custom data B 
page with a rank number of 2. In the management object, the Custom data A tab will be 
displayed to the left of the Custom data B tab.

Number of 
columns

Number of columns for the sections in the page.

Application 
condition

Condition to display the page, to be selected from the help list.

This help list includes the display conditions set up from the menu General setup > Special 
parameters > Configurable controls application condition.

Note

The selected application condition must be consistent with the custom data page. If you 
select a condition that applies to projects for a custom data page on help desk issues, this 
display condition is not consistent.

3 In the Sequences section, modify if needed the fields of an existing sequence or click on  to 
add a new sequence and fill in the following fields:

Field Description

Rank # Rank number of the sequence.

It is possible to add as many sequences as needed. However, if you need to create custom data in a 
specific sequence, all the previous sequences must be created first.

Example

To create custom data in the sequence 9, you must create 9 sequences, from the sequence 1 to 
9.

DMF Condition to access the sequence with a DMF.

If you fill in a DMF for a sequence, only the users with this DMF will be able to access and modify this 
sequence's custom data.

4 Save your modifications.

Creating a section

1 Double-click on the line of the desired page.

 The Section screen opens and displays the list of sections included in the page.

2 Click on  to modify the screen.
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3 In the Sections section, modify if needed the fields of an existing section or click on  to add a 
new section and fill in the following fields:

Field Description

Label Title of the section.

Rank # Display order for the sections in the custom data page.

Example

You create a Section 1 with a rank number of 1 and another Section 2 with a rank number 
of 2. In the custom data tab of the management object, the Section 2 will be below the 
Section 1.

Number of 
columns

Number of columns for the custom data in the section.

Type Selection from the drop-down list:

 l Section to add the custom data into a section;
 l Composite to add the custom data one after the other, without grouping them under a 

section.

Application 
condition

Select the application condition from the help list.

This help list includes the display conditions set up from the menu General setup > Special 
parameters > Configurable controls application condition.

Note

The selected application condition must be consistent with the custom data section. If 
you select a condition that applies to projects for a custom data section on help desk 
issues, this display condition is not consistent.

4 Save your modifications.

Creating a custom data

1 Double-click on the line of the desired section.

 The Rubriques screen opens and displays the list of custom data included in the section.

2 Click on  to modify the screen.

3 In the Sections section, click on  to add a new custom data and fill in the following fields:

Field Description

Label Title of the custom data, that corresponds to the name of the field displayed in the custom data 
tab.

Section code Code associated with the custom data (alphanumeric, boolean, data or numeric), to be selected 
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Field Description

from the drop-down list.

Sequence Number of the sequence associated with the custom data.

Rank # Display order of the custom data in the custom data section.

Example

You create a Custom data 1 with a rank number of 1 and another Custom data 2 with a 
rank number of 2. In the custom data section of the management object, the Custom data 
1 will be before the Custom data 2.

Max. size Maximum number of characters authorized (3,999 characters at most).

Viewable 
size

Number of characters displayed for the cell.

This number of characters must be below or equal to the number of characters in the Max. size 
field.

Multi-line If the option is checked, the custom data value can be specified on multiple lines. If the option is 
not checked, the value is displayed on a single line.

No. of rows Number of lines for displaying the custom data, if the Multi-line option is checked.

Pattern 
Formatage

Select a pattern for the format of the custom data value from the drop-down list, for example a 
phone number or a percentage.

Keyword Select a keyword from the help list if you want to associate a help list with the custom data value. 
This way, a help list will be available to fill in the custom data.

4 Save your modifications.

 The custom data is created. This field is now displayed in the corresponding tab on the 
relevant managements objects, from the search screen and the record sheet of each object.

13.2 DELETING CUSTOM DATA

Important

Deleting a custom data cannot be reversed.

Deleting a page also deletes all sections and custom data included in it. Likewise, deleting a 
section also deletes all custom data included in it.

Click on  from the desired Rubriques screen, select the custom data then click on  to delete this 
data.

Repeat this process from the Section and Custom data screens to delete a section or a page.
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14 VAT management
The VAT declaration assistant tool is only for companies subject to the "Real Normal expenses" monthly 
tax declaration regime, a "CA3" VAT declaration.

This tool offers the following services:

 l Collected VAT monthly calculation (credit or debit),
 l Deductible VAT monthly calculation
 l Example of CA3 declaration
 l Automatic generation of centralization entry
 l Automatic generation of entries matching VAT payments

VAT declaration assistant

 l VAT system
 l Roots of revenue accounts: enter the roots of revenue account per category.
 l Accounts for booking tax rounding amounts greater or lower than 0 (> 0 and < 0)
 l Account corresponding to the VAT to disburse
 l Account for a VAT credit (deductible > collected)

VAT code and rate

 l Code: VAT code
 l Wording: code title
 l Rate: VAT rate
 l Valid from/to: time period during which the rate is available in Akuiteo.
 l Sales FA: sales general account
 l Purchasing financial accounting: purchases general account

Rate 2

Enables you to set up a second rate for VAT.

 l Code: VAT code
 l Wording: code title
 l Rate: VAT rate
 l Valid from/to: time period during which the rate is available in Akuiteo.
 l Sales FA: sales general account
 l Purchasing financial accounting: purchases general account

VAT domains

VAT setup

 l Code: domain code
 l Wording: domain title

Dates
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 l Of/the: time period during which VAT changes are applied
 l Initial VAT: VAT standard code
 l Final VAT: VAT temporary code

Label

This setup is done per company and enables you to automatically translate the following labels in 
Akuiteo:

 l VAT
 l Rate 2

Fill in the translated term in the New label column. If no value is filled in this column, the source labels 
are used in the application.
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15 Expense reports
Distance between cities

 l Start city: name of the start city.
 l Destination city: name of the destination city.
 l ZIP code: ZIP code.
 l Distance: distance between the start city and the destination city.
 l Unit: distance unit (by default in km).

Toll charge between cities

 l Start city: name of the start city.
 l Destination city: name of the destination city.
 l ZIP code: ZIP code.
 l Amount: toll amount between the start city and the destination city.
 l Valid from / to: validity period.

Expense reports profiles

This setup menu enables you to define expense reports profiles. A profile contains one or several 
authorized expenditure types. This way, when an expense report profile is assigned to an employee, 
this employee will only be able to enter expenses for the expenditure types included in the profile.

 l Code: unique code to identify the expense report profile.
 l Description: profile description.
 l Valid until: end of validity date of the profile.
 l Accessible expense types: list of the authorized expense types of the profile. In modification 

mode, click on  to add a new expense type or on  to delete one.
 l Ignore thresholds: when this box is checked for an expense type, it means the thresholds set up 

for the relevant expense type will not be applied to the employees with this expense report 
profile. However, if a user with no threshold enters or modifies the expenses of another 
employee, it is the profile of the expense report's employee that is used for checking thresholds.

Tax class

 l Power: fiscal power of the vehicle.
 l Refund rate: reimbursement of one kilometer based on horse-power (in reference currency).
 l Valid from / to: start date and end date of validity for the refund rate.
 l Type: expense type associated with the fiscal power. Only the expense types of the Mileage 

allowances type are available.
 l Enable reimbursement by threshold: when this box is checked, it is possible to define different 

reimbursement thresholds depending on the number of kilometers traveled.
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15.1 EXPENSE TYPES
Expense types are used to describe and categorize the expenses added to an expense report. For 
example, the type of an expense can be a "Meal at restaurant", "Train tickets" or a "Toll charge".

Each expense type can be set up differently so the fields to create an expense will be different 
depending on the type selected.

Example

For the "Meal at restaurant" expense type, it can be required to add guests or to apply a double 
tax. For the "Train tickets" expense type, these two parameters do not apply.

The setup of expense types can be accessed from General setup > Expense reports > Expenditure 
type. A search results screen displays the list of all the expense types set up for the company of the 
connected user.

Click on  in the action bar to create a new type or double-click on a type to open its record sheet.

15.1.1 Setting up the type

In the Type section, set up the following fields:

Field Description

Code Give a unique code to the expense type.

End date If needed, fill in the end date for the expense type. After this date has passed, the type can 
no longer be used.

Label Give a name to the expense type.

Icon Associate an icon to the expense type. This icon will be used in the Application Desktop and 
in the Web Portal.

To add an icon:

 1. Click on  to open the list of icons available.

 2. Select the desired icon then click on Ok.

Click on RAZ to remove the selected icon.

Type Select the type of the expense:

 l Check Normal if it is a regular expense.
 l Check Mileage allowances so the expense amount will be measured in kilometers 

and according to the fiscal power.
 l Check Toll to use the toll charges set up to determine the unit price.
 l Check Restaurant / Double tax to add a second tax rate for restaurant meals.

Meal ticket 
share

Fill in the amount to be deducted if you need to take meal tickets into account. This field is 
only displayed if the Restaurant / Double tax type is checked.

Expense types 59



Field Description

By default, 
rebill to 
customer

Select the behavior when re-billing to a customer:

 l Check the refunded amount to only re-bill the amount refunded to the employee. If 
a portion of the expense's amount cannot be refunded, this portion will not re-billed 
to the customer.

 l Check the amount entered to re-bill the full amount entered by the employee, 
including the non-refundable amounts.

 l Check nothing if no amount should be re-billed to the customer.

Do not dun 
(Interactive To-
do list)

When the box is checked, the reminders list will display the expense reports with this 
expense type that are completed but not validated yet and that belong to the connected 
user.

When the box is not checked, these expense reports are not displayed.

Guests required When the box is checked, it will be required to add one or several guests when creating an 
expense with this type.

When the box is not checked, adding guests will be optional.

Receipt 
required

When the box is checked, it will be required to add at least one receipt when creating an 
expense with this type. Without a receipt, the expense report cannot be completed or 
validated.

When the box is not checked, adding a receipt is optional.

15.1.2 Setting up accounting elements

In the Accounting elements section, set up the following fields:

Field Description

Purchased item Select the purchased item from the help list to associate it with the expense type. Akuiteo 
uses this association to create one or multiple purchase invoices from an expense report.

VAT 1 Select the VAT code for the first VAT rate. This rate will be used by default when creating 
expenses with this type.

VAT 2 Select the VAT code for the second VAT rate. This field is only displayed if the Restaurant / 
Double tax type is checked.

VAT non-
modifiable and 
not displayed

When this box is checked, employees will not be able to modify the VAT and the field will 
not be displayed, except for users with the DMF 041543 PURCHASES EXPENSE REPORTS 
MODIFY VAT.

When the box is not checked, the VAT is displayed and can be modified when creating 
expenses with this type.

15.1.3 Setting up the expense amount

In the Expense amount section, set up the following fields:
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Field Description

Default amount Specify the default amount that will be automatically specified when creating an expense 
with this type.

Non-modifiable 
amount

When this box is checked, employees will not be able to modify the Default amount when 
creating an expense with this type.

When this box is not checked, employees can modify the Default amount when creating an 
expense with this type.

Non-refundable When the box is checked, the expenses created with this type will be marked by default as 
non-refundable.

15.1.4 Setting up the display for the Web Portal and the mobile app

In the Web portal and Phone display section, set up the following fields:

Field Description

Required comment When the box is checked, it will be required to add a comment when creating an expense 
with this type from the Web Portal or the mobile app.

Non-refundable / 
Non-modifiable

When the box is checked, the Non-refundable box cannot be modified when creating an 
expense with this type from the Web Portal or the mobile app.

If the Non refundable setup is checked for the expense type, employees will not be able 
to uncheck the box in the input form.

Rebillable / Non-
modifiable

When the box is checked, the Rebillable box cannot be modified when creating an 
expense with this type from the Web Portal or the mobile app.

If nothing is selected for the By default, rebill to customer setup, employees will not be 
able to check the Rebillable box in the input form.

Display quantity When the box is checked, the Quantity field is displayed when creating an expense with 
this type from the Web Portal or the mobile app.

When the box is not checked, the quantity is automatically set to 1 and the Quantity field 
is hidden.

Display receipt 
number

When the box is checked, the Receipt no. field is displayed when creating an expense 
with this type from the Web Portal or the mobile app.

When the box is not checked, this field is hidden.

Display additional 
comment

When the box is checked, the Additional comment field is displayed when creating an 
expense with this type from the Web Portal or the mobile app.

When the box is not checked, this field is hidden.

15.1.5 Setting up refund thresholds

In the Thresholds section, set up the following fields:

Expense types 61



Field Description

Threshold 
by expense

Fill in the threshold amount for each expense created with this type. The refunded amount for 
each expense cannot exceed this threshold.

Daily 
threshold 
for 
expenses

Fill in the daily threshold amount for each expense created with this type. The daily refunded 
amount cannot exceed this threshold, no matter the number of expenses created with this type.

When an employee creates multiple expenses for the same day:

 l If the total amount does not exceed the daily threshold, all expenses will be refunded.
 l If the total amount exceeds the daily threshold, the expenses will be refunded up to the 

threshold amount and any additional amount for the day will not be refunded.

No VAT if 
exceeded 
threshold

When the box is checked, the VAT will be set to 0 and cannot be modified if the expense amount 
exceeds the threshold. If the expense is modified so the amount is less than the threshold's, the 
VAT can be modified again.
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15.2 EXTERNAL EXPENSE TYPES
External expense types are used for the Smartscan (optical character recognition) as well as to import 
bank or travel agencies statements so the data can be added in expense reports. These external 
expense types make it possible to associate the external code of an expense with one of the expense 
types set up in Akuiteo.

Important

These types of imports are not standard because each format transmitted by the issuing entities 
can be different.

The setup of external expense types can be accessed from General setup > Expense reports > 
External expenditure type. A search results screen displays the list of all the external expense types 
set up for the company of the connected user.

Click on  in the action bar to create a new type or double-click on a type to open its record sheet.

To set up a new external expense type, fill in the following fields:

Field Description

Code Specify the unique code of the external expense type. This code comes from the external 
statement.

Label Give a name to the external expense type.

By 
default

If the import relates to expense reports, the external expense type by default will be used if no 
expense type could be identified.

Expense 
type

Select the expense type from the help list to link it with the external expense type.

Source Select the source from the help list. This is the source of the external expense type, for example the 
OCR or a bank statement.

15.2.1 Setting up external expense types for the Smartscan

Regarding the Smartscan and the optical character recognition (OCR), external expense types must be 
set up to be able to link the "primary" types sent by the OCR provider with the expense types set up in 
Akuiteo.

The following typologies can be used with the OCR provider:

 l toll
 l food
 l parking
 l transport
 l accommodation
 l gasoline
 l miscellaneous
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To set up an external expense type for the Smartscan:

1 Specify one of the typologies in the Code field. As this code must be unique, you can only define 
one external expense type by typology.

2 In the Expense type field, select the expense type to be associated with the selected typology.

Example

For a food expense, you want the Smartscan to create an expense using the "Meal at restaurant" 
expense type set up in Akuiteo. When you create the external expense type, you must specify 
food in the Code field, then select Meal at restaurant in the Expense type field.

3 Select OCR in the Source field.

4 Enter a Label then save the new external expense type.
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16 Resources and labor
Leave types

This setup is used in the modules:

 l Requests for leave of absence.
 l Leave of absence follow-up

It allows you to define the types of absence (Working time reduction, time savings account, sickness 
leave, etc) used in your company.

 l Code: reason for leave code
 l Wording: reason for leave description
 l Entity: allows the association of the reason for leave to an entity.
 l Project: allows the association of the reason for leave to the created 'leave' internal project.
 l Batch: allows the association of the reason for leave to a batch.
 l Sub-batch: allows the association of the reason for leave to a sub-batch.
 l Action: allows the association of the reason for leave to an action.

Transfer

 l Emitter: allows you to indicate the type of leave that can be transferred to another type (e.g. 
transferring a day off not taken during 2014 to 2015).

 l Receiver: allows you to indicate the type of leave to which you want to transfer a day off not taken 
for example.

Tolerance threshold

 l Tolerance (in days): indicates the tolerated number of days that can be used as additional leaves.
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16.1 APPROVALS
The approvals setup is used to define the different approval levels for the following management 
objects: quotation, sales order, quote, purchase order, purchase invoice, expense report and custom 
request.

The approvals setup can be accessed from General setup > Resources and Labor > Approvals.

The setup screen displays the approval rules set up for the company of the connected user. Approval 
rules can also be set up for the ***** company so they are available for all companies.

The setup screen contains two tabs:

 l The Approvals tab to define approval rules;
 l The Advanced approval rules tab to define advanced rules for each type of object, particularly 

for approvers who share the same rank.

16.1.1 Filtering approvals

In the approvals setup screen, the filter criteria displayed above the Management of approvals 
section can be used to display specific approval rules depending on the filters defined. If a filter is used, 
the list of rules is directly updated.

Field Description

All / Inactive 
/ Active

Check All to display active and inactive rules at the same time.

Check Inactive to only display inactive rules.

Check Active to only display active rules.

Employee Select the employee from the help list. The list is updated to only display the approval rules 
defined for this employee.

Object type Select the management object's type from the drop-down list. The list is updated to only display 
the approval rules defined for this object type.

Period Fill in a period to only display the approval rules defined for this period.

These filter criteria are not available for the advanced rules displayed in the Advanced approval rules 
tab.

16.1.2 Managing approval rules

Creating approval rules

1 Modify the Approvals setup screen.

2 In the Approvals tab, click on  to create a new approval rule.
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3 Fill in the fields in the Data selection section. This section enables you to define the type of data 
that will be targeted by the approval rule.

Field Description

Object 
type

Select the management object's type from the drop-down list. Depending on the type selected, 
the next section displays different criteria:

 l For the Custom request type, the Specific data selection (Custom request) section can 
be filled in.

 l For the Expense report type, the Specific data selection (expense reports) section can 
be filled in.

 l For the other types, the Specific data selection (Sales and purchase) section can be filled 
in.

The rule will be applied on the selected type of management objects.

Period Fill in a period for the management object. The rule will be applied to the management objects 
that are dated within the specified period.

If you do not want to specify an end date for the period, fill in the first date field and leave the 
second one empty.

Min. 
amount / 
Max. 
amount

Enter a minimum amount and/or a maximum amount.

The rule will be applied on management objects with an amount exceeding the number entered 
(Min. amount) or with an amount inferior to the number entered (Max. amount).

Amount 
type

This field defines whether the total amount of the management object (sum of all lines) is taken 
into account, or whether it is the amount of each line. The amount type is combined with the min. 
and max. amounts:

 l Select Object amount if you want the Min. amount or Max. amount to be applied on the 
total amount of the object (sum of all lines).

Example

You want your company's Accounting Manager to approve the purchase orders that exceed 
200 dollars. When you create the approval rule, you select Object amount and enter 200 in 
the Min. amount field.

 l Select Line amount if you want the Min. amount or Max. amount to be applied on the 
amount of each line.

Example

You want your company's Consulting Manager to approve quotations including consulting 
services that exceed 1,000 dollars. When you create the approval rule, you select Line 
amount and enter 1000 in the Min. amount field. You also define the product family to be 
searched for in the lines of each quotation.

Project 
type

This field defines the project type. The rule will only be applied to management objects that are 
associated with a project matching the selected project type.

 l Select All to include both external and internal projects.
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Field Description

 l Select External to only include external projects.
 l Select Internal to only include internal projects.

Entity Select the entity from the help list. The rule will be applied on the management object's lines that 
are associated with the selected entity. This means the entity is determined by the project 
specified on each line.

Project Select the project from the help list. The rule will be applied on the management object's lines that 
are associated with the selected project. This means the project is the one specified on each line.

Invoice 
type 
(specific to 
purchase 
invoices)

Select the invoice type from the drop-down list. The rule will be applied on the selected type of 
purchase invoices.

4 If you have selected the Custom request object type, fill in the fields of the Specific data 
selection (Custom request) section. This section is used to define additional fields that are 
specific to custom requests.

Field Description

Category Select the category of the custom request. The rule will be applied on custom requests that 
belong to the selected category.

Employee 
manager

Select the manager from the help list. The rule will be applied on custom requests that are 
created by employees managed by the selected manager.

Employee 
entity

Select the entity from the help list. The rule will be applied on custom requests that are 
created by employees from the selected entity.

Employee 
service

Select the service from the help list. The rule will be applied on custom requests that are 
created by employees from the selected service.

Employee 
division

Select the division from the help list. The rule will be applied on custom requests that are 
created by employees from the selected division.

Employee 
division 
grouping

Select the division grouping from the help list. The rule will be applied on custom requests 
that are created by employees from the selected division grouping.

5 If you have selected the Expense report object type, fill in the fields of the Specific data 
selection (expense reports) section. This section is used to define additional fields that are 
specific to expense reports.

Field Description

Type of expense 
reports

Select the expense type from the help list. The rule will be applied on expense reports that 
include expenses with the selected type.

Employee 
manager

Select the manager from the help list. The rule will be applied on expense reports generated 
by employees managed by the selected manager.
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Field Description

Employee entity Select the entity from the help list. The rule will be applied on expense reports generated by 
employees from the selected entity.

Employee 
service

Select the service from the help list. The rule will be applied on expense reports generated by 
employees from the selected service.

Employee 
division

Select the division from the help list. The rule will be applied on expense reports generated 
by employees from the selected division.

Employee 
division 
grouping

Select the division grouping from the help list. The rule will be applied on expense reports 
generated by employees from the selected division grouping.

6 If you have selected another object type than the custom request one, fill in the fields of the 
Specific data selection (Sales and purchase) section. This section is used to define additional 
fields that are specific to sales and purchase management objects.

Field Description

Product 
category

Select the product category from the help list. The rule will be applied on the management 
object's lines that are associated with the selected product category.

Product 
sub-
category

Select the product sub-category from the help list. The rule will be applied on the management 
object's lines that are associated with the selected product sub-category.

7 Fill in the fields in the Approvers section. This section enables you to define the person in charge 
of approving the management objects targeted by the approval rule.

Field Description

Rank Enter a number to define the approver's rank for the rule. It is possible to define multiple 
approvers for different ranks and for the same rank.

If multiple approvers are defined for the same management object (by defining one rule for each 
approver, with an identical data selection), this rank is used to define different approver levels.

Example

You want your company's quotes to be approved by two different approvers. When you 
create the approval rule, you define the two following approvers: the AAA approver with 
the rank 1 and the BBB approver with the rank 2.

The quotes targeted by this rule will have to be approved by AAA and by BBB.

If multiple approvers have the same rank for the same management object, the behavior 
depends on the advanced rule set up. For more information, refer to Approvers of same rank (p. 
71).

Specific 
employee

Define the approver:

 l either by selecting an employee from the help list;
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Field Description

 l or by checking one of the boxes below to choose a type of manager.

Note

The boxes can only be checked if the Specific employee field is left empty.

If you add a specific employee, this employee is defined as the approver for all management 
objects targeted by the rule.

If you check a box, a manager is defined as the approver. This manager will be different 
depending on the context of each management object.

Example

You create an approval rule where the type of approver defined is the Project's entity 
manager. For each management object targeted by this rule, the approver will be the 
person that manages the project's entity.

8 Click on  to save the approval rule, then save the setup screen.

 The new approval rule is displayed in the table of the Approvals tab.

Modifying approval rules

When the setup screen is in modification, click on the desired rule in the table of the Approvals tab. 
Modify the desired information then save the setup screen to update the rule.

Deleting approval rules

When the setup screen is in modification, click on the desired rule in the table of the Approvals tab, 
then click on  to delete the rule.

16.1.3 Managing advanced approval rules

Creating advanced approval rules

1 Modify the Approvals setup screen.

2 In the Advanced approval rules tab, click on  to create a new approval rule.

3 Fill in the following fields:

Field Description

Object type Select the management object's type from the drop-down list.

Unlike "standard" approval rules, you can only define one advanced rule per object type. 
This advanced rule will be applied to all management objects of this type and will be 
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Field Description

combined with all the standard approval rules set up for this type.

Approvers of same 
rank

This field is linked to the Rank (p. 69) defined in the approval rules, when multiple 
approvers share the same rank for the same rule.

 l If you check the One must approve box, the management object only needs to be 
approved by one of the approvers of same rank.

Example

You want your company's quotes to be approved by two different ranks of 
approvers. For the first rank, you only need to define one approver. For the second 
rank, you want to define two different approvers knowing that, if one approves, it is 
unnecessary to have the approval of the other one.

When you create the approval rule, you define the three following approvers: the 
AAA approver with the rank 1 and the BBB and CCC approvers with the rank 2.

The quotes targeted by this rule will have to be approved by AAA. They will also 
have to be approved either by BBB or by CCC.

 l If you check the All must approve box, the management object must be approved 
by each of the approvers of same rank.

Example

You want your company's quotes to be approved by two different ranks of 
approvers. For the first rank, you only need to define one approver. For the second 
rank, you want to define two different approvers that must both approve the 
management objects.

When you create the approval rule, you define the three following approvers: the 
AAA approver with the rank 1 and the BBB and CCC approvers with the rank 2.

The quotes targeted by this rule will have to be approved by AAA, by BBB and by 
CCC.

Validate approved 
object

If the field is set to Yes, the management object is validated automatically once all the 
necessary approvals have been made.

If the field is set to No, the management object must be validated manually.

This field can be used for quotations, sales orders, quotes and purchase orders.

Notify approvers 
by email

If the field is set to Yes, an email is automatically sent to notify the approvers. The email's 
sender is either the user who made the action to send the email, or the postmaster.

By default, the email sent is in the following format:

Subject: Approval request: [ObjectType] n°[ObjectNumber] - [ObjectDate] by 
[RequesterName]
Email body (HTML):
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Field Description

Hello,

You will find the approval request attached : [ObjectType] n°[ObjectNumber] - 
[ObjectDate]

 

Third-party: [CustomerOrSupplierName] -- for custom request: [RequesterName]

Project: [ProjectCode] - [ProjectName] -- or multi if multiple projects

Label: [ObjectLabel] -- for custom request: [CustomRequestName]

Amount: [TotalAmount] [ObjectCurrency]

Requested by: [RequesterName]

For custom requests, the [ObjectDate] is the expected start date.

Note

To customize the email content, do not hesitate to contact your Akuiteo 
representative.

Notify requester 
by email when 
object is 
approved/denied

If the field is set to Yes, an email is automatically sent to notify the employee who 
requested an approval when the management object has been approved or denied by all 
approvers. The email's sender is either the user who made the action to send the email, 
or the postmaster.

By default, the email sent is in the following format:

Subject: [Approved/Denied] request : [ObjectType] n°[ObjectNumber] - [ObjectDate]
Email body (HTML):

Hello,

The following request has been [approved/denied] : [ObjectType] n°[ObjectNumber] - 
[ObjectDate]

 

Third-party: [CustomerOrSupplierName] -- for custom request: [RequesterName]

Project: [ProjectCode] - [ProjectName] -- or multi if multiple projects

Label: [ObjectLabel] -- for custom request: [CustomRequestName]

Amount: [TotalAmount] [ObjectCurrency]

 

Approvals :

 l [Approved/Denied] : [ApproverName] on [ApprovalDate] : [CommentIfSpecified]
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Field Description

 l [Approved/Denied] : [ApproverName] on [ApprovalDate] : [CommentIfSpecified]

 

Denied expenses : (for expense reports)

 l [Type] on [ExpenseDate] : [TotalAmountInCurrency] [LineCurrency] - 
[CustomerName] - [DenialReason]

 l [Type] on [ExpenseDate] : [TotalAmountInCurrency] [LineCurrency] - 
[CustomerName] - [DenialReason]

For custom requests, the [ObjectDate] is the expected start date.

Note

To customize the email content, do not hesitate to contact your Akuiteo 
representative.

4 Click on  to save the advanced rule, then save the setup screen.

 The new advanced rule is displayed in the table of the Advanced approval rules tab.

Modifying advanced approval rules

When the setup screen is in modification, click on the desired rule in the table of the Advanced 
approval rules tab. Modify the desired information then save the setup screen to update the rule.

Deleting advanced approval rules

When the setup screen is in modification, click on the desired rule in the table of the Advanced 
approval rules tab, then click on  to delete the rule.
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17 Security
The DMFs match the structure in Akuiteo. For example Domain = Third-parties; Module = 
Customers/Prospects; Function = Create, modify.

Depending on the DMFs applied, the user can or cannot access features in Akuiteo.

User Management

Refer to the User Guide about third-parties and CRM for more information about creating users.

Administrating Profiles with DMFs

 1. Start a DMF or user research > select the desired lines > right-click on the selection > click on 
Administration of profiles.

 2. In the Choice of profiles to administrate screen, select the profiles and validate.
 3. In the table that opens, double click on the relevant column to display the green cross. It means 

that the DMF is active on this profile.
 4. Double click again to make it disappear and disable the DMF if necessary.
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18 Company
Entity

It is possible to allocate all account maintenance documents to entities for analytical purpose (site, 
decision-making or profit center...). It is a subdivision of a company.

The following information enables the display of specific statuses:

 l Code: 5 characters mandatory. The entity code enables the identification of business objects 
belonging to an entity.

 l Validity end date: end of validity date of the entity
 l Short name: entity's short name
 l Full name: entity's full name
 l Name (cont): additional information about the entity's name
 l Address: entity's physical address
 l Locale: additional information about the entity's location
 l Zip code/city: city where the entity is located
 l Cedex: cedex of the entity's address
 l Region: region where the entity is located
 l Country: country of the entity
 l Telephone: entity phone number
 l Fax: entity fax number
 l Website: entity website
 l Email: entity official email address
 l SIREN no: entity's SIREN number
 l SIRET no: entity's SIRET number
 l Type: undetermined / Cost center / profit center

Analytical grouping

 l Division: attached division code
 l Grouping: grouping code
 l "Arrival project": arrival project code
 l Associated project families: select project families
 l Outstanding calculation parameters
 l Calculation method: calculation method for the business objects in progress
 l Time display unit: hours/days

Analytical result at standard cost

 l Direct staff cost load factor
 l Loading factor for other direct costs
 l Selected indirect expense value

Company

As Akuiteo handles several companies, each business object is allocated to one company.
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 l Code: 5 characters mandatory. The company's code allows you to identify the company to which 
each business object belongs.

 l Call name: company's short name
 l Full name: company's full name
 l Address: company's physical address
 l Locale: additional information about the company's location
 l Zip code/city: city where the company is located
 l Cedex: cedex of the company's address
 l Region: region where the company is located
 l State/Province: help list displaying the states and provinces set up from General setup > 

Regional parameters > Province.
 l Country: company's country, required
 l Telephone: company phone number
 l Fax: company fax number
 l Website: company website
 l Email: company official email address
 l Currency: code of the default currency used with this company
 l SIREN no: company's SIREN number
 l SIRET no: company's SIRET number
 l Legal form: company's legal form
 l Company capital: company's resources
 l Trade register text : company's register
 l VAT ID no: company's VAT identification number
 l Business activity code

Parameters

 l Integrated management (yes/no): this parameter allows you to indicate the automatic generation 
of performed accounting entries matching management operations (invoicing, cash flow).

Outstanding calculation parameters

 l Calculation method: calculation method for the business objects in progress

Project status code

 l Selection: allows you to select all the codes of the project statues available for the company

Payment condition and accounting parameters

 l Customer/days/on: general conditions of customer payment
 l Supplier/days/on: general conditions of supplier payment
 l Factor reference: factor company reference
 l Double tax: enables to use two tax rates when entering management objects, in this case you 

must set up a second VAT rate (Rate 2)
 l Accounting for debits: accounting type

Holdback

 l No. Days: This number of days enables to compute the due date for the holdbacks associated 
with the company.
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19 Cross-cutting
Marriage status

This setup is used in the contact and employee record sheets.

 l Code: titles (Mr, Mrs, Miss are managed by default)
 l Rank no.: display sorting order when opening a list
 l Wording: description
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20 Banking
Notes payable setup

This setup is used to add notes receivables, that is to say a payment that is not made immediately to 
your customer, but only once for the given period. A receivable journal must be created per bank.

You can also enter Payables, i.e. amounts that the company must pay at a given date.

Creating a payable journal per bank is not mandatory.

These screens are available from the menus Banking > Payables or Banking > Receivables:

 l Journal code
 l Report name
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21 Sales
Professional categories

This setup is used in the customer record sheet.

Code: professional category code

Rank no.: display sorting order when opening a list

Label: professional category description

Saving of sales invoices

Follow the instructions and answers to the questions relevant to your use of Akuiteo. The screen is 
automatically displayed in Edition mode.

 l Entry wording: title of the invoice accounting entries
 l Grouping of entry lines: enables you to group invoice line accounting entries and to display the 

period before or after the entry line.

Customer families

This setup is used in the customer record sheet.

 l Code: family code
 l Rank no.: display sorting order when opening a list
 l Wording: family description
 l End of validity: end of validity date

Professions

This setup is used in the customer record sheet.

 l Code: profession code
 l Rank no.: display sorting order when opening a list
 l Wording: profession description

Sectors

This setup is used in the customer record sheet.

 l Code: sector code
 l Rank no.: display sorting order when opening a list
 l Wording: sector description
 l End of validity: end of validity date

Customer sub-families

This setup is used in the customer record sheet.
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 l Family: family code
 l Code: sub-family code
 l Rank no.: display sorting order when opening a list
 l Code: sub-family code
 l End of validity: end of validity date
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21.1 DUNNING OPTIONS
Dunning options are used to define how the automatic and manual dunning is carried out, whether it is 
by email, by letter or by batch.

The setup of dunning options can be accessed from General setup > Sales > Dunning options.

This setup screen has several tabs: one tab for the ***** company and other tabs for each of the 
companies set up in Akuiteo. By default, the setup is done for the ***** company. To have a specific 
setup for a company, click on the company's tab then on  in the top-right of the screen. Click on  to 
disable this specific setup.

To set up dunning options, fill in the following fields:

Field Description

Sender's email address Fill in the sender's email address for the dunning email.

Postpone expected 
payment date for dunned 
due date

Fill in the number of days to postpone the expected payment date.

The expected payment date is determined by adding up the dunning date and the 
number of days set up in this field.

Only use original 
documents

When this box is checked, the PDF marked as original is added as an attachment if 
an invoice is dunned. If there is no original PDF, no attachment is added.

Report for invoice's 
duplicate Important

Report templates with additional parameters cannot be used.

Select the report template from the help list. This template will be used to 
generate a duplicate of the dunned invoices.

If the field is left empty or if the Only use original documents option is checked, 
no duplicates will be added to the dunning.

Dun creditor-type 
customers

When this box is checked, all invoices can be dunned even if the customer is a 
creditor.

When this box is not checked, an invoice can only be dunned if the customer is a 
debtor.

Minimum amount to dun 
an invoice

Fill in the minimum amount to be able to dun an invoice.

Example

If you fill in 10,00, invoices that amount to 10 dollars or less cannot be 
dunned.

Group dunning letters Select a method to group dunning letters:

 l Billed customer
 l Billing site
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Field Description

Keep dunning last level When this box is checked, an invoice will be dunned using the last dunning level 
set up in Akuiteo as long as the invoice is not paid or is not excluded from the 
dunning.
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21.2 DUNNING LEVELS
Dunning levels are used to manage different levels of severity for dunning customers in case of late 
payment: from level 1 with the first payment reminder to level 5 that could be a formal notice, a legal 
dispute, and so on.

Important

You can define up to 5 dunning levels but there can only be one setup per level.

The setup of dunning levels can be accessed from General setup > Sales > Dunning. A search results 
screen displays the list of all the dunning levels set up for the company of the connected user.

Click on  in the action bar to create a new dunning level or double-click on a level to open its record 
sheet.

To set up a new dunning level, fill in the following fields:

Field Description

Level Select the dunning level from the drop-down list, from level N1 to N5.

The NA level can be set up to exclude some due dates from the dunning.

Object Fill in the subject to use in all dunning emails of the relevant Level, for example First reminder 
after payment due date.

If this field is filled in, the Keyword for email subject parameter cannot be used.

Keyword for 
email 
subject

Select the keyword from the help list. This keyword will be used for the subject in all dunning 
emails of the relevant Level. Using a keyword makes it possible to add the customer name or 
the invoice number, for example.

If this field is filled in, the Object parameter cannot be used.

Lower 
bound and 
Upper 
Bound

Fill in the minimum and the maximum number of overdue days to start the dunning. The value 
specified can be negative in order to send a reminder before the due date.

Example

For the first level of dunning, the lower limit is set up to -5 and the upper limit is set up to 
10. For an invoice with a due date on July 7, the first level of dunning can be used from July 
2.

From the eleventh day after the due date, the second level of dunning will be used, even if 
the first level has not been used.

If the RELCLI_BORNEREL management rule is active, the lower and upper limits are not used the 
same way:

 l For the first level of dunning, limits are used depending on the due date. However, the 
following levels are determined depending on the date of the latest dunning.

 l It is not possible to skip a dunning level. Each dunning level set up must be used one after 

Dunning levels 83



Field Description

the other.

Example

The following levels are set up:

Level Lower limit Upper limit

Level 1 0 5

Level 2 6 10

Level 3 6 99

For an invoice with a due date on July 7:

 l If the first dunning is made on July 10, the first level of dunning will be used.
 l If the first dunning is made on July 20, the first level of dunning will be used.
 l After the first level of dunning on July 10, a second dunning is made on July 16, six 

days after the first level of dunning. The second level of dunning will be used.
 l After the second level of dunning on July 16, a third dunning is made on July 26, ten 

days after the second level of dunning. The third level of dunning will be used.

Birt 
template 
name

Fill in the Birt template's name to use it for the dunning email's body.
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Setting up report templates

The setup for report templates can be accessed from the menu Tools > Setup > Reports setup.

Akuiteo offers multiple report templates by default, which can be customized to your needs.

Monitoring reports

You can monitor the use of a report template by user in order to know the date and time, the template 
code and the user when a template is used.

The monitored reports are tracked no matter from where the reports are used, whether they were used 
from:

 l the Akuiteo's Edit menu
 l the Edit menu > Validate and publish
 l the search results when publishing multiple reports
 l the Tools menu > Summary reports
 l a batch
 l the web portals

When the Monitored reports box is checked for a report template, a tab is displayed in the report's 
setup screen, via Tools > Setup > Reports setup.

This list displays the history of the report (over the past month by default and with the possibility to 
filter by user).

You can also display the history over a longer period.

Displaying reports as widgets

All report templates can be displayed as widgets.

However, if a report template has specific state parameters, this display is not available by default.

In this case, the Force printing in a widget box must be checked to display as widgets even the 
reports with specific state parameters.

To avoid having too many reports at the same time and slowing Akuiteo down, you can check the 
Exclude widgets box. Only the reports with this box checked will be displayed as widgets.
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Help desk setup

The help desk setup can be accessed from the Tools menu > Setup > Help Desk setup.
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22 Sprint templates
A sprint template contains stages and is used to define a specific order for these stages. When a sprint 
is created, a sprint template must be assigned to it. Then, when an issue is added to a sprint, the issue 
will be in the first stage set up in the sprint template. Issues added to the sprint will have to go through 
all the stages set up in the template, until they reach the last stage, meaning the issues are completed 
inside the sprint.

Example

To create its sprints, a company chooses to set up 2 sprint templates:

 l the first template will be used by the development team and contains the following stages: 
1 - to do / 2 - DEV ongoing / 3 - done;

 l the second template will be used by the quality control team and contains the following 
stages: 1 - to do / 2 - QUAL ongoing / 3 - done.

Sprint templates are set up from the Tools screen, in Help Desk setup > Sprint > Sprint templates. 
The Result screen displays the list of all existing templates.

To create a sprint template:

1 In the results screen, click on  in the action bar.

 The Sprint template screen opens.

2 Fill in the following fields:

Field Description

Code Enter a code to identify the template. This code must be unique.

Valid 
until

If needed, enter a validity end date. After this validity date has passed, the template can no longer be 
used.

Label Give a name to the template.

Stage Select a stage from the help list. Repeat the process to add all the desired stages. Stages are listed one 
after the other in the table.

To change the order, select a stage in the table and use the  and  arrows. To remove a stage 

from the table, select it then click on .

3 Save the template.

 The template is created and can be used to create new sprints. Update the results screen to 
display the new template in the list.

To edit a template, open the desired template then click on  in the action bar.

To delete a template, open the desired template, click on  in the action bar then confirm the deletion.
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23 Issue stages inside a sprint
An issue can go through multiple stages inside a sprint. The different issue stages can be set up to meet 
the specific needs for managing software development.

Example

To manage its issues, a company chooses to set up 4 issue stages:

 l to do for issues that have just been added to a sprint;
 l DEV ongoing for issues that are being processed by the development team;
 l QUAL ongoing for issues that are being processed by the quality control team;
 l done for issues that have been processed.

Stages are set up from the Tools screen, in Help Desk setup > Sprint > Issue stages - sprint. The 
Result screen displays the list of all existing stages.

To create a stage:

1 In the results screen, click on  in the action bar.

 The Issue stage - sprint screen opens.

2 Fill in the following fields:

Field Description

Code Enter a code to identify the stage. This code must be unique.

Valid 
until

If needed, enter a validity end date. After this validity date has passed, the stage can no longer be 
used.

Label Give a name to the stage.

3 Save the stage.

 The stage is created and can be used in a sprint template. Update the results screen to display 
the new stage in the list.

To edit a stage, open the desired stage then click on  in the action bar.

To delete a stage, open the desired stage, click on  in the action bar then confirm the deletion.
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Technical setup

The technical setup can be accessed from the Tools menu > Setup > Technical setup.
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24 Setting up the Azure Active 
Directory authentication

Important

Akuiteo does not support the multi-factor authentication (MFA), whether on the Azure or the 
Office 365 side.

Note

The authentication between Akuiteo and Azure AD uses an email address as the login. This 
address must be set up correctly in Akuiteo so that the user can log in successfully.

24.1 SETTING UP AZURE AD

Accessing the Azure portal

1 In a web browser, enter the following address https://portal.azure.com/ and log in as an 
administrator.

2 In the home page, click on Azure Active Directory.

Registering Akuiteo in the Azure AD's directory

1 Click on App registrations from the left menu.
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2 Click on New registration.

3 Give a Name to this new registration and leave the Accounts in this organizational directory 
only (Akuiteo SAS only - Single tenant) option checked.
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4 Click on Register.

 The application page is displayed with the following information:

 l Application (client) ID: corresponds to the Client ID in Akuiteo
 l Directory (tenant) ID: corresponds to the Tenant ID in Akuiteo
 l Object ID: corresponds to the Application ID in Akuiteo

5 Hover over each field then click on the icon that enables you to copy the information to the 
clipboard. Keep this information in a separate document.
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Creating a key

1 Click on Certificates & secrets from the left menu.

2 Click on New client secret.
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3 Give a Description and select when the key Expires according to your security policy.

4 Click on Add.

 The new client secret is created.

5 Hover over the line of this client secret then click on the button that enables you to copy the 
information to the clipboard. Keep this information in a separate document.

Allowing the Akuiteo application

From the API permissions menu, make sure that the Akuiteo application has a Granted for... status 
for the Microsoft Graph API. If not, click on Grant admin consent for Akuiteo SAS.
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Note

If this permission is not given, each user will have to grant consent from the Azure portal to be 
able to connect to Akuiteo.

24.2 SETTING UP AKUITEO
Azure AD directories are set up from the Tools screen, in Technical setup > Directories > Azure AD 
directories. The Result Azure AD directories screen displays the list of all existing directories.

To create a directory:

1 In the results screen, click on  in the action bar.

2 Fill in the following fields:

Field Description

Code Enter a code to identify the directory. This code must be unique.

Tenant ID Enter the value specified in the Directory (tenant) ID field (in the Azure portal).

Client ID Enter the value specified in the Application (client) ID field (in the Azure portal).

Client Secret Enter the value of the client secret (in the Azure portal).

Application ID Enter the value specified in the Object ID field (in the Azure portal).

Authentication? Check this box to activate the Azure AD authentication.

If the box is not checked, the authentication will be based on LDAP directories (if active) or 
on the database.

3 Save the directory.

 The directory is created.
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4 Close the Application Desktop then restart the server to take the Azure AD directory into account.

To modify a directory, open the desired directory's record sheet then click on  in the action bar.

To delete a directory, open the desired directory's record sheet, click on  in the action bar then 
confirm the deletion.
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